Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!





Audi A6 Continuously Variable Transmission (CVT)

2

Comments

  • I have an 2004 Audi A6 with the cvt transmission. This transmission has been nothing but a problem since we bought it. We had to have the control module replaced at 46,000. We have 72,000 miles on it and my wife noticed the bucking and jerking during initial acceleration. We found the motor mounts bad. A dirveshaft bad and the transmission had a problem. It cost us over $5000 for repairs. On the transmission the added two additional clutch plates. We now have 7 clutch plates. It made the car better but not great. Now we have a new problem and they are telling us that it will cost 7400 to replace the transmission. This has all occured in the last month. The car isn't worth fixing. I have also noticed that Audi has not stepped up to the plate in regards to this transmission. I would think there are enough problems for a class action suit.
  • I have a 2002 Audi A6 3.0 Quattro with only 66,000 miles on it and have just been advised by my dealer that I need a new transmission. I just had both (passenger and driver sides) catalytic converters replaced last week. I have been getting estimates between 3,500 and 3,800 to replace the transmission. It does not make sense to me that a vehicle (even this age) with this low mileage would require a new transmission. I am looking at getting rid of this car because I no longer have confidence in the brand or the dealers. I agree that Audi should step up and handle these issues with a recall. I googled "Audi Transmission Problems" and apparently the new Audi's are having transmission problems as well, but Audi did recall those.
  • I have an 2002 Audi A6 3.0L CVT and the same this is happening to me..The car starts to decelerate when I'm pressing down on the gas, and my mechanic says it's a internal failure, and recommends replacing the WHOLE transmission. That's 7K!!!
    He says that even if he replaces the transmission module ($3500), that is a temp fix and would only last a few months. Audi knows about these problems and wont recall the transmissions.. What mechanic are you all going to??? Any recs in LOS ANGELES???
  • I have soooo many problems with this car that I am trying to have Audi buy it back. The car is 2008 with only 15k miles, but had numerous warranty work done to it. The car just came back after 13 days of service few days ago and the total days that the car was in service is like 60 days when you add all the warranty works done to the car. These problems include: cvt transmission reprogramming, ecu module reprogramming and replacement, numerous intake valve carbon build cleaning, 3 time oxygen sensor failures, catalyc converter replacement. All of these issues had engine malfunction light on.

    Although my service guy is extremely knowledgeable and attentive, I just can't continue with this nonsense. I will never recommend 3.2 liter CVT engine.
  • I am having similar issues as reported by other in this forum. I bought a used 2003 A6 a few years ago with 57,000 miles. Bought from a friend of a friend who was meticulous with the maintenance. The beauty of the purchase was that it was still under the full warranty for 6 months. I took it in to the dealer (in San Francisco) a month before the warranty expired and asked them to check out everything very thoroughly because if anything at all was wrong, I wanted to fix it (it was a third party warranty). I was told everything was fine and I left with a $150 dollar oil change.

    Of course, 6 months later I take it back for another oil change (I don't drive it that much). I get a call a few hours later saying that the transmission needs to be replaced to the tune of over $8k, after parts and labor. Instead of paying my $100 deductible 6 months earlier, I'm now on the hook for $8k. Its possible that my transmission went from "just fine" to "needs to be replaced for 8 grand" in the span if 3,000 miles, but I highly doubt it.

    Anyway, I have not fixed it because its not worth it and the car has been running ok for the last year or so (although I drive it infrequently). I have found a few tips that seem to minimize the shuttering and bucking:

    The few times that it has bucked on me were when I shifted quickly and hit the gas. Waiting an extra second after shifting before hitting the gas has helped reduce the bucking. Also, I have found that the shuttering occurs when the car shifts at low RPMs. When I use the sport shift and shift at higher RPMs, I haven't had as many problems.

    Anyway, these are probably specific to my situation but may help you as well. I assume many others are in my position and just want to ride it out until the thing just stops running.

    Good luck with the lawsuit. I generally hate class actions, but would have no problem opting-in on this one.
  • cpmediacpmedia Posts: 1
    edited May 2011
    Let's get that class action going, baby!

    Bought my 2002 A6 3.0 five years ago, and started noticing this problem about 2 years ago (60K miles). Getting progressively worse, and it's driving me nuts. LOVED (and still love) the car so much, but now feel like what's the point of getting a beautiful car that doesn't run as well as a 15 year-old Toyota??

    I also have kids and am getting worried that I'll pull out into traffic to have the thing fail on me. Not good.

    Also in Los Angeles. Still looking for a great mechanic.

    In the meantime, who's got a GOOD LAWYER? Count me in!!
  • 5audis5audis Posts: 1
    I took my A6 in under original warranty three times prior to 50k miles to Mobile Dean McCrary Audi dealer- computer did not register problem with transmission. Would jerk when starting, especially in reverse. I got extended warranty with dealer when 49k mile in month of expiration. Finance manager never turned in my credit card number for payment. Two months later, problem persists and had at dealer for eight days, three driven by a "mechanic". Dealer admitted mistake in extended warranty and would recertify vehicle to allow me to pay for warranty. Returned next month(56k mi) for certification and "passed". Everything met Audi certified criteria. I found a car on the lot during the recertification process(2 hours) that I wanted to trade the A6 in for. They drove the car "one last time" and found that there was a major transmission problem. They were going to apply for the extended warranty anyway but I did not agree as would have been illegal in my mind. I am now stuck with progressively worse and very loud transmission at low gear. I am considering legal action but I really do not have the time. I am MD and not a fan of class action(or any legal process) but the way I was treated makes me consider.
  • c_nicec_nice Posts: 1
    Well, it is very interesting to read about all of these Audi CVT transmission problems happening "just out of warrantly". I bought a 2004 Audi A6 in 2006 with about 27k miles. It seemed like a pretty safe bet to get a low-mileage Audi for under $19k with the balance of the manufacturer's warranty in place. Around 46-48k miles, I noticed a lunge when slowing down and the transmission would seem to stick when shifting from 2nd to 1st. It happened most often when it was cold and could be completely eliminated by using the tiptronic to downshift it manually. I took it to the local Jim Ellis Audi (Marietta, GA) and they said they "could not duplicate the problem". I am now convinced that they knew exactly what was wrong and seem to have been instructed to push these problems away until the vehicle is out of warranty. That is a consistent theme with all of the notes that have been posted to date. At 68580 miles, the problem suddenly got much worse. When shifting to the lowest gear, the car would start bucking and jerking. Same thing on acceleration from a stop until the transmission shifted into 2nd and above. I immediately made an appointment with Jim Ellis Audi, but they could not get me in for a few days. The local garage said they would have a look so I tried to drive it there. Just as I arrived and was sitting in the intersection waiting to turn left, the Audi started bucking forward (with the brake on). I managed to get it to the mechanic, but ended up having it towed to Audi from there. Audi service quoted $9580 to replace the CVT transmission. Even a reputable local transmission mechanic quoted $7500 because the CVT is sealed and has little or no replaceable parts. I ended up getting a $2k trade-in allowance on a used 2011 Toyota Camry. Funny thing - when I went back to get my stuff out of the A6, I told the Service Specialist on duty that my insurance company called this "a common problem with that model". He said that is not the case and has never heard of one failing like that. (Hmmm. Probably doesn't read the forums or Audi service journals.) When I told him how disappointed I was that the Audi would fail at such low mileage, he looked at me, and said, "Will that be all?", as he handed me the bill for $117 for evaluating the transmission. I guess now that I purchased a Toyota, I am not "part of the club" anymore. The Sales Manager seemed somewhat sympathetic, but talked more about why people should purchase a certified pre-owned vechicle instead of a used one from anyone other than Audi. The certification extends the warranty to 100k miles. If anyone ever asks me about my Audi experience, I will be sure to warn them about the CVT transmission.
  • WOW.
    I received a 2002 a6 quatro with a little over 10,000 miles from my mom in law a few months ago. I've been looking over her repairs for the last 9 years and it has cost her over $10,000.00.
    Three weeks after getting it, it started throwing codes for left and right bank lean. then left and right bank rich. mass flow, and even started kicking up the abs (esp) light. Also have the shudder on takeoff from time to time as well as hesitation.
    Told a local mech. about it and he said "good luck finding a good Audi mechanic". However he did give me one good piece of advice..."Look for a loose ground". Before driving it again I cleared all the codes and shook all the wires I could find under the hood. It took two weeks before I started throwing codes again and the shuddering. (Hesitation has continued but I think I know what that is and will fix later).
    Now all I have to do is find the one or two loose grounds and I think it will be fixed. Hope this helps. I know before I tried this I thought the car was going to fall apart right where it was.
  • Purchased an Audi a 6 2007 4 years ago. It turned itself off in drive mode 2 months after purchase. This has continued sporadically. Followed Lemon Law exactly and lost. Dealer can't fix it because no fault codes found. Therefore, they are not responsible!

    Four long years, very dangerous driving situation. At one point, Audi offered us $2000 to go away and tell no one about this arrangement.

    $40,000 for a car that broke 2 months after purchase and Audi is not responsible?

    Hello Audi: Software only looks for what it's programed to find !

    We tell everyone: do not buy an Audi, especially one with CVT.

    This is not a manufacturer that stands behind their product and they do not care about driver safety.
  • I bought a 2002 A4 with a CVT about 3 and a half years ago. It had a little over 56k miles on it. About a month ago I started noticing that it would shudder under initial acceleration. Over the weeks it got progressively worse until I had to take it in to the dealership. I had dreaded the day for 3 years, but it finally came.

    The service rep told me the clutch packs in the transmission had gone out and quoted me, $7,500 for a new transmission and $2,000 for labor. He told me that so many CVT’s were coming right back after repairs that they no longer service them and now had a replacement only policy. All of this was in addition to the numerous other problems they found, broken control arm, worn out motor mounts, throttle alignment problem, etc… but he didn’t bother to give me the total because he knew no one was going to pay $10-15k to fix a $9,000 dollar car.

    77,000 miles. The previous owner was meticulous and so was I. It’s just beyond me how a car with a $37,000 sticker price could just be reduced to salvage like that.
  • Don't know if you ever found the problem with the ESP light, but I had the same problem in my A6. The service rep at the dealership told me it was the break-light switch (even though my brake lights seemed to go on/off just fine), which is located above the brake pedal, underneath the dash board. I was skeptical, but the part was $10, so I replaced it myself and it worked. The problem went away. It took me about 20 minutes to swap out the switch.
    Another common code thrower is what's called the "N80" valve, because it throws an N80 code on the technicians audi code reader. The culprit is a purge valve located under the hood, on the driver's side, in front of the strut mount. Google for exact location. That part was a 5 min swap out. the part was around $60, if I remember correctly.
    Good luck
  • bsairbsair Posts: 2
    Actually it turned out to be a bad mass air flow. I don't know how it would relate since the book also said brake lights. But they changed the MAF and it took care of it.

    thanks,
    Carl
  • gustav2gustav2 Posts: 2
    My message responds to t6racer's and just about every other one in this A6 CVT forum. Appears we've all gotten schnockered by faulty engineering and/or failure of a major automaker to accept responsibility. Mine is a 2004 A6 3.0 fronttrack, one owner, with just under 72K miles. I just got the car back from my Audi dealer who reported that the roughness I get from the autotransmission shifting is due to slipping clutch discs in the CVT trans. Tech added this is not uncommon in these transmissions. He explained the trans would have to be replaced (@ $8400 parts and $1200 labor), because the CVT was not designed for internal repair work. [Warranty work was done by the same dealer in 2007, when they replaced a faulty TCM (control module?) after the gear prindle dash light activated, and that took five weeks to get the part, etc. Dealer provided a loaner A4 for the entire period.] Now I think I understand why my regular svc manager seemed to be avoiding me when the car was brought in this time - no one wants to deliver that kind of news. I'm taking this hard - always expected my A6 to be around well past 100K miles. The car will have to be limited use only for as long as it's operable. Class action suit? I'm not optimistic - they take a long time and the attorneys probably do better than the plaintiffs. No, Audi should step up and work with their customers here and now.
  • MrShift@EdmundsMrShift@Edmunds Posts: 43,626
    Is your symptoms that after warming up, the transmission shudders and rumbles as you take off in first gear, and gives you this slip-catch-slip-catch sensation?
  • gustav2gustav2 Posts: 2
    The roughness in auto shifting I get is not always apparent at start-up, but is more common in city driving when starting from a stop light or sign, or in hwy driving at low speed ranges. Can't say the shuddering in gear is very noticeable now, maybe it's only at an early stage. I do drive a standard shift car frequently, one that has a slipping clutch disc, and the feel I get from that is more like the slip-catch sensation you describe. The A6 CVT feel is more like a delay-shudder with an almost audible 'thump.' Thanks for your interest.
  • MrShift@EdmundsMrShift@Edmunds Posts: 43,626
    As a last ditch measure, we put type F transmission fluid into a friend's Audi CVT and it cured the problem--the Type F has a lot more grip---this might only work if the problem was a slipping CVT belt. You can apparently buy the parts to fix the CVT but I'd imagine the cost to rebuild everything would be substantial. I wouldn't try the Type F unless the car were virtually useless to you otherwise. Can't harm something that is already broken in other words.
  • Audi claims another victim. 2003 A6 Single owner, under 100k miles. We absolutely loved our Audi and had it DEALER_ONLY serviced, even the oil changes. Took it to Autopark Audi, Cary, NC for occasional issue with reverse gear. Transmission repair work was estimated at $1,100 on phone but dealer ended up replacing the entire transmission. Even billed us for replacing both catalytic converters, hook, line and sinker under the same pretext with a grand total of $11,000+. Unfortunately, foolish us, we made the payment to get the car back and now having to work with Audi Customer Relations for getting taken for a ride by the dealer. The same dealer serviced the car almost its entire life, did the repair work for $11,000+ and a week later appraised the same car with the brand new transmission for $3,500 as trade-in value. After all that, the Marketing personnel had the audacity to try and sell us another Audi that he had already picked for us!. Its a shame the AUDIs on this forum did not even make the 100K mark!!! :sick:
  • jimtexjimtex Posts: 1

    My 2008 Audi A6 with CVT transmission and 44,00 miles shifts and drives well. The slight hesitation when starting up in gear is a minor problem. My main problem is a loud gargling sound from the transmission when under load (accelerating). At cruise it is almost unnoticeable The local dealer says the car has no codes and runs normally but admits hearing the noise. A local Volkswagon mechanic checked it and says the noise is coming from the transmission. As a safety measure the tranmission oil was changed (expensive). I still have the noise. My question is does anyone else have this noise ? I ask because in reading the forums no one mentioned the noise. A reply would be welcomed. Jim

  • 80sguy80sguy Posts: 1

    @jimtex said: My 2008 Audi A6 with CVT transmission and 44,00 miles shifts and drives well. The slight hesitation when starting up in gear is a minor problem. My main problem is a loud gargling sound from the transmission when under load (accelerating). At cruise it is almost unnoticeable The local dealer says the car has no codes and runs normally but admits hearing the noise. A local Volkswagon mechanic checked it and says the noise is coming from the transmission. As a safety measure the tranmission oil was changed (expensive). I still have the noise. My question is does anyone else have this noise ? I ask because in reading the forums no one mentioned the noise. A reply would be welcomed. Jim The problem do persists, not only on the A6 but on the A4 as well. I have a 2008 and the sound you mentioned is prominent, not only that, it also 'growls' and makes a howling sound when accelerating under load, along with the hesitation. kicking, jerking while picking up from dead stop. I finally took it in to the dealer for diagnose and they replaced the transmission - at only 39,000 miles!

2
Sign In or Register to comment.