Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!





Monte Carlo Transmission Problems

bohiwbohiw Posts: 4
I have a 2001 Chevy monte carlo ss. I have never had problems with my transmission until now. When I first start it up it shifts great and accelerates great. After about 30 minutes of driving it starts to shift hard in first and second gear. It is when I come to a complete stop and then start to accelerate it shifts hard when first starting off. This only happens after about thirty minutes of driving and then if I shut off my car for a couple hours it shifts fine again for the first thirty minutes of driving. Can someone help me what the problem is???

Comments

  • I have the same problem with my 2000 monte carlo ss, if you find out please let me know.
  • bohiwbohiw Posts: 4
    I just had the pressure control solenoid replaced. I am hoping that is it. I haven't driven my car alot yet so I will let you know but I read on MSN autos that this is a common problem on 2000 and 20001 monte carlo ss'.
  • I experienced the same issue with my husband's 2000 Monte SS. After about a 1/2hr or so, the car would begin to shift 'hard'. If you shut off the car, then turn it on after a couple of hours all 'seems' ok... until the transmission fluid gets hotter and is thinner and POW! Hard shifting... Double check your transmission fluid level (check after the car has been running for at least 15 minutes or so). Your level might be low. We had low fluid level, put in some extra fluid, waited about 15 minutes and presto! No more hard shifting. Hope this is useful. :)
  • rvac99rvac99 Posts: 3
    I have a 2002 Monte SS and I also am experiencing the hard shifting when the fluid is warm and I have been doing a lot of stop and goes. I have changed the fluid and filter and have noticed bubbles on the dip stick causing the level to increase. I have been removing fluid 4 oz. at a time and I am about to test drive it again. Anyone know what would cause the bubbles other than too much fluid?
  • fordfan_17fordfan_17 Posts: 175
    harsh shifting in this trans is NORMALLY cause by a code 1811 maximum shift adapts atained code the pcm will freeze line pressure at maximum so the trans doesnt slip, which will also disable lockup in the torque converter when the torque does not go into lockup lube oil is restricted thus your bubbling is being caused by heat
  • fordfan 17, I don't understand your reply. Not getting any trouble codes. If bubbling is being caused by heat and or torque converter, how do I fix the problem?
  • this is the 3rd tranny i put in this car it is a thm 200 4r i keep losing revers do you know y shuld i go with a difrent trany lol
  • i have a 99 monte carlo that seems like the torqe converter does not want to lock up it shifts 4 times like its supposed to but tacks 2400 rpm at 52 mph and gas milage is horrible. could it be a fuse? or a selinoid? i did a fluid and filter change no difference the car has 190,000 milage
  • what motor do you have in it is it a 305 or 350 and any work done to it
  • bohiwbohiw Posts: 4
    when I was having problems with my transmission not shifting it was the pressure control sylenoid.
  • well it shifts fine a little ruff but the torque converter wont lock up to drop the rpms. its so hard on gas right now like 14 mpg give or take
  • the 3800 is not a real good engine the first thing to go wrong is the transmission i have a 2007 ls 3500 great engine reat trans my fam had a 3800 in a park ave the first thing to give him troble is the trans. a guy i now has a 3800 in 2007 monte carlo ss trans mission gone out not even a year later $2700 to have it fixed to all those who have the ss or 3800 do wat u can to mantain it as best as possible and good luck to be honest i wanted the ss until i foud out it had the 3800 then i told the dealer to keep it cause i dont want it
  • well i got a 99 and its just the 3100 not an ss and i think its the torqe converter goging bad or maybe even just a fuse or something but its not locking up to bring the rpms down to hwy gas milage it stays at 54 mph at 2498 rpm.
  • bohiwbohiw Posts: 4
    if you still need help let me know I know what this is
  • hello i really need help with my car the trans will not shift what do i do? i have a 2003 monte carlo
  • yes i still need help with my monte can you recommend anything for me to do right away.i put some lucas in the trans an flushed it as well an it still slips.
  • please tell me what is that code an what those it mean how do you put the code in the computer to fix this problem?
  • is there anyone in this room still chatting? about the toppic of the trans in the monte carlos.
  • jmoore81jmoore81 Posts: 13
    Anybody have any luck on this? My 98 is shifing hard and sometimes it dies. When this happens the check enine light comes on with code P0770. Shift Solenoid E Performance or Stuck Off. I am thinking it is not worth fixing if this is a 2 to 3 k fix.
  • :cry: I have a 2002 Monte Carlo SS with 135K miles. Ever since it had about 20K miles on it you could hear a ticking or tapping sound after it warms up.
    Sound is only noticeable at idle. If you drive off it seems to quit. It is like a rattle.
    No lose of power or mileage. Everything about this car has been great just this noise.
  • deek5deek5 Posts: 1
    I am also having this same problem with my 2003 Monte SS. My husband check the fluid last night and found bubbles in it but it was full. I didn't see an answer to your "caused by heat" comment. What do you mean by that?
  • i have a 1995 m/c 3100 it will not shift into final overdrive. would this be pcm signal or maybe internal transmission problem... thanks
  • The problem is not the 3800, it's that the 3800 is too strong, it's the transmission that wasn't built good enough to combine w/ the 3800. There is a fix for this though. The 4t65 trans can be upgraded to a Heavy-Duty version. That's how they can super charge this engine without tearing the tranny in half. http://www.milzymotorsports.com/
  • cak010cak010 Posts: 1
    I've got a 1998 Chevy Monte Carlo Z34 automatic with front-wheel drive.
    The other day the transmission decided to get mad at me. Here's the situation -
    When I was at a stop then accelerated, the car would shake a little and take a second to shift and move forward. Then the next day I reversed out of my driveway then put it in drive and it was as if it was still in neutral. The RPMs would go up but it wouldn't drive. I had to take it down to 1st gear to move forward. Reverse continued to work. I found that I could manually shift the gears up by speeding up then shifting to 2nd then speeding up to go to drive, but then when I hit the brake, I had to start back at 1st or sometimes it worked from 2nd. The car is not a manual shift so that didn't seem safe to keep doing. It has plenty of fluid and I can't find a leak.
    Any ideas on what it can be and what I should do?
    I didn't plan on keeping the car much longer as I've wanted to get something new. I've had it for over 10 years and kept up with maintenance on it. Its otherwise in decent shape.
    Please help.
    Thanks!
Sign In or Register to comment.