Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!





2008 and Later Ford Taurus / Mercury Sable Maintenance and Repair Forum

13

Comments

  • drew70301drew70301 Posts: 5
    I have a 2009 Sable Premier FWD with 4,500 miles. I consistently get a display reading of 28 to 30 MPG at 65 or 70 mph. At 45 to 50 mph, I get a display of 30 to 32 MPG. THis is with the AC on.

    I have no idea what is causing your porblem. Check to be sure you don't have the OverDrive off or that you are not using the L on the gear selector. Are the tires properly inflated. Is the parking brake completely off? I know these are all obvious questions. Don't mean to offend.
  • pjoannamopjoannamo Posts: 5
    Tires are Pirelli's inflated to 35 PSI.. checked them all before the trip... I thought the Overtdrive was set to off but it wasn't.. parking brake is ok.. I just put in some fuel injector cleaner hoping that this does it... I called the dealer where I bought it.. and they offer no assistance... I'll have to see if this is covered on the factory warranty.. thanks for the obvious..
  • drew70301drew70301 Posts: 5
    If you are going by the MPG on the display, don't forget to reset it at appropriate times. Also, you will need to manually calculate the MPG based on fuel use and miles driven between fillups (the old fashion way). This calculation will be the most accurate determination, but will have combined city/hwy driving, unless of course you drive only on the hwy between fillups.

    Another obvious statement. Your milage will GREATLY depend on HOW you drive. Lots of fast starts eat up lots of gas. So, take this into consideration. But if you reset your MPG display once at a constant speed on level ground, and wait a few min to get a decent average, you should get something close to what i get. Note that strong head or tail winds can make a difference too.
  • pjoannamopjoannamo Posts: 5
    Thanks for the advice.. my problem was not resetting the AVE MPG setting on the display. You were right again by calculating the MPG the old fashion way.. I did receive a better result.. about 1.5 MPG better.

    Do you know anything about ethenol? How much of a decrease in fuel economy can we expect from the manufactures estimated MPG rating (assuming we're driving with normal habits of course)? Or, does the manufacturer's MPG rating reflect that of using ethanol?
  • drew70301drew70301 Posts: 5
    Don't know much about ethanol in fuel. There are lots of information available on the internet, easily found through a google search. I remember looking it up some time ago. What I do remember is that 5 or 10% ethanol will make a small difference in MPG. Of course, E85 makes LOTS of difference. Do a google and you will find some charts of how this affects MPG.

    Glad you feel better about your milage.
  • I have a 2009 Mercury Sable Premier FWD with 18" Pirelli' tires and app 4ooo miles and my car makes a "clunk" noise when going over bumps at slow speed. I have taken it back to a local Ford Dealer and they replaced both front struts and also the strut mounts and said that the sound is gone. Obviously they are deaf! So I found this forum and noticed that this seems to be a recurring problem dating all the way back to the late 1980's with Taurus's & Sable's.

    I have seen posts for pre-2000 year cars but is anybody with a more recent model year also experiencing the dreaded "CLUNK" noise? And if so, has the noise been fixed? Right now my options are to live with the noise or to go to the dealer and suggest they start replacing parts (sway bar/front stabilizer connecting links and/or Control arm bushings) per previous postings to see if the problem gets fixed for real this time. Any thoughts would be welcome, Thanks!
  • I have a 2008 Sable that had the same problem when I test drove it. However, this problem you're referring to has nothing to do with the problem you're describing in earlier models. The pre-2000 Mercury/Lincoln vehicles had a clunking noise in the front end that whenever you mad a hard turn, you would hear the clunking sound. They re-designed the front end in the larger vechicle to stop this.. But.. for the Mercury Sable 2008 2009, there is something in the left front kickplate that the dealer replaced and said it's a recurring problem in this style vehicle.. I purchased the vechicle at Holeman Lincoln Mercury Dealer in Hollywood Florida if you want to give them a call. The mechanic who worked on it knew a lot about this problem.
    Hope this helped.
  • EXCELLENT! Thanks for the info. And it's a small world - I had the struts replaced at Holman Lincoln Mercury Dealer in Maple Shade, NJ, which is part of the Holman Auto Group, which owns both car dealers! So I will be contacting my dealer today with the info and I'm sure that they will get in touch with your dealer to get the lowdown on the repair and I will follow-up with a new post when the repair is complete. THANKS AGAIN!
  • Pjoannamo, Would you believe it? The Holman Dealer in NJ won't contact their Florida Dealer to find out info on what you mentioned because they are saying they don't think it's the same problem. Hello - same car model and same general problem description? So I was wondering if you wouldn't mind letting us know the name of the person in the service dept that served you so we could call him/her. Thanks In Advance.
  • I have a 2008 Ford Taurus that squeeks loudly going slowly over speed bumps or any bumps for taht matter. When I take it in for servicing I'll bring it to their attention but I'm sure they'll say it's normal even though it shouldn't be normal. Susan
  • thegraduatethegraduate Posts: 9,731
    My folks have a 2008 Taurus that squeaked over speed bumps after a few thousand miles. One trip to the dealer solved the common problem.

    Have a little faith!
  • kd7oqckd7oqc Posts: 8
    What did the dealer do to solve the problem?
  • The following TSB fixed my 2008 Sable. (I have a pdf file which has a diagram, but I don't know how to include it here.)

    TSB
    07-26-8 FRONT STRUT NOISE - BUILT BEFORE 10/19/2007

    Publication Date: December 21, 2007

    FORD: 2008 Taurus X, Taurus
    MERCURY: 2008 Sable

    This article supersedes TSB 07-19-3 to update the Service Procedure and production fix date.

    ISSUE:
    Some 2008 Taurus, Taurus X and Sable vehicles built on or before 10/19/2007, may exhibit a popping/rubbing/grunting/squeaking or creaking type noise from the front strut mount. Typically, the noise is observed in the front outboard wheel while turning. This noise may be caused by the jounce bumper rubbing against the strut rod, or the dust boot rubbing against the strut mount cup.

    ACTION:
    Follow the Service Procedure steps to correct the condition.

    SERVICE PROCEDURE

    Raise the vehicle as described in Workshop Manual, Section 100-02.
    Reach through the spring and pull the strut dust cover and jounce bumper assembly straight down, out of the strut bearing mount.
    Apply Motorcraft Silicone Brake Caliper Grease and Dielectric Compound: (Figure 1)
    To the entire length of the chromed strut rod above the jounce bumper and 360° around the rod.
    To the top and sides of the uppermost part of the dust boot.

    Figure 1 - Article 07-26-8

    Slide the dust cover upward into its original location on the strut.
    Repeat the procedure on the other side of the vehicle.
    Lower the vehicle.

    PART NUMBER PART NAME
    XG-3-A Motorcraft® Silicone Brake Caliper Grease and Dielectric Compound
  • thegraduatethegraduate Posts: 9,731
    ronsmith38's post answers it. They lubricated some things using that TSB and it is quiet as a mouse now. Returned 26 MPG on a short trip from Gulf Shores, AL to Biloxi, MS this weekend at 75-80 MPH with three of us on board.
  • Anyone have any info on what a 30,000 mile service should consist of and cost for a 2008 Taurus? Took mine in today, and I'll be $579 lighter by the time I get the car back. I don't feel terrible about it since this is the first time I've had to take it in since getting the very early glitches taken care of (squeeky struts, fading trip computer LEDs). Still - I always feel like I'm just offering up my checkbook and asking them to take whatever they want when I go for a scheduled service - I don't have a good feel for what is reasonable. Otherwise, I'm loving this car - so glad I didn't go with an import.
  • I look at the maintenance section of the owners manual and only have items done that are required there. The dealers like to do other unnecessary things.
  • drewhwdrewhw Posts: 2
    Need to change transmission fluid. When I get under the car, the trans. plug does not look odvious as the oil plug does. Actually it looks as if there are two plugs, one lower and one a bit higher in another area of the transmission. can anyone give me an idea where the plug may be located? Thanks!
  • I have an 08 Mercury Sable with 40K miles. I have recently begun to hear a scrubbing/swishing noise at low speeds. It is inaudible a speed because road noise drowns it out. The noise is a rapidly recurring at low speed and most noticeable when making a right turn thereby loading the left wheel from whence the noise comes. Anyone had this experience, if so, what's the fix.
  • bfamilybfamily Posts: 15
    Mine had a similar noise but also a resonance at speeds between 70 and 75 mph. Ended up being the left front wheel bearing.
  • I bought an 08 Sable new. Gas mileage is around 21 mpg more or less depending on the ratio of city/highway driving. The computer readout re: mpg bears no relationship to reality. It's a great car in many ways but gas mileage is not it's recommending quality.
Sign In or Register to comment.