Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!





momentary engin loss under acceleration

346346 Posts: 5
edited July 8 in Chrysler
2006 300 C AWD 37000 miles.
Engine stops during acceleration.
Under acceleration engine dies for a very very brief moment, you will hear one or two ding dings ( bell ) no check engine light or codes. Looking for ideas as to cause and corrective action.

Comments

  • Any chance you put gas in the car with a lower than recommended octane? I work with a fleet of taxicabs and we see that problem when the drivers try to save money and put cheaper (lower octane) gas in during their shifts.
  • 346346 Posts: 5
    I use the recommended mid range. It almost seems that it is a momentary power loss. It is not consistant at any one speed,it can happen at any speed, under acceleration. I have checked the ground terminals as well as all plug ins. Again, no code which leads me to power loss. This car is a Hemi V 8 with variable piston ignition, 4 cylinder or 8 cylinder. I wonder if the momentary loss can be created when the engine is moveing from one mode to another.
  • smithedsmithed Posts: 444
    "Engine stops during acceleration.
    Under acceleration engine dies for a very very brief moment, you will hear one or two ding dings ( bell ) no check engine light or codes. Looking for ideas as to cause and corrective action." "I use the recommended mid range. It almost seems that it is a momentary power loss. It is not consistant at any one speed,it can happen at any speed, under acceleration. I have checked the ground terminals as well as all plug ins. Again, no code which leads me to power loss. This car is a Hemi V 8 with variable piston ignition, 4 cylinder or 8 cylinder. I wonder if the momentary loss can be created when the engine is moveing from one mode to another."
    What you are describing is not the normal function of the MDS (cylinder deactivation) which is never apparent to the driver (not described by others and certainly I haven't noticed in 43,000 miles of driving). The fact that a bell is ringing makes me think that the computer is being told something, but I agree, there should be a code. I take it you have had it scanned.
  • Hi from spain. I just bought my new chrysler 300 and I am thrilled. I could not think of any other car for me. German undisputed engine reliability combined with the legendary american look. A straight A for the car of the year! After 2 weeks of driving i have one single nagging doubt. The brakes. I feel that they are soft and spongy under my foot. is this normal for a car with so much engine power? should they be more responsive. I noticed that i can move the car forward with the handbrake on. Is this ABS or are my brakes faulty. Thank you guys
  • 346346 Posts: 5
    I have had it scanned with no codes identified. Based on our recent fuel shortage here in middle TN, I have had to go to regular gas as that is all that was availiable. I see no issues with the automobile other than a slight MPG loss. Now on the 2nd tankful. Thanks again for your response, do appreciate the time you have taken.
  • 346346 Posts: 5
    I do not find the brakes to be inadaquate, however after repeated use they do become a bit soft. My parking brake will also let the car move slightly under power. I have not checked to see what happens if I were to continue to drive with the brake on. It does hold well when applied.
  • I drive like a woman shot from sling shot. My "WHIP" 2006 Limited w/Tour Package name PureNRG (ENERGY) stops on a dime EVERYTIME in all types of weather. :shades:
  • I had the same problem. Turns out it only happens when the gas is low. Probably the gas shifting to the rear and the pump starving. Filler up.
  • 346346 Posts: 5
    Thanks for the reply; Full or empty , or any where in between, the problem can occur. AS stated it is instantaneous and may happen several times in succession.
    Most notably in cold weather ( winter ) vs summer.
This discussion has been closed.