Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!





Mazda CX-7 Noise and Vibration

13»

Comments

  • bigmick1bigmick1 Posts: 4
    Well, here is the UPDATE:

    I just picked up my AWD CX-7 up from the dealership. After they told me the vibration was "normal" and "the same as in a new one off the lot," I took the service agent for a ride with me. He agreed that the vibration deserved a second look. Turns out the technician never actually road tested the car (as I specifically requested) but instead just ran it up on the lift (no load). After my complaint and ride-along with the service manager they ran it up on the lift again, but up to the equivalent of almost 90mph with no load - at which time the vibration manifested itself. Based on those observations they replaced the "Rear Propeller Shaft" which transfers power from the front diff to the rear diff and the flexible joint that connects it to the front. They had the car for nearly a week. Results: It's like Mazda gave me a new vehicle - in fact, I think it rides BETTER than when I first bought it. The transformation was not minimal - it is smooth as glass now; almost unbelievable given how bad the problem had gotten. The work was done under warranty, total cost to me: $0.

    I've only driven it about 100 miles since then, so I'm keeping my fingers crossed.

    Thanks for these forums for helping me to keep the pressure on.

    Mick
  • maavalousmaavalous Posts: 17
    Mick,
    I'm a bit surprised... but happy for you :)
    My vibe only got slightly better when they replaced the driveshaft. That was a known problem and they did that to mine on first visit so your dealer tech didn't even go to the Mazda tech site to look or he would have checked that first. Keep an eye on those guys... they clearly aren't paying attention. No road test... geez!
    Just for clarity, there is no "front diff" or "rear diff" the way you may be thinking from truck-type systems. The front is a PTO (Power Take Off) unit and the rear is a limited slip differential with a magnetic clutch system that engages/disengages the drive shaft. The driveshaft spins 100% of the time, just doesn't provide torque until the magnets lock in (wheel slips somewhere).
    Good luck... they are great cars when they are working :)
  • wwestwwest Posts: 10,706
    With this type of F/awd(***), most of us know that the point at which power is taken off the "front" and routed to the rear driveline is actually, internally, from the front diff'l carrier itself or from the same point that drives the front diff'l carrier.

    And I don't know if the rear diff'l has a mechanical LSD or a virtual one via TCS using selective braking. Given the current trend toward simplicity and lowering the vehicle weight, I would guess a virtual one. In any case the rear differential carrier is driven by the duel electromagnetic/mechanical clutch assembly mounted integral to the rear diff'l case.

    The electromagnetic clutch design aspect allows a continuously variable coupling coefficient front to rear so the rear can be driven even if these is no front slippage.

    But like you, I would assume that the instant front slippage is detected the rear coupling coefficient becomes 100%. Obviously if wheel slippage isn't abated via that action TCS will just as instantly dethrottle the engine while simultaneously braking the slipping wheel(s), most likely the front slipping wheels.

    Given the fact that the PTO must be, is, continously cooled via the engine coolant flow I would guess that the F/R coupling coefficient is normally, straight line driving and no braking, something other than zero.

    *** Used on the Ford Escape, Mercury Mariner, Mazda Tribute, CX-7, and now the Toyota Venza and 2010 Lexus RX350. Likely also soon on the Highlander and Sienna. Also, Porsche has just adopted a clutch of this type for driving the front wheels of the 911 C4 model line.
  • Man, I feel your pain. We've leased a 2008 CX-7 AWD Grand Touring. It's TERRIBLE. We've had success in the past with Mazda vehicles, but this thing is not a smooth ride, it burns thru tires like you're driving on lava, and in the snow it's borderline dangerous when you try to stop. There is serious vibration issue, but the tires are bald. We are going to be replacing them this weekend and I'm hoping that the vibration stops, otherwise I'm going to be an un-happy customer! Put me down if you're thinking civil because I'll sign.

    Justin :mad:
  • wwestwwest Posts: 10,706
    Add to my list should I purchase a 2010 CX-7.

    Add to the capability of the switch I already had in mind. I expected to add a switch in order to be able to manually put the system in "FULL-TIME" 4WD any time roadbed conditions warranted.

    "..burns thru tires.."

    A sure and certain sign that the rear driveline is being engaged improperly or with to great a coupling coefficient resulting in inappropriate level of tire scrubbing. I am noticing the same problem being posted for the RXh and HH.

    Now it looks as if that same switch should be used to disable 4WD otherwise.

    Or three switch functions, 4WD "OFF"/disabled, 4WD locked "on" FULL-TIME when adverse roadbed conditions are a certainty, and automatic 4WD enabled in rain or with OAT near or below freezing.

    My '01 F/awd RX300 came with the capability, C-best programming, to disable the A/C compressor functionality for an indefinite period, and second, to unlink the A/C from operating automatically in defrost/defog/demist mode. I NEVER allow the A/C to be used for any purpose but for cooling or initial cooldown of the cabin.

    Having the same feature on the CX-7 might move the preventative A/C compressor replacement requirement from 20-25,000 miles to double that.

    '..in the snow..." "..borderline dangerous when you try to stop.."

    First, "..in the snow.."

    This implies that either VSC or ABS is TOO active in slippery roadbed conditions.

    I have two suggested fixes.

    1. Do NOT allow ABS activation UNLESS a stability control system indicates the need.

    2. In rain or with the OAT near or below freezing disable FRONT braking capability ENTIRELY for light to moderate braking absent "1", above.

    To continue:

    There should be NO 4WD coupling coefficient to the rear during braking or VSC/TC activation.

    The CX-7 uses, mistakenly IMMHO, some minor(??) level of drive coupling to the rear during low speed turns. Supposedly this is done in order to alleviate, at least partially alleviate, the propensity for loss of control when high drive torque AND lateral traction might result in loss of directional control. Helps, in addition, to the reduction of torque stearing effects.
  • wwestwwest Posts: 10,706
    "..vibration issue.." "..but the tires are bald..."

    In my opinion that is the condition in which vibration due to tire balance is most likely.
  • My experience has been that the "burning thru tires" issue is more closely related to the quality of the OE tires than the possible driveline issues. After replacing my OE Bridgestones at (IMO) an unusually early mileage number, the Continentals I replaced them with have been wearing normally. I now have almost 15K on the new tires, 40K on the car. The wet/snow traction is much better, and the road noise is much reduced. With nearly 15K on the new tires I am comfortable saying that most of the traction/tire wear issues seem to be related to poor quality OE issued tires. Posts on other forums also seem to support this.

    The only issue I have had related to the 4WD driveline, is the vibration issue. That issue was completely solved at with a warranty replacement of the "rear propeller shaft." (quoted from service docs). The car ran smoother than new after that. However, it appears to be returning. I once again am starting to notice a slight vibration, under acceleration, between 50-60mph. Presumably this will worsen, as it did before, until another repair is warranted.

    Mick
  • Whew... I missed a few posts lately.

    1) Switch to over-ride the AWD and have it on command. Nissan has that as well a several others. But, it only works up to 15 mph for a long list of reasons. Without the clutches modulating the power to the rear, you'll burn up the system. If you know a way to add such a switch to a CX-7... you must be some extreme tech geek and I am not worthy!

    3) Turning off the A/C compressor on command??? Sorry, I'll file that under "silly mods for bored people". There's a button on the dash for that :)

    2) Most of the tire issues are just cheap OEM tires... my son-in-law worked for Goodyear. They definitely make "cheap" versions of their tires for the mfrs. to use. And, the mfrs. use the smooth and gripping tires for giving the car excellent off-the-lot ride/handling. Look at the Treadware rating on OEMs... you'll see numbers in the 200 range. Then, look at something like a Goodyear Assurance... over 400!!

    3) The propeller shaft (tail-shaft) replacement is a well-known fix for some units and some degree of vibration. If yours is returning, then one of two things... either they replaced with another bad one or you have the "real problem" with the CX-7 AWD system. And, there is no known cure... only lots of proof that it is real.

    4) On the issue of "should I get a 2010 CX-7?". MAN! I have just taken delivery on a 2010 GT with FRONT wheel drive. This car ROCKS in a ton of ways my 2008 did not. They made hundreds of small changes that, in my opinion, "finished" the car they started. With 2,000 miles on it, I love it!!

    That being said, note that I did NOT get AWD. Mazda could not assure me that they would make any changes and, if they did, it wouldn't be until the 2011/12 model range.

    Frankly, I'm going to have see written/public proof that Mazda redesigned their system or scraped it for a known reliable system from a 3rd party. Frankly, they couldn't fix it on a 2008... I have VERY low confidence they can fix their internally designed one ever :(
  • wwestwwest Posts: 10,706
    1. A couple of points.

    a. Engaging the rear drive full-time is not a problem if you drop one of the front halfshafts. ...CX-7 = RWD

    b. Having the rear drive fully engaged along with front drive is not a problem when driving on consistently slippery, low traction, surfaces.

    c. Having both front and rear drives engaged once underway, >20MPH, can be HAZARDOUS, as is ALWAYS the case for FWD. With both front and rear drivelines engaged simultaneously you increase the danger of plowing/understearing significantly, and ABS will basically be non-functional, as would be VSC, stability control.

    d. I guess I do quality as a "tech geek" as I would have no problem providing PWM modulation of the ATC.

    3 (??) No, that button on the dash does not typically prevent the A/C from operating, often with NO indication of same, in the windshield defrost/demist/defog modes, full or partial. And that's when use of the A/C is most problematic, DANGEROUS.

    And I find it much easier to turn the A/C off just once for the entire season rather than check to be sure it isn't enabled (someone/me having inadvertently used the "auto" PB). each time I start the vehicle.

    2. No. again. 244HP and "automatic" PART-TIME 4WD adds up, simply, to a LOT of tire scrubbing(tires, weakest "link"). Absent FWD biasing and 244HP, a lot of NEEDLESS tire scrubbing. Put that same 244HP, or even 600HP in a RWD or R/awd vehicle and the manufacturer no longer must protect me from myself.

    I'd much rather have a simple 2WD, even FWD, the majority of the time and be able to bring in the opposite driveline selectively, on my own, when the need arises. Not by any means saying the TC utilization of the rear drive capability isn't justified. But that REACTIVE use is unlikely to result in any significant level of driveline stress or tire scrubbing, if any at all.

    3. (The second 3). As has already been said the CX-7 uses 4WD pre-emptively, often engages the rear driveline only on the presumption of need. Not only does that result in a lot of needless tire scrubbing, tire scrubbing only on the POTENTIAL of need, but puts a LOT of needless stress throughout the entire driveline. Drive shaft U-joints and front and rear halfshaft CV joints (8 of those..??) come immediately to mind. 50,000 miles before one of those begins the failure process..??

    Oh, in my experience the drive shaft U-joints will be much more prone to failure than the CV joints.

    I can't help but wonder if detuning/derating of the engine HP/torque in the lower gear ranges might be a better overall solution.

    4. "Should I get a 2010 CX-7?" Shamefully the new small I4 is not available with the F/awd system. So if you want/need F/awd the 244HP turbo I4 is "it." $5,000 extra just to get the automatic climate control, the only part of the option package that has appeal for me. NOT..!!

    I would normally be reluctant to advise the kind of modifications I might do to make it more safe and functional but I just "stumbled" across something called "the brown wire mod" for the Ford Explorer. Apparenty it is a way to disable the "R/awd" mode. I don't think this category of a modification would be as common for a base RWD such as the Explorer, but here it "was", post #59.

    http://townhall-talk.edmunds.com/direct/view/.f0e57f4/54

    Or Google search"

    "brown wire" ford explorer.
  • wwestwwest Posts: 10,706
    A shame, really a shame.

    Had you known of the "brown wire mod" YESTERDAY, you could have gone ahead and purchased the F/awd CX-7 without having to wait for Mazda's "improvement."

    By the way, the new Venza and 2010 RX350 both use the CX-7's F/awd system virtually exactingly. The only exception I see is the lack of PTO cooling that the CX-7 has already. Obviously that might protend a less functional, or less "used" F/awd system as Ford has done with the Escape once they discovered the short-comings in the base design.

    Wonder how easy it will be for Lexus to add the PTO cooling..??
  • Whoa there a minute. I don't have access to all the mfr. specs but I can assure you that the Toyota AWD is NOT the same as the Mazda (Toyata includes Lexus for my purposes).
    I did find info, and a video, of a Mazda engineer explaining their "internally designed and highly advanced active torque split system". Don't confuse the similarities between all F/awd systems with being the "same" system. All F/awd use a PTO, tailshaft and some form of rear differential control system. There is no way Toyota could be using the same system without buying it from Mazda and that isn't very likely.

    As for having cooling to the PTO... hmmm, I'm a bit surprised Toyota doesn't do it. But, perhaps it's because Mazda couldn't get theirs to keep from overheating? A lot of other F/awd designs do not have cooling as well (BorgWarner for one). All I know on that topic... but, seems like cooled would be better than uncool :)
  • wwestwwest Posts: 10,706
    I subscribe to techinfo.toyota.com and I cannot find any differences between the new Toyota F/awd system vs the one in the Ford Escape. Insofar as I know Ford being the first to introduce this system.

    "...buying form Mazda..."

    This new F/awd system may well have been developed by one of the transmission company's, independent of a single marque. I note the Porsche has now adopted the very same technique except for it being used for R/awd.

    "..Mazda couldn't keep theirs from overheating..."

    No, historically it was Ford that couldn't keep the PTO/ATC from overheating. Ford reacted by revising the firmware such that the driveline windup stress was significantly reduced. Apparently Mazda wanted to keep the full F/awd functionality and therefore added the cooling.

    It will be interesting to see how functional the Venza F/awd system is vs the RX350. I strongly suspect Lexus will soon either eliminate the PB for manually engaging the rear drive or add PTO cooling. Easier to revise the firmware once they discover that most driver's, even Lexus driver's, haven't a clue as to when to use, of not, the manual mode.
  • soldknow1soldknow1 Posts: 1
    Hello and I hope someone reply's to this because I am fed up! :mad: I have a 2007 CX-7 and I got new wheels and Toyo Proxes tires about a year and a half ago. A few months afterwards, the wheels felt like they were not balanced so I have had them balanced again. Well, 7 wheel balancing's later and allignment, nothing is working.

    This week, I purchased new hub centric rings, verified all 4 wheels were balanced (Road Forced balanced by Gateway Tire) yet, around 60mph, it shakes like I am going over bumps that shakes the entire car. Then around 70mph, my steering wheel starts to shake like the freaking wheels are out of balance!

    I have spent money and time and I am out of options. I took it to the dealership and like you and I already know, they can't do crap because of the custom wheels on it. I know for a fact that I am not the only person who has custom wheels on their CX-7. I don't have another set of wheels to put on to see if it does the same with other wheels.

    I think it is something other than the wheels because of the really bad shaking and I have noticed when I hit a bump, the wheels sort of feel loose in a odd sort of way...Anyone witness any of this and did you find a resolution??? :confuse:

    Shannon
  • Hello,

    I purchased a 2010 Cx 7 (non Turbo), I replaced factory 17" wheels/tires, with OEM 18" spec tires, and wheels. I have had numerous balancing,tire rotations, still has vibration. I have 5K miles on the vechile. Dealership check alignment, stated that all is within spec, car continues to vibrate (60, and 80mph), I don't know what to do, can anyone please assit?

    Thank You.
  • Sound from Variable Valve Timming this VVT works base on oil pressure, very common on Cx7 ;)
  • pr2008cx7pr2008cx7 Posts: 1
    I had the same or typically that same problem. Mazda had to replace the drive shaft that goes from the transmission to the rear drive.
    Before they did that they did same repairs they did to yours.
  • taz6taz6 Posts: 19
    Been getting an increasing vibration noise from the transmission area of my 2007 CX-7 GT AWD with 69K. Increases under load, but diminishes when turning right. Not affected by braking or placing vehicle in neutral. Mechanic took a quick ride and then put it on the lift and showed me the laterial movement (side to side) in the left rear wheel. Looked like the lug nuts were loose, but he said the left rear wheel bearing is no good and it a requires a full hub assembly replacement. Then he adds the right rear is worn also, not as bad, and suggests both be replaced for safety. been checking around and this seems to be a common Mazda problem. Anyone else?
  • changed wheel bearings at 75,000 :mad:
  • I also have CX7 2007 and getting same underside noise loud whistle an now grinding sounds. Hope not expensive!!!! Just put new tires and that is when all started. Can it be the mechanics not properly trained???
13»
Sign In or Register to comment.