Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!





2009 VW Passat CC

17810121318

Comments

  • kerbkerb Posts: 84
    Dear Pat & Karens:

    Could you kindly provide the current MF and Residual for the above referenced car based on 36/10, 36/12, 39/10 and 39/12. Are there any incentives or marketing support?

    Many Thanks,

    Steve
  • cctxcccctxcc Posts: 2
    What's going on CC owners.

    That hissing noise is the Turbo spooling up. The turbo is located just between the glove box and radio on the other side of the fire wall.

    Just picked up silver 09 CC Luxury with Navi, Bluetooth, Dynaudio with 13k miles for 21k on the 10th. Love the way it looks and drive but discovered it needed a little more power.

    Took a 2 hour trip out of town to add some HP and got 33 mpg doing 75 mph. Now the 2.0T has VR6 power with more torque and weighs 600 pounds less.

    WP
  • bvdj84bvdj84 Posts: 1,704
    Taking a 2 hour trip added more HP? I am confused. I want the 2.0T engine. It simply rolls the Jetta in the Wolfsburg edition. So much fun!!
  • gregg_vwgregg_vw Posts: 2,419
    He got his 2.0T chipped. Easy enough to do, but sometimes you have to drive a distance to find someone to do it right.
  • Can I get the figures for a 2010 CC Sport DSG with chrome tips and ipod adapter 36 months 15,000 miles. I am getting dealer invoice 28049, minus the $1,500 lease bonus cash but I have to roll in $2237 in payments and mile overage from my current lease - just trying to find the best deal possible. I think I should be able to get the deal for $400-$500 drive off and $450 a month including 9.75% tax. Can anyone let me know if this is deal I can get. I have a friends and family coupon for dealer invoice that the dealerships say they will honor but the lowest quote i have is $485 a month. Thanks.
  • cctxcccctxcc Posts: 2
    Didn't get it "CHIPPED", simply got the ECM reprogramed for more boost. Adds 40 to 70 HP depending on what octane gas you use.

    www.goapr.com
  • gregg_vwgregg_vw Posts: 2,419
    That is the same thing. Chipped is shorthand for ECM reprogramming.
  • bvdj84bvdj84 Posts: 1,704
    Wouldn't that void your warranty? As it is pushing everything past factory specs.
  • Can this engine be had with AWD?
  • Bought a 2010 2.0 T CC in Nov. When I accelerate, right before the turbo kicks in it sounds like a knocking and pinging (as you would get in a older car with bad gas). I took it back to my local dealer, they replaced the Turbo and told me that noise I'm hearing is normal. I did not accept that VW would allow such a noise to be present every time you accelerate :( I called VW customer service asking them to either fix the noise or buy back the car. They could not do anything unless the Regional Service Manager looked at it. I met with the local VW Service Manager and he also said the noise is normal and that when it warms up it should go away. I told him that that really was not a answer to what I would consider a factory flaw.
    Is anyone else experiencing this issue. I Have severe buyers remorse!!!
  • ivan_99ivan_99 Posts: 1,653
    They replaced the turbo???

    Did they say specifically what was wrong with it?

    Is this noise constant or is it intermittent?

    I'm assuming you didn't notice this sound when test driving (I didn't)...ask to drive another one...or go to another dealer and ask to drive one.

    Looking from the outside, it looks like it would be a simple task of getting the mechanic to drive with you...first your car then another on the lot (assuming they don't make the sound).
  • Has anyone experienced, or heard of, any problems with the EPC & MIL indicator lamps going off on their VW CC's? I had this issue repaired one week ago on my 2009 car which has 10K miles and it reappeared just the other evening; however, this time my car was shaking and bucking wildly with smoke spewing from the exhaust.....I find this very disturbing and alarming. I will be calling the dealership on Monday morning to report the problem.
  • My CC is almost a year old and has been back for service 4X for the check engine light (and the EPC light). Mine has had black smoke pouring from it and also the shaking, which has started just recently. Today it was in because the light was on and there was a burning smell. I was told that a sensor was ordered. When questioned about the smell I was told that it was all related...huh? Don't know where to go with this as it is a lease vehicle and they cover all repairs.
  • m.lm.l Posts: 3
    Car Man -- Do you have the residual value and money factor for a 2010 VW CC Luxury? 36 months, 10k or 12k miles per year. In So Cal.
  • Turns out that on my 2nd visit for service it was determined that the EPC/MIL lights, the shaking and the smoke that was pouring from the exhaust were all caused by a leaking fuel injector.....when that was rectified the indicator lights were still on and it was determined that the oxygen sensor was fried as a result of the leaking fuel injector so had to wait another 3 days for the sensor to be received/replaced, but all seems well now with the car although I haven't really used it all that much with the inclement weather.....the first time the EPC/MIL lamps went on it turned out to be the engine speed sensor so they replaced the crankshaft sensor and plug....still waiting on VW America for some lease payment forgiveness as I have been without use of the vehicle for approx 1 month.
  • My car goes back to the service department tomorrow for the sensor to be replaced but not sure which sensor. The check engine light comes on for a day and then goes out the next but the shaking is constant...I don't see how a sensor is going to change that. One fuel injector and a spark plug have already been replaced...what next?
  • The timing of this post probably could not be at a worse time. I think my wife experienced a sudden acceleration in her 2009 CC. She was pulling into a parking lot. She had an older passenger with her. It was raining. She says as she was pulling into the parking spot the car made a sudden noise (engine?) and accelerated into a parked Honda Accord. She moved the Accord about 4 feet. The only damage was the licsence plate holder on the Honda and 2 bolt marks in the VW. My wife says she had to release the brakes and reapply them to get the car to stop moving. The passenger says she remembers the car sounding like the engine was making more noise. She had to make about a 180 degree turn to get into the parking spot. I don't think she would have (or could have) been going fast enough to move the Honda 4 feet.

    After talking to my wife, passenger, and a witness, I focused on the brakes. VW has checked them out to bo OK. I have driven the car numerous times and the brakes seem to be OK. However, now with the Toyota debacle, I wonder if we had some kind of sudden acceleration.

    Has anyone else experienced anything like this? Also, we have a buring smell that comes from under the car. I only notice it in the garage after driving it. The car has 13K miles on it.

    We really like the car a lot but my wife now has deep seated concerns about driving it close to other cars (like parking lots and heavy traffic).

    Thanks, Dave
  • Yes, I have had that burning smell and VW keeps telling me that it is nothing. Of course with all the other issues that I've had with the "chech engine" light coming on, the service guys are probably just tired of dealing with me.
  • gregg_vwgregg_vw Posts: 2,419
    The fact that she had to release the brakes and reapply them suggests the most obvious cause of unintended acceleration. She actually had put her foot on the accelerator, while intending the brake. Years ago, Audi was almost brought down by unintended acceleration, which on investigation showed that people sincerely believed they were braking (and no one could tell them otherwise). Luckily, your wife reacted quickly and tried to brake again. Most people in those situations, just jam harder on the accelerator trying to get the car to stop. Now, mind you, the Toyota problem appears to be a lot more complicated than that.
  • Yeah, I had the burning smell for a few days before the EPC light came on and then smoke came out of the exhaust. The car then went dead and had to be towed back to the dealership. I was tolled a sensor was burnt out in the gas tank and it was replaced. It's been over a month now since it has been fixed. I am really nervous that this might happen again soon. Other than that I do love my ride.
Sign In or Register to comment.