Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!





Lexus LS Electrical Problems

I have a Lexus LS400 from 1991. The problem is that every time i drive it somewhere and park it the battery dies. So i replaced the battery, i've done this multiple times, ive brought it to my dealer and they said there is an electrical drain from somewhere in the car. So im pretty much unable to drive this car, the only way i can make sure it doesn't die is to open up the hood when im done driving and take out CHIP #10. Then when i want to drive again i open up my hood and put chip#10 back into the engine and then it works. How can i fix this problem? its not the starter and its not the battery. many dealers have confirmed this. Please help!!
«1

Comments

  • wwestwwest Posts: 10,706
    Trunk light.
  • 01is30001is300 Posts: 1
    I'm having a similar problem with my 01 IS. Did you solve your problem, was it the trunk? What was it?
  • cpfmonkeycpfmonkey Posts: 3
    yes i solved my problem it was not the trunk it was the alternator i replaced it with a new one and now no problems whatsoever :)
  • bmlexusbmlexus Posts: 755
    yes i solved my problem it was not the trunk it was the alternator i replaced it with a new one and now no problems whatsoever
    ----
    How many miles in your car? Did you buy it new? Impressive, lexus are so reliable.
  • goldman2goldman2 Posts: 1
    have your alt.checked sometimes the regulator stick and makek the alt.think its charging
  • Have an LS400 with 300.000 plus miles, has anyone had a radio problem? Mine just started in which it doesn't get any station well & only brings in a static one & changing stations keeps it on the same static one. Makes me think the antena hook up is off or loose As 4 brief moments it comes back . Other than that, trouble free
    miles,19-22 city 25-28 hwy. Thx in advance for any advice/help
  • nope my radio works fine.. but my LS400 only has 186,000 miles
  • wwestwwest Posts: 10,706
    Pretty inexpensive to replace the antenna with aftermarket, ebay, even if it doesn't solve the problem.
  • Hello there, I have a Lexus 1993 and whenever I drive, the dashboard light will sometimes goes off, and comes back on. It fluctuates but stays off most of the times. It really doesn’t bother me during the day but at night. I cannot even see or know how many miles I am going most of the times at night. Please does anyone experience the same similar problem and what can be the cause or how do I fix this?

    Thanks
    ayakata
  • I have a 1996 Lexus LS400 with a cigarette lighter that has no power. What could be the problem? How difficult is this to change?
  • wwestwwest Posts: 10,706
    Normally a regular blade fuse, but there is a fusiable link on the back of the lighter socket in case the cigarette lighter gets stuck and overheats.
  • What are the steps to remove the cigarette lighter and get to that fusable link....it didn't look like there was an easy way or removing it.

    Thanks.
  • wwestwwest Posts: 10,706
    Just pull outward on the ash tray.
  • torry2torry2 Posts: 1
    2004 LS 430 with very low mileage - approx 25K. Everything was OK at last use 2 days ago. When I went to start it today it was totally dead. Cannot turn ignition even when wiggling steering wheel, cannot shift out of Park, smart key will not lock or unlock doors or trunk, under-dash levers for trunk and gas door don't work, horn won't blow and cannot lock or unlock doors using rocker switch on arm rest. When I push a button on the smart key to lock or unlock doors/trunk a red light comes on on the smart key. In short it appears the entire electrical system is dead. I have checked most of the fuses. Would appreciate suggestions. Thanks.
  • wwestwwest Posts: 10,706
    It's SPRINGTIME...!!

    Time to remove, clean and burnish the battery terminals/connections, and reinstall them TIGHTLY..
  • alawood1alawood1 Posts: 1
    I have a 2003 LS 430 and all of the doors lock/unlock automatic except the passenger door. Have anyone else had this problem, if so, how did the solve it.
  • lexo_papilexo_papi Posts: 1
    I recently bought a 1994 lexus ls 400 and I was wondering how to fix the dashboard lights as well how to remove all the lights on the odometer saying I have the emergency on radiator problems supposedly oil light is on pretty much all lights are on and when I took the car in for a diagnostic test they said nothing was wrong with the car so how can I get rid of the lights and get my dash lights back like my ac controlling unit, radio, etc.

    P.S. also if anyone knows if the seats from a 1995 lexus ls 400 can be put into a 1994 along with the dashboard from the 95 it will be greatly appreciated.
  • jaginbluejaginblue Posts: 4
    edited September 2010
    I have a 2004 LS430 with 80K miles. Recently a number of electrical functions stopped working . All are related to the left side of the car. The Driver's switches for RF,LR and RR windows do not work, but those windows all work from their respective local switch. The driver's window works from the drivers' window switch. The Driver's door lock switch fails to engage any of the door locks but the local switches work and the remote control switch on the key fob works. The driver's electric mirror will not work but the passenger mirror works fine. The auto mirrors close the right side, left side is dead. The driver's seat belt height adjuster switch is dead. The driver door panels have not gotten wet and I checked all related fuses in both footwell kick panels and have not found any fuses blown. Does anyone know if there is a fusible link or master fuse upstream from these devices ?
  • my electrical problems were do to broken wires by left hinge in trunk due to age and opening and closing trunk 40 cent repair. Instrument panel issues are not working when cold or gas/temp gauge not properly working is bad capacitors about $100 repair
  • Believe it or not, all the problems I had went away when I installed a new battery. I never had trouble staring the car when the problems began and there was no traditional sign the battery was even weak, however it was six years old ( original equipment) . One night I was out visiting a friend and when I went to leave the battery was dead. I jumped it and got home. Next day I installed a new battery and voila everything worked as it should. I am stunned that with all the sensors on this car, a battery with insufficient capacity - even with the car running - would cause this issue. Then again it could be due to a reset of some setting on the car's systems which came about as a result of the battery disconnect and replacement.
«1
Sign In or Register to comment.