Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!





Buick LaCrosse: Radio Problem

bobr14bobr14 Posts: 6
Hello,
Not sure if I've asked this before.
If a double Post, I apologize.

Just took delivery of a new 2009 LaCrosse.

Problem with the radio.
Plays fine, but-

The radio keeps leaving the Preset Number that I push.
Plays just fine for about 15-20 minutes, then jumps off of the Preset number.

Always happens wherever I am. Can't correlate it with anything like location, playing with some car control, etc.

It's almost as if it seems the SEEK was pushed.
Doesn't jump to another Preset; jumps to the next station it happens to find.

My Seek button is not on steering wheel; only on radio.

Anyone else having this problem ?
Is there perhaps a "sensitivity adj", or just a
defective radio ? Or,...?

Any TSB or thoughts on would be most appreciated.

I'm sure that if and when I take it back to Dealer they will say that they can't duplicate the problem. Not a major problem, but sure is very annoying.

Thanks,
Bob

Comments

  • Hello,

    New 2009 LaCrosse,

    a. These automatic headlight features are driving me batty.
    Don't know why they can't just have simple on/off switches.

    Anyway, am in my 70's now, and eyesight isn't what it used to be.

    In the daylight, with either Auto, or my selecting a Parking Light or Headlight override, it seems that the dashboard illumination goes to essentially zero.

    Is this normal, or a defect ?

    Anything I can do, e.g., when the Daytime-Running-Lights are on, or if I manually select Parking lights, to have the dashboard illumination at near max (in the daytime) ?

    Would sure help me if I could have the full dashboard well illuminated in the daytime.

    Any suggestions or thoughts on ?

    b. If one turns the spring loaded Headlight switch in the daytime to Off, the Daylight Running Lights shut off, as well as the Parking or Headlights if they too happen to be on.

    Any way to turn the DRL back on again without shutting and re-starting
    the engine ?

    Thanks,
    Bob
  • imidazol97imidazol97 Crossroads of America: I70 & I75Posts: 18,076
    I'm not familiar with the LaCrosse's exact setup but I will infer how it operates from my Buick.

    First, do you have automatic windshield wipers? Where you set the delay at sensitivity settings and it senses rain, mist, dirt on the windshield and runs the wipers? On our car have the wiper switch anywhere but OFF turns on the headlamps (because in most states they are required to be ON when the wipers are operating). Those could be affecting your efforts with the DRLs and the lights switches.

    First you want to use either the automatic headlight sensor and let it control things OR use the headlamp switch to operate the lights. Don't try to use both at different times.

    When the headlights are ON you can move the dimming switch for the background lights on the dials all the way to ON. Don't move it to where it turns ont he interior lamps like the doors do.

    Be aware that while driving the parking light switch probably turns the headlamps OFF. I found that was on my LeSabre after I had it for two years or more. I thought there was no way to turn off the headlamps once you moved out of Park if it was dark enough to trip the sun sensor.
  • dell46dell46 Posts: 18
    I have a 2005 LaCrosse also and it operates the same. When it is dark the dash display works fine but in twilight hours it is impossible to see it. I blame it on poor engineering on Buicks part. They tell you to turn the intensity of the display up but that doesn't help. Apparently when Buick road tests these features they either do it in the dalight hours or in the middle of the night.You would think they could come up with some kind of a fix for the problem they made.
  • jhorn2jhorn2 Posts: 1
    I need to know how to "save" the tone settings on my Buick radio. I change them but they never stay at the settings, I have chosen. The owners manual is vague, How do I "save" my settings so I don't have to keep changing them?
  • imidazol97imidazol97 Crossroads of America: I70 & I75Posts: 18,076
    I'll tell what I learned for my RDS radio in my 03 leSabre Limited. You make your settings on a station and then hold the button for that station for 5 seconds or so. It will beep which indicates it has learned that setting to be applied to that station.

    I hope this helps! it's a great radio with good speakers for my purposes. Some of the stations are flame-throwers nearby (700 WLW 50000 watts) and some are more distant and less powerful and need a different setting for the equalizer. Then music stations were different than the voice stations. The preset equalizer for talk and music, etc., weren't right for my listening with my ears.
  • joeblack1joeblack1 Posts: 52
    Does anyone have an easy well to tell if a Lacrosse has the upgraded Bose sound system. I believe it also may be known as "Concert Sound." I am looking to buy a used Lacrosse and want the upgraded stereo without paying for a CXS if possible which has it standard.
    Thanks.
  • imidazol97imidazol97 Crossroads of America: I70 & I75Posts: 18,076
    The radio options will be on the trunk cover for the spare tire--it may be on the underside. It will be on a sticker looking like a 4x6 card with rows of letter groups.

    Like UL9, e.g.

    What those give are the RPO regular production Options. Search google.
    http://www.c2e.info/rpocodes/

    here you can search alphabetically in groups. Use you browser to search for "Bose"

    Also you can ask the parts department people what the code is for the option you're looking for. I
  • joeblack1joeblack1 Posts: 52
    Thank you very much! This is very helpful. What would be ideal would be a way to identify the upgraded radio by looking at pictures as I buy my cars on ebay. It looks like this model of car does not provide any clues in the regard. However, it sounds like I could ask the seller to check the codes for me as well.
  • I have a 2009 Buick Lacrosse - CXL, I think. The radio has CD (but no mp3 input jack), Sat, AM and FM. We have the radio controls on the steering yoke as well as on the center stack. The radio was working fine up until a day ago - The display has gone blank and the radio controls on the center stack (with the exception of the on-off switch) no longer work. The controls on the steering yoke work fine, but we can't see where we are and we have to hunt around and wait for a station ID. From what we understand, the car is still under warranty (about 21,000), but I don't really want to have them mess around with this if I can fix the problem.

    Any ideas or solutions?
  • Sometimes when I bring my car to the dealer for a repair or oil change i'll gush about some of the features my car has. I have a CXS model so it's pretty loaded with all the latest toys. One of the voice recognition features I like is when you can say the radio mode and station ID number and it'll go to that station or the pause and rewind live radio stations. What amazes me is the people working on these cars at my dealership aren't aware of the features. So, I knew when the pause and rewind feature on my radio stopped working I was going to have a problem. I initially was met with "What was I talking about?". And then "Maybe that car doesn't have that!". I told him it's a 2011 CXS and i've had the car almost a year and that feature's been working fine from day one. Even showing him the car manual didn't help his understanding. Finally, on my ipad, I had to show him a youtube video by GM showing how the feature worked. He apologized and said he's "old school" and doesn't keep up with all the new stuff in these cars. Excuse me, isn't that your job to keep up with this stuff. I, personally think the radio needs a hard reset. Everything else works fine. The HDD isn't full and I showed them I could still record and delete songs off the HDD. By the way that's another feature they knew nothing about. But they said they found an internal fault in the radio and would order me a new one. Said it would take 2 days...that was 4 days ago. Truly technology is evolving quicker than my dealership can keep up.
  • We're sorry to hear about this experience with your dealership on the radio concern you have experienced. If we can check into this further with you, please email us at socialmedia@gm.com with more details (including your name and Edmunds username, phone and address, the last 8 of your VIN and current mileage, and the name of your involved dealership).
    Sarah, GM Customer Service
  • Sarah, thanks for the quick reply and offer of support from GM customer service. You guys have helped me before and I'm glad to know you care. I'm giving the dealership a few more days as I can understand getting certain parts may be more difficult than others. I'll keep you updated on the progress.
  • e_net_ridere_net_rider Posts: 1,380
    You are partially right. Many of these features are incorporated as blocks of vehicles. That is some other GM vehicle, maybe even a year newer, might have the same radio/NAV head. Or other identical features. GM implementation makes it near impossible to keep track of what model vehicle has which specific features. And like a home computer, necessary to track what updates or feature changes took place and when. Too much for the mind, and if GM employees get some of it wrong you have an expensive boat anchor.
    Unfortunately, GM does not even trust the mechanics with some of the information deemed proprietary. And as you said, many GM people don't know. I had called customer service line many times because of things not working'/broken and shocked at how little they new. It was as if quoting from a manual for a different vehicle.
    Related, but among numerous other problems, was getting EXT HDD to work through USB port. I presume you have from year and model, I had same plus touring pack. I tried every suggestion known relative to putting music on an external HDD and bleak info in the owner's manual. It scanned files, splashing titles, then gave error message refusing to play them. Dealer was unable to get an answer from GM as to how to troubleshoot, could not even discern if it was the vehicle, my HDD, or a faulty procedure. I attacked GM customer service, which is when I learned dealer had made attempts, and was promised an answer from someone who told me she was going off script to get me an answer. Rid of vehicle 3 months later, repeated calls, but no answer to that simple question or other major problems.
    Hopefully, and with effort, GM gets it right.
    I too like the features of new vehicles, but they need to work. I miss the HUD, not available on non-GM vehicles.
  • Thanks for the encouragement. I'm hopeful that what seems an easy fix is just that. I, too have the CXS version with the 19 inch tires and HiPer strut suspension. One of the struts has already been replaced. My puzzlement with this dealership is all they sell are Buicks...nothing else. It's family owned and is very small. Small as in I think they've got 3 or 4 salesman total. I've seen family rooms bigger than their showroom. 90% of the service work is done on Buicks. In the last 3 years Buick has had 5 different models of cars. How hard can it be to keep up with the features that Buick offers on different models? I had to show one of the salesman, on my ipad again, a video that the Lacrosse has a factory installed DVD entertainment option for the back seat. He knew nothing about it. For full disclosure they do cater to an older clientele that are not interested in models with all the bells and whistles. Or if they had them wouldn't use them. But i still can't say that's a legitimate excuse for them not to be familiar with the only "brand" you sell. I'm sort of a tech head and I can understand, and I have patience when some hi-tech stuff doesn't work as advertised but when it stops working altogether that's when I have a problem. Hopefully my situation works out better than yours. I'm hopeful
  • tjc78tjc78 JerseyPosts: 5,025
    Enet,
    HUD is available on BMW and recently Lexus vehicles.

    1999 Chevy S10 / 2004 Merc Grand Marquis / 2012 Buick LaCrosse

  • e_net_ridere_net_rider Posts: 1,380
    Seconding hopeful. At least my salesmen had some knowledge of features. As to the seat memory issue they had a solution. Turn it off and don't worry if it works or not. Salesmen, time to rethink my understanding.
  • e_net_ridere_net_rider Posts: 1,380
    thanks for the heads up ;)
  • Sarah, The dealer installed another radio today and everything is working properly :). Thanks again for the offer of support.
  • Outstanding! Thank you for the update and I hope you have a great weekend.

    Sarah, GM Customer Service
  • Sarah,
    I'm having a problem with my 2011 Buick Lacrosse CSX radio as well. I'm not sure of everything that is wrong with it, but the pause button doesn't work. This radio was just replaced in the beginning of October, after xmradio mysteriously disappeared from the original one. And when the dealer did a reset the other day, it didn't help anything, and still the pause button doesn't work. In investigating what was wrong with it, and calling xmradio, onstar and buick, I found that the radio was associated with a different VIN number --- which means it was either used, removed from another car because it didn't work, or removed from a crashed vehicle.
    How can I get the radio replaced with a NEW one which WORKS?

    Will the 2012 or 2013 radios fit in this car?
  • Hello schnitz1231,
    We're sorry to hear about the frustrations you're encountering with the radio on your LaCrosse and would be happy to check into this further for you. Can we please have you email us at socialmedia@gm.com with more information, including: your name and contact information, a summary of the situation, the last 8 digits of your VIN and mileage, and the name of your dealership.

    Sarah, GM Customer Service
  • m_elliottm_elliott Posts: 1
    I have a similar issue with my 2010 Lacrosse. However, it only became a problem when my navigation was replaced for an unrelated issue. Now I have a new navigation system that won't pause anymore. When I took it back to the dealership the response from GM about the issue was that this is a known issue that has no solution and they should not replace the navigation.

    I've been without this feature for about 6 months now and I am very disappointed that I have a feature that doesn't work and finding a solution doesn't appear to be a priority for anyone.
Sign In or Register to comment.