Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!





2005 Sienna loud noise under hood at 70mph

flyabusflyabus Posts: 3
edited September 30 in Toyota
Anyone else had this problem? On our 2005 Sienna, a loud noise comes from the driver's side front quadrant of the vehicle at 70mph. It sounds like it is coming from under the hood. The noise sounds like a leaves or something else light flapping around under the hood. All the trim pieces appear to be secure and I don't see anything loose. Any help or tips appreciated!

Comments

  • manmanimanmani Posts: 1
    Any luck on this problem yet?
    I have a similar problem, but couldn't find a solution yet.
    Please reply to ustenn@hotmail.com
    Thanks.
  • flyabusflyabus Posts: 3
    The vehicle came with 3 years of oil changes from the dealer. So, they performed all the oil changes during the period this problem started. However, these folks were so incompetent with other issues, it wouldn't surprise me at all if they operated on the discount franchise level.

    Where exactly are these baffles, how many should there be, and what do they look like?

    It needs to be windy to hear the noise. If I drive 80mph on a calm day, there is no noise. Throw a 10MPH wind in the mix, and the noise is pronounced at high speed. Driving low speed on a very windy day also produces the noise.
  • Did anyone resolve this issue? I have a similar issue with my 2004. When windy or at high speeds, I hear a 'click", "rattle" noice near the front left lower corner of the windshield which sounds like something under the hood. May be something stuck in the ventilation area or just a bad bushing or something. Let me know if anyone had any luck with this issue.
  • I am noticing the same problem with my 2005 Sienna i.e. a sort of rattling sound from inside the hood on drivers side when i drive over 60+ miles speed. Initially I also thought this was due to some leaves stuck between the windshield and the hood or some loose connection but that is not the case. I took it to dealer and checked it thoroughly and they could not figure it out either. I still have this issue for last 2+years now.

    Looks like there is no resolution to this sadly.
  • Does wind have any effect?

    I can drive 75 on a calm day and not hear the rattling. But, it seems like the disturbance of the normal airflow pattern caused by wind really makes the rattling act up. Even at 30MPH, if it is really windy, I hear the rattle.

    Comical to me that the two of us have had the dealer thoroughly check the van for the same problem and come up with nothing!

    Good luck!
  • I dont think its the wind. Its just one of those issues that is very difficult to resolve. I wonder if its a bushing wearing out, a strut, etc. Its a popping sound, like the sound of popcorn in the microwave. Lets keep in touch and see if this gets resolved. My van is going to the shop tomorrow and I will re-post if something turns up! Some reason, I'm not optimistic.
  • hsladyrosehsladyrose Posts: 2
    Our van had the same EXACT problem and it drove me nuts! I took it to the dealer and they couldn't hear it on their test drive , so I took it home and my husband took a fine toothed comb to it and was able to a small wire that runs under the chassis and it took some zip ties and secured it down and voila problem fixed. Hope this helps!
  • dduckettdduckett Posts: 1
    I own an 05 Toy Sienna and lucky enough that my father owns a service center and I can look up bulletins. The window click is a bumber that can be trimmed and most any service centers can look up the bulletin for the fix. Also the noise at high speed is your strut and there is a bulletin on that too and it should be lubed.
  • I have a 2009 Sienna LE and have had the drivers side rattle noise that seems to be coming from under the hood. Thought it was the cowl panel loose, which the dealer replaced and I still have the noise. This only occurs when I hit speeds of over 62mph and seems to be affected by wind travel through the motor compartment. I am now at about 35,000 miles and warrenty is almost up. I have read several posts about this ordeal with no real answers.

    HAS ANYONE HAD ANY SUCCESS WITH SOLVING THIS ANNOYING PROBLEM?????????
This discussion has been closed.