Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!





2010-2011 Buick LaCrosse

17677798182102

Comments

  • e_net_ridere_net_rider Posts: 1,380
    It would show you the true cost of owning an electric compared to a time when self-serve was not available for gas.
    To reduce start-up cost they'd have to standardize batteries so that there were a minimum number of variants. If they could cut it to less than 6 different batteries available, it might be doable. I read that some of these batteries with special equipment for charging can be charged in about 1/2 hour. They'd only need enough batteries on hand to satisfy peak customer demand for about 40 minutes, allowing for turn-around. Testing should determine the battery as good or bad, that is holding a minimum charge. That way you'd pay a share of cost for always having a good battery set, the charge and testing, the swap, and enough to create a profit margin for the business.
  • cooleyddcooleydd Posts: 105
    Good points but think about making a change every day and maybe more times a day depending on where you go. To me it looks like the economics would never make it possible - unless, of course, there was no other fuel.
  • If I have the car in park, zero miles per hour, parking brake on, and get the RPM,s to 1500 my enitre car shakes. Does anyone know why this is happening? Does the same thing happen to your LaCrosse? I have a 2010 3.6L CX.

    DAVE
    2010 LaCrosse
  • bwiabwia Boston Posts: 1,061
    However, comparable sales for 2011 show a steady decrease
    2011 January 3,771 – (11.2%) decrease
    2011 February 8,100 – (2.3%) decrease
    2011 March 12,939 – (9.8%) decrease


    2011 April 5,649 vs April 2010 5,236 -- (+7.9%) increase

    Someone had mentioned to whom Lacrosse is losing sales, well it is to the Impala and Malibu whose sales for April were 21,071 and 24,701 units, which represent volume increases of 30.5% and 49.4% respectively.

    By comparison, 4,525 Regals were sold in April.

    Source: http://media.gm.com/content/dam/Media/gmcom/investor/2011/9352001AprDel.pdf
  • e_net_ridere_net_rider Posts: 1,380
    Yes and no satisfactory answer.
    I talked to parts dept today and they told me GM had told them to keep using the old oil filter until depleted, then use PF63. That does not make sense either. Or that GM told parts that they are the same oil filter.
    I have an appointment to take in next Monday and a list of 15 items I want them to take care of. And that is not all, but it will be a start.
  • gmcustsvcgmcustsvc Posts: 4,003
    50324lacrosse,

    I definitely recommend taking the vehicle to be diagnosed. Do you have a case set up with GM Customer Service? Please keep us posted on any information.

    Thank you,
    Caron, GM Customer Service
  • gmcustsvcgmcustsvc Posts: 4,003
    e_net_rider,

    Glad to hear you are taking your vehicle into the dealership. I am sure they will be more than willing to assist with your list of concerns to try to raise your customer satisfaction. I would recommend including all of your concerns on the list so that way the dealer has an idea of your frustrations and expectations. I apologize, however there is still no re-programming for the memory seats. I hope you have a wonderful weekend!

    Thank you,
    Caron, GM Customer Service
  • 50324lacrosse50324lacrosse Posts: 21
    edited May 2011
    I have had the car to the dealer since two days after taking delivery. That equates to fifteen months of trips to the dealer. They have been very helpful but they are only able to do so much. Two reps. And one engineer from Detroit have looked/driven it and all agree it is not acceptable. A new transmission and new wheels and tires we're installed. Still shaking. The issue of the engine shaking was not corrected with the new parts that were installed. I have been in constant communication with GM customer service.
    NO GM EMPLOYEE WOULD EVER TELL ME WOULD EVER TELL ME WHAT MY OPTIONS WERE. THANK YOU VERY MUCH! In my opinion if you sell a car that vibrates and it is not supposed to do that, then either fix the problem or buy it back. GM has not been able to fix the problem and they have not made any attempt to buy it back. Caron, you tell me what I should do. I would like to hear that GM is working on a solution. Can you assure me that this is the case?
    Why don't you keep ME posted!
    DAVE
  • gmcustsvcgmcustsvc Posts: 4,003
    50324lacrosse,

    Can you please email me your case number, zip code and dealership information? I have spoken with our technical department about your concerns and I would like to discuss this with your dealer and or agent.

    Thank you,
    Caron, GM CUstomer Service
  • bwiabwia Boston Posts: 1,061
    Sales are up, yes, because GM is shipping autos to dealers whose inventories are bloated and rising, yet GM is calling back some 4,000 workers and plan to spend $2 billion on plant expansion. Voodoo economics or just good central planning at GM? You make the call.
  • e_net_ridere_net_rider Posts: 1,380
    Update on car at dealer and loaner. I accidentally posted in this forum,
    http://townhall-talk.edmunds.com/direct/view/.f0f6086/26#MSG26
    message 27 and read first.
    Continuing, I checked on vehicle last Wednesday. They told me they were still working on it, but I noticed it was parked out back. No call from them yet, so they've had it a full week.
    Added points, this one also shakes when idled up to around 1500 RPM. Not sure that I mentioned the boots on rear shocks are also fallen down on this one with less than 4K miles. Also gaps at door front seals.
    I know I mentioned that it seemed to be getting better mileage with local driving. Saturday I had a short jaunt that included some interstate highway and I put gas in before, my usual Shell premium. I'd bet it had cheap or regular gas in from dealer. Power jumped almost immediately. But mileage really sucked, dropping on the indicator from 22 to 20.1MPG. I may have to try some cheap gas in mine to see if mileage improves. :D
    Definitely missing the HUD. The AC system does not do wild swings, but the fan runs to slow and I had to manually adjust speed up a lot to cool and keep near the temp setting. The seat cooling did not seem to work. I did notice an ugly smell at one point, but I had four passengers. And despite that we were cool enough in the front, two of the rear passengers complained about being hot and air was coming from the center rear register. Other items I miss that I have on CXS but not on this CXL are HID/aiming headlights, the big screen of the NAV with camera, blind spot alert, and the difference in handling.
    That was my first night driving and there were times when I had real difficulty seeing the road clearly enough, especially during maneuvers.
    I had to do some backing in parking areas and not having the camera to see, when it can, made me uneasy. Much the same with not having the blind spot alert.
    The difference in handling is monumental, like two totally different vehicles. It is a bit hard to determine the exact reason because the CXL has the 18" Michelins and no touring package. Also the hyper-strut has only been on the CXS model. According to the TPMS, tires have about 1 1/2 to 2 # too much air if the door placard has the best numbers for handling and ride. On smooth road it is a great quiet ride. But small road imperfections and heavy truck grooving of surface induce poor handling, sway at front and rear of vehicle. The CXS with hyperstrut and touring package seems to limit it to the rear with same conditions and most of it disappears when put in sport mode of touring package. The lesser audio system is definitely poorer quality, but I noticed there are no rear deck speakers and holes from the trunk, possibly one source of noise. Far less road noise on the CXL, which I still suspect noise is the GY tires and too, one of the reasons for the hyper-strut (CXS only) is it is supposed to be quieter.
    Maybe, with 2# less air in the Michelins the sidewalls will provide enough give that the pulling laterally from road imperfections will disappear.
    For a car of this size, I still say the Classic Aurora is a better ride and handling.
  • crankeeecrankeee Posts: 297
    edited May 2011
    rider:
    1)Please keep us posted on the dealer remedy for the fallen boots on the rear shocks. my dealer offered to "reglue" or epoxy the boots back up/on if it bothered me. Seems that the design was to seal out the water and road grit so they s/b kept in place. Also a mechanical device like a screw or clamping device would work better?
    2)Interesting comment about your CXL with 18" Michelins riding well. Our 2010 is seriously quiet on the road. If not for throaty exhaust notes it is hard to tell it is running. Also the driveability on grades has learned to shift better. Still has an economy preference which is OK by us. Great cars.
    3) Also noted in car mags that 2012 Malibu will be built on same Epsilon platform that Lacrosse is on resulting in larger car in and out with move to 4-cyl and E.assist drive. S/B a great seller.
    good luck with your fixes.
  • bwiabwia Boston Posts: 1,061
    Have you guys noticed a hole on the passenger's side in the fascia that covers the area where the engine fire wall meets the glass? At first I thought the hole was a drain hole to move water running down the front glass but the hole is only on the passenger's side. Besides, the hole in that location is worthless as it too small to move water efficiently as well as it is susceptible to clogging with dust.

    I brought this to the attention of my service manager and he said he had never seen this hole before. And to prove this was not an anomally he checked all the Lacrosses on the lot and they all had the unexplained hole. So in effect he concluded that it was not a good idea to seal the hole since it may a use he is not aware of?

    Bloggers, does your Lacrosse have this hole? And if it does, do you have any concerns about water intruding into the console area and create premature and undesirable rust?
  • e_net_ridere_net_rider Posts: 1,380
    I faxed a long report to Buick yesterday. In it I included my specific complaints and much of the customer satisfaction I've seen in these forums (complaints) hoping that Buick will get its act together. Some of them were complaints that they could only look at in future designs such as the inefficient use of space for storage. My hopes that they will fix what we have is priority.
    I will likely hear from my dealer since they seem to choose to work through the dealer. It might be that such things as my defective oil filter, the poorly designed CAF that collapses, and the falling boots were defective batches and GM will need time to fix. I also pointed up that it is outrageous they want $200 for the Nav update disk which will be outdated the moment they press it.
    I thought the comments on Michelins would feather your nest. :)
    But you might have noticed it was in one particular area, road noise. I was a bit unhappy with the handling and it is a bit difficult to pinpoint that reason. It could be the suspension differences from CXL to CXS with touring or the tires might be involved. On roads a bit rough, I found it a bit bouncey compared to CXS which is less bouncey but you might say harsh.
    On the CXL, it might be the tires? Tires, even quality tires, seem to have a sweet spot for overall ride determined by matching tire pressure to suspension. This loaner already had about 1 1/2 pounds more air than on sticker and bouncey, if due to tire, is usually when the tire is a bit on the low side. If it were my car, I'd add about 2 pounds and then see how it rides. Too much flex in tire may not force the shock system to work as designed. It seems you need shocks with multiple valving systems in them to better match a range of conditions.
    I'm a bit afraid to lower from 35 the pressue in these low profile GY. It might improve ride but adds risk to these very low profile, expensive tires. Also there seems to be quite a bit of change to the tread profile with small pressure changes, just from regular temp changes, and driving some distance between changes seems to change handling and response from the small amount of wear during the temp change.
    I'm really wondering about the 3.0 I test drove these days. Fuel being primary and I strongly suspect that one had regular fuel, not premium. I'm certain that was what was in the loaner when I drove off and it made me think it had 3.0 or 2.4L. A dose of premium and it was like an engine swap. Which do you run in yours and why?
    I'll post back when I learn more.
    In one of the other forums someone fixed the headrest issue by bending posts. He put up picture showing driver side done and passenger not. It looks really good.
    http://www.buicklacrosseforum.com/index.php?app=core&module=attach&section=attac- h&attach_rel
  • crankeeecrankeee Posts: 297
    edited May 2011
    rider: I admit a preference for Michelin products. to get a premium high speed rated tire as an OEM option is just gravy to us. The quality control is outstanding and the matching to the OEM specs is equally good. Years ago the OEM tires were throw aways IMO, but the mfr's wised up (led by Ford, Honda and then Hyundai) to the fact that we will pay for quality but not junk!
    We use midgrade top tier fuel in our 2010 CXL with 3.0L. Per prior post, we just returned from 1400 mile trip to NE. 29.4 MPG at 70-80 on way up and 27.8 on return with A/C and two adults light load. Car is outstanding on the road. It has "learned" our speed preference and only shifts down when the 50 MPH left laners (Ohio,Tenn.,Wisconsin and FLORIDA) are encountered on a steep grade. If kept at 70-80, it rarely shifts down due to higher RPM's.
    We just had the oil changed at 3400 miles after the trip with no usage - 5W30 and PF48 filter by dealer. tire rotation (36#)showed no abnormal brake pad or tire wear. Hoods were one still up so other was reexpoxied under warranty. Great Dealer in Albertville, AL.
  • e_net_ridere_net_rider Posts: 1,380
    edited May 2011
    Glad you had a good trip. I too am biased with Michelin being in the top tier. I had a 90's Regal that came with GY (BY bad year) and changed them to Michelin. It was like a totally different vehicle for ride and handling. Those were maybe the weatherwise and one of the characteristics of them was an extremely soft sidewall. They were excellent until age seemed to be a factor, that is the hardening that can occur with age.
    I agree that Ford was one that made early moves to better tires although it started with Town Car and moved down. Some got Continentals which also seems to be a good tire. Some of those GY that GM used were absolutely garbage in my opinion. Also hard to believe that some actually are diehard fans of GY Eagles in any model.
    I wish I could get that kind of mileage.
    I may again try lower grades just for mileage testing. Also the mid-grade to see power change. There is just soooo much difference between regular and premium when it comes to power, if needed.
  • e_net_ridere_net_rider Posts: 1,380
    Are you talking about the tiny slotted hole, far right, about 2" from glass?
    I'd bet that is a weep hole to get rid of last bits of water. I suspect the far left wiper arm hole does the same.
    If elsewhere, I'm at a loss. I thought maybe you had found the source of outside smells when using recirulation of air.
  • gmcustsvcgmcustsvc Posts: 4,003
    edited May 2011
    bwia,
    I am going to look into this for you. Can you point at the hole with a pencil and take a picture and email it to me? I look forward to your response. Have a great weekend!
    Christina
    GM Customer Service
  • bobbob2bobbob2 Posts: 28
    Twice now I've had alert system go on fritz. Symtoms: Warning icons on outside mirrors blink constantly and Driver Info Center is taken over by constant message to seek servicing freezing out all other messages.

    First occasion corrected it self when car restarted after 15min break at a rest stop. No problem for several weeks and then yesterday problem re-occured all during 3 hour drive to beach even after re-starting several times.

    When I started this AM no problem so i presume a re-boot occured over nite.
    Car has only 1,600 miles.

    Anyone else have trouble?

    If I take it to dealer when it's working is it possible to run a meaningful diagnostic?

    I didn't think to try CONFIG/COLLISION/DETECTION SYSTEMS/SIDE BLIND ZONE ALERT SYSTEM' ON OFF. Any one think this is cure?
  • rainman5542rainman5542 Posts: 114
    I had the alert along with the warning icons in both mirrors constantly (stuck) on, I have an appointment at the dealer on Wed. June 1
Sign In or Register to comment.