Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!





battery change, then problems

motiv8rncmotiv8rnc Posts: 5
edited April 15 in Lexus
i left the dome light on in my 04 Lexus RX330. the next morning the battery was very dead, but still had just enough juice to start, i let it run for about 20 or so minutes, turned it off. about an hour or two later went to leave for work and it woulndt start at all. ive tried to jump start it and of course the battery light along with check engine light is on, along with vsc, airbag, transmision lights. so i bought a new battery for it, and it still wont start. when i put the key to the on position all those lights come on and it wont turn over. i wouldnt think there would be a reset button after changing a battery. then let it sit all day and tried to crank it just a few minutes ago and it cranked for about a second and stopped now it wont crank at all again. any suggestions please.... thanks

Comments

  • la4meadla4mead Posts: 347
    I could be wrong, but from the symptoms you suggest the new battery is not yet charged or is faulty. I'd check the battery, even if it is new.

    When you turn it "on" and the engine is not running, it's perfectly normal to have all the warning lights on, in a "check" mode.

    I'm unclear if you tried to jump it with the new battery :confuse: .
  • well it is a brand new battery, but no i havent tried to jump it yet with the new battery in it. i will check the battery to see if there is a charge on it, but there is no reset to be done after a new battery is put in on this vehicle correct?
  • alright, now i checked the battery and it has a full charge. i took the cover off the fuse box under the hood to the right of the battery and it smells like something burnt in there. i dont have my owners manual to show what fuses are what. anyone know where to find which fuse controls ingnition or something with starting the car. i would pull them out one by one but the car is outside and cant see anything. thanks
  • la4meadla4mead Posts: 347
    I thought they were labelled on mine. But if you burned out a fuse or relay, you will find that in the same engine compartment fusebox. Bummer.

    My manual is for an RX300. I doubt their in the same order (by number) but my owners manual shows one of the small 20 amp fuses "starting system" called "AM2" and a square 50 amp (relay, I'm pretty sure, but the manual lists it as a fuse) labelled "starting system" called "Main" in the engine compartment fuse box. Sniff those out, first. Good luck.

    And careful with those jumper connections...
  • if it's not the battery, then the next culprit on the list would be the starter...
  • now is there a fuse for the starter. im trying to get all my input tonight, soo i can work on it tommorow morning, when i have some daylight.
  • tidestertidester Posts: 10,109
    Does your car have a security system? It may need to be reset after a battery discharge.

    tidester, host
    SUVs and Smart Shopper
  • just the factory security system..
This discussion has been closed.