Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!





Toyota Venza Transmission Problems

13

Comments

  • I am considering a 2011 VEnza. Have the dead battery and transmission issues been resolved. I would like to hear from 2011 owners. Thanks. RR70
  • Not resolved-had a switch installed to disconnect battery to car but this messed up the electronics causing the car to blow fuses and entailed towing the car 350 km to the closest Toyota dealer from Alaska all resolved and dealt with very properly but ''a bit of a hassle factor!'' Now I have a dedicated wrench and I just disconnect battery from engine when parking it for more then 3 weeks not a big deal takes about 3 minutes. Otherwise have been driving to work on the Alaska border all this winter and the car has handled exceptionally well in snow to the ''gunales'' ice and ice ''ridged '' high speed hwy driving ,car goes like a ''bomb'' when needed, tracks well and am very happy with it. Deep snow slush ice all has been good have little comment on city driving since this is not in my lexicon. The Toyota dealership here in northern B.C. has treated me exceptionally well and I guess that's what it's all about, hope this helps.This battery drainage with any prolonged parking seems to be a problem in most new ''electronically dependant'' vehicles.
  • thanks for your reply. the easiest way to solve the battery drain problem is to purchase a screw style battery disconnect switch. this is what I used on my show car. it should not cause a problem with fuses etc, since its just the same as disconnecting the battery cable.

    it sure sounds to me like there is a parasitic drain in this car. toyota needs to fix it.

    i will still consider the car, but less so, and with more healthy distrust. rr70
  • wwestwwest Posts: 10,706
    Every time you disconnect the battery all of the engine/transaxle control parameters, LEARNED parameters, will revert to the factory default parameters. Now, until the "REAL" operational parameters can be relearned (200-1000 miles) the engine control parameters and transaxle shifting patterns will be less than optimal. In the meantime the shift pattern will often be enough different to be quite noticeable.
  • ABS are simply brakes that apply and disengage and are controlled by the ECU ( a computer ) to make stopping safer. You have a Camry, are you still alive ? The ABS brakes are not a new thing not unlike air bags, both of them killed a lot of people when they first came out. They should not really make any sound but the disc brakes could if they were not installed right or are out of OEM specs. Don't waist your money on the organic pads just get the higher priced kind. ABS brakes can't lock up as you will feel the pedal move when applied. I've had cars with out ABS and once had to make a fast short stop,
    the Dodge Charger (1968) made it happen for me as the car locked up and if I had ABS I would have hit the car in front of me. It was a multiple car accident
    and my Charger was the only one to drive away untouched. Air bags and ABS are things that engineers thought up and tech's have to deal with their issues at the dealerships every day. My Master Tech. Instructor said that he removed an air bag that had the imprint of the woman drivers face on it ( even the color of her lipstick ), yes she had a broken nose. The seat belts would have been good enough. Notice that you now can't put an infant in the front seat, too many deaths with that. We have all learned how to drive with ABS and air bags and yes they sometimes save lives, but sometimes not.
  • For small money you can buy a device that has a small battery in it. Just plug it
    into what was called a cigarette lighter and that will supply the computer with the small voltage to keep the memory alive. As todays computers in our cars can total over 100 don't take all day to change the battery. There is voltage lost on top of a dirty battery that can be measured with a multimeter, just ground one side of the meter and drag the other meter wire over the top of the battery, there is an OEM spec for that. Turning on the head lights with the car off can get rid of that, but spray some battery cleaner on a rag and wipe
    it down get rid of the grounding effect of the dirty battery top ( don't forget to remove and clean the connections ). Check the wiring for an unwanted ground
    and if you spry down a battery with cleaner, NEVER use high pressure air to blow it off as the acid will do all kinds of damage to your car or truck. There is a whole lot more but that is enough for now. Try your multimeter to test the voltage from the clamp to the top of the battery terminal on each side, ( don't disconnect thing )
    see what you get. There is an OEM spec for that to.
  • mailformailfor Posts: 1
    Hi, my 2010 Toyota Venza has just 11,000 km on it. I've recently started feeling the transmission slip on the change from 1st into 2nd. Since I drive pretty conservatively to maximize fuel effeciency it cannot be attributed to driver abuse etc. i am really worried about this. I've driven older cars with transmission issues which is probably why i noticed it immediately a day or two ago and have since confirmed it several times again. This is a brand new vehicle, i'm really worried and dissappointed as its not what I expect from Toyota. I love my Venza. what should i do? Obviously i'm taking it to the dealer asap, however, I am skeptical about that entire excersize after reading some other owners experiences with dealers over various issues. Can anyone confirm similar issues and/or suggest what my next steps should be?
  • gowron67gowron67 Posts: 4
    edited April 2011
    I have a 2009 V6 AWD Venza and just had to have the transmission replaced at just 16,000 km. The engine check light and AWD lights came on and it seemed to slip out of 3rd and 5th periodically.

    My dealer told me that when they called Toyota they were told that this was a known problem caused by some inferior parts used in the transaxle (from an ouside supplier) and it would need to be replaced. No issues getting this done but makes you wonder that if was a `known issue`, how many other people have had this problem.
  • I have a 09 Venza Glass top. V6 at about 20.000 miles a noise from the tranny started, it sounds like a nasal wine in reverse and first gear. It got louder so I took it to Toyota of Orange, in CA, they said nothing was wrong, I took it back a second time, same story, third time back I insisted they look at it while I was there, they kept it for two days, called me said it was done. The service writer told me they flashed the computer and the sound has gone.
    With in a day it was back, I am going to try one more time, then I will look into having Toyota buy it back.

    I rented one in Sedona, and in Vegas, both V6 auto, no noise, the guy up the street from me has one he has no noise.

    I am asking for advice please. :cry:
  • wwestwwest Posts: 10,706
    The type of coupling used in the Venza was totally new to Toyota with the introduction of the Venza. Ford had been using, Escape, Mariner, this technique, but not without an inordinate level of PTO and transaxle failures due to overuse, overuse by Ford design, of the F/awd technique on perfectly dry, HIGHLY tractive, surfaces.

    I have no doubt that a firmware revision, lessening the level of coupling to the front, will soon be forthcoming for your Venza. Were I to ever own a F/awd with a coupling of this type I would use a switch to open the rear drive control circuit except in known times of need.

    Porsche now uses the same coupling technique in the 911/997 & Cayenne, R/awd in that case though.
  • wwestwwest Posts: 10,706
    edited August 2011
    If it's F/awd then disconnect the rear drive circuit, if the noise goes away...
  • Does the 2011 Venza 6 cyl have a transmission dipstick and tranny drain plug? I was told that the 2011 camry 4 cy has no dipstick and the salesmen said there was no drain plug.

    thanks, rr70
  • Hi I'm new and my English isn't good but anyway.I have Venza 2009 3.5cc AWD 29 000miles, last few mounths I have a problem whit my car,when I drive I feel tne car loose power like misfire or vacum problem on trafik light RPM play (900 to 200) after thath eng. light AWD and traction control light are ON.I was in dealership and they told me it's OK we can fixed ,after week I had the same problem then they change the maf or mas sensor I don't know and they sad now the car is perfect yes but no the same problem after 2 weeks.Then the car was in the dealership 13 days becose they call in California to ask help to fixet the problem once forever,after 13 days they call me and they sad you had bad conections but now it's ok "yes but no" next day the same problem and now I call in California and I sad I want new car end now I wait the paper . If someone know somethink let posted what cud be the problem.WOW I foget to tell you somethimes I feel the car cant shift very very hard.
    Thank you
  • This sounds an awful alot like what i experienced when my transmission failed. I am not much of mechanic but they said there was something in my transaxle that broke and they had to replace the whole thing but diagnosed it quickly.

    I was also told that when my dealer called Toyota that this was a known problem and they fixed it on warranty and I have had no problems since.
  • Probably you talking about my problem whit hard shift sometimes or mornings when is cold,thath was good inf. To know Thank you.If you or somebody else know more about my engine problem I lill so happy to know more.
    Thank you
  • Actually all of the things you said (traction light, engine light, etc) the feeling like it was slipping out of some gears, etc are exactly the symptoms that I experienced when my transmission on my venza failed
  • sotirovsotirov Posts: 3
    edited September 2011
    Ok I'm agree but when they check eng light the code are P0172 P0175 and two more but I don't remember
  • Same thing. Immediately after hitting about 5 mph everytime after a key start, POP.. it is the ABS brakes. It is the next generation ABS brakes doing a self test!
  • Hello!
    I want to ask you about a problem I had with my '09 Venza 2.7 4 cyl, 63000 miles.
    When I started it after a 12h parking(so the engine is cold) and put it in Drive car wasn't moving properly(I had 2000-2500 RPM but it was hardly moving, sorry for repetition). But after awaiting for 2-3 min with engine running everything becomes OK and then I don't have any problems with driving until next long-time parking.
    I'm not an expert but it seems like not enough pressure in automatic gearbox. I can't check the transmission fluid level because it has no dipstick.
    Thank you!
  • I have a 2010 Venza 4 cylinder. It's been a great car except in recent months crazy things are happening.
    Transmission Shifting into Reverse: Randomly when I get into the car, start the car and try to shift into reverse, the transmission will not allow it to shift at all. Have to vigorous move the steering wheel back and forth, restart the ignition and then it seems to help get it into reverse. Has happend a dozen times in last 4 months. This is a random occurence.
    Electrical Warning Lights: Randomly the Brake, the ABS and the Slip Indicator warning lights light up. Does it randomly during day or night, dry or wet, flat or incline.
    Blue Tooth: My iPhone used to sync automatically when I entered car with the phone. Now I have to enter my passcode every time.
    Transmission Shifting from first to second: Big noticable clunk in transmission noise from first to second.

    I really like the Venza. Dealer checked the warning lights situation and said " everything checked out." They went on to say it's hard to diagnose if it's not happening when vehicle is in shop.

    What really concerns me is that in reading through all your blogs and messages here that this is happening to several people and that 1) dealers aren't able to help and 2) Toyota knows about this and is not helping.

    Please let me know what you know. Thanks.
Sign In or Register to comment.