Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!





2008 Altima "thunk" sound

madpistolmadpistol Posts: 126
I've recently noticed a strange noise coming from the engine compartment in my '08 Altima 2.5SL. I can only describe it as an isolated "thunk" that occurs periodically. It's noticeable when the car is idling, but at speed, I very rarely hear it.

I don't think it's engine knocking though. The engine sounds normal when idling. But every few minutes, I'll hear a single "thunk" sound... almost like someone is hitting a body panel with their knuckle. It also happens periodically when I've turned off my car and am walking away from it.

Any ideas what this could be? It's sort of annoying.

Comments

  • kholliskhollis Posts: 1
    I have an '08 Nissan Altima 2.5 SL that does the EXACT same thing. I've taken the car to Nissan almost 10 times! They have yet to fix the problem. They have replaced the a/c compressor twice and the belt tensioner once. The noise is still there! Have you determined what it is yet?
  • I have a 2008 Nissan Altima 2.5S and I have recently been getting the same thing. Have you had any resolution?
  • madpistolmadpistol Posts: 126
    So far, I have not been able to duplicate it at the dealership. However, next time I take it in, I will be speaking to them about several issues I'm having currently. I want them fixed before my warranty runs out.
  • I have the exact same thing with an '08 Nissan Altima 2.5SE. I just took it in last week and they said it was normal engine noise that I was hearing. Well, then why did it take until 28,000 miles for it to start if it was normal? It's only when I am stopped or going very slow in a traffic jam. It also does it just after I turn off the car. Has anyone figured it out yet?
  • I also have the same 'klunk' sound as you all have described. (2008 3.5SL) Typically does it once right after I put the car in drive after starting it and going around 5 mph. Also makes the sounds when going at slow speeds or stops, and also after the car is shut off. Have any of you found the cause of this sound? Or had any repairs that have eliminated the sound?
  • It's the heat sensor shield. I had same exact problem with my car and my dealership couldn't figure it out. They said they fixed it but they didn't and I said I wouldn't take the car back til they figured it out. They contacted Nissan and found out it was the heat sensor shield. They adjusted it and alla! Fixed. So try that out or suggest it.
  • I have the same sound at 15kmh, when stopped and after turning off. Hope heat sensor shield is the issue to be fixed.
  • At 15kmh the sound is due to ABS self check and does not need repair.
  • I just bought my 2008 Altima and we test drove it 5 seperate times and never heard a thing and the day after i bought it it started making that noise we havent been able to figure it out but i hope it is the heat sensor shield!!
  • It's the heat shield. Call Nissan City in Port Chester, New York. They fixed mine with the same problem a couple of years ago. Never a problem since.
Sign In or Register to comment.