Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!





VW Golf

1636466686974

Comments

  • Wanted to thank everybody for the response to my dilemma. Oddly, I was competent enough to replace the heater core, but not to have a good connection on the negative terminal. That was, simply, the only error. Genius.
  • bpeeblesbpeebles Posts: 4,081
    Is that not exactly what I suggested your problem was? (post #1354) - I guess 30+ years of working on electroncs has taught me a thing or two ;-)
  • HELP! My 98 Golf (automatic) Is seriously doing weird things! It used to be rare, not i cant get it to stop...
    When I turn on my car, the BRAKE light in the dash stays on, the AC doesnt work, neither do the headlights or windshield wipers. Sometimes it goes away if i turn off the car and restart, but not lately. I dont feel safe driving at night because the lights will go off while i am driving, if i can even get them to turn on in the first place. What the heck IS this? Its not a fuse, is it a wiring harness with all of these items connected? Please, if you have any advice, i am not able to afford to take it to a dealer and get charged hundreds of dollars! thank you thank you thank you.
  • bpeeblesbpeebles Posts: 4,081
    I would check the relays, then suspect the ignition switch itself.
  • The City Golf is a great deal for sure, at least from a price perspective. I priced one out on vw.ca and, fully equipped with everything except alloys/sunroof, it is about $4000 less than a similarly equipped 2006 Golf from last year.

    I was seriously considering trading my 2006 Corolla, until I browsed through this forum. Almost every Golf post concerns reliability issues, troubleshooting, maintenance and repair advice, or dealer annoyances. It appears nothing much has changed over time. My last Volkswagens were a 1976 and then a 1977 Rabbit. They cost me a fortune just to keep them running. I'm pretty sure my local VW mechanic (Karl) put his daughter through university on my tab.

    The Golf/Jetta are definitely nicer cars than the Corolla, but reliability is key at this point in my life. I don't want to spend all my time underneath the car, or waiting at the dealer for warranty service.

    Question: Why, after so many decades, is reliability still an issue? If Hyundai can get their act together after the Pony, Excel and Scoupe disasters and become a top rated manufacturer (check JD Power), why can't Volkswagen?

    I just don't get it... :confuse:
  • turned out that it was the crank angle sensor. the plastic housing was cracked and worn out and it was shorting out becuase it is precariously located. it cost 450 AUD to replace and i haven't had any problems since.
  • guayoguayo Posts: 3
    I seem to have the same problem with my 1998 Golf. The car won't start anytime there's a little cold weather (early in the morning and late night) Whenever I can start it, have to step in the gas for some time, (if not the car stops at idle speed). Some other times this happens after running 1 mile or so.
    The technician, says there's no error code from the scanner and has replaced an electrical device which name I don't know (it's not the alternator, but a winding connected to the distributor) It helped for four days, but with winter season entering the region, I have the same problem. Where should I continue? :sick:
  • bpeeblesbpeebles Posts: 4,081
    It sounds to me as if your cold running enrichener circuit is not working at all. Its role in life is to add extra fuel to the engine when cold to keep it running properly.

    The cause of this could be several things. You did not mention which engine you have so I cannot help very much.

    Certainly consider the "engine temparture sensor" may be sending false signals to the computer. (If sensor tells computer that engine is always hot... then enrichener will not kick in.)

    If your engine has a "fifth injector" which is used to add xtra fuel when cold, it should be scrutinized too.

    Some older VW engines used a "bypass idle circuit" to increase the idle when engine is cold.
  • I used to have the same cold starting problem with a pre-Golf Rabbit that had the Bosch fuel-injection. The part that was causing the problem was known as a "warm-up regulator", but I believe it was technically known as a control-pressure regulator. I would assume the Golf has something similar...
  • this is my first time posting. My dad recently bought me a 97 golf, and I have no problems with it mechanically (thank god) but... starting yesterday, the alram is acting very strange. The powere locks dont work anymore first of all, just 3 days ago they were working, and now, the key will only unlock EITHER the passenger or driver's side doors. but when I do get in the car and close the door, as soon as I step on the brake to try and start it, the alarm is set again, so that when I put the key in the ignition and turn it, the alram goes off... I havent driven it for 2 days... at this point I just want to disconnect the alram because I cant afford a trip to the mechanics... can someone help me? :confuse:
  • I just started having these problems too... did you ever get it resolved?
  • Im stillwaiting fora reply from anyone.
  • bpeeblesbpeebles Posts: 4,081
    Each door has at least 3 micro-switches in it that feedback information to the "immobilizer". If one of these switches gets 'flakey', then the alarm system does not know what is going on. (Is a door open?, are they locked?, is the door-handle pulled?)

    Also, do not forget that the hatch and the hood also have switches to feedback when they are closed too.

    One "test" you can do is to verify that opening each door will turn on the interior lights. (this tests ONE of the micro-switches)

    If you can isolate which door is the culprit, then it may need to be disassembled and checked.

    Here is a thread for taking the door apart:
    http://forums.vwvortex.com/zerothread?id=1015107

    Here is a thread with pics of the electronics involved:
    http://forums.vwvortex.com/zerothread?id=1542461

    Finally, a link with the switch replacement:
    http://forums.tdiclub.com/showthread.php?p=730184
  • wbawba Posts: 3
    Hi! I recently purchased a 2001 VW Golf. As far as I know the car has no leaks. I have, however, found a thin layer of ice on the inside of my windshield in the morning. It has only done this twice. The first time I thought it was a problem with the sunroof but it was fine for the next few days. It has snowed and rained after that first time and it was fine. I am not sure if it is warm air that stays inside and condenses and freezes inside the windshield or if it's because of some other reason. Anybody, have an idea of what this could be?
  • bpeeblesbpeebles Posts: 4,081
    You may just have some wetness in the car that needs to be thoroughly dried.

    Being a Vermont driver for a LLOONNGG time, I learned very early in life that the fan should be always blowing while driving. This is the ONLY way to push the evaperated moisture OUT OF THE CAR. Otherwise, it will condense on the inside of the glass... just like you are seeing.

    Volkswages are very well sealed. (do you recall the advertizments of the Beetle being able to FLOAT on water?) Any moisture must be "purged" by running the blower as hot as you can stand it.

    The only way to "purge" the inside of the car is to run the heat and fan on "HIGH" for over an hour. It may be ucomfortable for the passengers... but will ensure the interiour of your car is thoroughly dried out. If you have floormats, then they should be REMOVED while you are going thru this drying process.

    Then, to keep things dry. Always have the blower moving air. (And use "recirculate" as little as possible)
  • wbawba Posts: 3
    :) Thanks for the the information. I will definitely give that a try and hopefully that will solve it. I appreciate the help.
  • I've actually posted a similar msg about a month ago with no response..hoping for a 2nd time others may have heard of this problem..

    I have a 2007 rabbit with 3,100 miles on it that has had 3 out-of-round tires in the same location - drivers side front. Each time that the tire was found to be defective all other tires were checked to make sure they weren't out of round; and still has only been in that same location. After 2nd brand new tire I took in my car to dealer. Dealer found nothing mechanical...however they thought it was unusual. Now this is my 3rd out-of-round tire and I will be taking in my car again. Has anyone ever heard of this being a problem on the rabbit/golf? It seems it takes a few weeks after getting new tire for it to become out-of-round, so i find it difficult dealer doesn't see anything mechanical. It is really bothersome, considering it makes my overall driving experience really unpleasant.
    I would appreciate any feedback to this very annoying problem.
  • bpeeblesbpeebles Posts: 4,081
    My goodness - you seem to be approaching this problem from the wrong perspective.

    Your car has 3 other perfectly round tire-wheel combinations that can be swapped into that position. If the problem does not stay with the tire-wheel combonaiton.. then it is NOT the tire nor the wheel.

    My years of experience tell me that your problem is not a "tire" at all. There is a whole lot of other rotating mass that may present itself as seeming like an "out of round" tire.

    Just so we are all clear on your problem... can you please describe in detail why you think the "TIRE" is out-of-round? Please include specifics about the symptoms you are experiencing.
  • sanj32sanj32 Posts: 1
    Hi guys,

    I just purchased a 2003 golf generation and its fantastic! never driven a better hatchback in my life.. :) It has only 19 000KM on it so its like brand new.

    A few questions regarding it
    - I have seen a nice blue tint on the side mirrors on other generation and GTI Golfs. Does this come standard and can this be purchased? It makes it look really nice..

    - I been hearing a whisteling noise in my car when i start the car and start driving. some people say it has to do with teh fuel pump and thats how european cars sound like.. I am not sure what this is and not sure if its an issue. Does anyone else have this noise?
  • bpeeblesbpeebles Posts: 4,081
    The blue-tinted sidemirrors were standard on some VWs in the early 2000s. I am not sure when they were dropped... but I know that my Daughers 2001 Golf has them and my 2003 Jetta does not.

    As for the sound you are hearing... Are you sure it is not the serpentine belt sqeeking a bit?

    Perhaps if we knew which engine you have, we could be more helpful.
Sign In or Register to comment.