Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!





Acura Integra - (All years/styles)

1303133353651

Comments

  • 90gs90gs Posts: 107
    hml201 - This might sound a little extreme but I live in the bay area (SF) and I bout a japanese car specifically for this are b/c they are so common and popular here which means that parts are cheaper and more abundent.

    The best thing that I would advise you would be to either buy a VW b/c you mentioned they're more popular there (increases resell value and makes it easier to get cheap quality work done) or to find someone that you can pay cash to to do your car stuff. Brakes are not that hard to do you need maybe three tools at best and you've got to undo two screws after you get the wheel off. In high school we would pay this guy like $20-40 to do our brakes for us so anything more than 100-200 for all four brakes and rotors is just ridiculous!!! If you're earning anything less than $4,000/mo. I would say you're throwing your hard earned money out the window. Just my 2cents though. Myabe you should check your history and estimate how much you spend on car maintence each mo. and and see if it's worth it to you to you to REALLY look for someone that can do your car stuff for cheaper. :)

    PS: If it's any consolation though my GF's mom spent $1,000 to get 2 new rotors and 4 new brake pads on her VW at the dealership! :surprise:
  • The flashing oil light turned out to be the oil pressure sender unit going bad. Small leak, blinking or solid oil light. $32 fix. Glad it wasn't worse.
    FYI, for future searches on the same problem. Thanks for responses.
    David
  • map5map5 Posts: 5
    Hi Slajjs --

    Thanks for responding. My dealer couldn't find anything wrong outside of the transmission, but they charged me $180 to flush the transmission, which only made the problem much worse, not better. I'm still trying to figure out a solution that doesn't cost $2500.

    One person sent me the following advice regarding the transmission problem our cars are experiencing:

    "As for the rest of the car, well those old Integras had few old age problems of any serious note. They eventually begin to let the rain in under the hatch - you should check in the spare tire well and make sure that isn't already happening. That is fixable but usually a pain to track down. Make sure your CV joints and boots are in good shape - replacement of two axles is around $1000. And look for oil leaks - are there many? Are there accessories that have stopped working?

    The rest of this car is pretty durable. If I were you, I would ask myself the questions above. If the car is solid except for the transmission, I would ask myself if I would pay $3100 to BUY that car used today. Quite possibly you would - they are nice cars, and fun to drive. If so, go for it! And remember, if you do, make sure you are up to date on timing belt replacement - that would normally be coming due around 120K. Hopefully the dealer just did it when they replaced the water pump.

    BTW, if there ARE other known problems with the car, especially engine problems, I would just call it a day and look for something a little newer."

    Keep me posted if you figure out the problem!
  • hml201hml201 Posts: 11
    Thank you, Sir. I live in New Jersey. Japanese cars are also popular here. Strange thing is there are not that many car repair shops who specialize to repair Japanese cars here. Maybe I didn't try hard to find one. When I drive to work everyday, I just see quite a few repair shops who advertise on their store front that they specialize to repair German cars, VW, Audi, Benz, BMW, etc. I know some shops can repair Honda or Toyota cars, but for Acura, it might be the OEM part problem. Even when I did the oil change at a local shop, the guy could not figure it right. He replaced my 4 spark plugs and the air filter. The car just got a huge noise when I drive. I think its the air filter that caused the problem. So I had to bring the car to the dealer to fix it. Another $200 bill. Overall, I would say I still like this car. These are all maintenance costs. I drive it for 6 years now. No other problems, except brakes, tires, oil changes. And the recent b-pipe. So I will ask around if I can find a good shop who can get good parts from Acura. Thanks for your PS. That hurts. Have a good day!
  • myo3073myo3073 Posts: 1
    hi, i have a rather interesting brake problem.. My integra 95 (5 speed, manual, LS) has 175K miles, has been a great car thus far with few minor issues. The latest one however is baffling. Just a couple weeks ago I noticed, whenever I tried to stop, I have to pump the brakes inorder to come to a halt. The Firestone where I took it, checked out the master cylinder and found no leaks, told me the hyrdaulic pressure was fine, and just flushed and bled the brake lines. The problem continues....also when I depress the clutch and hit the brakes at the same time, the problem is worse. Any ideas why the braking would be impacted by clutch? Thanks for your advice.
  • nippononlynippononly SF Bay AreaPosts: 12,669
    Has anyone checked for a vacuum leak? If there is one, it could make braking harder. And in an older car, it is not uncommon for one of those pesky old vacuum hoses to crack somewhere and develop a leak.

    The clutch connection has me baffled! Are you sure you are not just imagining that part? When you hit the clutch and the engine revs drop, the vacuum increases. Perhaps that has something to do with it.

    2013 Civic SI, 2009 Outback Sport 5-spd (stick)

  • Hey guys. I just got in an accident with my 1994 Integra LS. its not th at bad. the guy showed me that only 4 or 5 things need to be done... new right fender, new bumper, new right headlight , new hood hinges, and new hood lining. This guy is trying to charge me 4500 dollars to fix the car!.... hes saying it will take 46 hours of labour to fix it... I know this is bull but I just want to know how many hours you think that would take? The hood isnt bad only about an inch of the right sid got damaged however it can get fixed the guy said. Let me know how many hours you think it would take to fix that as 46 hours seems way to high.. I was guessing between 10-20. Thanks.
  • nippononlynippononly SF Bay AreaPosts: 12,669
    sounds like about $1000-1500 worth of work to me. At that price quote, he is either a total crook, or there is frame damage you don't know about.

    2013 Civic SI, 2009 Outback Sport 5-spd (stick)

  • a few weeks back, i was driving to work and, while stopped at a light, my car just shut down. a bunch of lights flashed quickly (i saw a coupel, i think it was all of them though) and then it just turned off. i turned the key to off and was able to restart and get to my office (only 2 blocks). i got it towed to the dealer b/c i was scared to drive it.

    i had previously had two occassions when it wouldn't turn on...no lights either...and both times turned on fine about 8-10min later. a tires plus guy (i was near them when it happened the second time) said it could be theft deterrent (i unlock it via the passenger side since an accident a while back where they never properly repaired the locks).

    the dealer says there's nothign wrong. they did make a new key and said maybe it was the key but don't know. he says his tech's driven it home with no issues.

    any thoughts? i'm still worried. its a 2000 integra
  • Hello all,

    just called my Acura dealer to schedule a 105K maintenance on my '97 Integra LS (its been a GREAT car for me!), and they recommended that before I do that maintenance, I do a "timer belt replacement". Sounded good to me, as I've heard issues with folks blowing out Integra engines due to worn out timer belts.

    Then I got the price quote for this "maintenance" : $700+ !!! Is this reasonable? Or is it a total sham? I mean, the belt itself is about $150! Perhaps this is VERY labor intensive? Or standard practice is to perform other timer belt oriented maintenance along with it?

    Just curious how much others have paid and/or if anyone else has even had this done at a dealer?

    Thanks!

    -steve
  • 90gs90gs Posts: 107
    Steve-

    Timing belt replacement: $60-70 belt $400-600 labor.
    The extra cost is probably extra little stuff that they'll do along the way when stuff is out of the engine bay.

    You don't have to do it at the dealer, a lot of places will do it for cheaper its really an easy job on a honda/acura (relatively). I would shop around, just make sure they do the water pump when their down there.

    Oh, so yes that is reasonable........ for the Stealership! ;)
  • Couldn't tell you for sure, but... I have a 96 LS non v-tec and got it up to 130 with no problem, no modifications. For what it's worth...
  • 90gs90gs Posts: 107
    Cheryl,
    I would say most definately it sounds like anti-theft mechanisms
    working improperly, prob. a result of that accident you
    mentioned. I had a 94 American car that had a "state of the
    art" security feature that made it so I couldn't start my own
    car with MY electronic remote key several times!!?!?!?! the
    behavior that you are describing (erratic & unpredictable) seems
    similar to my situation. Since than I don't trust factory
    anti-theft systems. I would see if you can get it removed and
    replace it with a G5 clifford or just some cheap brand. the way
    I see it with alarms:
    Stock/factory: useless
    Cheap alarms: stops 60-80% of theives
    clifford/high end: stops 70-95% of theives

    But if you just have an LS or other non-GSR I wouldn't even get
    an alarm, just some wheel locks if you have the LS Mesh rims or
    non-hubcaps. That's the cheapest way to do it... hope this helps
  • I currently turbocharged my 94 b20b integra..when the install was done i test drove, hit about 4psi and instantly, white smoke...so naturally i thought i blew the head gasket..removed the head, replaced the gasket with a cometic extreme head gasket and arp extended studs..checked the head to see if it was warped, didnt appear to be, replaced the head, got it running, drove around, hit about 2 psi, and there was white smoke again...i do not know what to check out now..any suggestions would be greatly appreciated..thanx
  • thanks.

    the dealer did say that the new key he made might have solved it...hopefully it works with the system better. i don't have an alarm or remote access...just the standard secuirty type features.
  • Hi Map5,
    Well the Integra still is shifting slowly into 3rd when cold. It's now taking about 4 miles to start working properly. I found a note stating the modulator valve sticks on these cars. Took it all apart, the piston was a little sticky, cleaned everything out and got it working properly. Still did the same thing. Found some tranny lub/fixer at a Napa store which supposedly works wonders on all AT trannys, no change. I drove the car to Pittsburg and back last Saturday, 600+ miles. It ran great once it shifted the first time. Bought another vehicle on eBay to replace this vehicle. Anyone want a cheap 90 Integra? 105k miles...... I'm through screwing around with it. Problem must be inside the case. Good luck
  • map5map5 Posts: 5
    Hi Slajjs --

    I've come to the same conclusion after reviewing the "transmission traumas" forum on this site, although I'm very curious to know what the tranny problem is given that the problem with both our cars sounds exactly the same. I thought I might call Acura Headquarters myself, even though my dealer claims to have spoken with them the last time they attempted to fix the car.

    My dealer estimated my car's worth (1990, 119K) at around $675 in the upper midwest given its transmission problem. But, I'm not sure who would buy it.

    Thanks for responding! -- Map
  • 90gs90gs Posts: 107
    You're not alone by any means! My 1990 GS does NOT like to go into third from fourth (manual) but if I pop it into 2nd from fourth (without letting go of the clutch) and than shift into 3rd it goes inwithout skipping a step. I've heard of 3rd gear grinding and many other 3rd gear related problems with almost all integras 1990-2001. I'm not too worried because I wont be keeping this tranny for too much longer but I am curious to hear what Acura Headquarters says about it. :confuse:

    Oh, and BTW you could get at least 2grand for your car with the mentioned prob. over here in the Bay Area so it might make sense for you to post ads for it in the bay area and than use the extra $1400 to catch a plane back to your hometown (if you like going on road trips that is!). :P
  • Unfortunately, this question is by no means related to the current topic but I need some insight.

    I have a 96 GSR Sedan and the cruise control stopped working yesterday. The button still lights up when pressed, but the controls on the steering wheel aren't working. I was looking for a fuse, but ruled that out since the button was lighting up when pressed. Question? Is the cruise control operated by a vacuum line or is there a plug underneath the car that may have come loose? Any insight would be helpful.

    Thanks
  • nippononlynippononly SF Bay AreaPosts: 12,669
    is not operated by a vacuum line. It is electric, and has a manual actuator that yanks on the throttle linkage to hold a set speed. You should definitely check the fuse, then it could be any number of things, contacts on the steering wheel switches perhaps?

    2013 Civic SI, 2009 Outback Sport 5-spd (stick)

Sign In or Register to comment.