Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!





2010 Chevy Equinox Problems

18911131478

Comments

  • dmazzonedmazzone Posts: 20
    I brought your ideas to the dealer last week and after them having my car for 2 days they diagnosed the problem as the tensioner. That would make sense as to what you thought could be the problem in that area of the belts. The part has been on order for 7 days now and still waiting. They did say could be 7-10 days. I'm hoping this is definitely the problem. Thanks and I'll keep you posted.
  • crkyolfrtcrkyolfrt Posts: 2,345
    edited April 2010
    Yes, the tensioner could be the culprit alright, if it had a faulty bearing or soft spring that doesn't tension properly. I was thinking alignment, but didn't occur that the tensioner could be dud from being so new but it is possible of course. Even probable now. What is a disappointment, is the wait for the part. Perhaps the wait would be shorter after car has been in circulation for a year or so. I have heard of parts being hard to get on very new product. They allocate all parts to the engine plant. Still...seems that they could expedite one out of a box there, and courier/fly it to your dealer. Let them scramble to find the part when that box at the plant is empty and look after an existing customer first i say. Even others who have car on order, usually don't give up their old wheels until the new car arrives.

    Let us know :thumbup:
  • jomac95jomac95 Posts: 6
    I picked mine up on Wednesday and mine has done the same thing twice. It is not related to the headlights as I was parked and turned the headlights off and it made no change. All of a sudden it came back on brighter by itself. Mine is a 2LT 4 cylinder.
  • ray80ray80 Posts: 1,240
    This sounds like a normal thing that happens with DRL's/auto setting on lights. If the sensor for DRL's is put in darkened condition (shady spot, early or late in day, extended period in tunnel or underpass) the sytem will automaticly turn regular headlights on and in addition put dash/radio lights in nightime mode (dim).
  • zone6zone6 Posts: 2
    I have have a 2010 V6, and have two issues, first when slowing down under normal driving conditions the transmission will down shift and slow the vehicle down, instead of coasting as my other automatics do. Has anyone else noticed the same thing?
    The other thing is when starting out using a light throttle when the tac hits about 1500 rpms I get a something that sounds like a low pitched wind noise coming from the engine. as soon as you get to 1700 rmps or give it more throttle the sound stops.
    Anyone noticed anything similar with the V6.
    Gary
  • wallyuwlwallyuwl Posts: 166
    I don't know about your low pitched wind noise. But for the slowing down while downshifting, it is something you'll have to live with. My complaints about it are well documented in the beginning parts of this thread. I've gotten used to it, and the new tranny calibration did help some. I'd see if you can get an updated tranny calibration, that is your best bet.
  • griswaldgriswald Posts: 33
    I have a Terrain V6 with the same drivetrain and get around the tranny downshifting when coasting by nudging the gear lever forward to neutral - where it glides along really well. Doing this has changed my driving style and I'm now getting much better mileage (and less transmission wear I suspect). This technique is probably best used with no one close behind as following drivers may feel inconvenienced.
  • Picked up our 2010 Equinox last wednesday, small piece of the gasket/seal around the chomed piece with the Chevrolet logo was sticking out, showed my dealer and went back this morning to get it checked, mechanic said all is well, so I took on biusiness card and passed it in between the chormed piece and the body and half of it passed, told me we looked and there is a gasket around the chorme piece but I have my worries, about water accumulating under that piece and then wind up with rust problems down the road or electrical problems, does anyone notioce same on their Equiinox......glad they paid the owed money back, just want to have peace of mind because of the money I shelled out.......
  • zone6zone6 Posts: 2
    When was your unit built? Mine was delivered at years end ? so I don't know if the update was done.
  • wallyuwlwallyuwl Posts: 166
    Mine was built in March 2009. I don't know if they have a new tranny cal or not for the V6 engines, but it sounds like they have the same characteristics as the 4 cylinder ones. I would go to your dealer and tell them your issues, then see if they'll hook it up on the computer and see if there is an updated calibration for your vehicle. Good luck.
  • terexterex Posts: 26
    The 2010 Equinox began production on May 25, 2009. Did you mis-type the build date of your vehicle? :confuse:
  • wallyuwlwallyuwl Posts: 166
    When the engineer from GM came in Sept. to look at our vehicle (the whole tranny cal thing) he looked at the VIN and said it was one of the first ones built, and it was in March. There is a time period with new models where they only build like twenty per day he said, until they "get it down" in the factory. I'm not sure how to find out the exact build date, I was just going off of what the engineer said.
  • booklady85booklady85 Posts: 6
    Am testdriving an Equinox LT2; when it is on smooth pavement, alll is well; but when there are road patches, small potholes the ride is very very bouncy; have driven two of the LT2 model and same problem. Any ideas?

    I did drive a couple LTZ's and didn't notice this;

    Any help would be appreciatd as I like this car alot just don't like feeling like I'm on a bouncing ball.

    Thanks
  • wallyuwlwallyuwl Posts: 166
    The LTZs have bigger tires, so that might be the reason. Though what I've read suggests bigger tires usually lead to a rougher ride, not smoother. The only other explination is the tire pressure was higher on the 2LT. On the Nox 35 psi is standard, which is a little high to begin with compared to most other vehicles. Maybe your 2LT was a little more than that, and the LTZs were less. :confuse:

    We have a 1LT and love the little bit rougher ride than in the competitors.
  • roho1roho1 Posts: 317
    I think what your experiencing is the way these new crossovers are designed for higher MPG's. They are using stiffer tires and tuning the suspension different along with changing the transmissions to shift in to higher gears sooner.
    My LT1 came with 17" Michelin Latitude Tour tires. They had 37 psi right off the dealers lot. I noticed the stiffer feel right away but accept that as a compromise for getting better mileage. If you want a softer ride I suppose you could lower the psi but you also lower your MPG's and expected tire life.
    In the end if all you want is a cushy ride maybe this isn't the vehicle however you can find some out there a lot worse than the NOX. Try some of the shorter wheelbase crossovers out there, the NOX has the longest in the category.
  • booklady85booklady85 Posts: 6
    thanks for your reply. I was wondering if it was the tires. I believe they are 18"--brand I have no idea. but it was on both the LT2's that I drove; both are v6. I really like the car--just don't like feeling like I'm hitting every bump in the road.

    I know there are worse out there and some that are no better but way more expensive.
  • crkyolfrtcrkyolfrt Posts: 2,345
    edited May 2010
    At first I thought you meant bouncy as in the suspension allowing the car to bounce and wallow (literally more body movement up and down as it goes over bumps) But now I am not so sure that is what you meant after reading your mostr recent comment. Higher psi in tires will transmit more a sharp 'thwump' feel and sound as they hit pavement irregularities. Smaller diameter wheels will emphasize this to some degree as smaller diameter fall into the depths of a pothole, while a larger dia tends to 'straddle' it as it goes over it. That is why a hundred years ago all the cars had really large dia wheels.

    But if the car is literally 'bouncing' excessively after going over the bumps on the LT2's, I am inclined to think this is more due to suspension and shock absorber valving that is probably different on the LTZ's if they don't exhibit that bounciness.

    Furthermore, the V6 model may have a slightly heavier front weight bias than the 4 cylinder. Usually 4 cyl models are better balanced and handle better also in vehicles where both engines are offered because the 4 cyl engines are always lighter. The greater the weight difference, the more noticeable the handling differences will be.
  • kzk8brownkzk8brown Posts: 12
    I have had my 2010 equinox, awd 4 cylinder since feb 2010 have driven slightly over 6200 miles. My mileage is unsatisfactory under the sticker estimates. I have averaged 21.8 miles per gallon mixed both highway and local driving. I live in the country so city driving is not so citish. Drove a long highway round trip got 22.00 and it was driven from ny to florida round trip and never got better mileage than the 22.00 I am using the econ mode and did see an increase from my initial 18 mpg to the 21 all local. Was told by the mechanic/dealer that I should see an improvement after 9-10 thousand miles. Has anyone else had this experience? Is this the best mileage I can expect to get? Highway is suppose to be 24-31. The dealer/salesman says they have not heard this complaint, and customers have been getting 26-27 mpg. Hardly what I have gotten... Thank you
  • starfleetstarfleet Posts: 18
    Has anyone had a problem with their remote liftgate button on the overhead console. Most of the time when I push the button it doesn't open. If I open it with the key fog (which works every time) the button overhead will close it. I know it only works in park......I think it's an intermitinent problem....I have a 10 LTZ 4L fully equipped.
  • roho1roho1 Posts: 317
    Sorry to hear of your experience. I've only used 2 tanks of gas in LT1-4cyl so far and averaged 21.8, not was I was expecting. I can't believe what your dealer told you, that you needed 10000 miles before you could expect improvement. That is Ludicrous. If that is the case then there should be a huge asterisk on the sticker warning you that stated mpg is not to be expected the first year of use! (I only drive 10K a year)
  • corvettecorvette United StatesPosts: 4,090
    I think GM lied on the 4-cylinder gas mileage, especially since car manufacturers now self-certify the gas mileage on their cars and the EPA only does spot-checks. How could it be physically possible for a Malibu with the same powertrain to get basically the same mileage as a heavier, boxier Equinox?
  • terexterex Posts: 26
    Its the key fob. . .don't hold down the lock mechanism as it can trigger the window open feature, which is intended to cool down your vehicle quickly on hot days.
  • gmcustsvcgmcustsvc Posts: 4,068
    Hello Starfleet,
    I am from GM Customer Service. Yes, you should be able to close and open/close your lift gate from the overhead console. Because you are experiencing and issue with it I would have it diagnosed. You can email me if you have any further questions. Thank you,
    Mariah GM Customer Service
  • bjones6bjones6 Posts: 28
    I own a 2010 Equinox 4 cyl with about 9,000 miles on it. Here's my experience with gas mileage on a recent freeway trip (economy mode selected; tires inflated to 42 psi hot). Driving at 75 mph on the flat in Nebraska with absolutely no wind (a rare event!), the instantaneous mileage hovered around 32 mpg. The average over a 100 mile section of this kind of driving was about 32 mpg also. With a 15 mph head wind, the mileage plummets to about 25 mpg. Conversely, coming across a flat section of Hwy 20 in Iowa with a tailwind of about 15 mph driving at 70 mph, I got an average of 35.5 mpg over a distance of about 60 miles. My conclusion from all this was that the advertised mpg was reasonably accurate, but that the body form makes head or tail winds more of an issue that with a smaller profile vehicle. I am very satisfied with the fuel economy, on the whole.
  • berriberri Posts: 4,159
    I think wind resistance plays into fuel economy on higher profile vehicles as much, or more than weight. I suspect you find your mileage drops quickly as you speed up as well. I haven't driven an Equinox, but my CRV doesn't really get that much better highway mileage than my bigger van does. A lot of people I talk to with others like RAV4 and Escape all complain about highway mileage not as high as they thought, but are generally pleased with in town mileage where wind doesn't really play into it. I think weight is the bigger driver in city mileage.
  • texana99texana99 Posts: 10
    For what it's worth, my 2010 LTZ has 19" Hankook Optimo tires (235/55R19) and I have the 6 cylinder engine. I have driven on a variety of roads, both smooth and rough, and have not experienced any "bouncing." I keep psi at 35. I was concerned about getting the larger wheel/tire combination, but this seems to be the right combination (and the 19" wheels are really nice looking).
  • gmehelper7gmehelper7 Posts: 1
    Hello Starfleet

    MY201 - The button on the overhead console requires ALL doors to be unlocked in order to operate the power liftgate. First verify all doors are unlocked, sometimes when entering the vehicle via key fob, maybe the unlock button is only pressed once which only unlocks the driver door. If this does not fix your issue please take it in for service.

    I hope this helps.
  • booklady85booklady85 Posts: 6
    Thanks for the information--I may have used the wrong word in describing my concern--it is that the ride is rough on rough roads; I can feel cracks, patches, etc. more than in a sedan. however the dealer tells me this is true. Your psi brings up another question. If the tires are over inflated to improve mileage, that might be part of the problem.
  • starfleetstarfleet Posts: 18
    Thanks for everyone's help. The reason for my (problem) was that I programmed my Nox to only unlock the driver's side door. Now that I know all doors will have to be unlocked (pressing unlock twice) before the lift gate will open using the console control, my issue is solved! :) ;)
  • kzk8brownkzk8brown Posts: 12
    Going by instantneous mileage is rediculous... If that is what they used to measure Mileage that is "wack1" Everyone computes mileage as how many miles per gallon of gas you put into the car. Otherwise there is no consistancy in comparing one vehicles performance to another.. If I use the instanteous mileage get 99 mpg down hill & 12 MPG up hill. I am suspicious of an automatic calculation, when pen an paper tells me it is only 21 - 22 MPG. of couurs traveling over flat land might get that kind of mileage per gallon , but Do I have to go to Nebraska? LOL..
Sign In or Register to comment.