Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!





Chevrolet Tracker Maintenance and Repair

18911131417

Comments

  • palkopalko Posts: 16
    I had a similiar problem with a ford crown vic wagon. i bought this car used and within 1 day my oil pressure light would come on , stay on, and then go out at idle. When i pulled the valve covers off, there was a large amount of sludge on the rockers and near the oil gallery ports. I knew then the oil pump pickup screen was clogged. This sludge buildup is usually due to lack of oil changes at 3000 miles, if using conventional oil. I pulled the engine, took off the oil pan and it was full of sludge . The oil pump screen had only 25 % of area clear from sludge. I put in a new oil pump. I cleaned the crankshaft and bearings off with kerosene. Flushed and cleaned the rocker arms and oil gallery ports with kerosene. put everything back together and @ 188k miles the engine was still running good when I got rid of the car. Now mechanics have told me an old trick they used to use to clean sludge out of an engine was to put in 1 quart of oil with 4 quarts of transmission fluid and run the engine at idle for about 1/2 hour and then drain everything out. I did this on the crown vic prior to taking the engine out and a lot of junk came out of the motor, but apparently the oil pump screen could not be cleared. I've heard that rislone may also help . Good luck in your efforts.
  • 238839238839 Posts: 1
    On my 2000 Chev Tracker, I pull on the hand brake and the headlights go off. :)
  • billp5billp5 Posts: 12
    They are hard to find. Suggest you do a salvage yard search. Most of them have a connection to other yards and they may be able to find you one. I just LUCKED out and bought a 1999 with a almost new hard top. Has a little vibration problem that I expect to solve in a day or two. Paint very good, couple of small (2 to 3" push in dents 118K miles, no rust, motor and trans smooth. Now the good part, $1,100!!! (less than the cost of a new hard top) As us country boys say "Even a blind squirrel occosionally finds an acorn".
  • eunieuni Posts: 1
    I have the same problem. I already replaced the o2 sensor. Now the second sensor is need of replacement. I have a 2001 tracker. Right now my left rear brakes literally fell apart. The shop is now looking for a part they say GM has on national backorder. My tracker has been in the shop for four days now.
  • czkidczkid Posts: 1
    I was wondering if the lack of power problem has been resolved. My tracker (2.0, 4 cyl, automatic, 2wd) is also lacking power. It feels as if I'm pulling a trailer. After running at a high RPM it feels a bit better. I've done everything from changing of fuel filter, air filter and cam sensor. The Cam sensor was changed because it felt as if the car was going to stall at traffic lights. I still have this problem every now and then. Any help would be apprieciated.
  • Sorry about the late reply. I should visit more often. I got the links at BENSON Autoparts in the Ottawa area and yes, they were $30 tax included.
  • cdl2cdl2 Posts: 15
    My power steering just went out. 2000 5 door 4 wheel drive. It gets better as the RPM's go up. New pump is $125, I'd like to get a rebuild kit. Amybody know where I can get one?
    Also my steering rack is leaking. $500 for that!!!!!
  • I have a four-door Tracker that is way gutless. It has no power from idle to around 3000 rpm. Also, if I'm using the cruise control, the transmission will downshift on the slightest hill and then sit there reving the motor to 4 grand and not upshift again until I go down a steeper hill or floor the throttle and get off it. In regular driving, I'll push on the gas pedal and the power just falls in a hole.

    I've tried fuel injection cleaner and a new air filter, but they didn't help. I'm thinking vacuum leak. I chased down all the vacuum lines I could find and they all look good, so I thinking of replacing the intake manifold gasket. Any other ideas would be welcome.
  • tidestertidester Posts: 10,109
    Chevrolet Tracker power loss may be helpful.

    tidester, host
    SUVs and Smart Shopper
  • I did read this. I don't believe it's a clogged cat because it runs better at high RPM's. I had a 4.0L Jeep Grand Cherokee with a broken cat and it was fine at low RPM's and ran out of power up top.

    I thought I ran a good quality F.I. cleaner through there, but I've heard nothing but good things about Seafoam. I might try that before replacing the intake manifold gasket.
  • I am trying to pull my 2.5 engine apart to replace head gaskets.. I have never worked on this type of engine before.. When i got the valve covers off. i was surprized to fine 3 timing chains.. found a manual for this engine and it has all the proceedures to align the marks up.. I have turned this engine over at least 80 revs and finnaly got the main chain three marks aligned. But the other two that align the cams to the main chain are not.. I guess my question is does all the marks on all chains have to be aligned at same time? The manual has a proceedure for each chain. But no where does it say all have to be aligned at same time. I have all three marks aligned for main chain.. is this where i start and just do the other procedures and align the keys to match the main? Please help Thank you Roland
  • wonderin how to get to interior light bulb triede to get just the lens out.dont want to break it.is it just a bezel the whole unit comes out
  • wonderin how to replace bulb on front overhead interior light fixture.dont want to break it.
  • You need a flat head screwdriver to pry it open. When you pry it off you'll see the 2 notches where it goes back in. It took me a while trying to figure out how to get it off a while back.
  • If you ever find out please let me know. I have the same problem on my 2002 VR2 Tracker.
  • When I bought my '02 Tracker there were no cabin filters in it! Apparently the previous owner had removed them. As a result the evaporator core (air conditioning core) totally clogged up, resulting in practically zero air flow. Replacement of the evaporator core was $750. There should be 2 filters one on top of the other with tabs protruding from the filters that 'click' into place
  • Okay. I got a 2001 tracker and i cant seem to locate the drl relay. can anyone help?
  • google Bestops......that's where I got mine years ago.
  • For anyone that cannot find a replacement front and/or rear door handle, the following link I found for a comparable replacement part: http://www.car-stuff.com/store/?D=door+handle&Ntt=door+handle&Dx=mode+matchallpa- rtial&Ntk=Main&Ntx=mode+matchallpartial&N=1721+4294963442&Nty=1

    These parts are for Susuki comparable models to the Chevy Tracker series. Since the Tracker is a Susuki based model the parts are an exact replacement.

    I had to replace the front driver side door handle on my 2001 4-door tracker. Price for the part was very reasonable. The part arrived in 2 - 3 days and it took less than an hour to replace the door handle myself with very basic household tools that all DIYers would have in their toolbox or at their workbench.

    If you need specific instructions on replacing a door handle, please let me know.

    Bill C.
  • Tom,

    I'll give it a try.

    Bill C.
  • I was looking at an 02' Tracker with just over 130k with the service engine light on and the seller telling me that it was due to the O2 sensors. Is this usually the problem with the 2.5 engine? I can purchase both sensors for around $50 but I want to make sure that there isn't a larger problem causing the sensors to fail. Can anyone offer any good advice? I would appreciate it.

    Gary
  • I recently bought an '02 Tracker with the 2.5L engine for my wife with exactly the same symptoms. In our case the light came on after a couple of hundred miles of driving, however the car was sold as-is without warrantee & I suspect the dealer turned off the service engine light (not the most reputable guy in town). A few hundred more miles & the car slowly lost power until it would not go up a hill at all. She took it in to a local mechanic who diagnosed a failed secondary catalytic converter & $500 bucks later it was "fixed". A few hundred more miles & the light was on again! Code reader said bad O2 sensor, so I put in a new one. This time the light was back on the next day & after about 1,000 miles the car again lost power. This time I acquired a scanner & determined that the sensor was fine, but whenever the engine goes above about 80% load, all four sensors went to 1.0V & held that reading for several minutes. So far I've not been able to detect any other abnormality other than that the timing seems to be about 10 degrees to far advanced. Right now I'm looking for a tool to tell the computer to keep the advance at minimum (7.5 degrees I believe) so that I can adjust the timing sensor. Don't know if that will fix things or not. In any case, I've probably cooked another converter. Any suggestions will be greatly appreciated.

    Bob
    :confuse: :sick: :cry: :mad: :lemon:
  • I have a 1990 geo tracker that I am working on. I have a block from a 1998 available.......1.6 liter......will it work?
  • tidestertidester Posts: 10,109
    While you're waiting for a reply here you may want to have a look at Engine Swaps for some insights.

    tidester, host
    SUVs and Smart Shopper
  • How do you disable the passenger side airbag in a 2000 chevy tracker 4x4? I sometimes need to fold the back seats down and have my 8 year old ride in the front. I want to know if I can disable the airbag when he is riding in the front seat.
  • you might try changing your oil sensor.
  • was just told that my timing belt busted and did some damage. Mechanice suggests that the motor is done and should get either a new one (not a chance) or a used one. Can a timing belt on the car do so much damage that the motor could be that damaged??

    i had started the car, it ran for a few seconds and then died. It is a 2000 tracker.
  • Recently purchased a 2001 Tracker for my son, whom LOVES the vehicle. However, we had to replace the O2 sensor in bank 1. This vehicle seems to have an abundance of these things! Anyhow, cleared the code, he drove it, the light came on again. Now it say the car is running lean in bank 1 & 2, and it has a new code idle control system malfunction. Anyone have any idea's on what to do next!
    :cry:
Sign In or Register to comment.