Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!





Dodge/Plymouth/Chrysler Minivan Problems & Solutions

1165166168170171203

Comments

  • This is follow up to my last message.

    I did take the van into the dealer today. They told me that they did not hear any unusual noises from the muffler when they test drove it. I will go back in January when I have time, so I can ride with them & point it out & also test drive another van to see if it has the same noises.

    Still waiting to see if anyone has had this same problem resolved. Again, I am not sure if this problem has shown up on many of the new vans. When doing searches on the internet, I find about 8 postings of exhaust noises, but no follow up from anyone if they had noise resolved.

    Service adviser did tell me that I may hear noises because of the way the exhaust system routes underneath around the stow & go. I am not so sure that that is the problem. The noise I hear is really evident at 30mph & 50 mph when the RPM's even out after accelerating. It then makes a bogging/droaning noise. At other speeds it seems to be ok.

    Per one of the responses--we did not notice this noise at the time we bought it. Became evident around 400-500 miles.

    Just trying to find out if any other people have this noise. Driving this van has gotten to be very annoying because of this growling noise at certain speeds. All the reviews I have read say how quiet & refined the new T&C is. But again, the 99' T&C that we have is alot quietier & sounds smooth when driving.
  • We have an '04 T&C with ~42,000 miles on it. We purchased it brand new about 18 months ago. I just talked w/the dealership and discovered that our van is going to need about $600 of misc. work (about four different/petty things). I'm not happy as you can imagine. The dealership told me to call the Chrysler customer assistance line. I can be very persistent, yet nice. What do you all think the odds are that I'll get some sort of reimbursement from Chrysler?

    - Rob
  • Thank you for the info now i just need to locate where the sensor is, can you help? All i know is its on the tranni somewhere and probly somwhere hard to access knowing dodge LOL
    also i don't think my van has a camshaft sensor it think that job goes to the optical sensor inside the distributer but i am not sure thank you again... shadowz1
  • It just might be. I've had "American" cars that were great (Ford Taurus, Pontiac Grand Prix) and I've had American vehicles that were dogs ('04 T&C with just 42,000 miles). Presently we drive the T&C as well as an '05 Acura TL (which is virtually flawless). Previously we owned a '99 Caravan that ran great until it hit 110,000 miles when it was stolen from a mall. I thought it was great because the insurance company gave us great money for it. And then we bought this darn '04 T&C. At the first available opportunity I'm dumping this thing. I truly think it is just luck of the draw. Though I'd probably lean towards taking my "luck" chances with Honda or Toyota.

    - Rob
  • We own an '04 T&C with 42,000 miles on it. We purchased it brand new and have treated it very well. Recently we had some nagging issues so we dropped it off at the dealer. $600 later they had fixed the various issues. Of course the dealer won't/can't do anything to help out w/the cost. But they did give me the # for Chrysler corporate and told me to call them directly. ALTHOUGH (for all your Chrysler lurkers out there) the dealer told me *NOT* to tell Chrysler corporate that the dealer gave me their #, because..."corporate doesn't like it when we do that". WHAT!?!?!?! They don't like it when their customers call them up and complain? Hmmmm, there's a surprise.

    Anyway, my question is, has anyone had any luck getting some sort of out-of-warranty reimbursement from Chrysler corporate? I plan on being very persistent.

    Thanks, Rob
  • Hi. I own a 1996 Plymouth Voyager MiniVan. 222,000 km. The van has been very good until recently. Only regular maintance has been required. Up here in Cold Canada my van has decided to start running rough/rumbling when you start it. If you try and drive it when it's cold and running rough, it will stall. I have to let it warm up and put my foot on the gas a little. During this there is noize from the exaust pipe and it smells a bit like gas when the moisture is coming out. Once it warms up it runs fine. I took it to a Mechanic that a friend of mine knows. He scanned it. He said there was no codes or any indication on his computer scanner. He said everything electrical is reading fine. He found a little gas in my oil. He changed the idle motor thinking that was the problem, New plugs oil change etc. It ran good for a week and then as soon as it gets cold -20 plugged in or not it does the same thing. If anyone knows what the problem could be it would be greatly appreciated if someone could help me out.
    Thanks.
  • If the van takes a long time to warm up, Change the thermostat.
  • Dealerships of all makes charge a lot of money. What repairs were needed? Could any of them been done before 36,000 miles? I want to know what service was performed before I start ranting about "Stealerships"
  • hi. we have a 2001 T & C ( piece of junk ) and have had problem after problem. But we have a 1996 Neon and it's been a very reliable car. At 101K miles, a motor oil leak started and it was going to be about 1500.00 at the dealer to fix. I contacted Chrysler (via mail) and they called me and told me to take it to the dealership and they would email them there. They paid for everything to be fixed on that issue with the Neon except for 100.01. The guy at the dealership told me that once someone from Chrysler corp says they are going to 'email' the dealership, it's pretty much paid for.

    On the other hand, I sent a letter regarding the T & C (with only 56K miles on it at the time) and they wouldn't fix anything. We have had constant, and I mean constant, issues with this van. Windows not rolling down, locks not locking every door, makes a noise when it starts up in the cold, lights on dash (some of them) don't work, have to keep replacing the battery, tires, (and I have this vehicle very routinely maintained)... just little issues like that. A few months ago, there was a 'recall' for the air vents / radio. I took it in, and it ended up costing us over 600.00. They said this was wrong, that was wrong.. etc. It's horrible. I am not kidding when I say that in the past 2 yrs, (including yesterday), the van has been towed to the dealership at least 5-6 times. Yesterday, driving down the freeway, and no for-warning, nothing.. it just stops running. no check engine light, nothing!!! I'm so frustrated..and I think we owe more on it than it's worth, so we can't just trade it in. I will NEVER own another Chrysler again!!!

    but, back to your question, yes..there is hope. I don't know how much, but Chrysler did help us with one vehicle!

    Thanks,
    S. Wilson
  • I have the same year (2002) and same model (eX) of T&C and the exact same problem. Had the sliding door and tailgate fixed twice while under warrenty and now that the van hit 38 months and 40k both have failed again. The side door just pops open but does not slide open and the tail gate will pop open but then the auto close pulls it shut. Power close when the gate is open does absolutly nothing except flash the lights.

    Unfortunately, this is one of many problem$ that hit just as soon as the van passed 36 months. Front suspension being a BIG one.
  • djl79djl79 Posts: 1
    I own a 98 Town & Country. It has been nothing, but a pile of junk! I have about 87K miles on it. Replaced the Transmission & Steering Column locking mechanism. Currently we have problems with the emergency brake, alignment (constantly is out), shocks now need to be replaced and passenger window motor sticks. Since I've owned this vehicle it has cost me almost $500 per month. I could have purchased a new car. Next time I will buy an import.
  • dennisctcdennisctc Posts: 1,168
    HAS ANYBODY HAD THE NOISY EXHAUST PROBLEM RESOLVED? I JUST BOUGHT A NEW 2005 TOWN & COUNTRY LIMITED BACK IN OCTOBER OF THIS YEAR. I LOVE THE VAN BUT THE ONLY DISAPPOINTMENT HAS BEEN THE LOUD EXHAUST GLASS PACK NOISES. ON THE HIGHWAY GOING 70 IT IS NOT VERY NOTICABLE, BUT CRUSING AROUND TOWN IT IS ALMOST UNBEARABLE. IT MAKES A LOUD GROWLING SOUND THAT DRIVES ME CRAZY.

    THIS IS NOT THE QUIET MINIVAN THAT I HAVE READ REVIEWS ON. WHEN BUYING A SO CALLED "LUXURY" MINIVAN, THE LAST THING YOU WANT TO DO IS CRANK UP THE RADIO TO DROWN OUT THE MUFFLER SOUNDS.

    IF CHRYSLER HAS DONE NOTHING ABOUT THIS & IS JUST SAYING THIS IS INHERENT TO THE VEHICLE, THIS WILL BE THE LAST CHRYSLER THAT I WILL BUY(I STILL OWN A 99' T & C THAT IS VERY QUIET--AND HAS THE SAME ENGINE?).

    I AM NOT SURE IF ALL 2005 T & C'S HAVE THIS ISSUE BECAUSE I CAN NOT FIND MANY POSTS ON THE INTERNET ABOUT THIS PROBLEM --THE LAST ONE DATED SEPTEMBER 2005 IN THIS EDMUNDS FORUM.

    CAN A DIFFERENT MUFFLER BE USED TO REPLACE THE ONE ON THE VAN & SOLVE THE PROBLEM?


    My 2005 DGC SXT has this "droning" at about 70, I've heard its due to routing of exhaust around Stow N Go seats. My SXT is much quieter than my 2 previous base vans, so it didn't bother me much and I normally cruise 75mph. Around town it's extremely quiet.
  • hansiennahansienna Posts: 2,312
    Sorry that you have a T&C with too many problems. :cry:

    QUESTIONS?
    Are you the original owner?
    Are you taking the van to the selling dealer?

    My 2002 T&C LX has had ONE problem: Intermittent raising of driver's door power window. Was fixed under extended warranty for the $ 100 deductible.

    Everything else works perfectly on the 02 T&C and overall gas mileage is 22.4 MPG. Needless to say, I am another satisfied Chrysler minivan owner who will probably buy another DC minivan . ;)
  • Glad you brought us up to date gino45. Learning what repair finally fixed something is important here too.

    Sometimes things remain the same for years and then they can suddenly be entirely different.

    Although $40 seems a lot to flash the computer's memory, it isn't any more than you would have paid to replace the part I was talking about. I probably paid $20 to $25 in a wreckers for a used part.
  • The more I look around the more I wonder if some major reworking of the electronic controls took place in 2001 (or thereabouts). Perhaps the vehicles computer now controls fan speed instead of using the old fashioned resistors.

    If you look back at #3299 you'll read

    "Replying to: ohmbudsman (Jun 30, 2005 8:07 am)

    I have the same problem with the blower on my 2001 T&C. In addition, when I turn off the A/C unit, the blower blows harder. You may already have an answer to your question, but for anyone else who's researching this problem - the dealer said that the circuit for the blower on the circuit board has gone bad. The circuit alone can't be replaced, they have to replace the entire circuit board to the tune of about $550.00."

    this was a response to 2953, who said:

    "Blower speed control failure & Battery failure.

    Just recently I have had my blower control switch stop working except for the highest setting. Can that be fixed without going to a garage?"

    I haven't heard anything more from these people but perhaps the solution is different than I thought.

    Let us know what you find out when you solve the problem so we know for the future.
  • Just be clear on whether the price difference is worth it. I don't have a van as new as yours and I compare used prices but if you take the money you save initially and bank it, and if you do any work yourself, you could come out ahead with a chrysler. I just couldn't afford a toyota of the same vintage. But if I could I'm sure I wouldn't worry about my transmission everytime I cold start the van.

    The interesting thing is that if the autopact wasn't in place Hondas and Toyotas could probably cost the same as "domestics" containing in some cases more offshore parts than toyotas. take my Mitsubishi engine in the 99 Voyager, for example.

    I doubt the autopact will disappear anytime soon though. As much as it is protectionist, Japan imports far less per capita then we do so they are even more protectionist.
  • This is a tough one to tackle. You've been to the mechanic and had it looked at, no codes, but a replacement idle motor done. Probably cost a bit too.

    There are two ways to tackle this: I'll let you know some things I'd try if it were me. These really only make sense if you do the work yourself. If you have to pay someone you might as well take it to the dealer where they deal with the same van every day.

    Cold weather is terrible on startup. if it's not showing a code it means it's something specific to startup when the engine is too cold for the computer to expect good readings.

    You've got fuel. I'd suggest injector cleaning and a fuel filter change but the smell of gas in your exhaust suggests fuel but no spark.

    1. Pull the back plugs yourself and have a look at them. You may have a very trustworthy mechanic but since I don't know I'll tell you that it's possible the back ones are much older as I've heard stories of mechanics not changing them because they are so tough to get to. Look for differences between plugs. this might indicate one cylinder that isn't getting the ignition it requires.

    2. change the cap and rotor. I assume your engine has one. This is usually a pretty cheap repair. The harder it is to pass current between rotor and the spark plug wires the more chance you have of poor ignition at start up.

    3. changing the wires might help but this might be expensive. there also may be a spray that can better insulate them against electrical loss. I haven't looked.

    I keep a log book of when I've made repairs. Because I don't have a lot of diagnostic tools at my fingertips I try to change things at regular intervals and use the log book to minimize the replacement again before I should have to.

    Everything is stretched pretty fine at startup. In extreme colds or in wet weather it is even more so. If you don't have the money to put into a $90 per hour mechanic, try some of the things I've suggested. You will have made some routine repairs that you don't have to feel badly even if it turns out to be something different because these things need changing periodically.
  • If the engine stays cold after 5 minutes to warm up, a new thermostat will help. But I think the problem he's talking about is when the engine is started initially. Everything's cold at that point so whether the coolant's flowing or not won't matter.
  • sometimes people start that way and in the end get a lot of help from these forums.

    But I think many people feel owned by their vehicles rather than the other way around. When things get out of control, they need to blow off steam and this offers them a venue. I wonder if they ever come back to hear what others have to say.

    Vehicles are very complicated devices. But there are many things that we average folks can learn to fix/understand. The more we do, the more we are empowered. And the less it feels like our vehicles own us.

    Hopefully most people will be interested enough to stick around to learn what types of problems are commonplace, eg. transmission failure. how to minimize their risk, eg. regular fluid and filter change with only ATF +3 or +4, no tires spinning in snow to destroy a differential, and easy acceleration when cold, and how other people fixed their problems.

    Even if people aren't about to strip down their own transmissions with rebuild kits, at least they will go to a repair shop with a good background as to how these repairs tend to work.

    It's because of repair forums like this that we can drive these complicated/expensive vehicles and not have to sell our homes to maintain them.
  • hansiennahansienna Posts: 2,312
    And the original owner purchased it almost 4 years ago. Now has 38,000 miles on it and there is still about half the tread remaining on the original Goodyear tires. ;)
Sign In or Register to comment.