Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!





Dodge/Plymouth/Chrysler Minivan Problems & Solutions

1167168170172173203

Comments

  • hansiennahansienna Posts: 2,312
    MORE DC minivan owners with good luck (or just another example of the REAL DC reliability?). ;)
    Daughter's 1999 GC 3.3L has 83,000 miles with very few repairs. Head gaskets replaced under warranty at 35,000 miles and NO COST. Battery and 4 tires replaced at about 55,000 miles. :blush:
    My 2002 T&C LX had a driver's side power window problem that was repaired for the $ 100 deductible under the extended "Added Care" DC warranty that will last another 4 years and up to 75,000 miles. The 100,000 mile Powertrain Warranty is good for another 3 years and 1 month.
    I know MANY satisfied DC minivan owners and some are now driving their 3rd DC minivan...because the first 2 gave outstanding service with very little maintenance cost. ;)
  • Hi all, several days ago I posted a message asking if anyone had ever received non-warranty reimbursement from Chrysler. My issue (briefly) is that I had four things repaired on my '03 T&C minivan and it came to about $550. Our van had 43,700 miles on it at the time of repair - obviously the warranty ran out at 36,000 miles.

    I called the D/C corporate customer assistance line today. I was only transfered twice and was on the phone about 30 minutes while they took my info, sent me to another person and then called the dealership to verify the repairs. The lady came back on the phone and said they'd reimburse me for $425 of the repair. No haggling, no yelling, no transferring me five times and dropping my call. Overall I must say I was pretty impressed, and I'm more than pleased w/the amount they covered.

    Now, I'm still not overly pleased with the quality of the product. But if the van holds up well over the next few years then I'd probably consider buying another D/C minivan. If there are more "petty" issues down the road, that seem to out-of-the-norm repairs, then I probably wouldn't buy another one, regardless of the help they offer. But again, I was impressed w/their customer service on this one.

    - Rob
  • I glad you got some $ati$faction from DC. I really like the cars and vans they manufacture, but most of their independant dealer service departments leave very much to be desired. I know they are in business to make money, but the prices they charge for often incompetent work, makes me wonder how they can ever expect to have repeat customers. Unfortunatly, this is true of most manufacturers, not only DC. I think they rationalize that they don't make much profit on the sale of a vehicle, so they gouge you when having routine repairs done.
  • I have a 2005 Grand Caravan with the stow-in-go seating. It has 39,500 miles on it. The vehicle has always had a lot of tire noise and some vibration. After new tires and a wheel alignment the van still has a faint but noticeable thumbing sound while driving at speeds less than 20 mph. At higher speeds the thumb becomes a low rumble, similar to wind noise. I had a road pressure test on all tires. I replaced the wheel that tested worst. The thumb is still present. Any suggestions as to what this could be? :confuse:
  • I have a 1998 dodge caravan.Yesterday while sitting at a stop light,the car just turned off by itself.I tried starting it back up and it didnt start.After 5 minutes I tried again and started ok,put it in gear and died again.5 minus later, I tried again and it started.I lefted in idle and it stayed on for a long time,but it wanted to die.I went under the van, hit the gas tank a couple of times and it would accelerate by itself.Sounds like a fuel pump problem but not sure.Anybody had this problem? thanks for any help.
  • dennisctcdennisctc Posts: 1,168
    Sounds like your fuel pump to me too! Start there! Maybe check the fuel filter first!
  • I have a 2001 town and country LX.My blower keeps only working on the highest level, I changed the Blower resistor the firt time and worked fine for about 7 months; the problem recurred and I did the same thing but now the resistor lasted only 3 days! can I get some help please.
  • I just replaced (1st time) the blower motor resistor in my 01 Voyager (61,000 miles) last night. I hope it lasts longer than yours; however, looks like maybe a bigger problem exists. Mine is working on all settings now. I'll let you know what experience I have with this. Let us know what you find out please.
  • I have a 1994 3.0L voyager autotrans that will not crank. I jumped it and still it will not crank. The lights, power windows etc all work and seem strong.

    There is a faint humming sound when I try to start it but not like the starter missing the gear or something, more like faint wornout buzz sound. How can I test the starter and relay to see if they are good?
    Thanks
  • Hey guys couple weeks ago my 94 voyager 3.0 died and wouldn't start. It had been acting up about a week or so. anyway I put in a new pump to realize that the pump isn't getting any power. I have switched relays around and I am getting power to the fuel sending unit but not the pump itself even though they are one unit built together. any help would be great.
  • Guess no one answers these questions. Nevermind. Kinda a useless forum
  • I had a 1998 Chrysler Concorde that acted very similarly. It was the idle sensor. If you kept your foot on the gas, it would stay running, but the tach wouldn't work, and the tranny wouldn't shift out of 1st. It would die at idle, and start, but not stay running. If you can get it to an autoparts store, most will scan it for you for free.
  • I have a 1999 town and country. We recently installed a remote start on it, but if the vehicle is locked either by the door switch or the factory keyless entry remote, the alarm sounds when the remote starter is used. I bought the vehicle used and don't have an owner's manual. Can anyone instruct me how to disable the factory alarm?
  • jhart1jhart1 Posts: 16
    Replace your starter.

    "Useless forum?... You can get an answer a little quicker on the ASE mechanics forum for $10 a question".
  • 2000 chrysler voyager 3.0 liter v6
    87k miles

    My wife noticed transmission slipping and parked the van.
    I had it towed to a garage so they can take a look at it on monday.I hooked up my obd2 reader and got these codes:

    p0700:transmission control system malfunction
    p1782:P/ES circuit out of self test range
    P0732:incorrect 2nd gear ratio
    p0733:incorrect 3rd gear ratio
    p1784:transmission mechanical failure-first and reverse.

    My wild guess is that the transmission is pretty much shot ain't it? :(

    Anybody have ideas about costs of rebuild or any advice to maybe a swap?

    thanks

    Ron
  • I was just wondering if you ever figured out what was wrong with your voyager , Because I am having the same problem with my 90 Grand voyager..Please let me know if you got any answers..

    Thanks.
    Danny
  • i have a 91 voyager 3.3 v6
    i have had 3 flats in 2 weeks on the same front drivers side tire...what could be causing this? i dont see anything rubbing on the tire and i dont hear anything..just all of a sudden i'll get a flat..same spot the first one was when i hit the curb and busted the tire and dented the rim..i replaced that rim but i still got 2 more flats since then....any ideas?? thanks
  • I have a 91 voyager 3.3 v-6 and i had a flat and drove a little while on it until the tire came off the rim...so i called tow truck and waited 3 hours in the cold and during which i ran the heat intermittantly but the next day the battery was dead..i tried to jump the attery and it started right up and when i went to rev up the gas to keep it started the gas pedal stuck all the way to the ground!! we turned it off and tried to start it back up but it was completely dead again. So when we tried to jump it again i saw smoke come from out of where the air filter is..after further review it loks like smoke is coming from where the solenoid would be..what can i do to fix this? and which solenoid is that?? and why would it not hold a charge?? thanks
  • not yet still don't have a clue. I did read something in the chiltons manual that says if the distrubutor isn't sending out a signal that the auto shutdown relay will turn off the fuel pump but not sure haven't even done anything with it in a couple days. still waiting to see if anyone has any ideas.
  • chuckgchuckg Posts: 69
    I don't know if you yourself can disable it, but a dealership can hook the van up to their hand-held computer and disable it. You may want to call them. If you try this, I would make sure the remote worked before I left the dealership. Also, maybe the dealership can give you clues to what may be wrong.

    I guess the real question here is, are you sure you installed the remote correctly?
Sign In or Register to comment.