Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!





Dodge/Plymouth/Chrysler Minivan Problems & Solutions

1169170172174175203

Comments

  • hayneldanhayneldan Posts: 657
    Is the ignition key in the on or accessory position? If the key is not in either position both cigar lighter outlets are unpowered.
  • I own a 2002 Chrysler Town & Country AWD 3.8 L with 40K.
    I noticed an almost imperceptable vibration from the rear at 50-55 MPH (It goes away above 60MPH). I had my dealer check the tires for broken belts, balance, etc. The verdict is the tires are OK, but I need a new drive (propeller) shaft at about $750. I'm told there is no repair of the shaft and that the problem is most likely a bad CV joint which is part of the shaft. Has anybody heard of this, or have a cheaper fix?
  • I have an 03 LXI that seems to have the same problem. It doesn't hesitate, but the headlights and interior lights do flicker to some extent when idling. I have alo noticed that when braking, the headlights seem to dim for a split second.
  • I wondered if you resolved the problem. I have an 2004 Chrysler T&C that is having that problem, but I haven't contacted the service dept yet. If spark plugs and wires replacement worked, I want to suggest they fix that first instead of the whole fuel filter/pump. Appreciate your response!

    -Andrea
  • rmaxrmax Posts: 1
    Thanks for the warning. On my '01 Grand Caravan, neither door opens/closes by pushing the button and the passenger door is a lot of work to open manually. To top it off, the liftgate unlocks, then locks before it has a chance to open.
    You can find great deals on these vans but I'm wishing I would have held out for a Toyota Sienna. :(
  • I recently discovered a small hole in the back of the right middle seat on my '05 T&C. Looking closer it seemed as if there was a screw in the seat that was poking out slightly and that pressure is what caused the hole. I took it to the dealer and they had a Chrysler technician come in and do the repair; it was under warranty. The dealer has not had any other T&C owner with this problem, and just wondering if any one else has experienced this.
  • sc1234sc1234 Posts: 1
    Help! Engine on my Town & Country would not turn over at all when the ignition key was turned. Mechanic diagnosed starter motor problem and replaced it. Things worked fine for a day then problem recurred. Then the mecahnic diagnosed ignition switch as faulty and replaced this. Van worked worked like a charm for 6 days. Now it won't start again.

    Any idea what could be causing this problem to get fixed and then reoccur a few days later? It's driving me nuts! Thanks.
  • royallenroyallen Posts: 221
    Your question seems to indicate you have had no experience with CV issues in the 20 some years they have been in common use. I replaced an an axle on a Subaru a couple months ago for $175 at 125K. I have replaced others, but none before 90K and then due to boot failure and CV contamination by road debris. So a failure at 40K seems out of place and $750 seems over-priced. I would seek another opinion probably from a quality independent mechanic.
    2 other points, 1 failure symptom usually begins with clicking during turns and the early symptoms can be ignored for a long time before the joint completely fails. Roy
  • WATER KEEPS COLLECTING IN THE REAR OF MY 2000 GC.REAR DOOR INDICATOR IS TELLING ME THE HATCH IS OPEN. (ITS NOT)CANT TELL WEAR THE WATER IS COMING FROM. NOW MY LIGHTS ARE STROBING (CONTROLLED NOT SHORTING) AND I CAN STOP IT BY USING THE DIMMER SWITCH. WHAT THE HECK IS GOING ON. :
  • I have a 2001 Town & Country and experiencing a gas smell when starting engine. The smell happens periodically. May not happen for 2 or 3 days, then it comes back. Could this be fuel filter or fuel pump? Any suggestions?
  • shiposhipo Posts: 9,152
    I don't suppose you smell the gas more often right after you've fill it with gasoline. If yes, I have a pretty good idea of what the problem is.

    Best Regards,
    Shipo
  • petras2petras2 Posts: 104
    my 96 gc with a 3.8, 105k miles, has been reliable except for 2 instances...every 50k miles the engine would suddenly stall and would not restart...diagnosed both times as a bad powertrain control module, mechanics can't find an underlying cause for them going bad...anyone experience this problem or any ideas? thanks
  • jwajwa Posts: 1
    We own a 1998 Voyager. The problem is that we cannot turn the key in the ignition. The wheels are turned slightly to the right, and we followed the manual which says to unlock the wheels by turning slightly to the right and this will unlock the ignition to be able to turn the key. This is not working. Any suggestions?
  • I own a 1999 Voyager 3.3L V6 and I live in Iowa. For those who don't know we have pretty severe winters. If there is even a slight snow drift on the road, it causes the belt to slip right off because it is exposed underneath. Any suggestions on how to go about fixing this problem?
    Thanks
  • shiposhipo Posts: 9,152
    Wow, this is a strange one. :confuse: I live in New Hampshire and have driven through all kinds of severe winter weather and never had a problem with the belt on either of our 3.8 liter Caravans (which use the same belt as your Voyager).

    A few questions:
    How old is the belt?
    Does it happen in the summer when it rains?
    Has the Voyager been in an accident?
    Have any of the components actuated by the belt ever been replaced? (i.e. A/C compressor, Alternator...)
    Have you had your mechanic check the alignment of all of the pulleys?

    Best Regards,
    Shipo
  • badgerfanbadgerfan Posts: 1,564
    There is supposed to be a plastic deflector/guard under the crankshaft pulley that drives the serpentine belt that protects the belt. This deflector has to be at least partially removed when replacing the serpentine belt. I bet yours is missing. We have driven ten winters in Wisconsin in our 1996 3.3L Caravan and have never had this issue.

    I did replace the belt once myself as it was beginning to chirp, so I know there is a guard down below. If I recall it is held on by one or two bolts and also clips to the lower air dam, but it has been a couple years since I partially removed it to access the serpentine belt.
  • My mother has a 1995 Plymouth Voyager that needs the speed control sensor replaced. When I looked up the part, I got a listing for for an Input and an Output speed control sensor. How do I know which one it is or should I just replace both? Also, where exactly are they located and does anyone know if there's a picture or diagram I can take a look at to get my bearings? I am having the hardest time trying to find this info, so any help is much appreciated! Thanks a bunch....JM
  • bmajorbmajor Posts: 2
    2000 t& c. had to replace 2 front /1 rear bearing. anyone had to do it???think it may be a recall ?? $1,100.00
  • Hi does anyone have an idea why we would be having this problem. We can start the vehicle fine with the remote starter but 2 out of 3 times the vehicle will not start with the key. We have a 2003 dodge grand caravan. The person we just bought the van from says that the remote system is an either or so we should only use the key or only use the remote starter. Which doesn't make sense to me. Thanks!!
  • After getting my new (4th) battery (see my previous posts)on my '01 T&C, all the main stack background lights, the steering column stalk lights, and the main instrument cluster indicator (the orange needles) lights are out. I still have the main instrument cluster background lights for the speedo/tach and the center stack still has the lights on for the radio LED display & EQ, the CD changer disc loaded indicators, and the heat/AC temperature indicators for each of the 3 zones. I can still control all these center stack lights with the dashboard dimmer dial.

    I checked all the fuses under the hood as OK, so I'm assuming it is a bulb that channels the light to all these indicators. Does anybody know where this bulb is located or if there is another fuse loaction for it? The manual mentions a replacement lamp type for the dashboard lights, but gives you no clue where it is.

    Thanks!
Sign In or Register to comment.