Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!





Pontiac Grand Am

1666769717284

Comments

  • soto1soto1 Posts: 1
    hello, i just read what you wrote about your brake problem, seems we have similar problems i have a 2004 GA GT two months after i bought it i had to bring it into the shop, brakes werent working, pontiac could not find a problem except rust on the rotars so they cleaned them up. Well funny as it seems the car has been back to the shop a number of times and they say if the problem doesnt happen when they are in it then there is no problem... I have had to have my rotors done again and break pads in front and still to this day I keep losing all brakes. I called GM and they say there is nothing they can do for me...
  • I have 1993 grand am it will start sometimes but if you give it gas or just let it idle it will die i just put new plugs in it about couple of months ago. i used heet in the gas. PLEASE HELP!!
  • burdawgburdawg Posts: 1,524
    First place I would check is the fuel pump & filter.
  • Hey, does anyone know much it will cost to get wiring problems fixed vs. replacing a windshield wiper motor? I know the motor replacement wont be too much cause its not an expensive part. I just wanted to get an idea of how much electrical problems usually cost to fix. Would it be worth it to do myself??
  • thanks, will try.

    pontiacdude
  • andysgtandysgt Posts: 1
    Hey, I was wondering if anyone knows of a Standard transmission for the 97 Grand am GT's?
  • burdawgburdawg Posts: 1,524
    Do you mean:
    Was a 97GT available with manual? Yes, only with 4 cyl engine.
  • sueyesueye Posts: 1
    Any one else having a problem with power window failures. Have had 3 driver side and 2 passenger side in 2000 grand am fixed in 5 years. at $400 a pop getting frustrated. Passenger side now won't go down. :mad:
  • Hello - we have a 1999 Grand Am and experienced the same problem today. It appears to have been a left front strut coil spring that was broken and to replace this part it cost us $ 357.00 Canadian - ouch!!

    Hope this helps you!

    Chantal
  • Sounds like the fan has gone out you may want to get that looked at bc if the water(from the ac) backs up it could short the wires thats also in with the fan.
  • I have me a 2001 grand am GT 75th anniversary ..... 20,250 miles on it... no thats not a typo. Just curious if there was anyone else out there that has one.
  • jhenriejhenrie Posts: 1
    Hi all, I have an 01 Grand Am SE1 v6. It's been great, but recently we've gone through two batteries- something is draining the battery when the car is shut off. I'm pretty sure it isn't the alternator, more like some slow electrical short somewhere, but it doesn't interfere with the car's operation when it's on. Has anyone seen this before?
  • well all i have ever heard of doin that is the altennator.... but if you run a dianostic test on it, it should tell you the sorce of the problem. maybe if you try adding a tylenol to the battery ... that might make it stop but i would run the test first. I usta get mine done at auto zone... but if you have a warrenty on it then you could go to the dealer... also if you dont have a warrenty you can have it done for like 20 bucks at the dealer.
  • burdawgburdawg Posts: 1,524
    Yes. It could be any number of things, a light staying on when it shouldn't (trunk, glove box, etc), one of the microprocessors staying active when it shouldn't, voltage regulator starting to break down, etc.
  • mbg23mbg23 Posts: 1
    I have a 2000 Grand Am GT with the same problem. I have not yet paid for any repairs because I can't believe that the "motor" (as the dealer tells me) is where the problem exists. My driver's window and the rear driver's side window (as of tonight) do not operate. However, it is not permanant...sometimes they will work. While the rear window just started this, my driver's window had been working for about two months. Therefore, I cannot believe that the motor burned out and then started working again. It has to be an electrical issue - but i'm no mechanic nor an electrician - just frustrated and will never buy another GM car ever!!! I tried their wonderful customer service via the phone - what a joke. Aside from the windows, I also have constant clicking (sounds like the turning signal is always on - I get recall notices all the time for a turn signal / hazzard switch replacement but that doesn't fix the clicking. The delarship says that'll be another 275.00 to fix. :mad:
  • jayme1jayme1 Posts: 2
    Replaced my old lifters for my 1995 Grand Am GT 2 door, V6 3.1L because I was getting a tick noise.
    Well, once we got them in and then tightened the bolt on the motor (valve lash I think its called).

    Well, when we tighten it 3 of my hyd. lifters dont wanna pump the oil through. But when its lose it has no problems at all and well I cant keep it lose..

    So does anyone have ANY idea what this could be? bc were totally stumped!
  • burdawgburdawg Posts: 1,524
    What procedure are you using to adjust the hydraulic lifters? Your not just tightening them down are you?
  • what causes the car not to start when it has ran hot?It didnt go dead it was turned off but know want start
  • I have a Grand Am that ran hot and stopped at a service station to let it cool down and know it want start
    What do you think happend
  • Do you think that it get to hot and jumped time
  • igiigi Posts: 1
    Hi,

    I have replaced my front break pads on my 2001 Grand Am, a few weeks later - the ABS, TRAC OFF & "Service Vehicle Soon" warnings turned on. I am not sure what is wrong.. Any ideas !???

    Please help me before I spend $$$ on GM mechanics.

    Thank you very much !!
  • hi, i just wanted to ask you how to go about changing the hose. my car has the same problem. any help would be awesome. thanks
  • burdawgburdawg Posts: 1,524
    I had to change the pressure hose, it was leaking at the crimp on the pump end. As I remember it wasn't to hard to get to the fitting on the pump end, but the other one on the steering rack is right under the wiper motor. I tried to get to it without removing the motor but eventually went ahead and took it off. That of course meant removing the wiper arms, cowl cover, and disconnecting the arm off the wiper motor so I could get it out. After that it wasn't too hard but was still a tad difficult to get to. Re-assemble everything, fill the power steering fluid and turn the wheel back and forth several times to purge the air out. Haven't had any trouble with it since then.
    I believe the reason the hose started leaking is because that point is where it seems to flex a lot when the moter torques back and forth.
    Some people would say to go ahead and change the return hose at the same time since it will be easily accessible. That's up to you. I didn't since it looked fine.
  • my 2000 Grand Am SE is doing that too, when you say that you have to wait about 10-11 minutes and it will reset, how am i waiting, with the key in the ACC position? because i have waited over night and it still wont start.
    i had just replaced the ignition assembelly, and this is when it started doing this, it makes sence that it thinks that i am trying to steal it, i just dont want to have to tow it to a dealer now, and pay them to reset it if i can do it myself.
  • First off I've experience all of the brake/rotor problems that this make and model of pontiac is know for. Recently however, my 2000 Grand has been making a creaking noise and I can feel a single click in the brake pedal the first time I apply the brakes after backing up. I put the car in drive and the first time a apply the brakes when going forward (after backing up) the same thing happens, creaking and a single click can be felt in the brake pedal. It sounds like the creaking is coming from under the car somehwere. Could the clicking be the brake pads shifting? If it is what do I need to do to get it fixed? Front Brake pads and calipers are only a year old, and rear shoes are at about 50%.
  • burdawgburdawg Posts: 1,524
    Are the rear brakes adjusted properly? They're self adjusting of course, but if the adjusters are not working they may have extra travel. How's the brake pedal height? Does the pedal travel a long way when you apply the brakes?
  • Brake pedal height and travel are normal. Not sure if the rear shoes are adjusted properly, I know that they self adjust when the vehicle is in reverse. However, I didn't think it should be "clicking" all the time. What do I need to do to tell if the adjusters are working properly?
    By the way......Thanks for the reply its greatly appreciated.
  • Hi,
    I have a 1999 Grand Am with 125000 miles on it and running fine. It has developed s funny problem.
    While driving it suddenly starts making 'click-clack' chattering type noise. It is as if some wire has gone loose from the some of the switches under the steering wheel. The noise is the same noise which comes when you put on the directional indicator.Anybody got any idea.The dealer service guy says 'Replace the switch unit under the steering'.
    Will this help
  • how many pounds of freon does a 1996 grand am se hold
  • I have this paticular vehicle. I am curious to find out what the difference is between it and the standard GT model. I will be a little disappointed if it is only the emblem on the side of the car and the ones stitched on seats. Thanks for the feedback folks....
Sign In or Register to comment.