Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!





Buick Century

1161719212224

Comments

  • hgmhgm Posts: 1
    Hi Folks: Have same issue as starsky209. Have had it since purchased new. Runs great on road, at halfway on gauge. When sitting in traffic or straining a bit on hill, runs hotter. Has reached 3/4 mark on gauge but no hotter than that. Have replaced water pump and intake manifold gasket as a result of having car checked by mechanics for leaks or other problem. Have also had radiator flushed and fluids checked an replaced. It has 70,000 in it.

    Should I replace radiator?
  • gsaurabhgsaurabh Posts: 1
    Hi

    I am offered to buy a Century 1998 - 150K on it. The KBB values it at 3000, i can get it for 2.5k.... Please let me know if I should go in for it ? The car is in good condition.I need something that will last me for 2 years with 700 miles driving per month.

    Regards
    Saurabh
  • patpat Posts: 10,421
    Hi Saurabh.

    While you are waiting for a response here, you might also hop over to the Real-World Trade-In Values discussion and ask Terry. Be sure to read the posting guidelines (in red) so you can give him all the info he'll need to tell you what it's worth.

    Good luck!
  • berfordberford Posts: 1
    My GG died completely. I use the trip odometer. At 300 miles, I fill up and reset it to zero. You also get to figure gas mileage every time.
  • dumbkiddumbkid Posts: 2
    hey people, i'm having problems with my 91 buick century 3.3L V6. When idling, it is erratic. When cold, my car runs pretty well, but when accelerating it misses sometimes. I would describe it as it "falling", and I'm not exactly sure why it is doing this. We changed the fuel filter, and it ran pretty well for about 5 minutes. I suspect that there is some residue in the gas tank, or that my fuel pump is not working correctly. Does anybody have any suggestions to help me out? I'd appreciate any input. Thanks -Chris
  • dumbkiddumbkid Posts: 2
    Also, when the air conditioning is activated, the car runs worse than it does when the A/C is off. In my haynes manual, in the troubleshooting section, it has the section for engine loping, and it says something about vacuum hoses. I have checked and the hoses aren't bad nor loose. my best guess is that there are problems with my fuel pump/gas tank. any ideas?
  • I've had "4" fuel pumps put on my car in the last 2 months. Just aweek ago today was the 4th one. Today it won't start again. Doing the same thing as it always does.. It won't start. It wants to start but it's like its not getting gas .. Does anyone on here know what my problem might be. Rather than getting someone else to work on it .. Sure would like some help with this .. I know it has to be something making the fuel pump go out but what is the question .. So please anyone with a answer sure would be a help to me ..
    thanks
    Just-a-Girl
  • tsu670tsu670 Posts: 293
    Hi Just-a-Girl. Fuel pumps just don't fail like that on their own. If the fuel pump really does need replacing, the question becomes: what is the underlying problem causing it to go bad in the first place?

    My guess is there's something else going on here. You wouldn't by any chance have an ex-someone who might be having fun with you by pouring salt or sugar in your gas tank, would you?! I mean, it almost sounds like something is fouling up the fuel filter.

    Sometimes the act of replacing a fuel pump can stir up whatever is in the tank to let the car run for a while before it clogs things up again. First, I'd have the fuel filter replaced. It is located under the passenger side ahead of the rear wheel. Second, I'd consider buying a locking gas cap. And third, yes, I would definitely take it somewhere else for a second opinion. Dealers are expensive, but maybe you can find a repair shop that has the tool they can plug into your car to get the diagnostic codes. That should pinpoint the problem.

    Anyone else have any other specific ideas that might help her? In the meantime, good luck. Hope things work out okay for you.
  • kfdmedkfdmed Posts: 130
    My dad is considering a 2003 century with 34k. Is 9600.00 to much to pay?
  • Perhaps someone can help me. I Bought a remote of the internet and it came with instructions for programing. One of the first steps is to remove the "BCM PRGRM" Fuse. I looked through the manual, and at the fuse box and there is no "BCM PRGRM" fuse. There are a number of other BCM fuses and I tried them one by one with no success. Any Ideas? Thanks.
  • tsu670tsu670 Posts: 293
    Not sure about the fuse, but I didn't need to remove any when I also bought a fob off the Internet for one of my son's Buicks.

    Here are programming instructions that worked for us:

    1) Sit in the driver's seat
    2) Remove the ignition key from the ignition lock cylinder
    3) Close all the doors
    4) Press and hold unlock on the door lock switch (on the door)
    5) While holding the door lock switch in the unlock position, insert and remove the ignition key twice. DO NOT ROTATE THE KEY.. JUST SLIDE IT IN AND BACK OUT.
    6) Insert the ignition key the third time, leaving the key in the ignition cylinder. DO NO TURN KEY
    7) Release the door lock switch. You will hear 3 chimes indicating the transmitter programming is active.
    8) Press and hold the lock and unlock buttons on the keyless entry remote at the same time (on remote) for 12 seconds. You will hear two chimes. This indicates the transmitter has been programmed.
    9) Repeat step 8 for all additional transmitters to be programmed
    10) Exit programming by removing the key from the ignition cylinder.

    Hope this helps.
  • I am trying to find a replacement cup holder that fits the front arm rest of a 2000 buick century. Problem is, this is for someone else's vehicle which is 300 miles away. I saw it once and thought it was like the one in my Park Avenue. Can one of you fine folks tell me the width of the cup holder attachment in your 2000 century? Also is it a single holder or a double? A photo would be nice, but not necessary. I got the part number from dealership, but they had no photo and said the 2000 only fit the 2000. Thanks in advance for your help.
  • I have a 1995 Buick Century (3.1L) and it turns out that one of the 3 ignition coil packs is on it's way out. I can pull the plug wire off one of the terminals while it's running and there's no spark - the other terminal sparks intermittently. The other 2 coil packs will give me a nice steady ZAP, as expected.

    The local mechanic is willing to do the work, but warned me that the price for these were rather high and suggested that if I were to either find them some place cheaper than he could get them or even used from a junk yard, he'd swap them out for just an hour's worth of labor. (can you believe that there are still honest mechanics out there?!)

    So does anybody have the part number(s) for the ignition coil packs and know of what other cars were sold using this same part(s)? If I'm going to a junk yard, I'd like to know which cars I can pull these things from.

    Thanks!
  • Hi everyone. I'm considering buying a used Century, in the 2002 - 2005 range. Any recommendations as to what things to look for, or avoid?

    Also, I wonder if I could get some feedback regarding reliability and durability (long-term) of the 3.1 engine. I know that the 3.8 in the Regal is a solid, workhorse Buick engine, but I'm not really familiar with the 3.1. Isn't the 3.1 a Chevy design, the same not-so-great motor they put in cars like the Corsica?

    I've heard that these engines had a number of problems...main bearing oil leaks, melting heads etc. but haven't been able to back this up with any solid research. From what I've found on internet-based sources it seems to be regarded as an "OK" engine, but nothing spectacular.

    If anyone can offer any long-term, anecdotal experiences & recommendations, I'd appreciate it. I'd get a Regal with a 3.8, but the Century can be had so much cheaper, and would suit my purposes as long as I can be reasonably confident it would give solid long-term service.

    Thanks!
  • tsu670tsu670 Posts: 293
    We have both the Century and the Regal in my family (I've got the Regal, of course!). The Regal is sportier and has more standard equipment, but if you find a Century Limited you'll have the same stuff with a softer ride.

    The Century is a solid car, no doubt about it. Be advised, however, that Buick has been "de-contenting" their cars over the last few years, so things you thought were standard are now options. The best example of this is anti-lock brakes. They were standard on Century up to 2002, but then optional in 2003 and beyond. My youngest son bought a used 2003, and it took forever to find one with anti-locks. Every time we saw one advertised, it was sold by the time we called.

    As far as the 3100 engine is concerned, the trick is to keep it well maintained. Sure, one can say that for all cars, but the 3100 does have a track record of failing head gaskets. One theory I've read a lot about concerns Dex-Cool. The owner's manual says you can go 5 years or 150,000 miles before doing routine cooling system maintenance, but many people think that means you can just ignore it entirely for 5 years. Not so. Dex-Cool still evaporates over time, and when air gets into the cooling system, the Dex-Cool turns into a foul brownish gel. So, always check the coolant level, and don't wait 5 years to have it changed out.

    Otherwise, these cars are great, and a terrific bang for the buck.
  • yurakmyurakm Posts: 1,345
    The engine family (GM 2.8, 3.1, and 3.4) had a long history of problems with intake manifold gaskets. Not with head gaskets.

    The bad gasket costs only $40 to $50, but replacing it requires a lot of labor and costs $550 to $800. $550 or so at independent mechanics, $800 at dealers. On the other hand, some dealers replace it for free if the gasket leaks again.

    The manifold is made of aluminum, engine is steel. Different coefficient of thermal expansion. A couple of years ago GM changed the part number for the gasket; I had read that the new gasket is made from a better material and does not leak as often.

    I changed the DexCool before 5 years, and added it religiously. Still had the leak at 37k miles with my 98 Malibu with 3.1l engine, and again at 68k or 69k miles. After the second leak I trade the car in for a second Buick Regal GS.

    By the way, some naturally aspirated 3.8l GM engines also had problems with a similar leaks. Their intake manifolds are made from plastic. However, supercharged 3.8l engines have steel manifolds and are free of the problem.
  • tsu670tsu670 Posts: 293
    Thanks Yurakm for the correction. Yes, I meant to say intake manifold, not cylinder head gasket.

    There was once a website that showed what Dex-Cool had done to intake manifold gaskets on engines that had been disassembled. Unfortunately, I can't find it, but the point of the article was that the author believed it was the chemical reaction of Dex-Cool and air that was allowed into the system that was causing the fluid to change to a brownish gel, and the pictures clearly showed the erosion of the gaskets. You could actually see how gasket material was being chemically etched away. Yes, I understand GM has beefed up their gaskets, but they have also made changes to their radiator caps, and in some cars have eliminated the radiator cap entirely, presumably to prevent the possibility of air leaking into the cooling system inadvertently.

    But your last posting was most interesting in that it sounds as if you did a more than honorable job in maintaining your car's cooling system.

    So the discussion, and perhaps the confusion, continues... ;)
  • Thanks TSU670 and Yurakm for your feedback. Have done a bit more research and it seems the 3.1 and 3.4 (and to a certain extent the 3.8) engines have a long history of both intake manifold gasket and head gasket failures. Yurakm's experience was especially revealing, two intake manifold gasket leaks despite religious (better than manufacturer recommended) maintenance....leading to trading the vehicle at only 69K.

    Too bad because the Century seems like otherwise a pretty good car. Sealed for life automatic (Dextron III fill), stainless steel exhaust, double galvanized steel body etc. And they can be had at a very reasonable price on the used market (maybe this is why?).

    Thanks again.
    Barnee :cry:
  • tsu670tsu670 Posts: 293
    Gosh, Yuriy, I think we scared him away! Maybe I should have emphasized that not every 3.1L or 3.4L engine has gasket problems. -- Ken
  • yurakmyurakm Posts: 1,345
    I traded my 98 Malibu at 69k not because of the gasket, but because it had many problems during the two previous years. New transmission, two big repairs of A/C (two halves of it separately), alternator, coolant tank that fell to pieces during a routine pressure test, and several smaller items, like weather stripping that had to be glued back to car.

    The gasket was just the last straw. When our service adviser told that that the car needs a new rack and pinion AND the intake manifold gasket (the second time), my wife decided that enough is enough. Did not like to spend $2000-$2,500 per year on the car.

    We would no trade it because of the gasket only, though.

    Early Malibu had a lot of problems. Century are much more reliable.
Sign In or Register to comment.