Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!





Chrysler Concorde

13637384042

Comments

  • jms1024jms1024 Posts: 3
    Recently (about last month or so) I've noticed that sometimes when I come to a stop and the car is idleing (idling?) that the oil light starts to flicker. Today, when this happened I held the brake down and reved the engine and the light went out.

    What is causing this? I change the oil regularly about every 6 weeks (I drive a lot).

    Thanks!
  • mayra1mayra1 Posts: 2
    hello out there, can anyone tell me what is cousing my 2001 3.2 concord to take so long in starting? it starts fine if i start it up after a few minutes but if i wait 15 min or more i have to crank the engine 2 or 3 times to start after that i get a little black smoke smell of unburned gas but then the car runs fine! i had the crank position sensor , the cam sensor per my machanic also the manifold gasket to the tune of $550.00 bucks but it still does the same thing. this only happens at initial start/cold or after sitting 15 or more min. please,please,please someone help,i love this car!
  • Good Morning: I am trying to figure out how to remove and replace the trunk struts on my 01 Concord. I have removed the little plastic 4 prong clip and I had assumed the clip held the strut to the "ball" and the strut would just pop off. Guess I was wrong, it will not come off. What am I doing wrong?. Any help will be appreciated. Thank you in advance
  • mayra1mayra1 Posts: 2
    im going to take you up on your offer, i own2001 concord lxi 92k on the odometer ive posted on 3/10/08 the problems im having , so feel free to check that out if you wish. when the car is sitting overnight and i go to turn it on,i have to crank it 2 or 3 times then at this point,it starts, but engine tuns slowly and black smoke (rich fuel) come out the tail pipe. after that the car runs kind of ok but has a little shake to it . i took it to the mechanic he said he had to replace a mnifold gasket because it had a vacume leak and that would solve my problem,well then he said the crank position sensor and the cam sensor would fix it to the tune of $550.00bucks. picked up the car,and now it runs alittle worse. on the highway between 60-65 mph it feels like a misfire and when i come to a stop,it shakes even more, i forgot to mention i have a 3.2 engine.HELP! HELP! PLEASE! THANKS!
  • jayriderjayrider Posts: 3,262
    Go to auto zone and buy the struts and they will install them for free.
  • 1999 Concorde LXI for the last 3 months my car has had random problems.
    While driving with cruise on it will cut out. 1 time the car died and them restarted itself and remained in cruise. Now I am having stalling problems. It will just die when I'm stopped and when I'm driving down the road. It won't restart right away. I have to wait a few minutes then it will restart. I get the error code P 1684. Which is the battery has been disconnected within the last 50 starts. Which the battery has not. Does anyone have any suggestions??? This is driving me crazy. I have had it in and out of the shop many times. :mad:
  • skedeebsskedeebs Posts: 2
    Folks- I have not been able to find the part name or number for the hose that comes off the back of the crankshaft in my 1995 Concorde, and turns to the left and reconnects to the engine. I am not skilled with car repair, but simply want to buy this hose and replace it myself. I have a crack which has opened to a hole in the hose.
  • mr_haneymr_haney Posts: 1
    I have just been presented with the task of finding a used 3.5L engine for a friend of mine, and I am not having much luck. I would like to know the interchangeability with an older engine, say '94 and newer. The interchange notes I received are printed on a cash register tape, and there is little puntuation. From what I can read, '03-'04 "300M", "Intrepid", and "Concorde" enginse are all I have to choose from. I am not well versed in post 1970 Chrysler products, but I can read directions and use tools slightly more complicated than a ball-peen hammer.
    Any input will be greatly appreciated.
  • winter2winter2 Posts: 1,796
    My wife drives a 1998 Concorde with the 2.7L V-6 and it has less than 53K miles on it. We bought it new.

    Any how, the issue is that when it rains the odometer, the gear indicator in the dashboard, the clock on the radio and the overhead computer flash together from less bright to very bright and back randomly for several minutes and then it stops for a while. I washed the car this evening and soaked the engine compartment intentionally so I could duplicate the problem which I was able to do. I killed the dash board lights altogether and then brought the brightness up slowly. The problem did not reoccur.

    Any thoughts welcome.
  • my engine light been on for like two years now. every time i take it to the shop they tell me a story like it is the cam shaft sencor.well i replaced it. cost me 145.then two weeks later it came back on. the oil light comes on the engine light and the steering wheel locks up. now i took it back. this time they say it is the spark plug. i repalced it. not before the car stalled and i have to call a towe truck cause i am in germany. it cost me 344euros which is almost 600 dollars. they locked at it at the shop and confirm it is the spark plug i paid an additional 83 euros which is close to 100 dollars. this car is pissing me off. does anyone out there have this same problems or is it that the mechanics here are ripping me off.HELP!!!!!!!!!! CAUSE THE ENGINE LIGHT IS BACK ON AND THE DUMB CAR LOCKED UP ON ME.
  • neilbjneilbj Posts: 2
    The bezel for the interior door handle on the front passenger door split in two. Now the handle is just hanging there. The replacement door handle kit is no longer available.

    I have a gold 99 Concorde. Does anyone have a Concorde they are parting out? And are you willing to sell the interior door handle?

    Or does anyone know where I might get one?
  • We bought a used 01 Concorde. Runs great except for the radio. When you turn it on, all it does is hum/buzz/crackle. The volume will not go up or down, just a constant humming at the same volume. Thought it was an antenna issue but CD & tape don't work either. Same buzzing noise. Could this be a security code issue? Did Chrysler do that to their radios? If so, any idea where I can get the code, other than paying the dealership $100? Or, is the radio just shot? I don't mind paying to fix it/get a new one but I need to know what to fix! Thanks in advance.
  • jayriderjayrider Posts: 3,262
    Since it doesn't work at all, should be simple to diagnose. Loose connection or bad wires.Simple may not mean cheap. The dealers aren't very good with radios so it might be better to invest in an inexpensive add on with a couple of new speakers at an auto radio shop. You might check this sight for tsb's to see if anything seems likely.
  • Thanks for the info! I mind buying a new radio, just want to make sure it's actually bad before I go buy one and had no idea how to figure out if it is the radio or the codes or....etc.
  • rwrogers1rwrogers1 Posts: 1
    I have the same issue, but both my driver side and passenger side are broke. Did you ever get a response on this request, did you find where to get these at?
  • neilbjneilbj Posts: 2
    My selling dealer was able to get a door handle for the driver's side. It was just starting to crack so I thought I would replace it and the passenger side at the same time. The driver's side handle was grey and did not match the camel colored interior. My dealer could not find one for the passenger side.

    Just yesterday (July 3) I tried a different dealer. Within a half an hour he returned my call and had located a passenger side handle from another dealer. It's not the original color; it is a tan color however.

    The moral of the story: There are still some handles out there. You just have to start calling dealers. Be prepared to give the parts person the last 9 digits of your VIN.
  • My car will not start. I turn the key like normal, car makes it's normal noise, but it will not start. Besides the fuel pump, what else could it be? :confuse:
  • Good eve. I am having a problem finding out how to remove and replace the brake light (in the tail light section) on my 91 Chrysler Concord. Can anyone help me. Thanks in advance. Single lady all thumbs
  • jspyrzjspyrz Posts: 1
    I just went through the same situation. After replacing the fuel pump and another 600$ on a mechanic, it turned out to be a wire running to the pump to run under the back seat had worn into where it goes through the floor board, check to see if the fuel pump is getting power, if not I would definatly check the wires where they may run through grommets to check for wear
  • jayriderjayrider Posts: 3,262
    Find a gas station that still does auto repairs and have them change it for you. Some Auto Zones will change bulbs for free if there isn't much to do.
  • The check engine light has illuminated at 90,000 mi on my 2001 Concorde LX, 2.7 V-6. To date the only mechanical failure has been an idler pulley bearing. The car runs fine with the light still on. It has not started to blink yet. One thing, I did smell gas fumes briefly when I turned on the heat (it's cold here in Wichita today). Any ideas?
  • I have a 2000 model 3.2LXI. After returning from holiday The car wold not start. I found that the positive battery terminal clamp had corroded. after cleaning up the clamp the car started fine but now the speedometer/odometer/trip computer and cruse contror are not working.Everything lights up but I get no speed indications and the odometer is not counting up any miles. I suspect that the road speed sensor has failed but have no idea where it is on this car.
    anyone have an answer or any other suggestions.

    thanks

    Darren
  • OK I'm rebuilding a 2.7 liter V6 in a 1998 Chrysler Concorde LX for my boss. Here's the only issue I'm concerned about for the moment. is re installation of the Crankshaft Damper or pulley it was removed using a 3 jaw puller. but to reinstall a special tool C-4685-C1 is required it says cant justify spending 50 bucks on a tool i'm only going to use once. is there any way to install the crankshaft pulley without this tool??

    I'm sure i will have more question that i haven't found but for the moment i really just would like to know if there is another way to install the pulley.

    :confuse: thanks
  • Best bet is go to the local Chrysler dealer & explain to them the part you need, most of the hoses are dealer item only.
  • The oxygen sensor helps regulate the fuel air mixture, by telling the car if your exhaust is rich or lean. It will tell the computer to regulate the fuel mixture based on what the O2 sensor tells the computer. Replace the O2 sensor first, after you do that make sure there is no more codes showing up. If there is still problems it could be do to possible vapor locking due to high temps or lack of fuel flow.
  • What motor does it have?
  • Wanted to give an update to my post of May 2007. Now my car has 121,000 miles and going strong. Only items replaced have been the brake lines, outer tie rods and a new timing belt (with water pump) and a set of new tires. Most of this is normal maintenance for any car (except maybe the brake lines). Not bad for a $3300 vehicle and now I have driven it for 25,000 miles and it is still running strong 2 years later. I hope to update again. This is why on ebay you see these cars with 200+++miles. Great car.
  • adamlxiadamlxi Posts: 1
    I just bought a 2004 Concorde LXi and it lists "speed-sensitive locking" as a standard feature. My doors do not automatically lock when I drive. Is it possible that the previous owner "disabled" this feature? I did not get an owners manual with this car, so I can't look it up. Does anyone know anything about this feature and how to get it to work? Any help will be greatly appreciated. Thanks!
  • I have a 2001 Chrysler Concorde with 84,000 miles. For the past few months I have been having a problem with the interior dashboard lights (and the light that illuminates the radio). While I am driving, or even while I am stopped at a red light, out of no where the lights will quickly click on and off a few times. They always come back on but the issue is concerning me.

    In January I had to have the starter replaced and I thought that perhaps that is what was causing the issue but unfortunately it did not correct the problem.

    Through all this I've had a light on the dashboard noting a problem with the car. When I had the car analyzed on a computer the only issue it showed was an "evaporative emissions leak." The mechanic said the two problems (lights going on and off at random and the leak) were not related.

    Three questions:

    1. What could be causing the interior lights to go on and off? What can be done to fix it?

    2. What can I do to fix the evaporative emissions leak? Will it be an expensive fix?

    3. Do either of these issues represent a potential hazard in driving?

    I'm a graduate student in school out of state and the last thing I want is to get stuck somewhere!

    Thank you in advancec for your time and assistance.
  • jesustjesust Posts: 1
    I have a 2002 Chrysler Concord. Just recently had some engine work and it's running like great. It has over 110Kmiles. A problem that I've experience 3 times in the last 2 months has been that the steering wheel locks and does not allow me to turn on the ignition. Twice I unlocked it by "giggling" the steering wheel ( I think that did it). This 3rd time, today, it locked and after spending over one hour I gave up. Before I call service tow truck (expensive) I thought I get anyone's help. If you experience this or have any suggestions,please bounce me back.

    Thanks.
Sign In or Register to comment.