Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!





Buick LeSabre

1333436383946

Comments

  • whzrdwhzrd Posts: 39
    I decided to do a little interior cleaning today in the 2k lesabre. It all started innocently by buying a 3 in 1 armor all package for cleaning | protecting | windows.

    Well, after starting with that I pulled out the armor all protectant I had in the trunk and really went to town on everything in the interior of the inside of the car including doors and trunk.

    I went to the gas cap and armorall'd it, the filler tube and base of the the tube platform all had some rust on it. It seemed to darken my cleaning rag some so I added some more. The rust is still there though not as much and it is moist instead of dry and crusty/rusty.

    After replacing the cap and re starting the car. No, more service engine soon light I had it all through winter!

    I just wanted to up date and thank imidazol97 for the assist. Even though mine was the only post I noticed in this forum about that issue.
  • I just inherited a 98 LeSabre from my dad.. it seems to be a great car (years ago I loved my similar 93 Bonneville), but this darn thing has this common problem of no AC coming out of the dash (MID) vents. I've seen dozens and dozens of complaints and queries about this exact problem all over the net (various forums) with solutions ranging from a simple vacuum hose off or leaking (not lucky enough to find that yet), to a bad chip ($1000), to bad control heads(?). What level of failure do we consumers have to put up with before a manufacturer admits a problem and steps up to the plate to offer a fix? Any advice appreciated.
  • aiutoaiuto Posts: 46
    I have a 1995 leSabre w/ power windows where I can open the rear driver window from the driver console, but not from the rear seat. Is it easy to get the cover off of the panel to check the contacts? any suggestions as to what might be the problem?

    Thx.

    aiuto
  • imidazol97imidazol97 Crossroads of America: I70 & I75Posts: 18,069
    It could be the switch contacts no making contact (dirty) in the rear door. Since the motor works from the front we know the motor is okay. Have you tried putting it down from the driver's panel and then putting it up from the rear switch?

    My guess is a bad contact inside the switch from dust or nonuse.
  • aiutoaiuto Posts: 46
    Thx. How do I get the panel off to check the contacts?
  • rjh4rjh4 Posts: 3
    Is anyone having trouble with thier 2004 Buick Lesabre Custom at freeway speeds as my Buick has a Vibration at these speeds. It is equip with15" General Tires, is this problem or is it a factory defect or design problem.Please let me Know.
  • imidazol97imidazol97 Crossroads of America: I70 & I75Posts: 18,069
    You are under warranty I assume. TAke it back to your dealer for them to Road Force Balance the wheels and tires on a Hunter 9700 balancer. This will eliminate variations in the sponginess in the tire at different points on the tire.

    I could be a defective tire. It could be a bent wheel. I could be just a plain out of balance tire. It could be alignment is off slightly and has worn tires. If you have less than 12K on it, they should be happy to fix alignment and balance.

    After that be the squeaky wheel.
  • readyeddiereadyeddie Posts: 2
    I recently purchased a used 2002 lesabre custom. The car came without an owners manual.

    I just had the oil changed, but the oil life index percent did not change. How do i reset the index??

    Thanks in advance for the help.
  • whzrdwhzrd Posts: 39
    go to the DIC to the oil life index reading and press the reset button. If it doesnt change hold it longer. Should reset it.
  • davcodavco Posts: 9
    sometimes the dash buttons labeled vent, heat, defog etc. will work, thus actutating the blower fan, but most times they "stick" and refuse to switch.

    Any suggestions?
  • paramedicparamedic Posts: 8
    I have a 95 Olds 88 And had the belt break on a highway, it wrapped around the axle but no damage. The lower mount has an extension that is more for additional suport but must be removed to get the belt off. The bolt that is removed doesn't support the engine weight. I am an ex mechanic with a bad back and the total job too 1/2 hour. Remember to d/c the crank sensor and reconnect or you will not start. not an awefully hard job
  • gotnogogotnogo Posts: 3
    Have a 97 LeSabre and the above gauges are definately not accurate. I was told that since they are digital there is a chip of sorts that pops in behind the speedometer. Now how does one get to it if this is so. Do I have to remove the dash face- I would guess it pops off with a little prying similar to a door panel. Thanks in advance for any input. :surprise:
  • mcarpentermcarpenter Posts: 1
    My 2000 LeSabre leaks too. I found one of the leaks, but there may be another. If you remove the spare tire and fuzzy lining from the trunk, you might be able to see residue from flood waters. On my car, the spare tire well would fill with water, and some water would flow underneath the rear seat.

    The sheetmetal in the trunk that shrouds the gas filler tube had a sloppy, incomplete seal. I could see the residue where dirty water had flowed. Spraying water with a hose into the drivers side wheel well duplicated the problem. This leak was easy to find. I cleaned the area with brake cleaner and sealed it with silicone.

    Unfortunately, since sealing one leak, I have come to discover that there is another leak. I hope the slob that smeared sealant on the first year assembly line (touching your car and mine) finally got trained, retired, quit, or died.

    All you need to find leaks is the ability to strip out the fuzzy liner, a water hose, and spare time to rectify sloppy manufacturing with silicone caulk.

    By the way, my 2000 Grand Touring LeSabre has been a pretty good car.

    Loves :) : Engine, performance, gas milage, sunroof, CD changer, heated seats, stabilitrak, heads-up display

    Hates :mad: : Leaky trunk, almost stalls accelerating while coming out of corners, bouncy ride, 16 inch wheels almost impossible to clean (brake dust), unreliable airconditioning.
  • imidazol97imidazol97 Crossroads of America: I70 & I75Posts: 18,069
    lThanks for the tips on leaks in the trunk. I'm going to check my 03 and see if there are any leaks.

    About the wheels. I have the chromed version and I waxed them with a Mothers Chrome Polish. It seems to help the little bit of brake dust (gray) that does come from the low dust linings they now use on the brakes.

    You probably have the roughened aluminum wheel? Isn't there a spray on cleaner for brake dust meant for wheel covers that have spokes? Or I would try Dawn, one of the best emulsifiers I've found, and a bristle round brush for dishes like my wife bought somewhere. It looks a little like the old barber brushes they use for lathering up a face from a cup of lather soap. It fits in the palm of your hand, it has a reservoir inside for detergent (could put cleaner in there?) and you press a little and the lather is released through a tiny tube down into the bristles.

    There's an oil residue that seems to be on th e wheels, from the roads or the brake dust. If you can cut that it may make your wheels easier to clean.
    Good luck.
  • schmeagleschmeagle Posts: 5
    I am attempting to replace my radio and heater control panel in my '95 Lesabre. I am having difficulty removing the plastic plate in front of the dashboard, which covers the bolts which fasten the radio and heater control panel, because I cannot find the the clips or bolts which keep this plastic plate attached. I don't need to remove the entire dashboard and I don't want to break this part. This part of the dashboard stretches across the entire width of the dashboard and also cover the periphery of the speedometer and gauges.

    Any suggestions? Thanks
  • rjh4rjh4 Posts: 3
    I did take it back to Michael Hohl Motors in Carson City, Nevada TWICE and they have balanced 2 times, rotated 1 time the tires with no success. The factory rep came out and said nothing was wrong with the vehicle so there is nothingto fix. She said it is the characteristics of the vehicle. I also filed a complaint with BBB.AUTOLINE with no success as I mentioned it could be a design problem which is not covered under thier program. The bottom line is the Vibration is still there. Any ideas on what I can do. Thanks rjh4
  • imidazol97imidazol97 Crossroads of America: I70 & I75Posts: 18,069
    What brand and which tire is on the car. What size are your wheels?

    Have the tires been force-balanced on a Hunter 9700 balancer? The dealer should have one.

    How many miles are on the car?
  • davcodavco Posts: 9
    If your ' 95 is similar to my ' 94, there is a trim plate that is about two inches high which runs from just to the left of the steering column to the right edge of the dashboard. Above that is the main dashboard panel. The lower trim plate has to be carefully pried off from the retaining clips; there are no bolts or screws holding the plate on. The main panel has bolts and screws and these also have to be removed to gain access to the heater controls and radio units. I have not gotten to the main panel yet; it looks like quite a job... the eight buttons that control air flow on my car are sticking and only switch when they feel like it, as if the car has a mind of it's own! Does anyone have a cure for the buttons? Could it be a vacuum problem? Or does the whole unit need replaced? Help!! :surprise:
  • imidazol97imidazol97 Crossroads of America: I70 & I75Posts: 18,069
    Just on a wild chance:

    does anything else funny happen when the HVAC unit seems to lose its mind or change settings without reason? My 93 used to do default to defroster with air compresser on and the power door locks didn't work. After a few minutes they would work again.

    IT was the ground connections next to driver's left hand under carpet between seat and door sill. It's covered in a plastic box. Someone else had a problem with it in the Bonneville discussion.

    OTOH: it could be the programmer, a box that turns the vacuum on and off to each of the vacuum motors on the air handling box also under the dash.
  • schmeagleschmeagle Posts: 5
    Thanks Davco, I had already removed the trim plate you wrote about. That plate is plastic and in my interior, it is a natural wood color. After I had removed the trim plate, I removed 3 bolts from what you call the main panel. I am still having problems removing the main panel which is black in my car and stretches the width of the face of the dashboard. It covers the radio and the heater control panel mounting bolts and does not cover the passenger air bag unit rather it goes around it. There are clips that fasten the top of this panel underneath the top of the dashboard and I am able to carefully pry those away from the dashboard. Unfortunately, it appears that there might be screws, bolts or clips behind the vents on the dashboard because when I attempt to pry away the main panel, it does not move away from the area around the vents. I might have to remove the vents but I don't want to break anything as I am not sure how to remove them or the panel. My heat is on permanently and the service manager at local Buick dealer said that I had to replace the heater control panel which is over $300 at the their cost. My father has a 2002 Lesabre and it has the exact same heater control panel as my '95, so there must be plenty of these control panels available at salvage yards.

    Any suggestions? Thanks
  • rjh4rjh4 Posts: 3
    The tires on my 2004 Buick Lesabre are General Ameri*gs60 P215-70 R15.
    The dealer has a Hunter 9700 balancer on which the tires were balance twice.
    The vehicle has 6,800 miles on it.
    Are there any techinal Bulletins out on this problem and if so how can I obtain them. Thanx rjh4
  • Check the tie rods! My fronts both went out around 30,000 on my '02 Limited.
  • davcodavco Posts: 9
    Thanks for the help, imidazo197... As a quick check, I pounded on the carpeting in the area you mentioned and the HVAC buttons began working again. I'll keep my fingers crossed that this is where the problem lies and then when there's time I'll pull up the carpet to hopefully fix this nagging problem for good. Again, my thanks.
  • imidazol97imidazol97 Crossroads of America: I70 & I75Posts: 18,069
    Glad I posted to try to help.

    I was too lazy to take apart my LeSabre carpet there--my wife made me trade it before it became a problem I wanted to fix. 150K and still ran great, better than the 98 leSabre.

    The moisture from getting in and out in cold climates and wet periods that's on your feet and drips on the carpet and spreads. And as you get in and out along moisture from rain in the open window and open door can keep that kind of moist. That's why the corrosion starts there.

    There also is a connection in the left side next to the parking brake near the floor where grounds link up that someone else mentioned can cause troublesome connections.

    I never though about just banging on the box in that area to force a better connection. Sledge hammer and duct tape can fix a lot of things!
  • davcodavco Posts: 9
    Checked out the rectangular plastic box that is closer to the e-brake - connections look good; is this the box you mentioned - or is there another closer to the seat/door sill? The HVAC buttons are stuck once again... also where is the 'programmer' you mentioned? When the buttons do switch, I can hear a click from under the dash in the glove comp. area, and the air flow does change to where the buttons direct it... :cry:
  • keshkesh Posts: 4
    ok here is the kicker, :mad: some Bleep Bleep Bleep :mad: broke into my 1995 buick lesabre, broke up the collumn trying to steel it but was to lame to be able to do that, thank god for small favors since we don't have comprehensive insurance at this time. So here the deal car won't even start with the key now, and low on cash. :cry: I was told we can't fix it our selves cuz of the stupid driver side air bag. Now is this the truth or is it a case of big time chicken? also have to replace that back driver side rear door lil triagle window, cuz the stupidlow lifes weren't even acomplished at the slim jim for peet sake :sick: . any help would be apreciated. thanks... :(
  • imidazol97imidazol97 Crossroads of America: I70 & I75Posts: 18,069
    You didn't say if you get lights on the dash when the key is rotated... which would indicate a connection from the key cylinder parts to the switch lower on the column.

    The airbag should be disconnected while working in the steering column, especially now that the internals have been damaged by the thief. And just think, if he'd been caught in most areas he wouldn't even be treated like a criminal and jailed. This is minor stuff. Just property damage...

    The key cylinder activates the actual switch which is down near the floorboard on top of the steering column. If nothing happens when you rotate the key cylinder, they probably bent, broke, disconnected the small rod that goes from the cylinder down to the small box that is the actual contacts and switch.

    You might look to see if you can identify that rod. It is possible you might be able to start the car by manipulating that rod up and down. Remember the key has to be in the switch and the wiring that reads the resistor chip in the key has to be intact in order for the security system to allow the starter to activate.

    There is a procedure for disabling the airbag system. I do not know it. Perhaps Alcan in Ask a TEchnical Question
    94camryv6, "Got a Quick, Technical Question?" #1456, 27 May 2005 10:20 am
    can help.
  • davcodavco Posts: 9
    The Haynes repair manual states "To disable the drivers side airbag, remove the airbag fuse from the instrument panel fuse block, remove the negative battery cable, and unplug the yellow Connector Position Assurance connector located at the base of the steering column...

    ...possiblity of getting closer to fixing the nagging problem with the HVAC control buttons on my '94... Now that it's slightly warmer here in SW PA, I've noticed the buttons working 75% of the time as opposed to 25% of the time when it's colder outside.
  • kcwolfpack59kcwolfpack59 Posts: 122
    I just cleaned the throttle body intake on my 2000 and what a difference. It had a slightly sticky throttle, you had to push it a little harder to get it off of idle. I had to take off the honeycomb thing to get the cleaner up into the TB. You would not believe what kind of crud came out. I picked up 2 miles per gallon and quicker starts. It also does not have such a high fast cold idle now. Wish I would have done that every year or so instead of waiting five.
  • I just purchased a 1997 Buick LeSabre Limited with one set of keys and one FOB. Dealer gave me another set of keys and a spare FOB (same make/model as the original one). I read posting #2764 on how to reprogram the FOB's for the Buick, however when I insert the key into to ignition switch 3 times while holding the "unlock" button, I never get the 3 chimes upon releasing the unlock switch.

    Any ideas would be greatly appreciated.
Sign In or Register to comment.