Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!





Mazda 626

17071737576100

Comments

  • lngtonge18lngtonge18 Posts: 2,228
    My friend had no problems playing burned cd's on his 00 Protege factory CD system.
  • most of my cd's are burned and my 2000 626 plays every single one of them without any problems.
  • Same here, my '00 626 plays anything I put in it. Sometimes if I burn on poor quality media it takes a few seconds to hunt around and find the tracks when changing songs, but other than that it works flawlessly.

    I suppose it's possible that older units don't play nicely with some or all CD-R and/or CD-RW discs (this used to be true for some CD-ROM drives before CD-R drives were popular), but if you can't consistently play high quality commercially produced discs I would say you definitely have a problem of some sort.

    Cleaning the laser lens is probably the best first step. One can purchase special CD's which supposedly accomplish this, but I've not tried any myself so I don't know how effective they are.
  • The only problem I've had is when I've been goofy enough to slap a label on the CD-R; one got stuck in the player once. I was able to extract it, but it was an annoyance.

    Otherwise, the player in my '00 626 isn't finicky; once in a blue moon something will skip, but I've always been able to trace it back to some sort of crud on the disc itself - unless I'm doing something insane like going over a wornout railroad crossing at 92 mph.
  • p100p100 Posts: 1,116
    I just replaced both of the drive belts in my 99 626 V6. The car has 71k miles now and the original belts had numerous transverse cracks on the belt ribs. The car uses two drive belts and they are both flat ribbed belts. To replace the belts you must jack up the right front wheel, remove the wheel, the bottom engine splash shield and then loosen the center nut on the tensioner pulleys. For the outer belt this is possible from above, but not for the inner belt (power steering and water pump). This is the first car I have ever owned that required front wheel removal to replace engine drive belts. And to replace the inner belt you must completely remove the lower tensioner pulley, because the belt will not slip out past this pulley. The cost of two replacement belts with some discount from Mazda was about $ 26. I avoid aftermarket belts on Mazdas because I had very bad experience with them on Mazda Protege.
    Even though access to the belts is difficult, the tensioner pulley system is great. No need for pry bars on this one. It took about an hour to do this job.
  • Wow, you used the same belts for 71K miles!?! That's impressive, I usually notice some cracking after only 2 years on my cars (I'm nearly dead on average at about 12K per year). I'm sure they'd last a lot longer than that, but I'm too much of a perfectionist to leave them on once they start showing cracks. Guess those OEM belts were good quality, eh?

    I've already started thinking about how I would change the belt in my '00 2.5, and it looks like the plastic shield on the bottom of the wheel well definitely has to come off as you say. Seems pretty simple to remove, though. Better than some cars which don't have a panel to remove and only a small space in which to put your hand and a wrench between the pulleys and the wheel well.
  • p100p100 Posts: 1,116
    The bottom splash shield has to come off and you either need a high lift or you remove the right wheel. I tried turning the wheel to the right as far as it would go, but that did not provide enough space. After you loosen the locking center nuts on the tensioner pulleys, you turn the tensioner screw with a 10 mm socket to loosen the belts. Unlike V belt tensioning pulleys, these tensioners push on the backside of the flat belt. Incidentally, the belts from Mazda are US made. The problem I ran into with some aftermarket foreign-made belts was that they kept stretching and required frequent retightening. And this is not a pleasant job on this car as you have to go through splash shield and wheel removal to do it.
  • I am considering buying a 1998 626 ES 5spd V6. The car has 55,000 miles on it and a current $100 deductable policy on it that would cover it until 103,000 or Oct 06, whichever comes first. They have an opportunity to cash in the remainder of it or pass the cost along to me in the price of the car. I'm not asking you to make my decision for me, but from those of you who own a vehicle approximately like this, what is your repair history and how much do you suppose adding the warranty to the price of the vehicle is worth. He could get as much as $1150 back on the policy so depending on how much I am willing to add to the price of the vehicle, he may just cash that in to give me a lower price. I would appreciate any info you current owners may have for me. Thanks in advance.
  • Thanks for sharing your experience, p100. I'm getting my wheels balanced today, and always have to jack up the car a bit to re-torque the wheel lugs when I get home. Maybe I'll do the little bit of extra work to pull that wheel right off and get the belt changed. From what I can see up top, I only seem to have one, but I suppose it's possible there are two since it's really difficult to even see the bottom half of the engine on that side. Haven't invested in the service manual, so I have to rely on visual inspection. Anybody know if the '00 V6 has one serpentine belt or two?
  • p100p100 Posts: 1,116
    I do not think they changed the layout of the belts in 2000, it should be an exact carryover from the 99 2.5 l engine version. One belt is slightly narrower and shorter and drives the power steering pump and the water pump, and the other wider and longer belt drives the alternator and A/C compressor. Each belt has its own tensioning pulley. The shorter belt pulley cannot be seen from above. You see it when you remove the bottom splash shield. The upper tensioning pulley is so close to the inner fender metal that you cannot use a socket on the pulley bolt. You must use a wrench. And you may want to get a really long one because these bolts are large (something like 17 mm head) and are very tight. It is easier to loosen the upper pulley bolt working from below.

    I still have not changed the timing belt in my car - this is next. I am trying to get a few more miles out of the original one because I intend to change the water pump, tensioner, and cam sprocket seals, as well as the crank front seal. One thing you have to do when replacing the timing belt is to jack up the engine slightly by the oil pan (using a square piece of plywood), and then remove the upper engine mount. There is no way to slip a new belt over the mount. This looks like a fun job. The other two mounts are under the transaxle, which is rigidly bolted to the engine.
  • p100p100 Posts: 1,116
    First, read my post # 1603 in the "Mazda 626 problems" forum. Hopefully this car is being sold because the present owner wants to avoid the $ 1000 service at 60K miles. Your extended warranty will not cover any of the routine maintenance such as valve adjustment, timing belt replacement, brake pad replacement, fuel system cleaning, drive belt replacement, radiator hose replacement, spark plug and plug wire set and coil replacement, clutch replacement, exhaust component replacement. With my car I found that routine maintenance is my biggest expense. If the original owner took good care of the car and it has no shimmy in the front end,(e.g. bad inner CV joints), you may get a lot of miles from it, but they will not be the cheapest or most economical miles. A 626 with 5 speed manual and V6 engine is not an economical car. Expect no more than 23 MPG combined with A/C on. AT 80 MPH in the fifth gear, this engine runs at 4000 RPM. (3000 RPM at sixty MPH).

    Incidentally, you should not pay more than $ 7500 for this car because I was offered $ 4500 on trade for mine, and it is a 99 model in mint condition. So if you buy this car, plan on keeping it for a long, long time, because the resale value of this vehicle makes Yugo look good.
  • I driving 2000 626 V6 and recently I noticed some strange oscillation on my temperature gauge... It would usually happen after I get of highway and stop on the light. The gauge would move toward hot quite rapidly(like in 3-4 seconds, but it never gets out of "normal operating range" and cooling fan kicks in) and then oscillate back and forth. This morning I had this happen as I pulled to parking lot at my work and I left the car running opened the hood and engine didn't seem that hot at all.
    Has anyone had this happen to them? Do I just have bad coolant temperature sensor?
  • ACCENTACCENT Posts: 10
    That happen to me a last fall around this time, I just gotten off the highway, sitting at a red light when I notice the temp gauge going towards the hot zone. Pulled over looked under the hood seen nothing and it has not did it since then. Wrote it off as a freak incident. 99 ES-V6.
  • p100p100 Posts: 1,116
    Check the connection to your temperature sender. It could be slightly loose or have some corrosion on it. I have seen this transient high temp indication on another vehicle too. It only appeared once, went all the way up to the limit of the hot position, and stayed there. After the engine was turned off and cooled down, the gauge functioned normally and this did not reoccur to date. Nevertheless, for piece of mind, I would replace the temp sender, and ensure the wire connection is tight and clean.
  • Do you know the location of the temperature sensor?
  • slickdogslickdog Posts: 225
    Thanks for the additional info, p100. Sounds like changing belts in a 626 is more difficult than the average car. It's a good thing I enjoy being challenged...
  • p100p100 Posts: 1,116
    The temperature gauge sending unit is located just behind the engine oil dipstick and coolant filler cap. There are two: one is coolant temperature sensor for the engine computer , and the other smaller one behind it is the collant temperature gauge sending unit.
  • Thanks!
    It turns out I was a bit low on coolant so I added some and fixed the problem. I think I will do the complete coolant flush and change pretty soon...It is probably overdue after 65k that I have on my car. Anyone done this already? What is the best way of doing it?
  • patpat Posts: 10,421
    The weekly Mazda chat resumes tomorrow night as Mazda Mania - 9 pm EDT/6 pm PDT. This link will get you in when in starts: /direct/view/.ef1b553.

    You can also find that link on the Town Hall welcome page - just scroll down and look under the Chat Icon that you'll see on the right side of the page.

    See you there!

    :-)
  • p100p100 Posts: 1,116
    I changed coolant on mine at 60K miles. I used the Mazda long life orange coolant. They sell it for about $ 11 a gallon. I was hoping that there would be a drain plug on the 2.5 liter engine block. I talked to the local dealer and it turns out that there is no drain plug. They said that there is some kind of cover plate on the block that could be removed to drain the coolant, but they recommended against it (probably access is difficult). So I just drained the radiator, and disconnected the lower radiator hose. This way you can only drain about half the coolant capacity. I suppose the key is to do this more often. I usually do this on cars every 15k miles and never had coolant related problems or corrosion. I will drain and refill the radiator at 75K miles next on this Mazda.
Sign In or Register to comment.