Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!





Chevrolet Impala Audio

1394042444552

Comments

  • patpat Posts: 10,421
    It wasn't directed at you. :)

    Email me if you want to talk about it some more.
  • Just wanted to chime in on the possible production date issue. My vehicle was special ordered and built in October of 2005.I took possesion of the car on Nov. 1,2005.I added the optional 6-disc c-d changer and engine block heater (since i live in a cold region during the winter months)I do not think that the 6-disc option is relevant to the hissing problem,but wanted to state it anyway.I called my salesman today at the dealership and asked him to go out on the lot and try the two other '06 ltz model impala's they currently have their and see if they exhibit the same issue.About an hour later,he called me back and verified that they both do!The production dates are 12/05 on one of them, and 01/06 on the other one.I'm sure glad he did that favor for me because it is a 100 mile round trip to the dealership!Anyway,just wanted to share that info with everyone. Talk to you later, Pete.
  • jntjnt Posts: 316
    chats1,

    Do you have constant hissing problem in AM/FM modes or even in CD mode? If the AM/FM audio is corrupted but the CD audio is OK, then your problem could be caused by Electrical interference from the On-Star module (or others: ignition, fuel pump, motor controllers...) to the radio's antenna.

    Other high speed digital systems like PC, DVD player, cellphones are known to jam radio frequency. That is why we are not allowed to turn on our cellphone and any electronic devices while airplane is taking off or landing (they are afraid of Radio Frequency Interference to plane's computers, GPS, ...)

    Symptoms may be similar but the causes may be totally different. The GXP and Impala have different Head Units made by different suppliers and probably different Bose Amp/speakers setups. In addition, the vehicle electronics contents are different. Just one Ground wire could sometimes make a radio from being bad to good.

    jt
  • chats1chats1 Posts: 158
    Thanks for your reply. No I have no hissing/humming sound once the car is turned on -- only when I first open my door and then after about 13 seconds -- car still off -- I put my ear next to the speakers on both doors and I can hear the humming/hissing sound from the speakers and I can't really tell if it's aiso either from the light on top that GM says is the cause or the rearview mirror with OnStar. My brother insists it's OnStar. Once the car is started, there is no hissing/humming. The radio/CD player play just fine. So, my noise is not as bad as other GXP's owners, but I am mad because GM was aware of the problem in the 2005 GXP's and failed to remedy the problem in the 2006 GXP. GM's answer is "it is not harmful, there is no remedy at this time, we are aware of this." And calling Customer Service is worthless. They do nothing. They just want to get rid of problems, not solve them. I have even written to Mark LaNeve at GM and someone else and received no answer. So no more GM cars for me. That's it. I have bought five Pontiacs from the same dealer since 1992. It is not a dealer problem, but GM's.
  • chats1chats1 Posts: 158
    The dealer gave me the three year Smart Care package when I first purchased the car bc I had another complaint. I didn't know anything about any deductibles. I take it in every 3,000 miles and they do the oil change, check the car over, adjust the tire pressure, check belts, hoses, etc., free. I substituted tire rotation for wheel alignment because on the GXP because of the different tire sizes -- 8 inches in front and 7 in the rear -- the tires do not get rotated. Then I had another complaint. When I picked up my new car, after I gave them my check, which I'll never do again before seeing the car, but it was being detailed, the salesman then told me a part had to be ordered. I was furious. But it was overnighted and fixed the next day. I called the owner who called the Service Dept. and the next day the door ajar part on the hood was installed. I got another detailing and free loaner car for this inconvenienced. No more GM cars.
  • chats1chats1 Posts: 158
    Thanks, Pat. I just thought it was directed at me. I apologize. I was rude. Happy Easter. Chats1
  • pskinnpskinn Posts: 1
    We recently had problems with our turn signals. We had the entire turn signal unit replaced. Within a few days the problem started all over again/ This time the Hazzard button was replaced. Now the radio does not work. We have no sound. It started with just working part time now nothing. I have been told we have to replace the whole radio unit. Anyone else have this problem? Any ideas on if this could be a short in a computer chip?
  • jntjnt Posts: 316
    It could be the repair work on the turn signal that caused the radio problem (pinched wired, blown fuses,...). Something you can do yourselves:

    1. Check on fuses that connect to the radio and/or Audio amplifier (using owner manual to look for them). By checking, you take the fuse(s) out and look at them to make sure they are OK. Another benefit: if the radio 's computer is brain dead, this procedure gives it a "RESET" just like when your PC at home hangs up that requires a push on the RESET putton. I used this procedure many times on my GM minivan when the power sliding door acted up (resetting the body computer that controls the power sliding door)

    2. Your 2001 Impala radio does not produce TURN SIGNAL sound (or CLICK CLACK) so it is unlikely the radio failure would cause the TURN SIGNAL function to fail (06 Impala uses radio to produce the CLOCK CLACK sound however)

    Radio needs the following signals to function:

    1. 12V battery (always there)
    2. Ignition (12V when ignition is on or vehicle is on ACC mode). Some GM vehicle does not use this wire since it gets the same information from the vehicle bus
    3. Vehicle bus (CLASS 2 in this case) for VIN information power moding, etc..
    4. Ground (power and RF ground for tuner)
    5. 4 pairs of Audio outputs for 4 speakers

    All of those lines are feeding to the two black connectors in the back of the radio. If any of those wires got piched, broken then your radio will not work.

    jt
  • I just bought a 2005 chevrolet impala and the car was originally equipped with xm radio. Someone switched the am/fm/cd with an am/fm/cassette and stole the audio power booster out of the trunk. The radio flashes calibration error and there is no sound or chimes for the car. What is the cheapest way to fix this?
  • wzweifelwzweifel Posts: 2
    I GOT THIS SAME PROBLEM AFTER THE DEALER HAD IT FIRST THEY SAID IT WAS MY RADIO TURNED OUT IT WASNT THAT THEN THEY SAID I HAD A SHORT IN MY SPEAKER WIRES NOW THEY CHARGED ME OVER 200.00 TO TELL ME THE AMPLIFIER WAS BAD THEY WANTED OVER 300.00 ADDITIONAL FOR THAT DOES ANYBODY KNOW WHERE TO FIND ONE CHEAPER
  • jntjnt Posts: 316
    The cheapest way is to hook the radio directly to the speakers. Right now with your set-up, the Power Amp is connected to the radio and the speakers. Now without the Power Amp, the audio signal does not go from the radio to the speakers. That is why yours has no sound. With this vintage of radio, the radio can drive the speakers directly. So you need to match the pinout of the 4 pairs of speakers wires:

    1.LF+ and LF- (Left Front + and Left Front -) to connect to Left Front speaker

    2. RF+ and RF- to Right Front Speaker
    3. RR+ and RR- to Right Rear Speaker
    4. LR+ and LR- to Left Rear Speaker

    The vehicle, if come with Power Amp option should have wireharness that provides the above 4 pairs of Audio from the radio. At the output side of the Power Amp (now missing), you at least have similar 4 pairs of the boosted signals (they go to the speakers). Now the trick is to find the match and connect them accordingly (ex. RR+ input to Amp to RR- output from Amp,...). So you need to know the pinout of the Power Amp for this task. Try to look up early information in this forum.

    Good Luck

    jt
  • jntjnt Posts: 316
    Have you tried the Junk Yard shops. They normally offer them at cheaper price

    jt
  • wzweifelwzweifel Posts: 2
    i have tried looking in junk yards no luck only luck i had is putting a after market amplifier in and the lowest price on that was 400.00 i am not sure what i am going to do right now

    WZ
  • chrisnjchrisnj Posts: 7
    I've owned 20+ cars in my 40 years, and hands down my wife's 03 Yukon XL that has a Bose system, is the best factory sound system we've heard, until I just got a used 03 Deville w/Bose and it is incredible! I'm hearing things on some older CD's that I've never heard before from music that's from my youth. And by the way, we also have a Bose wave radio (for 4-5 years) and it sounds sooooo good that we plan on getting another one for our family room to replace a pretty high end Sony system. And no, I do not own Bose stock or work for them, or know anyone who does. No offense to you jnt, but have you ever heard one in a higher end car like a caddy? I'm only guessing that a Bose system in 50K car should probably be a lot better than a 23K car, but just assuming.
  • chats1chats1 Posts: 158
    I had the Bose System in my 2002 Grand Prix GTP and it was wonderful. Now, I have the Monsoon System in my 2006 Grand Prix GXP and I have the humming/hissing noise. I think that with the Monsoon System it's not compatible with OnStar and GM is certainly not going to admit that. What are they going to do -- take apart the OnStar system. That is why they are saying there is no remedy for this -- it is not harmful -- so no fix. That's it.
  • jntjnt Posts: 316
    I have driven and tested many Bose equiped GM vehicles including some older Model Year 2000 Caddy (STS and Deville). Of course, when you spend Thousands of dollars for Bose system, you expect them to sound better than the one GM has equipped in base vehicles (probably $2.00 Chinese made speakers). In the past, I also have purchased Bose speakers for home use, so I am not a stranger to their home products either. But overall, my personal opinion is simple: those who buys Bose pay for the brand name first. And that does not always equate to performance. Just like one just goes out and by a SONY TV. He probably pays $100 just for the name.

    One thing I really admire about Bose: they're probably the most sucessful OEM Audio company in the automotive market. Their customers include quite a few high end American, Japanese and German car companies.

    jt
  • dispencer1dispencer1 Posts: 489
    I don't have a hissing noise at all. Correct me if I'm wrong but it appears as thought the only Bose speakers in my Impala are the ones on the front doors. The sound is fine but I wonder who makes the back package shelf speakers? Perhaps I should eventually replace them with Bose ones.
  • quietproquietpro Posts: 702
    Dispencer1, it is my understanding that all eight speakers are Bose or Bose tuned but I'm not really sure. I haven't been able to get any clear info on the system specs. I did want to confirm that you don't have the low volume hiss. In my SS, the easiest way to hear it is to activate anything that will cause a door chime or even just turn the stereo on at it's lowest volume and then turn it off. Between on and off, you can hear the difference. When setting the volume, if you turn it (counter-clockwise)it will go to a completely silent setting. One detent clockwise will still have no actual volume (you won't hear music) but you will hear (in my car) the hiss/distortion. I hope I'm not getting too in-depth with this but I am so anxious to find a fix. If I can prove that another Bose system is hiss-free, I will have a much better position to argue from. Thanks again! :)
  • dispencer1dispencer1 Posts: 489
    OK - As far as the speakers are concerned, the rear speakers under the package shelf are marked "26299-004 Indonesa 58N17E. Between the speakers is an amplifier which I assume is a Bose one. Perhaps someone who doesn't have Bose speakers can check the back ones and see if they are marked like mine. It is easy to see them from the inside of the trunk.

    As far as the hiss goes, I turned the radio to zero volume (nothing on the volume bar) and obviously heard nothing. Even one click up (when an active FM station is on or a CD) you can hear faintly the station or CD. There is no hiss -just the sound of the station or CD very faintly. When there is a station chosen that is not operating you can hear a very faint hiss like you would hear on any old fashioned radio as you are moving the tuning dial between stations. I can't hear the hiss when the radio or CD is playing normally even between CD selections. Hope this helps. If you have a really audible hiss on the first click that is different from mine I'd see the dealer. My car was built in March so perhaps they had fixed the hiss by then.
  • quietproquietpro Posts: 702
    Dispencer1, thanks for the clarification. My sister has a 3LT, single disk, MP3 player system. I'll get her to check her's to see if they're the same speakers. It definitely sounds like you don't have the same issue. The only thing you didn't confirm was the door chime. If you could, the next time you hear the door chime, listen for hiss after the chime. It lasts for approx 1-2 sec after the last chime. Thanks again :D
  • jntjnt Posts: 316
    It normally take two to tango. In this case, the hissing sound. It is the product of Head Unit + Bose Amp.

    Just for fun, find a another Black Toe head unit that is either in the Buick Lucern or Chevy Tahoe and stick in the Impala (with the Impala Bose) and see what would happen? And vice versa, use this Impala head unit inside another GM vehicle w/o Bose Amp.

    jt
  • dispencer1dispencer1 Posts: 489
    Nope. No hiss. Perhaps I'm deaf. Seriously, no hiss at all.
  • dispencer1dispencer1 Posts: 489
    I'll quit while I'm ahead. Don't have the hiss but I do have a sreeching noise when the power window goes down. Had the problem on the front passenger side -it is a rubber piece inside that scrapes against the window as it goes down. The dealer replaced the piece. Now it is happening on the driver window. Before I get 12k on this car (it is cheaper before 12k) I'm getting the GM Protection Package -100k- 6 years -0 deductible.
  • quietproquietpro Posts: 702
    dispencer1, I don't know how closely you've been following my posts but we have three '06 Impalas in my family. My nephew has a 2LT and he's having problems with something scratching the window. I will be visiting him this week and I'll share specifics of his issue once I see it. It seems to be a common problem for glass to rub something while being rolled up/down. So far, I just hear what sounds like glass on metal but no visible scratching. I'll keep you posted. :)
  • quietproquietpro Posts: 702
    I have the info off of my speakers and my nephews. Also, took a closer look at the amp in my SS. The amp has Bose molded in the metal casing on the left side as relative to the car. It's on the opposite side from the plugs. My SS speakers have Indonesia stamped on them along with the part (same as yours) and I think serial number (similar to yours). My nephew's basic "Black Tie" speakers have Mexico stamped on them. My sister's car supposedly has nothing stamped on them but I think she needs new glasses. :D Please take another look at your amp to see if you have the same one. Thanks again! ;)
  • prigglypriggly Posts: 642
    What is the wattage of the amplifier?

    Are the Bose "premium" speakers of paper cone construction or are they made of something else like polypropylene?

    Thanks.
  • dispencer1dispencer1 Posts: 489
    Apparentely a piece of rubber down in the door folds when the window goes up and doesn't fold back down when the window goes down. The window makes a loud screeching noise going down. I was concerned when it first happened on the passenger side because I didn't want something to scratch the window but the bark is worse than the bite. The Chevy dealer will replace the piece on the driver's side next week when it comes in. It is a long piece of plastic and I guess rubber. After you wash the car or it rains the noise goes away.
  • dispencer1dispencer1 Posts: 489
    I've got the same amp. The speakers are the same as yours. Perhaps they say "Bose" someplace I can't see.
  • quietproquietpro Posts: 702
    Thanks again. I'm not sure if Indonesian speaker production is better than Mexican but I do like the performance for the most part....as long as I have the music loud. Talk radio and low volume listening is a bit annoying. :(
  • omargpgomargpg Posts: 1
    Im looking to buy a radio with Mp3 of an Impala 2003 , my question is if it will fit and work in my 2000 impala, the 2003 radio does not have the RDS logo on the diplay so what do you think???
Sign In or Register to comment.