Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!





Chevrolet Impala Audio

1717273747577»

Comments

  • i have a 2005 impala the radio looses reception when i use rear defogger the problem just started and seems to be getting more frequent
  • brobruciebrobrucie Posts: 1
    Thank you for that info, do you know if this is the same area where the connection will be on a 2000? I just noticed the seatbelt buzzer not working and payed it no mind then the radio started fading in and out, i started to buy a new amp that is how i ended up on this site. thanks for sharing this info.
  • topless75topless75 Posts: 1
    Hey guy! I landed on the site trying to find out how to fix my 2007 impala ss radio that keeps goin in and out. I've read along throughout your thread and your problems are the very same as mine so it seems to be an ongoing problem with these vehicles even through a generation change. I do have an aftermarket radio in which i had to install an additional harness to keep all of my factory settings (onstar, chimes, etc...). At one point i though it may have been the harness, which I've replaced one time, but starting to think it is the amplifier or switch that has been constantly mentioned. If ANYONE has any additional guidance on this problem, PLEASE let me know! Eventhough I have 2007 it may actually be the same problem and switch could be in nearly the same location but i AM UNSURE!!!!!! Thanks in advanced!
  • GOT A 2000 CHEVY IMP. RADIO WORKED WHEN I BOUGHT IT A FEW MONTHS BACK AND NOW I GOT NO SOUND .. SOMETIMES IT WILL PLAY FOR A ABOUT A 5 MIN THEN GO DEAD AGAIN.. ALL THE LIGHTS AND CLOCK ETC ARE WORKING. WENT AND BOUGHT ANOTHER RADIO TODAY AND PLUGGED IT IN AND GOT THE THE SAME THING.. ZIP. THERE IS POWER GOING TO THE AMP.
  • This is how my problems with my Chevy Impala started and it was in the summer ,so the cold had nothing to do with it, First it started with radio not working sometimes,then radio would stay on when door open and have to manually turn it off,rear defroster quit working,chiming when you take key out,then my battery started going dead,A 2008 car,a new car that I am paying 450 dollars a month on and of course that started when all I have left is a power train warranty! I bought it because my used car was breaking down,bought a new battery ,still went dead,The dealership was no help,I am not letting them look at it since they will charge me who knows what even if its something minor! I have a brother who is a mechanic ,hope he can find out the problem,I am furious,Have always been a Chevy lover but the love is slowly fading! :mad:
  • Hello - I have a 2006 Impala 9C3 (unmarked police car) that has an issue that's driving me insane. I am trying to listen to my Sirius Radio via the AUX jack - it has been working fine for a year, now all of a sudden the radio is switching from AUX to FM for no reason (no one is touching the band selector switch). When I hit AUX it tells me NO DISC (it's also the CD) it will not stay in AUX mode. The FM wireless transmitter is nothing but static, so this AUX mode was perfect.
    Any ideas? Thanks in advance.
  • ok i have a 2004 impala ls. when i bought the car it did not have a radio in it... the owner was in the process of replacement when i got it. it has the stock amp and i bought a sony X-plod. all the wires are correct as to the diagram that came with the $100 interface. there is full power to the stereo but absolutly zero sound!!!! what is the fix! im goin crazy!!!!
  • Make sure you hook up the blue wire coming off of your harness to the blue/white wire on your aftermarket radio. That should fix the problem. :-)
  • johnboy87johnboy87 Posts: 1
    i have an 01 impala LS. the radio started fadeing in and out now i have no sound at all and i noticed that the door chimes dont work either. help please. could this be the same problem?
  • sjm123sjm123 Posts: 1
    does anyone know how many watts the stock stereo in this car is?
  • Too much bass is bad. It makes other people want to kill you when they are sleeping and your car comes down the highway buzzing like a boiler ready to explode. Think of the damage your loud bass is doing to your ears and your car. The windows are subject to extreme vibrations. All the sheet metal welds are being stretched and weakened from sheet metal vibrating up and down at tremendous speeds. All screws and bolts are loosening from the low frequency energy surging through the cars interior and exterior fasteners. Eventually the speakers themselves start to fail. I think your teenage kid borrowed your car and drove all night long with the audio at max and full base. My car only driven by me sounds great. No problems with the bass. I have a 2002 LS Impala. Its like when walking and not picking feet up. The heal off the shoe wears out. Notice the Chinese made shoes have no heal but have support on inside of shoe. Still people wear out the heal of their expensive Chinese shoes. They even curve the heal up to limit the wear factor. But still people wear the heal out. Your radio is worn out from not using it correctly. You may be going deaf and cranking it up too loud all the time. Ever had an audiology test?
  • Hey I'm having the same problem in my 07 impala police package. Getting real frustrating. Just wondering if you've had any success with a fix? I've tried everything I can think of. Thanks!!
  • I gave up on my 2005. I bought a $5 bypass online and it did not work. I cut the wires and matched the diagram here and it did not work. I am not handy enough to run new power lines so I just have my mp3 player in the car.
  • 2007 Impala, sometimes they work sometimes not ???
  • I've been reading a lot of the posts here on the fading in and out of the stereos in the Impala. I have the same issue...have had it into the dealer four times...and they still can't figure it out. They tell me that they don't hear what I'm heraring. They've replaced the stereo...they've supposedly checked the antenna wiring..they've replaced the antenna module...and is still has the same problem. I haven't seen where any models past 2007 have had this issue? If you have...have you found a way to correct it? This fading in and out is really driving me crazy! Need to find a solution or get rid of the car!
  • gmcustsvcgmcustsvc Posts: 4,005
    Have you been in touch with Customer Assistance regarding this concern yet, billz1967?

    If you would like for us to check into this further for you, please email us at socialmedia@gm.com (include your name and contact information, the last 8 digits of your VIN and mileage, and a summary of the situation so far).

    Sarah, GM Customer Service
  • Sarah, sorry I didn't see your message earlier..but, I have had it to another dealer, Jim Butler Chevrolet in Fenton, since the last post. They replaced the back glass with the antenna in it, replaced the amplifier again, and replaced the coaxil cable. None of which corrected the problem. Jim Butler said that GM has closed the case and I would have to talk to someone in Consumer Affairs. They gave me the number 1-800-222-1020. I have to talked to two people at GM Consumer Affairs, Terrance on 4/10/13 @ 12:15 pm, and Amanda 4/22/13 @ 11:00 am. Both times I was told that I would hear back from a District Specialist of GM within 24 hours. As of to date...I still haven't heard back from them. This problem with the stereo has become a complete and utter nuisance! My brother has the same car, a 2012 Impala LTZ, and has never had any issues with his car. He's the one that talked me into purchasing my car. I wish I could say the same about my car. I have owned many cars through the years and have NEVER had a problem like I am having with this one. I would sincerely appreciate a call from the District Specialist, as promised, and would like to get this problem resolved once and for all. I have waisted way too much time on this issue. Thank you for your immediate attention to this matter. If you wish to contact me, you can do so by emailing me at billz1967@yahoo. com or at bclickcustomhome@sbcglobal.net..or..you may call me at 314.402.0089. The last four digits of my VIN# is 1521 Regards, Bill
  • gmcustsvcgmcustsvc Posts: 4,005
    Bill,

    I've responded to your post through email. I look forward to your response.

    Amber N.
    GM Customer Care
  • wondering what the resolution to the radio problem was as i also have this issue with my '12 impala ltz. the local dealer replaced the radio but still terrible reception
    thanks
  • gmcustsvcgmcustsvc Posts: 4,005
    Hi chillydog,

    I'm sorry that you're still having poor reception even after the dealership replaced the radio. If you'd like for us to try and help with this situation please contact me by email. I can be reached at socialmedia@gm.com [attn Amber].

    Amber N.
    GM Customer Care
Sign In or Register to comment.