Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!





Ford Taurus/Mercury Sable Sedans Pre-2008

1135136138140141163

Comments

  • snowmansnowman Posts: 540
    As a concept, pinging is very harmful to engine, however majority of Vulcan engines ping with 87 octane gas. It is something with 12V OHV engine of Ford. Mine was pinging too. But I switched to 93 octane. There are some reasons
    1. Depending on mileage, carbon built up in upper intake manifold,
    2. Defective EGR valve, DFPS sensor or corbon built up on these components,
    3. Bad MAF sensor,
    4. Bad or worn ignition wires and plugs,
    5. bad O2 sensors (Taurus has 4 of them)

    My extensive testing (I tested majority of my sensors with multimeter) revealed that none of my sensors at fault.
    So, there is one reason left, that is combustion chamber temperature is higher than normal, it could be related to carbon too but upper intake manifold was very clean, even shiny. So I tend to rule out carbon...
    I don't now why temperature is higher but I no how to lower it. I'll install 180 degree t-stat. Stock t-stat is 195 degree, even though Haynes manual say 185 degree. I called dealer on this...
    This is $10 material, if it cures the pinging I'll be happy, if doesn't I'll just keep using 93 octane.
    Many G3 Taurus owners have resolved their pinging issue by installing 180 degree t-stat.
  • Thanks. Just had my mech do a minor tune-up (plugs, timing ck, & fuel filter). Everything else they thought was OK. They also cleaned the fuel injectors, but not the in-manifold. Told me to bring it back if it was no better, and they would clean that. It's over there today for a clean & adjst on the rear brakes (noisy). I will mention your suggestions, especially the 180 therm. Are the ign wires something that wears out over time or miles or both? Would an eng diag reveal a problem, or could something like that sneak in under the radar? Thanks for your many responses in this forum. I have read quite a bit of your stuff.
  • setzersetzer Posts: 127
    I almost bought a top line Taurus when I realized that they were going to be dropped in a while. Instead I went for a nice Impala. Both cars are great, ecspecially the Taurus for it's price. If you are looking for a cheaper car, but still a nice midsize, Taurus is the way to go.
  • Snowman: s/w my mech. His only concern with the 180 t-stat is triggering an engine code for low temp. Your thoughts? Also, what effect if any does a lower t-stat have on heater output during the winter months?
  • 307web307web Posts: 1,033
    The latest is that the Taurus may be in production past 2008. The Impala may be dropped or replaced by that time.
  • snowmansnowman Posts: 540
    I know many gen4 taurus owners have this AS performance upgrade. B/C 180 t-stat increases HP along with other upgrades like super chip, cold intake, special air filters etc. And no one has ever complained in forums.
    It doesn't affect your heat output at all. You won't be able to feel lower combustion chamber temp. T-stat will open @ around 180-185 degree instead of 190-195 degree. However, this much coolness is very important for engine to operate in efficiently. PCM should not throw any code. However the engine will be operating close to optimum temperature, since it will be sligtly lower than optimum PCM will adjust air/fuel ratio and you will be spending slightly more fuel. This may create a 0.5 or 1 mpg difference.
    Some gen3 owners change their t-stats during spring and chang it again before the winter (it is extremely easy to change it). But my taurus pings winter time too unless outside temp is lower than 30 degree.

    So you might want to try it. Cost of the -stat is around $10. Labor should not more than $30 or $40 for that.
  • ssartorissartori Posts: 15
    As for the sound, My 1999 Sable had Continentals on it... I just replaced them with Michelins X's BJ's wholesale club (34K miles on the OEM Continentals) and it did quite the ride down quit a bit... I thought the same thing when I first got my Sable with Continentals on it..
  • ssartorissartori Posts: 15
    Ok folks the 1999 Sable Saga continues... If you remember I had the Sable that blew oil filters off the engine.. Bad oil Pump relief valve... New engine installed a year ago, 5K miles on new engine (Durotec) car now has 33K on it.. Also ping problem… Haven’t tried the 180 thermostat yet, but will do as soon as the new oil leak is fixed.. Oh BTW this car is now covered on the ESP plan... Except now one wants to work on it.. Here is the e-mail I just sent to Ford Customer Relations via their web site..

    >>>Why Doesn't Ford Stand behind their products?

    After a new/remanufactured engine being installed in my car about one year ago, (less then 5,000 miles ago I have developed another oil leak.. Why after my dealer’s service manager contacted Ford for advice, the service manager told me that Ford said it’s "Normal" to experience some oil leak.. Ya right… Maybe in a 1964 Ford… Why won't another Ford Dealer that I purchased 96 Windstar from won’t work on my Sable’s oil leak, after printing out the cars service history? Why don't I ever get a customer survey when there is a major issue involved like engine replacement. When I do get a survey, the survey never asks about quality of product, only quality of service.

    Our family is about to make a new van purchase in the next 3- 4 months to replace our 96 Windstar. We have been interested in the Freestar/Montery but unless something is done about my oil leak issue in my Sable, (WITH ESP PROTECTION), I will not, and I repeat NOT, bother even looking at another Ford product again ever, as I know they care less about customer satisfaction, quality of their product, and most of all service!

    Let&#146;s see if someone from Ford actually takes the initiative to take care of this ongoing issue that&#146;s been on going for nearly 1.5 years and started when the car was still under new car warrantee.<<<

    Oh I can&#146;t wait to see what happens now… Nothing, probably… I&#146;m very close to closing the book on Ford Products!

    I sure hope someone from Ford monitors this web site.. No, probibly not makes to much sense!

    Take Care

    Steve
  • ssartorissartori Posts: 15
    BTW if you like to read the saga... The post #'s are 2258 & 2270...

    Hmmmm Oh yaaa when I filled out my complaint on the web I got a web survey from Ford on how their web service was.. I wrote back, Forget the damn PR if you wand real public relations, FIX MY CAR!!!

    It's a small leak looks like its coming from either the oil pan or I have a feeling the main lower bearing seal between the tranny and engine.. Dealer did a dye test but couldn't pin point the leak.. They did tighten down the pan bolts.. That's when dealer called Ford and that's when Ford said some oil leaks are normal... Yaaa right.. It's a small leak but it's a leak! Few drops in garage very few days.. Maybe it's like it's "normal" for an engine to burn a quart of oil every 1000 miles.. Who are they kidding... Are we idiots to except this bull!

    OK, Done Venting For Now

    Steve
  • badgerfanbadgerfan Posts: 1,564
    I think you need to find a new dealer for repairs.
    No reason you have to stay with the one who sold it to you if you are unhappy with them.
     
    My 2000 Taurus Duratec is still dry as a bone underneath and on my garage floor, now at about 37K miles, though this is not much consolation to you that mine is doing fine. Good Luck!
  • ssartorissartori Posts: 15
    Steve,

    I did try to find another dealer. As the story goes, I called my Ford Dealer where we bought our Windstar, and ask if they work on Sables and that I had ESP coverage.... They said sure bring it in... Well I brought it in and told them I had an oil leak. They took my VIN # ran it through the computer, and they saw that I had a new engine put in it about 5K miles ago. They said they wouldn't work on it for the oil leak, as they don't want to get involved with Ford and the Mercury Dealer who I bought the car from and who I have dealt with since I bought it. I sat there and said but this is a new leak! It has nothing to do with the oil pump ect. They said they have been in between to many of these situations and would not work on it. At that point I brought it back to my Mercury Dealer and told the Service Manager No one wants to work on my car. It's black listed. He laughed. He and I are on good terms. They did stand behind me during the original pissing wars with the dealer & Ford ESP. They supplied me with a loaner for almost a month, during the engine reinstall. That is when they did the dye test, couldn't pin point the leak, and called Ford for help. I guess they asked Ford if they should pull the engine. When I picked it up they said Ford said some leaking is "normal". Hmmmm Wonder if the EPA (Environmental Protection Agency) considers some oil leaking is normal. BTW the engine has a 3 year 36K new warrantee on it.

    Steve
  • badgerfanbadgerfan Posts: 1,564
    I would keep pushing for a solution. If you have a Ford backed warranty on the engine, I would think they would fix it under warranty.

    Some leakage is not normal, especially since you apparently have a warranty, unless there is some fine print that excludes oil leaks!

    Some leakage at 80-100k might be considered acceptable, but not as young as this replacement engine is.
  • snowmansnowman Posts: 540
    I am sorry to hear all that BS you have been tru. The only suggestion I could give or I would do if I were you is to hire a lawyer and take their #$#@ to court. You have a under warranty product and they have to fix it. Also you have very legit point about oil leak. Good luck

    PS: Don't even think about installing 180 t-stat. You engine has problems and you should get those things fixed first and settle. Tehn later you can isntall it. If you do it now they may blame you and you may loose your edge on the case.
  • ssartorissartori Posts: 15
    Snowman,

    Nope not planning on doing the 180 degree fix for the ping until the oil leak is fixed. God I wish this was a lease vehicle.. I would of dropped it on their doorstep 2 years ago and laughed all the way home. As it is this is going to be gruelling and I'm not going to let up. My ESP plan is good till August 2005. Wish I had a friend who was a lawyer, bet one letter with a attorneys letterhead would do wonders. May have to call the local Bar Assoc. and ask for names.

    Just think, this car will be all mine in 4 more payments. The more I think about it, the less likely I will buy that Freestar / Montaray. Only problem is I need to tow a pop-up trailer less then 1500lbs. Will the Toyota or Honda tow that? I may have to go back to the GMC Safari. Rear wheel drive, 4.3 engine, damn dog house and only 3 doors, or maybe a DC T&C.

    We will see what Ford does..

    Steve
  • ssartorissartori Posts: 15
    One interesting observation I did see this afternoon was when I was reading Freestar / Monetary list there weren't that many complaints so far. Pretty new vehicles though. Bigest complaints were the leg room of rear seats, comfort of 2nd & 3rd row seats and body paint issues. Seat issues were interesting as when our family was at the local auto show a couple months back, the first thing out of our children's mouths when they sat in the 3rd row seat was it wasn't as comfortable as our Windstar. In order for that 3rd row seat to fold down, designers had to shrink the padding, and make the seat smaller. They did love the DVD. I told them I would buy them a portable DVD for their red wagon and save myself about 32K dollars. :-)
  • ssartorissartori Posts: 15
    Just talked to Ford Customer Relations Center and after explaining what was going on, they checked my file and they stated in fact Ford has marked it as "Normal" oil leak.. I just contacted NYS Attorney Generals, explained the situation. That person asked how many mile I had on the car, I told her 33,800. She laughed. They will be sending me out a consumer complaint form.

    Ah the saga continues. You know my secretary asked what I want out of this, I said just want my oil leak fixed, she then asked if they can't do that then what, I told her I just want a reliable car just like the one I own that doesn't leak oil, & runs with out knocking on 87 octane. Don't want my money back don't want them to buy it back. I just want a car that I can drive for the next 5 years with out major problems. I expect to change tires, shocks breaks, ball joints etc, real normal items, but not engines and transmissions and continue to have oil leaks.

    Is that to much to ask.
  • snowmansnowman Posts: 540
    I don't think that AG will get your car fixed. You need to get an attorney or take your car to independent mechanic and pay for the repair.

    THe ping will be there no matter what you do, use 93 octane meanwhile, b/c it is very harmful to engine.

    What is the nature of your oil leak, where it is leaking?
  • jasmith52jasmith52 Posts: 455
    ssartori:

    I know how disgusted you probably are at Ford for not getting your oil leak fixed. You paid good money for your car and want it to work right - as it should.

    On the other hand, I assume that the car runs fine and that other than the oil leak it's a great car. Keep that in mind.

    Say it out loud - it's just an oil leak ! Nothing major.

    My 19 year old Corvette also leaks a drop of oil every time I park it but I think of it as a great car. Maybe you should just accept the fact that your car leaks oil or pay a mechanic to change some of the seals.

    Life is too short to get all worked up over an oil leak.

    It's not the end of the world !
  • edmund2460edmund2460 Posts: 293
    don't get bent out of shape about it.I mean you want your car to feel at home when it drives into an oil stained parking lot don't you? BTW the Freestar is basically a renamed Windstar, an attempt to get over the negative history of the W.
  • upsetter1upsetter1 Posts: 205
    It is follow-up to discussion started by msg #2614. Msg says:

    "I did experience one peculiarity for which I took it back to the dealer: a prominent tapping noise from the engine when it's warmed up. The service writer told me that there is a technical service bulletin on that for 03s with the Duratec and mine was the third he had seen like that. According to the bulletin, the cause is camshaft bolts that were not torqued properly. They re torqued the bolts on mine and it's been fine since. If you notice tapping, get it back to the dealer while it's still under warranty, ASAP!"

    My car is Sable 2002 with Duratec. I also noticed tapping noice when engine was at idle, the period of tapping is equal to rpm. At 20,000 service I asked dealer to fix the noice. They couldn't figure out the origin of noice. Yesterday I had a 30,000 miles service (pretty expensive one) at the same dealership and asked them again to fix the problem. This time they discovered before mentioned technical service bulletin (using hot line with Ford) and retorqued the camshaft. They told me that there was no damage to the engine. But who knows. Anyway, I have extended warranty up to 100,000 miles.

    As a loaner they gave me '03 Ford Taurus with Duratec, rear spoiler and sunroof. It had a firmer suspention than my Sable LS Premium and behaved better on turns. Sirius sattelite radio sucks, so I turned off it after a while and turned on AM/FM. Interior looks and feels pretty cheap after my Sable. Esp leather substitute and dashboard plastic.
Sign In or Register to comment.