Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!





Mazda MPV: Problems & Solutions

14849515354143

Comments

  • No problems with rear noises in my MPV. The suggestions are good ones. They still have not came up with a fix on the front end noise with brakes or what ever the noise. Any body with any luck on this matter? Mazda suppose to come up with a solution.
  • alexv1nalexv1n Posts: 248
    Are you talking about the clicking sound when you start to go in opposite direction and brake? If this is the problem, then first of all I would like to note that it is not a problem actually. All disc brakes do that. Here is a brief description of the problem:

    "A clicking type noise may be noticed when first applying the brakes after changing vehicle travel direction (Drive/Forward to Reverse, Reverse to Drive/Forward). This is a normal noise caused by the required brake pad-to-caliper clearances. When the direction of travel is changed, the brake pads may "shift" towards the new direction of travel. When the brake pad contacts the caliper, a clicking noise may be heard."

    [The above description is taken from a Toyota TSB for 1995 Tercel, so it's not Mazda-only issue :-)]

    Mazda has found a solution to reduce the noise significantly and they released a TSB that recommends installing "font disc spacer plates" whatever they are. They performed the fix on my '00 LX and it seems to have helped. The noise now is barely noticeable.

    I hope this helps.
  • evaddaveevaddave Posts: 156
    alexv1n:
    We have the Front Brake Noise. For us, it's not when the van changes direction, but when approaching and leaving a stop (and I recently heard it while going over a speed bump). When the van is warmed up, and all the associated components are warm, too, as we're approaching a stop sign (or congested traffic, or whatever), we hear a kind of clunk. Then, when we start going again, we hear the same clunk.
    We've had the van to the dealer a number of times, but they can't fix the problem. They have, finally, been able to reproduce it, but they say that Mazda knows about it, and doesn't have a fix yet. I took the TSB about the tie rod ends to the dealer, but they say that's not the problem. I'm starting to wonder if we have a possible Lemon Law case, since there are obviously plenty of MPVs that *don't* have this problem, yet Mazda can't seem to fix ours.
  • evaddave, we had the same noise on our MPV. It was especially bad at high ambient temps, like during the summer here in Texas. The dealer did the brake fix first and assured me that would take care of it, even though I told him it did not sound like brakes to me. When I got it back, it did just the same. I printed out the TSB on the tie-rod ends and noted that the description of the problem in the TSB was EXACTLY what I had told him, i.e., worse at high ambient temps, and they gave in and did it. Have not heard the noise since. Brakes do not make a deep clunk like what you and I are experiencing, brakes normally make more of a clicking noise.
  • cmunizcmuniz Posts: 604
    Evaddave - Ther noise you are hearing is exactly the tie rod problem, especially if it happens when the temperature is high and the van has been running for a while. My dealer fixed it using the TSB info and it cured the problem, but I had to insist on it. They have to replace the ineer tie rods.
  • I think the problem is the tie-rod myself. I live on a hill and every time I go down the driveway exsp. it makes cracking and clunking noise, while applying the brakes more so than any other time. The noise is while I'm applying the brakes and any change in weight/direction is the best way for me to explain to you. It's not because of what your explaining. I was told by the dealer that Mazda was working on the matter. They replaced the caliper bolt already, that did not do anything for the noise. Please give info. on the TBS. I know Alex is the man for the info. I'm new, so be easy on me. I agree with evaddave on this matter, should be recall on this problem. I talked to a few people with Mazda MPV vans and it seems were all in the same boat. Frustrating for a lot of them. JL
  • I know this is already in this archive somewhere, but go to either of these two sites to find TSB #0200101:


    http://www.vakcer.com/mpv/


    http://www.nhtsa.dot.gov/cars/problems/tsb/index.cfm


    It's easy to find on Vacker. On the NHTSA site, just be sure to choose MAZDA TRUCK as the make to get the MPV model. I went to both of these sites and printed out the TSB's for my rear-brake squeal. Even though you can't get the full-blown details of the fix (ie. parts involved/replaced, etc.), the summary info should be enough to get you going, as long as the dealer is competent in locating TSB's.


    This TSB applies to '00 MPV's with a VIN lower than JM3LW28**Y0137197, though it could occur in higher VIN's (I've read). My VIN is not much higher, but I don't have this problem, thankfully.


    evaddave, sorry to hear your dealer is giving you such a hard time! The Lincoln-Mercury dealer adjoining the Mazda dealer services my MPV (same owners), and my CSR said that their LM techs were more familiar with the TSB process vs. their Mazda techs. Lucky me, I guess, since I have received excellent service so far, probably due to that fact.

    SC

  • evaddaveevaddave Posts: 156
    I was pretty certain it was the tie rod ends, and the volume of responses saying that only makes me more certain. I took the TSB to the dealer, and after they "determined" it was the brakes they said, "We'll take care of the tie rod ends if we fix the brakes and the problem doesn't go away."
    me: "When will the brakes get fixed?"
    them: "We don't know; Mazda hasn't published a fix for the brake problem yet."

    aaarrrgh.
    :)
  • alexv1nalexv1n Posts: 248
    This and many other TSB details are now available from http://www.vakcer.com/mpv/


    I hope this helps.


    Merry Christmas and Happy Holidays.


    ----

    Alex

  • I just wanted to send a note of warning out there to anyone who doesn't keep up their maintenance as well as they should. My last oil change was about 10,000 miles ago. I know, bad, bad, bad. And I've paid the price for it now. I threw a rod and killed the motor. The warranty won't cover it due to lack of maintenance. I don't drive hard, no drag racing or anything. The engine started knocking on my way home from the mall Sunday. Five minutes later, the motor was blown. No oil light, no engine light, no over heating, nothing.

    Just wanted to let everyone know so you don't end up where I am.
  • bill124bill124 Posts: 242
    Any advice on solvents, rug cleaners, etc. that would be good for cleaning the beige rug?

    I have after-market rugs that cover some of the carpeting and put plastic runners in other areas but it hasn't worked as well as it could have due to the little ones.
  • msgjvhmsgjvh Posts: 196
    You should fight, fight, fight. How many miles do you have on the vehicle? Even VEGA's and Pinto's drove a long way with out oil changes. (NOT SAYING YOU ARE 100% RIGHT). But I highly doubt that you are totally wrong for letting one or two changes go longer.

    Good Luck
  • My van has 28,810 miles on it. I've called the corporate office and spoke to Tom. He acted like I committed a crime by not changing the oil on time, said I was lucky it lasted as long as it did. The last oil change was around early summer, so I know it was way too long. My husband went to see the motor at the dealership and he said it did look pretty bad, sludge under the valve cover and such.

    I remember back when I was a teenager, I had a little blue chevette. I'd drive that little smurf around for a week with the oil light on constantly before I could find time in my hectic social calendar to take it and have oil put in it. My dad flipped out one time he checked it and I only had around half a quart of oil left! And I don't think I EVER had an oil change. But I never killed a motor.

    Anyway, I know I should have had the oil changed. I know better than to have let it go for so long. I just trusted that if anything were wrong, my oil light would come on. And I never imagined that my engine would blow up without ever having a warning light of any kind come on.
    I've cried my eyes out over it. This happened Sunday, so my holiday was pretty much ruined. I just don't want anyone else to learn this lesson the hard way.
  • msgjvhmsgjvh Posts: 196
    28K is too young for that engine to die. They should cover at least half the cost of the engine or give it to you at cost at the very least. Was the level low enough that the light should have come on but didn't? If so that is clearly a problem they should be responsible for. If the dealer did the last change for you did they do it properly? If that filter is not more than hand tight on the flange than it will drip oil, which is a factory design problem if you ask me. There is a deeper cause to this failure than just your untimely changing of the oil! Get an independant opinion if you have to, I would not take this sitting down.

    One last question, what kind of filter were you using?

    and I am very sorry about your engine, I'll be changing our oil this weekend! ;(

    BTW, my subie has run on little if no oil they are bullet proof! Of course it has had that Duralube stuff in it too.
  • javadocjavadoc Posts: 1,167
    Sorry to hear about your engine going south, and I won't harp on you about oil changes.

    Your oil warning light didn't come on if you still had oil in the engine, or at least oil pressure. I wonder if you can have the oil tested to see if it had broken down, but that's prolly too late to do. Do you know where you folks bought the oil, like what brand it was? Or, if it was at "Iffy" Lube? Those quick change places are not known for their quality service, or oils.

    I think John's right, fight them on this, or at least try and come to a compromise... it sounds fishy to me that your engine went after 10k on oil, as it's not *that* much further than the OEM recommendations. My thought would be the filter clogged somehow and you weren't getting adequate flow, but still pressure (hence the light not coming on), but that's just a guess. I'd try and grab the filter (it's still your van, every piece) and have it tested at an independent lab or trusted mechanic.

    /java
  • javadocjavadoc Posts: 1,167
    I use and swear by Resolve High Traffic carpet cleaner. I get it at Walmart. Here's that I'd recommend: You vacuum the van out thoroughly, then sprinkle the Resolve powder all over the van, and use the included brush to scrub it all in. Let it dry about 30 mins and then vacuum it all up (it takes a while). This should get your van nice and clean. You can use Tide and a toothbrush (not your wife's tho...) to work on the most stubborn stains.

    Others have used different products with similar results. A Rug Doctor would work wonders too I'd imagine.

    Best of cleaning luck!

    /Java
  • nngimnngim Posts: 6
    Going 2,500 miles beyond an oil change interval (assuming there was sufficient oil in the engine) will not cause an engine failure. Something else was probably defective.

    Also, isn't the warranty 3 years/unlimited mileage? Shouldn't all MPV' s sold still be under warranty?

    I'm running synthetic oil and I am planning on leaving the oil in for 10,000 miles.
  • bill124bill124 Posts: 242
    I don't have my warranty book here but for those of you who don't follow the book, be forewarned that it probably says if you don't pay attention to their scheduled maintenance, it could void the warranty. As a legal matter, that won't get them out of everything, but on something like a blown engine, it will give them a lot of leverage, particularly in court. I would definitely try and fight this and tell them, if true, that the reason for the blown motor had nothing to do with the failure to change the oil -- it wasn't the proximate cause of the loss so they are responsible. If you go to court, you will need someone with expertise (a trained mechanic) that will testify to what I said in the preceding sentence because they will come in with someone that will say here's the warranty and they didn't do what they were supposed to so the warranty has been invalidated and most judges will accept that as enough to toss you out.

    Don't you have some bills that suggest maybe you "forgot" some of the oil changes ???
  • ...to have the oil sampled and analyzed. If it came back as being out of spec, then you don't have much of a case.

    However, if the oil was still within specification, then it makes Mazda's case weaker.

    I think Mazda has to prove that the failure to change oil at recommended intervals was the cause of the failure.

    Who is to say there wasn't a mechanical problem with the engine.

    Given the several thousand dollars up for grabs here, it certainly would be worth your while to spend certainly under $100 for oil analysis.

    However, it might be hard to find oil now that was not contaminated with coolant and other such items.

    I believe the longest mileage interval Mazda recommends between oil changes is 7500 miles. (It could be 5K, but I don't have the manual with me right now!)

    Food for thought. Most European carmakers recommend 10K intervals, or intervals dictated by the "computer" that gauges how the vehicle is being used.

    I am very comfortable with 10K intervals in my 87 LeSabre given that I will still do three oil changes annually. Of course I'm using Mobil 1 and changing the filter every 5K.

    The Mazda and the Contour get a change every 6 months, again with Mobil 1. That is between 3-5K on each vehicle.

    I do recycle the Mobil 1 on the Contour since it is "low mileage" and use it in the lawnmower crankcase before it finally gets turned in.

    Some of it may also find its way into the Buick as "top up" oil during the 10K interval.

    FWIW,

    TB
  • javadocjavadoc Posts: 1,167
    IIRC, the warranty period is 36months/50k miles.

    I wonder where one goes to have oil analyzed in your area Jubnem? I know you can send it to Amsoil if you're using their products (check amsoil.com), but there's gotta be some labs in any metro area. We have five labs in our town that test oils, but this is an oil producing state.

    With today's technology, I can't imagine how a good lab tech couldn't sift through debris and junk already in an oil sample and tell you just what was up with the oil's makeup. Prolly tell you if it was from a Bronto or Stego-saurus for that matter!

    FWIW, if you do your own oil changes, I've heard of cases where a lawyer would argue that a consumer couldn't prove that they actually changed the oil, even though they had receipts for oil, filter, funnels, shop rags, etc... unless they had dated pictures of said oil change. They had to prove they acutally used the oil for the car. Craziness.

    Jubnem, plz keep our group posted on what's going on with your situation. I can't imagine Mazda being very unreasonable with this blown engine story, esp. if a newspaper got wind of it. I recall recently a story of a guy that had all kinds of (according to him) trouble with his VW, particularly with a certain dealership, and just wanted a rental reimbursed for around $50. Well, ugly things were said by both sides and lawsuits were filed, but then the news media got tipped off about it, and the dealership quietly settled the issue.

    I hope it's all going to work out for you Jubnim!

    /javadoc
  • Has anybody else had the following: Wednesday evening, tried to start the car (2000 MPV LX w/25K mi) which was parked in a heated garage, no luck. The battery was fine, the starter revved the engine, but there was no sign of ignition. We tried several times over the course of an hour, then the van was towed to the dealer, who looked at it the following afternoon, when (of course!) it started with no problem. The dealer has no idea why 3 people, over the course of a couple of hours, could not start the car -- does this sound familiar to anyone? I'm not looking forward to having a fairly new car with an intermittent starting problem... (BTW, I was using the same key as I always use -- the same key the dealer used to start the car)
  • msgjvhmsgjvh Posts: 196
    How weird is this! I too had the same problem on Christmas night. The wife couldn't get the van started. I pushed it in the garage(it was out while the kids rode the new ATV), recharged the battery, and it started for me. I did have to crank it and mash the pedal but it finally started. I just chocked it up to the kids leaving the door open and draining the battery and then the wife cranking it until it couldnt breathe anymore.

    Unfortunately, that same night my HD crashed on the computer and on the ATV the choke lever broke off. It was not a very good day for technology. I went to bed early!
  • Well, I decided to call both corporate and the service manager again. Didn't do any good though. I asked the service manager if he even looked into the possibility that something else caused the problem and he told me no, because he was 99.9% sure with his 31 years of experience that it was due to lack of maintenance. He said he'd be glad to tear the engine apart to check the oil pump and so forth if I foot the bill for it. Basically, I got no where with him.

    With corporate, well, things got a little ugly. I talked to a different guy this time and he was just as obnoxious. I know I should have changed the oil, but I'm tired of these guys acting like it was just the crime of the century. They keep telling me that anything beyond 3000 miles puts the vehicle in grave danger. Puh-leeze! I've pointed out over and over that my manual recommends 7500 miles and they dismiss that every time. I ended up mentioning an attorney, something about small claims court, I also threw in something about putting a big sign in the window reading, "MAZDA ENGINE BLOWN AFTER 28K MILES," and parking it in front of the dealership. In the end, I told them I thought it was only fair that they offer me the engine at cost. I could tell the customer service guy wanted to smack me, but he just said that he'd forward my message to his boss.

    I'm sure it won't do any good, but I did feel better after venting a little. I don't know what to do. I appreciate all this advice though.

    My dad changed the oil last, and I doubt he's kept any receipts from anything. Besides, the service manager said it wouldn't make any difference if I could prove an oil change this summer. He said from looking at my engine, he knew it was lack of maintenance. He went back to his 31 years of experience bit.

    Again, I do appreciate all your advice. I'll look into have the oil checked. I just feel like I'm fighting a losing battle here.
  • alexv1nalexv1n Posts: 248
    It might be a problem addressed by TSB #01-002/01 "Excessive amount of cranking time before starting" ( See details here: http://www.vakcer.com/mpv/info/tsb/0100201.htm ). It seems to cover VINs lower than JM3LW28G*10166896. I believe all 2000's fall within this range.


    I hope this helps.

  • bill124bill124 Posts: 242
    If you have receipts for oil and a filter that support you changed the oil, then don't accept what the service manager said. Then the burden of proof shifts to them. I don't agree with the earlier posting that says that even if you don't live within the service guidelines, they have to prove the reason for the failure. The validity of the warranty is premised on proper maintenance. If you admit you haven't done the maintenance, it gives them the opportunity to say you have no warranty for a particular item.
    Because you seem to have told them at least once you didn't do the maintenance, you are going to have a tough time getting them to believe now, even if you have the bills, you did the changes. I would find out the cost of the engine, get at least two estimates and go to small claims court and sue. See what that does, but it may not do much since these guys really do get sued a fair bit and chalk it up as the cost of doing business. Depending on the judge you get, you may need a mechanic to testify on your behalf because the guy with 31 years experience is going to say you are the cause.
  • TOO funny, msgjvh -- my computer lost power just after the van had to be towed the other night. I too felt I was cursed & didn't want to touch anything else! I got the van back today, dealer couldn't reproduce problem, etc, etc. My own theory is that I have a car with an intermittent electrical problem (the alarm went off for no reason last summer as I was opening the door -- could this be related?), & I just have to wait & watch (& carry cab fare). Alexv1n, I don't think it's excessive cranking, because it works fine normally... I'll keep you posted if anything concrete turns up, & meanwhile will continue combing through the old messages -- what a gold mine!
  • I also posted this to "MY2000+ Mazda MPV"

    OK, I know how to tether my 3 yr old's car seat which is forward facing, but what about my 6 month old who needs to be rear facing for the next 6 months? I obviously want him in one of the middle row captain seats, but there isn't a tether bolt and I can't find a place where one could be attached. Anybody know about this? There's nothing in the manual. The only way I can see to tether his seat would be to put it in the third row and use a middle row tether. But there's no way I could climb back there with him to get him into his seat. Thanks in advance.
  • pjd58pjd58 Posts: 366
    The engine didn't fail due to a missed oil change. But you shot yourself in the foot not doing regular maintance and not having the receipts as proof. What a terrible situation that could have been easily avoided. Mazda is under no obligation to save the day. It would be nice if they would met you half way, but don't hold your breath.
  • javadocjavadoc Posts: 1,167
    You should check with the dealer, because I believe that they have the parts to install tethers in your MPV van, and the tether bolts will be located behind the second row when they do this. I had mine installed one day during an oil change for $18 IIRC, others have paid slightly different prices, but it's not expensive (s/b free imho).

    /java
  • msgjvhmsgjvh Posts: 196
    I think your best bet is to find a lawyer! Do it quick! Have him sue everyone, the dealership, MAZDA, the oil company etc., He will know the right steps to get it resolved. I am sure you will find one that is willing to take it on contingency.
This discussion has been closed.