Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!





Oldsmobile Alero

1143144145146148

Comments

  • I dropped something (dont ask how) through the small hole in the cupholder (to the le ft of the emergency brake) and need to figure out a way to take apart the center console easily without causing any damage. Any advice or diagrams?
  • I've got a 04 Alero and we just replaced the stock stereo in it and had to take most of the molding off around where you're looking. It was pretty easy to get it all off. For mine all the molding is just clipped in there so a little prying, for the most part, it all came off. When it came to the stereo there were some screws involved but other than that fairly easy. On the 04 you can access where you're looking 1 of two ways. 1. Take the center dash molding off, OR 2. Get behind that front dash with your feet up in the air and it's all open for the most part behind it. The second option is a bit cramped but doable and then you might not have to take appart the center dash.

    Hope this helps a little.
  • My alero when braking is pulling to the left. I had new pads and rotors installed--problem still there. New calipers were installed--still pulls to the left. Front brake lines were changed because it appeared to be a restriction in one line---still pulls to left. Now Belle Tire says I should take it to the dealer and have them check the brake pressure, or something in the ABS. The steering wheel is slightly tilted to the left when driving, but the alignment is good. When I apply the brakes, the steering wheel straightens and the car pulls left. Both front wheel bearing hubs are less than 1 year old. Anyone have any thoughts????
  • We've had a problem since last summer when our "check engine emissions" light came on. My husband first tried replacing the gas cap, but that didn't fix it, so we took it to the local GM service center. They found that the vent solenoid was sticking, so they replaced it.

    Not long after that, the light came back on. This time, we took it to a local mechanic who did a scope and smoke test, but couldn't find the problem. They reset the codes, and for a while the light stayed off, but then came back on again. I took it back today to fix another problem with the blower motor resistor, and they too found that the vent valve solenoid was sticking, so they replaced it. Has anyone else had this experience and so can comment on why this keeps happening? Thanks!
  • brophbroph Posts: 85
    Recently banged up the right front side of my Alero. I need to replace the headlight assembly, bumper cover, bang out the fender and replace the plastic piece that holds the headlight (both sides) and bumper cover in place. Does anyone know the name of the plastic that holds the headlight assemblies and bumper cover in place? I would like to call some junk yards for prices but don't know what to ask for. Thanks for any help.

    Tom
  • shogrenshogren Posts: 15
    Recall# 76394 is a recall for an Olds Alero, exterior lighting: Hazard flashing warning lights, switch recall that affects 679, 740 cars. Anybody know If this recall has an expiration date and are repairs made at no cost? Any information would be appreciated. Thanks, Craig
  • I wouldn't think an expiration date applies; however keep in mind only certain VINs are included in this recall. The switch in my car failed but since my VIN wasn't included in their recall I had to pay for the switch myself (even though the failure was exactly the same as the reason for the recall!!!) Luckily my fiance is knowledgeable when it comes to car repairs and he was able to change the switch. I think the switch itself cost me less than $20......
  • shogrenshogren Posts: 15
    Do you know how difficult it was to change it and how much time it took. My daughter is in Boston where the labor rates are about $100 an hour. Thank You,
  • I own a 2003 Alero. Horn quit working prior to Christmas '09. Replaced fuse & it worked intermitently, Dealer suggested replacing the horn(s) [there are 2 horns. Did that. 30 days later; horn(s) do not work. Was told it could be the horn relay. Should I take it back to the dealer & pay thru the nose for his ill advice?
    ....RileyOz
  • zandriazandria Posts: 2
    Hello...I hope someone can help b/c I am at my wits' end with this! My car stalls out when I am idling and/or making a turn..it will cut right back on but it has happened twice while I was in traffic and most frequently when I am making a turn. Work done: tune up 2 months ago, thermostat replaced 2 weeks ago; most recently replaced my fuel filter and, in the hopes that it would fix the problem, an idle air control valve. That last part improved the problem only slightly. The MAIN issue I'm having is that when the car is hooked up to a scan tool/code reader, THERE ARE NO CODES. I've had this done countless times and get the same result. I don't want to have to continue to spend money replacing parts in the process of elimination, but that is what I'm doing. I know it could be the throttle position sensor, the mass air flow sensor, or it could be the idle air control position sensor, and a couple of other things; I'm just hoping that someone can please help me figure this out! And also if you could tell me why the scan code readers are not picking up any diagnostic trouble codes? Please help! Thank you!
    :confuse:
  • creolcreol Posts: 1
    I also have an 2001 Olds Alero GLS and the same thing happened to me with the car stalling on a turn or idling. It took a while but my mechanic figured out is was the fuel relay. I had a new fuel pump assembly put in and they had to replace it twice before they figured out it was the relay. It's been fine so far, although it did happen once again about 6months later. I'm waiting to see if it will reoccur. I've got 103,000 miles so it may be time to replace the car soon anyways if it continues acting up.
  • Hi all, there seems to be a sort of ringing noise coming from around the serpintine belt. The funny thing is, is that it only happens when the a/c is off. Not sure what it could be, and the vehicle seems to run fine still. Anybody have any clues as to what it could be?
  • burdawgburdawg Posts: 1,524
    Could be the tensioner or idler pully if it has one. When the compressor is on the tension changes on the belt which may explain why the sound goes away. Could also be the clutch on the compressor rattling when disengaged.
  • Thanks for your input. I think it might be the compressor rattling since it is coming from the front of the car instead of the back where the tensioner is. It sounds like it's going to cost a lot of $$$. Oh well.
  • For those of you who have a 1999 - 2004 Alero and have been having problems with the Security system keeping you from starting the car, read on....

    I am a retired GM Electrical Engineer. I own a 2002 Grand Am, and had this problem two years ago. I bought a Shop Manual for my car ($130.00), and worked out a way of bypassing the Passlock II system on my vehicle. After making the modification on my car, I have not had a single instance of No start caused by the Security system.

    Last week, as a favor to a friend, I performed the same modification on a 2003 Alero. It took less than an hour. (not counting the time I spent taking photos of my progress) The modification was successful on that vehicle.

    Details of the modification are posted on my personal website at:

    http://www.bergerweb.net

    There are instructions on how to do the modification using two methods. Both methods bypass the security module in the ignition circuit. One bypasses it at the connector to the Body Control Module, which is under the glove box. The other does the bypass near the ignition switch, which can be reached by removing the radio.

    Please post back if you find the instructions useful.

    Richard Berger
  • I love alero. :) although in our gasoline costs 1.7 dollars per liter as the American car I'm driving. scary to hear that in America more and more people are choosing small cars.I I'm driving the Chevrolet Alero, and I am happy. beautiful, strong, good metal car, not like Japanese tin bucket. :) .I jealous American people, because in America there are many beautiful car ....... but how long will there be? /?
    Klausyti
    Skaityti fonetiškai
  • I have a 2001 Old Alero that will not start in the cold weather. Now the ignition switch has been replaced and still have the same problem. I turn the key and it will not turn over. When I replaced ignition switch and programed it, like it stated. 10 mins in the on position...etc.. My security light flahed and all that. Well it still is having the same problem. Except now when I do the 10 min wait game my security light does not flash. It comes on and goes out. However once the car gets started it will start everytime for that day. What the heck people.
  • rdeschenerdeschene Posts: 318
    edited December 2011
    This past spring we too had a water leak in the front passenger footwell of our 2000 Alero. We're not sure when it started, as we had the car parked in our garage most of the time. Last March, we moved from Ontario to Nova Scotia and don't have a garage here. The first thing we noticed was that the AC/heater fan stopped working.

    Hubby removed the molding underneath (thinking it might be the blower motor resistor gone out yet again), and water spilled out. We also noticed water pooling in the passenger-side footwell, and we could see drips and feel dampness behind the carpet along the firewall. Initially our mechanic thought it was a problem with the case that houses the AC/heater fan; he thought the silicone sealant had cracked loose from its cover. So he pulled off the old silicone and applied more, but we still had the leak.

    Hubby also noticed that the rubber seal at the base of the windshield, on the right-hand side, moved slightly when he touched it, so we took it to Apple Auto Glass. He did two things: redid the silicone seal around the lid of the AC/heater fan, and also completely resealed the rubber trim around the windshield. We're not sure which worked, but since then we have had no rainwater leaking in. I tend to think it was the loose windshield trim, since the housing had been recaulked once, and we noticed the loose section on the windshield seal after that.
  • loml1403loml1403 Posts: 1
    Hello, I have a '99 olds alero and it has been making a rattling noise that goes away when in neutral. However, just a couple days ago it started to sound like a remote control car. its especially bad when making turns or accelerating. If anyone can help, Id really appreciate it. Im due to have a baby in 4 weeks and am scared to death my car isnt going to make it.
  • wehkahwehkah Posts: 4
    If it's only while you are driving and gets worse when turning around corners I would have your wheel bearings checked. I have a 2004 alero with 99K miles on it and have replaced both front wheel bearings with Timkin bearings.
Sign In or Register to comment.