Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!





Oldsmobile Silhouette

1131416181965

Comments

  • deuce56deuce56 Posts: 46
    We're 3 days away from our 1st big trip w/ our '01 Silo Premier. Round trip will be in the neighborhood of 1500 miles. The VCP has been replaced (actually the module to the screen?) and I just changed the oil at 1750 miles. (I know that some recommend even earlier on a new engine.) I can't wait to test it on the PA turnpike with mountains and curves. I will report back on the comfort level of 6 occupants including 4 adults. We will have to use a cartop carrier for the golf clubs and a few other things. Happy motoring!
  • missedbassmissedbass Posts: 47
    anybody have a problem with water under the drivers side floor mat and if you did, where was the leak?
  • thelauriasthelaurias Posts: 1
    I bought my Premier in August of 1999 and don't have too much confidence in it. I definately like the entertainment center! That has more than paid for itself with our long trips. And it drives very much like a car. Other than that, given it is a fairly new car, I've had some major problems with it that just won't go away. 4 months after we bought it, I started hearing an intermittent, rhythmic noise coming from the back passenger wheel. It was associated with braking. To make a long story short, after 5 trips to the dealer (where they just said, 1) can't hear it, 2) adjusted brakes, 3) adjusted brakes, 4) new brakes and finally after 10 months), they narrowed it down to a bad wheel hub bearing. The noise went away for 2 months and I am now hearing the noise again (same wheel). Then at 26K miles my power steering started going and there was a 'known problem' - and now I have a new steering rack. Again, that problem is starting to come back and the message from the dealer is - once the rack is replaced, no one has that problem again. I guess I'm just the lucky one! Has anyone else seen these problems?
  • dhintzddhintzd Posts: 12
    We traded a 99 Silo GL for our current 01 GLS. We also had steering problems develop overnight with the 99, right around 21k miles if I remember correctly. We also ended up having a new rack installed. We traded our 99 due to little things starting to go wrong...such as the horn honking when I turned on/off the flashers. Can't say that we had wheel problem though. At 12k miles we had to have our wiper motor replaced. In a driving rainstorm, the wipers "t-boned" each other, striping the gears in the motor. So far we have been extremely happy with the '01, cept for the am/fm problems that showed up right after we bought it(reference my earlier postings). They finally have that figured out, but it has to go in for cosmetic problems that were created from the radio problem.
  • martytmartyt Posts: 1
    2000 Silhouette
    Yes I've had the same rear boot water leak. Also have moisture around VIN number when it rains-dealer still can't find that leak. The body seams between the firewall and passanger compartmet had leaked for some time. Had sever mold and rust problems even the VCR went out as result. The entire interior (dash, trim ect.)were gutted in the van to attempt to fix problem. Fenders were removed as well. It took them more than a week to gut and reassemble. Trying to get a new van out of the deal but hit nothing but brick walls.

    I would be intrested of hearing about similar problems in the Sil, Vent, Mont.
  • About 1 week ago our '01 Silo started with this noise. There are 2 posts that I can find revering to this in this board, but no answers. The van has been brought in for service, and of course, the dealer says they can't find anything wrong. The problem will only occur at a stop and it will continue to make this noise for anywhere from 15 seconds to a minute. I doesn't sound like the compressor. I have been on the outside of the van when this is happening and it seems to be coming from the front of the van. If anyone has had this problem and found a resolution, please let me know.
  • dlubindlubin Posts: 66
    Just about to pick up our new 'family truckster' - a 2001 Montana with Montanavision, and was wondering if you can add a TV tuner to the system. Also, what have you used to play DVD's? Is there a player that can be mounted under and wired into the VCP?

    -Dan
  • tag9tag9 Posts: 39
    Don't have any information concerning mounting and wiring. However, you can do a search on Yahoo for players. For example, "dvd players for cars" will turn up a bunch, ranging from around $299 to well over a grand in price.
  • yzfyzf Posts: 65
    Just got my new '01 Silhouette Premiere. Seems pretty nifty with dual power sliding doors, tow package and gold trim. Couple of things I've noticed though. (1) the steering wheel seems skewed to the right a touch - is this normal? Also, (2) the rear bumper molding on the driver's side doesn't seem to be bolted down. The shape of the rear bumper as it wraps around to the side seems to be the only thing keeping it in place. As a result, I can pull the side of the rear bumper away from the rear quarter panel. Is this normal? The other side seems firmly mounted. Any help from fellow Silhouette owners MUCH appreciated.

    JC
  • wupingwuping Posts: 1
    Has anyone had any problems with oil consumption?

    I am currently forced to do an oil consumption test since I change my own oil and the dealer has no documentation. There is just over 37,000 miles on it. My wife was driving and a light came on. She thought it was the low coolant indicator and drove it immediately to the dealer(roughly 35,500 miles). The service advisor also thought it was the coolant light. Checking the coolant and finding adequate level a tech looked and the problem and said it was the oil light. ( glad the service advisor does not work on cars any more).

    They dumped 2 quarts in and told her to keep an eye on the oil level. The oil had only been changed only 1500 miles prior to this happening. I had to bring the van in a few weeks later after the light came on again.

    Currently the car has about 800 miles on the test and shows a little more than 1/2 quart low. I found no evidence of oil in the coolant and no leaks. Olds says that "normal" consumption should be no more than 1 qt per 2000 miles. This is per their service bulletin. That's insane! My Buick Skyhawk with 150,000 miles on it didn't burn that much.
  • mark2001mark2001 Posts: 1
    I have 500 miles on my 2001 Silhouette GLS and I find the suspension is very soft and bounces vertically too much on bumps, and sways laterally too much on turns. The ride on the highway is nice, but overall it is far too soft for city driving. Are there dealer adjustments that can tighten the suspension, or do I have to start replacing shocks, springs etc? This van has the load levelling rear suspension and the trailer towing package.

    Has anyone used after-market shocks, springs or suspension dampening components to tighten up the ride? Would tires with a firmer sidewall improve the ride? Brand names and model numbers of these components would be appreciated.

    Thank you.
  • guodguod Posts: 10
    Anyone know for sure if you can delete the leather on the GLS. Carsdirect is the only site that has this listed as an option.
    Thanks
  • q124q124 Posts: 3
    "missedbass"

    I posted about a month ago with the same question to the board. I brought my 2001 in for inspection and repair and they supposedly found leaks about the fender (front, driver side) and the windshield (by the vin number). I removed the flooring prior to this 4 day "visit" and there was puddled water about the rubber and sponge insulation/flooring including rust about the middle console support. I'm bringing it in again for another look and will fill you in next week. I bought the van in December; maybe when it was built a body seam was not formed/folded or welded correctly. Let us know if you have (had) any luck finding the origin of your leak.

    Q1234
  • montanafanmontanafan Posts: 945
    I couldn't find your earlier post, so not sure if this may be silmular to your water leak. On the 2001 Vans & SRVs, if water is found on the passenger floor (not sure if it can work its way to diver's side), it could be caused by a plugged evaporator case drain or a leaking evaporator case drain to cowl seal area. This is new information, so your dealer may not have known to look in these areas last month. My friend who I share Patriots season tickets with got his Montana in Novemer I think, and just had it looked at now that school is over last week.
  • q124q124 Posts: 3
    Thanks for the quick response. I mentioned that scenario (AC unit) and he checked, no leak though. I'll provide him your info to check again and retain for others. Prior to bringing it in I noticed quite alot of mud and debris from the emergency cable to the console. I had the dealer install mud flaps all around. Have you heard of any door seal defects? Found a puddle underneath the door threshold (driver side, plastic molding) there after the Memorial Day rains. It didn't seem to wick to the console area where it's still wet... again. Two leaks now! Will inform later this week. Go J.E.T.S JETS.. JETS
  • bigmcbigmc Posts: 1
    How can I determine how much of a discount would be fair for a 2001 GLS that has 5,200 miles? My local dealer has two vans with the same options but different colors. One has 50 miles and the other has 5,200 miles. He wanted the same amount of money for both vans. I think he is crazy. Naturally, we prefer the color of the one with the most miles, but we don't intend to pay what he is asking. Can anyone give me some guidance on how to figure how much of a discount I should get?
  • offhamoffham Posts: 344
    Re above and dealer who wants same price for the two vans with differing mileages.

    Somewhere, there is a article as to what consitutes a new van in terms of mileage on the clock such as 250. This van must have be used as an employee demo and your warranty miles are reduced to 31800.

    I should determine how these miles were accumulated and also ask that if he wants new van pricing he should put in writing that he will cover the warranty until 41200 miles.

    Worth checking around Edmunds site to see if you can find anything
  • bigfigbigfig Posts: 35
    Recently the temperature has been showing about 20 degrees lower than actual temperature outside on my 2000 GLS. Have re calibrated to proper zone according to owners manual, but still not showing correct temperature. I have about 16000 miles on my GLS which was purchased March,2000. Have not had the chance to take it back to dealer as of yet and was wondering if anyone else has had this problem.
  • jackjtjackjt Posts: 178
    I had a brief problem with outside temp. reading about 2 months ago when I went from about 60 degree weather into the hi 90's all with in a matter of let's say 2 hours..... The sensor was reading about 75 when the outside temp was closer to 94. However, after the Silo sat overnight and I started it up in the AM, no problem. I have not experienced it again. Though my compass has had to be reset once in the last 10,000 miles.

    Sorry I couldn't be of more help.
  • missedbassmissedbass Posts: 47
    the temperature reading on my '98 GLS also sometimes is 20 degrees lower. I don't know what causes the false reading. the sensor is by the bottom of the radiator on the drivers side. the connection is good. maybe washing the car or getting water on the sensor throws it off.
Sign In or Register to comment.