Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!





Lexus LS 400/LS 430

1374375377379380413

Comments

  • ikey78ikey78 Posts: 28
    Gary: Yes, I forgot to mention that you have to go into the phone settings in the car and select Transfer Phone Data and then "add to phone book" rather than "overwrite phone book".
    I am able to transfer contacts with more than one number and I have not noticed that the names are truncated. The contacts are filed under the first name but this is an issue with transfer of phone data from non-Verizon phones as well. If there are two numbers for the contact eg Work and Home it puts the second on the list in the LS even if both are labeled work.
    I bought the Treo in October and updated it with the latest 1.04 patch before using it. I believe the update did resolve some Bluetooth car issues so it might be worth doing.
    I hope that the new LS will have a way of entering text data for phone contacts directly into the car system using a virtual keyboard. That will give Verizon customers not using a Treo a fairly easy way to get some of the info into the car. It would also be nice to be able to transfer the data from one car to another because you have to re-create the phonebook when you get a new car. On the Motorola phones you can only transfer the entries one by one.
  • garyh1garyh1 Posts: 386
    OK, now you've given me the incentive to go through the update patch process that I have managed to avoid thus far. I guess you didn't have to worry about losing stuff already on your Treo since you did it "before using it". I already had a ton of customized stuff on my Treo when the patch came out and didn't want to take the chance of messing it all up. If you have any suggestions on doing that update that you learned through experience, I'd welcome your input. Feel free to send me an email directly (my address is in my Profile) if you think it would get too far off topic here.

    A virtual keyboard in the LS would be very nice, but of course if Verizon would just open up the Bluetooth data transfer profiles, life would be easier for everyone. But seems like that isn't going to happen anytime soon.

    Thanks again!
  • I have heard several complaints of the LS hesitating after slowing down to make a turn. I experience this all the time. Is this a defect or just a LS trait? btw this is the best car I have ever driven. It seems like at night the car really shows off it features.
  • jsb16jsb16 Posts: 64
    I have now driven several days at local and highway speeds with my replaced '04 LS windshield made by PPG glass. I have compared it with the OEM windshield side by side in my garage on another "04 LS. There is no difference. I definitely made the right choice passing on the Lexus OEM glass at four times the price installed.

    Hopefully the '07 LS will have a better phone/NAV system with regards to Bluetooth. I was hoping that the BT Nokia phone (6256i) would get great reviews on this forum since some Nokia models were certified to work well with the LS and this particular phone is reported to have full BT profiles. Verizon does not sell it at their corporate locations and one needs to get it at a Radio Shack. I also got the V710 when it first arrived and am unimpressed with teh settlement but hope to change the the CDMA RAZR or something better when this settles next month.
  • garyh1garyh1 Posts: 386
    I have heard several complaints of the LS hesitating after slowing down to make a turn. I experience this all the time. Is this a defect or just a LS trait?

    You didn't say what model year your car is, but there is a Technical Service Bulletin (006-04) that addresses this issue in recent models. Many people who got their dealers to follow this procedure report that it totally solved the problem. I believe it involves re-programming the drive-by-wire computer. Check out this message on the Lexus LS Owners: Problems & Solutions forum:

    Post 1416

    If you search in that forum on "hesitation TSB" you'll see messages from folks who were thrilled with the result. But apparently, some dealers are not aware of the fix unless you tell them about it.
  • scoti1scoti1 Posts: 676
    blk99ls, Like garyh1 said, you should look into getting the reflash done as described in the TSB, but it is for newer model vehicles. Your name implies that your LS is a 1999, so I am not sure if the reflash is available to you (was Lexus using DBW back then?). For more info on this subject, there is an Edmunds forum specifically addressing this problem in all models, although the discussion is generally about the newer Toyota/Lexus transmission lag/delay/hesitation.

    "Engine Hesitation (All makes/models)"
  • nvbankernvbanker Posts: 7,285
    Well - I had a cheaper, aftermarket windshield put into my Lincoln Navigator - and lived to regret it. It not only had more distortion than the factory Ford glass, it also didn't even completely fit the window frame correctly, and the top/driver's corner stuck up out of the molding forever-more. I figured, the next time I caught a rock, I'd get it replaced with OEM stuff and remedy that mistake, but I never did break it again. This replacement windshield was made in Mexico - and was clearly inferior to factory stuff. But it was hard against rocks.
  • If you'd take your V710 to your local Verizon store, they'll update the firmware and it will ring in your car through the speakers. I have an 05 LS430 and it works fine in that (after I had it updated). It won't do anything with a phone book however. I'd transfer to Cingular, but we have 10 lines for our business and Verizon has better coverage in our area. I agree that the $25 settlement is lame. I just want the phone to work.
  • wwestwwest Posts: 10,706
    But sometimes the aftermarket glass comes from the manufacturer's original OEM.
  • dadcatdadcat Posts: 29
    There is a way to override the blanking out of the 1-touch phone # and also allow usage of the LCD keypad to make calls. But it involves cutting a wire or two behind the Nav screen. I haven't done this yet on my RX400h, but plan to do so shortly. If you do a Google search for 'zube vss dial', you should find a reference to a poster named zube. He has performed this mod on several different vehicles.
  • rgswrgsw Posts: 333
    The last time I was in the Verizon store (about 6 weeks ago), the young lady sales rep suggested that we not do the update. Her advice was "If it's not broke, don't fix it. I think I'll wait until I get the letter/results from the class action and trade the V710 for a newer model with bluetooth.
  • jsb16jsb16 Posts: 64
    I would do (and did) the Verizon V710 update. The only way you know you have an incoming call with the old software if the NAV screen turns blue and the stereo mutes. After the update, your phone will ring as it does without a BT connection. The Cingular phones ring through the car stereo speakers which is even better. That Verizon rep was just lazy and if it is a lot of trouble to repair the software for them, then shame on them for this whole fiasco. Once the class action settles in January, I will likely swap out my V710 for a RAZR.
  • nvbankernvbanker Posts: 7,285
    Depends upon who sells it - but PPG glass should be as good as the OEM stuff.
  • rgswrgsw Posts: 333
    Got the V710 update this evening. They kept the phone for about two hours while I went shopping. I believe they had to restart the update onece and also had some kind of a patch. When I got back to the car, the Nav system could not recognize my phone. I fiddled around with the help of the Verizon Tech and we got the car to the point where it sez to enter the PIN number and added the given number from the LEXUS book and finally got the system going again. It does ring in the car now. Thanks. I looked at the Razor and the Treo while there. If I went with the Treo on the class action trade, I could get rid of my Palm Pilot and have only one digital device to carry around. Time will tell.
  • famwaldfamwald Posts: 114
    Over the last couple of weeks when I click on my bookmark for these Lexus forums, I get the following message:

    You are here: Forums Make Index
    Post could not be completed due to login delay
    OK


    As soon as I click on my bookmark the 2nd time, I immediately arrive here at the forums at the usual lightning speed (broadband cable connection) and with no problem. I'm not having this problem with any other website I visit. I tried making a second bookmark and I have the same problem.

    Anybody else having this trouble?
    Any idea what could be causing it?
  • wwestwwest Posts: 10,706
    Yes, exactly, but I suspect it has something to do with the fact that I tried to post via "reply" while the system was read only.

    Flaw in the reply path in that it let me open a "write".
  • patpat Posts: 10,421
    Is this happening every time you come here, no matter what time of day? Email me your bookmark and I'll check it out.
  • patpat Posts: 10,421
    We are having some intermittent server problems in the mornings lately and you are probably right about the reason.

    Famwald if it's only happening to you in the mornings, that's the problem and you don't need to send me your bookmark. But I'll be glad to look at if you want me to.
  • famwaldfamwald Posts: 114
    This happens any time of day, including now at 9 p.m. CST. Only on rare occasions lately am I able to visit the Lexus Discussions page on the first try.

    How do I e-mail you my Bookmark?
    I log into "all models discussion page" then choose the 430.
    When I click on my bookmark, the browser shows this address:

    http://townhall-talk.edmunds.com/direct/view/ed_displayMakeRelatedDiscussions!ma- ke=Lexus
  • ljflxljflx Posts: 4,664
    Happening to me as well on all my PC's at any time. Will try to resave favorite over again and see if it clears it up.

    Putting MXV4 Plus tires on my car in next few days. Current tires have 33K miles on a 60K lease so I'd rather change now and enjoy new rubber for a longer period.
Sign In or Register to comment.