Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!





Oldsmobile Intrigue

1588589590591593

Comments

  • root777root777 Posts: 7
    The alternator is under powered on amps for all Intri :shades: gues
  • xipswichxxipswichx Posts: 4
    edited March 2010
    By fog lamps I mean the yellow-orange lamps sitting between the headlamps and they are always on. This is a 99 olds intrigue GL. Anway, if you have any ideas, I'd be happy to hear them. Thanks!
  • kplacerkplacer Posts: 94
    If you mean that they are always on when the car is running and not when it is shut off, that is normal. Those are the daytime running lights and are also the turn signals.
  • dtownfbdtownfb Posts: 2,915
    Actually the problem is with the voltage regulator in the original alternators. If it was noticed during the warranty period, folks actually got their alternators replaced.
  • dtownfbdtownfb Posts: 2,915
    Did you have the alignment checked?
  • Supposed to be on? That's weird. I think it's illegal in California to have day time running lights on in daylight or something and believe me, you don't want a traffic violation in Cali, it'll cost you.
  • dtownfbdtownfb Posts: 2,915
    Daytime running lights illegal to run inthe daytime....in CA? Can't speak about their legality in CA but I find that odd if true.

    As kplacer stated, the turn signals double as the daytime running lights on the Olds Intrigue. If these are the lights the OP was talkng about, his vehicle is operating normally.
  • Pretty sure it was illegal, at least in the 90's. Anyway, I can't think of another car that has running lights always on.
  • Oh, please. GM has had daytime running lights for years. GM thought they were a better safety feature than antilock brakes because they were proactive and helped even those not doing anything wrong.
  • Well I called the dealership here and they tell me always-on DRLs have been standard on GM vehicles since the late 90's. I just gotta look harder, I guess. :blush:

    Also there is a law against driving with parking lights in CA and I got confused between parking lights, fog lamps and DRLs.
  • steve8539steve8539 Posts: 1
    edited April 2010
    Just bought 2000 Intrigue. Had to get a new radiator. Still no heat. Getting 14 miles per gallon? Seems to run good and it seems fairly complicated to get to the spark plugs. Advice? Car seems possessed? Turn signals work some of the time wipers are just as moody. New to this how do I find out if there is an answer to my questions?
  • dirkdaddydirkdaddy Posts: 313
    Sounds like a thermostat issue, you should get heat and about 20mpg town and 26 hwy or more. The plugs last over 100k, coils sit on top, so you may not need to change them if they were changed, hard to tell. I have a 00 myself and 140 and have not changed but about to.
  • bold_1bold_1 Posts: 31
    In 3 years on the front end of my trig ive had; ball joints, struts, hub bearings, outer tie rod ends, front motor mount, and trans mount. but no one can tell me what the ANNOYING, LOUD, CONSTANT, WOODPECKER LIKE KNOCK/TAPPING NOISE...that sounds like it could be in the dash, or something. its on the drivers side, it is constant on all forms of pavement. please help :confuse:
  • jwales19jwales19 Posts: 6
    edited May 2010
    Intermediate steering shaft. It's a known issue, not really a problem at all, really just an annoyance, if you look back in the forum a long way (I suggest searching ) you'll see all sorts of discussions about it and directions how to fix it, all you really have to do is crawl under your dash, pull a boot back and spray in some white lithium grease (that's all the gm tech's will do to) and it goes away. Tried it my self.

    It's annoyingly ackward to hold back the boot and get the grease in there in the cramped space but it's really quite simple.
  • dirkdaddydirkdaddy Posts: 313
    Powersteering cooling loop on low pressure return line. very difficult to replace as installed, in my opinion, I think they installed before engine was added. You can replace sections with hose however. good luck if still bothering you
  • motorcity6motorcity6 Posts: 427
    How many miles on the car???? Had 3 Intrigues 1998,1999, and 2002; fun cars, all bought new, however not totally trouble free..The 98 was repurchased by GM at about 26k miles, mainly brake and steering issues. The 99er had some of the same issues but the 3.5 engine was a delight and only required a "crank sensor" over 75k miles..traded it on a 2002 which accumulated 120k miles by 6/30/07..

    The 2002 3.5 engine received new spark plugs at 111k, an oil change every 3k, and engine coolant nor trans fluid were never changed..80% of the mileage was done on I-75 in central Florida at speeds of 75-85, no a/c issues, required a new Rh frt Hub Assy @ 98k, new battery @ 96k, new ISS @ 46k..,major alignment @ 65k requiring reslotting of all 4 struts..All work was done by local Chevy dealer, due to the fact the Caddy/Olds dealer was worthless..

    Since the Olds 3.5 engine was used only in the Intrigue and Aurora, any of these cars with high mileage is a risk factor, and could be an expensive venture..The Intrigues were fun cars and had the best suspension of any W-body..

    Good Luck!!!!!
  • kplacerkplacer Posts: 94
    GM parts support for these is already sketchy. Last year I needed some A/C work done which necessitated removal of the rad which in turn required trans cooler line removal. Tech had trouble, wasn't sure he could do it without ruining the line, but GM had discontinued it and none were available. Imagine many other parts are also discontinued. That was one reason why I traded it in. Liked the car but my Lacrosse shows substantial improvement in the platform.
  • b4zb4z Posts: 3,372
    motorcity6, glad to see you are still around. I missed your post back in March.
    Baby due in 4 weeks. My first. Bought another SRX in February.
    Found it in Melbourne florida 22miles on it and sittiing on the lot for 18months.
    It has the Northstar. Still have the '06 GTO.
    been 11.5 years since i bought my Intigue. Hard to believe.
  • For a while now my ac/heat display panel has been working and then it will just go dead, but recently it has not even been lit up. Its getting much cooler outside now and it is very frustrating to not have any heat on a cold day. When the panel goes dead, i am not able to turn the fans on and nothing will work. Anyone have a clue with what might fix this?
  • Pull this:

    image

    You will see this:

    image

    Remove the control unit, disconnect and you will see this:
    image

    Click here for instructions:

    Follow at your own risk.
Sign In or Register to comment.