Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!





Chrysler Minivan Transmission Problems

17677798182101

Comments

  • shiposhipo Posts: 9,152
    ...these trans's need "quality" rtv on the pans and no pan gasket.

    They need RTV??? Please explain. While I don't deny that they need something to keep the ATF+4 sealed inside the transmission, I truly don't understandy why they'd need RTV as opposed to a gasket. :confuse:

    By the way, I've been wrenching for over three decades too so it's not like I'm spouting something that I read elsewhere on the internet.

    Best Regards,
    Shipo
  • fordfan_17fordfan_17 Posts: 175
    at 1 time many years ago back in the early 90's i made the mistake of putting a pan gasket on a 604 transaxle that ended up goin back to the dealership for another issue and when the dealership noted the pangasket on the trans pan they voided that customers warranty.. that was then this is now but ever since then i have stayed on the factory guidelines. just to keep customers cars up to snuff

    Cheers
    Gene
  • shiposhipo Posts: 9,152
    A few points...

    1) Back in the early 1990s most non-dealership shops (and sadly to say, many dealerships as well) were not using the proper Mopar ATF, and as such, many dealerships (those that did use the proper ATF) took issue with transmissions that they hadn't serviced. The gasket instead of RTV was apparently a top-off to them that somebody else had service the tranny.

    2) Had that transmission failed, it would have been up to the dealership to prove that it was the gasket that caused the failure, and failing that, most any court in the land would have forced them to honor the warranty. That said, if they could also show that Dextron or Mercon was in the transmission, then all bets would have been off.

    Best Regards,
    Shipo
  • fordfan_17fordfan_17 Posts: 175
    still doesn't change the fact that the "PROPER" service procedure for chysler front wheel drive transaxles calls for RTV and no pan gasket. thats why the pan is flat with no dimples and the case is machined flat also. nuff said on this subject

    cheers
    gene
  • shiposhipo Posts: 9,152
    Sorry to bring this up again, but if the 41TE "NEEDS" an RTV gasket to be "PROPERLY" serviced, and reassembled, then why-o-why does Chrysler themselves make and sell a rubber transmission gasket?

    https://www.dodgeparts.com/oe_parts_catalog.html (look up part number: 5011115AA)

    Best Regards,
    Shipo
  • fordfan_17fordfan_17 Posts: 175
    lets just put this to rest shall we.... go BUY and READ the factory manual sir. until then put this to rest.

    cheers gene
  • MrShift@EdmundsMrShift@Edmunds Posts: 43,647
    There is ALWAYS more than one way to solve a problem, so neither of you has to be wrong about it.

    As my dear-departed father used to say (field engineer for Packard) when asked for his "proof" of a certain procedure, he used to say:

    "My proof is at the end of my wrench".
  • shiposhipo Posts: 9,152
    He-he, good quote. ;)

    Best Regards,
    Shipo
  • shiposhipo Posts: 9,152
    This just in, I've been apprised of existence of a TSB that addresses this issue.

    ============================================================

    TSB 21-05-99

    DISCUSSION:
    A reusable silicone gasket has been developed to replace the RTV method of sealing the automatic transmission oil pan. Due to more frequent Automatic Transmission Fluid (ATF) change intervals and the possibility of the fluid foaming if it comes in contact with uncured RTV it is recommended that this gasket be used in all applications.

    NOTE: THIS GASKET CAN BE REUSED UP TO THREE (3) TIMES.

    PARTS REQUIRED:
    **1 -- 05011113AA -- Gasket, Transmission Oil Pan, 31TH**
    **1 -- 05011114AA -- Gasket, Transmission Oil Pan, 42LE**
    1 ----- 05011115AA -- Gasket, Transmission Oil Pan, 41TE/AE

    Form TSB-004 Rev. 1.05

    DaimlerChrysler Corporation
    Dealer Technical Operations


    ============================================================

    It seems that it was true that RTV was the desired methodology for sealing the transmission oil pan at one point, however, it seems that this TSB has superseded the factory manual. Said another way, a silicone gasket is now the "PROPER" way to seal the pan.

    Best Regards,
    Shipo
  • fordfan_17fordfan_17 Posts: 175
    well then i was right yet i was wrong geeze.. cant win for losing

    cheers

    gene
  • shiposhipo Posts: 9,152
    I can sympathize, I've been in the same boat lots of times. Ain't it annoying?

    Best Regards,
    Shipo
  • Symptoms-check engine light-code P016 (or P0116? I can't remember now that I'm sitting here) definition-cam/crank sensor correlation. When the van gets up to temperature, the RPM won't go over 3500. Once it gets up there, the van starts bucking and shaking and eventually clunks under the hood and downshifts. I replaced the the cam sensor, crank sensor, full tune-up with plugs and wires. Checked for vaccuum leaks and checked EGR. Once it downshifts, if you try to accelerate again right away, then the RPM goes up but the van doesn't go any faster. Broke down and took it to the dealership today and they don't know what is wrong with it either. (nice...) Anyway, they want to put in a new catalytic converter and test it again, but I can't see just putting in a part $1000 just to "try it". Anyone else had this problem. I can put the CC in myself but again, I'm just throwing parts at it. Thanks in advance.
  • qakeithqakeith Posts: 1
    I think I may have read something about this in the forum but I wanted to ask anyway. My 2007 T&C has 25k miles (bought it used at the dealer with 18k in Dec 07) and have had it about 6 months. I recently noticed that around 30 mph and going slightly uphill and just giving it the gas a little to maintain 30 the transmission seems to groan and not want to downshift. It makes a whirling/groaning sound until I actually push down on the accelerator to force it to downshift. Has this happened to anyone? With the radio on I didn't notice it, but with it off I do. I do think that when I bought the van last December they changed the transmission fluid before I picked it up. Not sure! It was a Dodge dealer.

    Thanks.

    Keith
  • mkoblismkoblis Posts: 2
    I have a Chrysler Voyager, with a 4 speed auto, and it goes into limp mode after two unsuccesful attempts to shift into third gear. It does shift, but winds freely, then as the rpm's drop, shifts back into second gear. I have read many threads discussing this exact same problem, with no real solutions, can you help me?
  • fordfan_17fordfan_17 Posts: 175
    3rd gear failsafe is a broken hub in the trans .....time for O/H
  • jhillwigjhillwig Posts: 2
    PO16 CODE COMING UP,WHERE IS THE CORRELATION SENSOR,IS IT THE ECM
  • jhillwigjhillwig Posts: 2
    CODE P0016;AT 3500 RPMS THE VAN STARTS TO BUCK AND SHAKE CODE SAYS TIMING IS OFF BETWEEN THE CAM AND CRANK SENSOR HAVE CHANGED BOTH AND CHANGED TIMING CHAIN STILL THE SAME CODE SEEMS LIKE AT 3500 RPMS THE REV LIMITER IS KICKING IN.ANY IDEAS
  • jwp1775jwp1775 Posts: 6
    '97 GC Sport -- Runs perfectly unless the AC is on. Then I hear a loud growl that sounds like it is coming from the transmission. This is more prominent from a standing start that at highway speeds. However, I can make it stop at any time by just turning off the compressor.

    Any ideas?
  • jtmoparjtmopar Posts: 1
    try unhooking the wire to the a/c compressor clutch, Tape off the engine side so wire does not short or get caught in anything. retest for growl. No growl! suppect A/C clutch slip or compressor starting to fail
  • sjs7805sjs7805 Posts: 1
    I JUST got this fixed today...the computer needed to be "flashed". The dealer didn't want to do it, $80. They wanted to break open the engine and look at the timing chain, $400. I opted for the $80 fix and it worked so far. I drove about 100 miles today and didn't have any problems.
Sign In or Register to comment.