Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!





Chrysler Minivan Transmission Problems

18283858788101

Comments

  • i think i posted on the wrong page.

    Anyway, i have a 1998 ply voyager that sounds funny everytime i drive it around. the transmission jerk a lil when it picking up speed like when it shifting but after that it runs fine until i have to slow down again then you can feel that jerk again,
    i am not sure if its a speed sensor or what? this is my first american car and my wife and kids love it and if possible i dont wanna get rid of it but if it cost me money along the way then i got no choice.

    another problem is, the button switches for a/c , defroster, wiper on the back below the stereo blinks continously , sometimes turns off. Reason i dont know if my ac is on or off, is my defroster ON or OFF because the lights are blinking?

    and the last one, i looked at the bottom part of the tranny, front side there is this
    hanging wire with white connector to it and i can not figure out where it supposed to be plugged in????

    any help or input is highly appreciated.

    thank you :confuse:
  • skyking6skyking6 Posts: 1
    the speed sensor is bad. cost about $35.00 it is in the front by the radiator on the side of the transmission. it has a electrical plug on it.5min. job.
  • there is 2 speed sensor, one is the input turbine speed sensor, and the other is the output speed sensor

    which one should i replace? isnt it theres vehicle speed sensor too?

    i dont see the VSS anywwhere in the book. picture would be nice
    and thank you for your response :confuse:
  • i have a 03 t &c 3.8l v6.. i need some one to help me.. the issue is that the trans shifts hard into second gear from a dead stop... it is usually felt when the car is accelerated between 1500 and 2000 rpm while shifting into second gear.i have been taking it to the dealership. it has been taken apart 2 times and they say the problem is fixed but i still have the same problem... i was thinking it could be the solenoid pack.. but there are no codes... please if anyone can help me... write me back at viper3688@hotmail.com
  • gipper2gipper2 Posts: 2
    I replaced both of them. They are fairly easy to get to. There were $17.00 and $18.00.
    Once you get the sensors, you will see what they look like. If I remember correctly, they take a 1" wrench to get out. You will need to remove the air filter box. Once you do that you can get to both sensors
  • tootall5tootall5 Posts: 1
    I have a 2003 Grand Caravan. The first time the tranny failed it had 73k miles. The second time, 88k miles warranty just ran out so I had to eat that one. So far, both driver and passenger windows have failed, about 400 each, and the power doors are hosed. They tell me it needs new sensors. Steer Clear of the Dodge/Chrysler produts. They are going out of business for a reason. If you buy it, you better get a warranty. I won't make it to 100k and can't trade it in because no one wants it. Go with the Ford or at least research it some more. :lemon:
  • tom166tom166 Posts: 31
    :lemon: :lemon: :lemon: 2007 transmission.....
  • dwsqrddwsqrd Posts: 1
    We have had a 2002 T&C (with about 90,000 miles now) for a little over a year and have had no problems until this past January. The van has started jerking when it downshifts around 30mph. Every once in awhile, it will jerk when shifting up from a low gear, but that is pretty rare. The fluid level is good and have been putting off taking it to a shop b/c we fear we'll be told we need something done that we really don't. Has anyone experienced this transmission problem? :confuse:
  • shiposhipo Posts: 9,152
    Hmmm, our 2003 DGC (which we bought new) has been a model of reliability. So far, the total unscheduled repairs consist of a single ABS wheel sensor and a replacement clutch for the power door motor. Of course we only have 120,000 miles on it so far so it remains to be seen how well it will do once it gets fully broken in. :)

    FWIW, our 1998 (which we also bought new) had 170,000 miles on it when we traded it in last fall, and while it did need a transmission at the 109,000 mile mark, it too was a model of reliability. Beyond the aforementioned transmission, it also needed a driver's door switch for $8.00, a starter for $120.00, a window regulator for $90.00, a new muffler and tail-pipe for $150 (no surprise there), two batteries for about $100 (one was partially warrantied by Sears), a set of rear shocks for $80.00 (the originals were still working at 150,000 miles, but dust shields had rusted away), and a couple of sets of headlight bulbs for about $50.00. Said another way, I spent a little under $3,300 in unscheduled repairs over 170,000 miles. Not too shabby in my book.

    Best regards,
    Shipo
  • shiposhipo Posts: 9,152
    Have you ever had the transmission serviced?

    I ask because even though the tranny fluid is supposed to be a "lifetime fill", you're getting to the point where you should have the pan dropped, the filter replaced, and the fluid topped off (about 4 quarts of ATF+4, and ONLY ATF+4). Whatever you do, DO NOT have the transmission "flushed", flushing has caused way more transmission failures than anything else this side of using the incorrect AFT (Dextron ATF and Mercon ATF will kill your transmission in short order) or towing a trailer up a mountain on a one-hundred degree day.

    Best regards,
    Shipo
  • cr119cr119 Posts: 2
    I have a 2003 Dodge Grand Caravan with 117,000 miles. It also has just started jerking just like you described. Does anyone have a solution?
  • zolttzoltt Posts: 3
    Recently the transmission on my 2003 T&C would slip from 1st to 2nd gear. The van has 118,000 miles and never gave me any problems before. I took it to the dealer two days ago. The said there no codes but the line pressures (all 4) were over the recommended 40psi due to the clutch plates wearing and the gap between the plates increasing. They charged me $80 to "recalibrate the computer" which was supposed to bring all the pressures down and provide a "temporary" fix (3-12 months). Two days later the problem is worse and today it slipped from 2nd to 3rd. I think I will change the speed sensors this weekend. Does anyone have any suggestions or ideas? Thanks.
  • vchengvcheng Posts: 1,286
    What the the Clutch Volume Indices (CVI)? If they are out of range then the transmissions needs a rebuild and speed sensors are unlikely to help.
  • shiposhipo Posts: 9,152
    I agree with vcheng, if the values are out of range, you're going to need a rebuild sooner than later.

    Question: Do you do lots of urban cycle driving and/or towing? I ask because the values for our 2003 with over 120,000 miles on it are well within spec. That said, we've probably done at least 50% highway driving over the course of the nearly six years we've had the van.

    Best regards,
    Shipo
  • hugefirehugefire Posts: 3
    If you search this forum for the problem, you will see that it's not uncommon, and usually occurs after a transmission fluid change. For some reason, the Transmission Control Module (TCM) senses a loss of prime in the transmission and the problem shows up. I have an 03 T&C and it was doing the same thing, although it had been 6 months since I had the trans serviced. Took it to local AAMCO and they cleared a "battery disconnect" code and then reset the TCM and the problem was solved. I would take yours somewhere to have the TCM reset before trying anything else.
  • zolttzoltt Posts: 3
    Shipo,

    We have never towed anything and it is all highway miles. My wife's commute is about 30 miles each way on the PA Turnpike and we have driven back and forth from Philadelphia to Southern FL at least 6 times. When I took it to the dealer, one of the pressures was close to 186 psi and the other ranged from 60-120psi. After the dealer "recalibrated the unit" they said the pressures were all at 39 psi, but within a day the problem was worse than ever. I dropped the van off at a Cottman transmission shop on Friday. They said no codes were showing up so they are going to drop the pan tomorrow (Monday) and call with the damage report.

    Thanks for you help,
    Bryan
  • shiposhipo Posts: 9,152
    Hmmm, sound like a similar operating environment to our 2003. Could it be that your van had either Dextron or Mercon ATF added to it at one point in time? I ask because both of those ATFs are well known to increase clutch wear on these transmissions to such an extent that they can cause a transmission to wear out in a matter of months (in extreme cases).

    Best regards,
    Shipo
  • zolttzoltt Posts: 3
    I never added had to add fluid to the transmission, it has never leaked and I don't think they topped it off whenever we've had it in for service. I just got the call from Cottman Transmission, it needs a complete rebuild and a torque converter, total damage $2380. Do you think that is out of line? From what I've researched it may be in the ballpark.
  • shiposhipo Posts: 9,152
    Depending upon the warranty, yes, it's very much in the ballpark. FWIW, for that kind of money I'm thinking that the warranty should be at least three years or 36,000 miles.

    Best regards,
    Shipo
  • On February 9, 2009, my husband and I had purchase a 1996 Dodge Chrysler Town & Country, from a used dealer. My husband and myself both had signed the "As is" part of the agreement. The problem at the time, was the vibration of the vehicle. It was shaking and vibrating severely. The auto mechanic had replaced ONE motor mount. After that, another week went by, and when we are at stop signs the van sputters, as if it's not going into gear properly, or the transmission is slipping. It dies at stop lights, and getting on the freeway. We were told to take the van back to have him fix it. So we took it in, he told us that we would have to leave it all day, and he would call us when it was time to pick up. We had gone to pick it up, and were down the street after we had left the shop, and it had died, due to having no gas. We thought everything was fine, and was driving, we were a long way from the shop, and it died 2 more times within that same night. This van has been in the shop every SINGLE WEEK since we bought the van, due to the same issue, and it is NOT being fixed!!!! However, the used car dealer has paid for every time our van has gone to the shop, and nothing has been fixed. The owner of the used car dealer has advised my husband and myself that he would help us this last time to get this fixed, and STILL this auto mechanic has NOT fixed, or found out WHY our van is dying at the stoplights and getting on the freeway, sputters at stop signs, and the vibration. When we went to pick our van up this last time. We had taken a picture of the odometer, and then left it with the auto mechanic, to fix the problem. He had called us to tell us to come test drive it with him, that he had driven it for 2 hours, and couldn't find the problem. That mechanic DID NOT drive our van for 2 hours, because the odometer was the same according to our picture that we took when we had left it. He told us, he does not know, he cannot find the problem, which in turn is embarrassing to us. We must also add, that we don't have ANY copies of ANY work order done on our van from all of the times this mechanic has had it in his shop. And IF the owner from the used car dealer has paid this mechanic to diagnose and fix the problem, he's out that money, because NOTHING has been done!!! Now this past Saturday, we were driving our van, and the check engine light had come on, we had called the mechanic, he didn't answer, so we drove over to the repair shop, and they were closed. Every time that we have taken it in on a Saturday they HAVE been open. We need guidance, and don't know what to do at this point. We have 3 small children that we have to get to school, and this is very frustrating and scary to say the least. At some points we are afraid to drive this van. We were desperate for a different vehicle, and had no choice to settle with this, because of our credit being horrible, and going to this used car dealer, and having our fresh start, is great, but we feel we are stuck with this van, for the next 16 months, whether it runs or not. We just want our problem fixed, because it keeps being paid for by the used car dealer, and we are now on our own, and have to save more money now to get this fixed!!! The problems with this van just keep adding up, and don't know what to, since NOTHING has been fixed!!! Could all of these problems be due to needing a new transmission?!?!?!?!?!?
Sign In or Register to comment.