Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!





2005 and Earlier Chevrolet Impala

1344345347349350442

Comments

  • roderacerroderacer Posts: 311
    Well, I just bought a '02 Chevy S10 last night and will be handing over the keys to my '01 LS. I sure am going to miss that car.

    Maybe a few years down the road, I will buy another one. A RWD SS V8 sounds nice.

    Had to let her go as I am going through one of my young-at-heart phases and I am seeing way too many of the beloved Impalas these days.

    I am still hanging out here. Love to read and talk about our fine automobile.

    Cheers! Enjoy those rides!

    RR
  • garypengarypen Posts: 1,482
    You're not gonna let the fact that they produced 16,748,863,547,738 Impalas last Tuesday afternoon bother you, are ya? That's a good thing! Or so I've been told.
  • Friends, thanks again for your prompt responses. After writing my original post, I went to a NAPA Garage and they diagnosed the problem as a Leaking Fuel Pressure Regulator. I had them replace the part and immediately the problem disappeared. So far, it's been a few days and there is no sight of the problem.

    While they were replacing the pressure regulator, I found this on the MSN Website.
     http://autos.msn.com/research/vip/reliability.aspx?modelid=3093

    I couldn't believe it. Look at the 1st item they mention for occasional problems with the 2000 Impala Engine.

    Thanks again to all for your help and good will. It's good to see that others are willing to help.

    Regards, Bob
  • garypengarypen Posts: 1,482
    I removed the bumper cover and molding myself. But, I'll be having a friend repair the crack and repaint it, so I wouldn't be able to document the whole process. The paint and plastic repair materials were $150, plus tax, if that helps.

    Maybe I'll take some digital photos with the bumper off, and during re-assembly. That might still help those that are considering painting the molding or doing their own bumper cover repair. What the heck. Couldn't hurt.
  • For the past week I kept hearing a slight squeak coming from the engine. I would go over speed bumps or accelerate quickly and the noise kept happening. I brought it to the service shop and they told me that the Front sway bar bushings would need to be replaced. They ordered the item and will call me when they get it.

    Has anyone had experience with this problem? If so, what would cause this to happen?

    2001 LS (27,000 KM / 16777 Miles)

    Thanks!
  • garypengarypen Posts: 1,482
    They can wear out prematurely, if they weren't installed properly, or if they are defective. 16K miles is not enough to wear down non-defective, properly installed sway bar bushings.
  • Hi all! I am new to the board. I have been a longtime reader though. I recently obtained a 2003 Impala LS with the Sport Package.
    Though I am no stranger to General Motors, I am an Audi and a Corvette owner also and I have noticed a few things that I would like to share.
    Comments would be welcomed.

    When I first start the engine in the morning the 3.8 seems to idle roughly until I drive for a few minutes. I have let the motor warm up for at least 2-3 minutes and it does not come down below 1000 rpms until driven.

    I have also noticed a slight hesitation at times when accelerating. The hesitation is not severe but a bit annoying for a brand new car.

    Does anyone else have that annoying rattle sound that seems to come from the front end? Feels like something is loose. The sound is very muted but noticeable.

    The car just hit 500 miles and other than a few typical GM interior gripes the car looks and drives great.

    Thanks all for any suggestions or comments.
    I look forward to becoming a member of this helpful community.
  • crv139crv139 Posts: 41
    I too Just bought a silver LS with the sport package.. This vehicle has no rough idle nor hesitate. I would suggest that you take it to te dealer and have them put it on the computer to see if it is up to specs..

    I agree with your comment about all the plastic interior , but I guess this is going to be the automotive standard for most vehilces.
    So far i really enjoy driving this vehicle.
  • Thanks for the info Garypen.
  • roderacerroderacer Posts: 311
    funny you mention that but, yeah - all the Imp's I have seen lately fueled some of my fire. Granted, never seen a Black/Tan one other than my ex, but still... reeks of Accord/Camry.
  • roderacerroderacer Posts: 311
    congrats on th ride! Take it to your dealer. The 3.8 was the SMOOOOTHEST engine I have ever had the pleasure of driving.

    If you search this board, you will find threads on thr rough idle as well as the hesitation. I believe that the EGR? PGM? ECM? ... ah, the computer had to be replaced or adjusted in some cases.

    RR
  • garypengarypen Posts: 1,482
    Sounds like a possible ECU issue. (I think GM calls it a PCM). I had my software upgraded when I was having hesitation, and it went away.

    It could also be a sensor, such as the coolant temp sensor. That might cause an improper air/fuel mix until it warms up.

    A bad EGR valve/circuit can aalso cause a rough idle.
  • b4zb4z Posts: 3,372
    My engine is a little noisy and idles higher when cold then quiets down after about 45 seconds.
    I am assuming it is the choke (if cars stil have those).
  • garypengarypen Posts: 1,482
    I don't believe fuel injected engines have those anymore. There is something similar inside the throttle, it's the throttle plate, sometimes reffered to as the butterfly.

    On the computer controlled bad boys, the air/fuel mix is controlled by the ECU/PCM based on coolant temp, air temp, and O2 content in the exhaust, among other things.
  • I have been experiencing a creaking sound (similar sounding to a door hinge needing oil) from the front end whenever I hit the accelerator pedal from a dead stop. It doesn't happen when moving. I would like to know if any of you guys have had this and if taken to the dealer is it possible that the sound could possibly get worst? I have 20 months of warranty left and I am worried that the tech might make a relatively minor problem into a worst situation by not reassembling the parts back right.
  • charts2charts2 Posts: 618
    I own a 2001 Impala LS. Back in June I noticed one day the high idle also wouldn't come below 1000-1200 no matter how long I waited. I drove the car for a week and it was an annoyance. I took the car to my local chevy dealer, below was the diagnosis for the problem I had.

    IDLE HIGH: "Inspect PCM no DTC. Inspect engine no vac/leaks. Inspect IAC motor and wire harness to PCM. FOUND BROKEN WIRE. Repair wire harness midway to PCM. Broken wire reset IAC valve inspect idle.

    I don't know how the wire broke but once it was repaired no problem since. Covered under warranty.
  • garypengarypen Posts: 1,482
    The IAC (Idle Air Control) is the device that governs idle speed. It, of course, is controlled by the main PCM (ECU), so the broken wire meant the PCM could not adjust the idle.

    You've got a good service dept there. I think many would just give up at finding no DTC codes.
  • hvan3hvan3 Posts: 630
    scudman:
    My 2000 LS had a very very slight hestitation when accelerating at about 10-15mph. I told the service dealer to inspect the PCM. They upgraded the software, and everything is well.

    regulator75:
    Teo's sister also had a bushing replaced after owning the Impala for a couple months or so. The problem went away, according to Teo.
  • Thanks all for responding so soon. I called the Dealer today and will be bringing the car in next week for servicing. I will keep you all posted on the results.

    A few other thoughts:

    I wish they had put a dual exhaust instead of the single chrome pipe. It would have looked a lot sportier. My GTP had dual tips and it looked great.

    I really like the headlight design (noticed some condensation buildup already :)) but I would have preferred xeon bulbs. I have them on the Audi and what a huge difference.

    The stereo is decent but would have preferred a Bose option. It was a nice touch in the GTP. I am not a big fan of the autotone feature.

    Heated seat option is definitely nice but I also would have preferred the switches to be more visible. The Trailblazer has them on the armrests.

    I find it hard to believe that Chevrolet couldn’t find a better way of designing the storage compartments in the armrest. What’s with the exposed screws?

    Lots of storage but the huge storage compartment in the console is a bit much. I would have liked to see some other design. It needs something, perhaps an LCD. hmmmmmm Need to do some research.

    Don’t get me wrong; I am in no way bashing. I am just happy to have found a place to share thoughts and comments. I would love to hear others thoughts and ideas. Once again, thank you to all who took the time to address my concerns.
  • b4zb4z Posts: 3,372
    You can turn the autotone feature off.
  • garypengarypen Posts: 1,482
    There is a TSB regarding the huge amount of bass in the autotone pre-sets. The dealer can reprogram it. TSB as follows:

    Bulletin No.: 01-08-44-012

    Date: October, 2001

    TECHNICAL

    Subject:
    Radio Bass Level Too High
    (Adjust Bass Level Using Tech 2)

    Models:

    2001-02 Chevrolet Impala, Monte Carlo - Built Prior to October 2001 with Premium Audio System (RPO U03)

    Condition

    Some customers may comment that the radio produces too much bass.

    Correction

    A procedure using the Tech 2 has been developed to reprogram the audio system to adjust the bass level. This reprogram is limited to the settings in the Auto Tone modes. In the manual settings, the excessive bass condition can be easily overridden. The Tech 2 allows you to toggle between the new setting (reduced bass) and the original factory setting. Use the following procedure:

    Important : The Tech 2 must contain software version 21.007 or later available from Techline starting August 2001, on the TIS 2000 version TIS 09/2001 data update or later.

    1. Install the Tech 2 to the vehicle and power on.

    2. Select "Diagnostic" from the menu.

    3. Build the vehicle from the menu options.

    4. Select "Radio" from the menu.

    5. Select "Special Functions" from the menu.

    6. Select "Bass Frequency Response" from the menu.

    7. Read the Setting Options display and select continue.

    8. Select "New Cal" and save options.

    ^ If you select "Factory Setting", it will calibrate the bass frequency response back to factory defaults.

    ^ If you select "New Cal", it will calibrate the bass frequency response to give less response when using the bass knob.
  • Thanks Garypen, that will take care of the autotone problem.
  • mediumfrymediumfry Posts: 239
    I had a interesting creaking/clicking noise in the front of my '01 LS for a long time. Some said it was the notorious Intermediate Steering Shaft (ISS), others thought it was the cradle which also had some issues in late 2000/early 2001 model years. The problem didn't really follow any of the TSB descriptions perfectly so dealers tried a few things like the cradle shim kit and even a new steering rack. What finally fixed the problem was the 'lube kit' for the ISS. Everything up front is great now. Previous symptoms were tapping feeling in the steering wheel and pedals, and light tapping noise or sometimes many rapid tapping noises which makes a creaky type sound and feel. This happened mostly when driving under 50 MPH and while turning, and a lot while braking or driving in a parking lot. Very annoying and got worse as time went on.

    I don't believe the ISS has actually been re-designed. This lube kit is supposed to be a permanent fix. So far so good for me.

    May be your problem too.
  • norbnancynorbnancy Posts: 118
    It finally happened. The first thing that is going bad on my 2000 LS. It had to wait until the warranty went away. The LS just turned38000 miles and is 29 months old. I get a light klunking noise while turning and either accelerating slightly or de accelerating slightly. As the car warms up and the suspension gets exercised, it seems tobe more pronounced. Can anybody post the service bulletin for the steering rack lube fix??? Would appreciate it as it would save me looking through several hundred posts. Thanks. Everything else on the LS is super. Enjoy the ride.
  • charts2charts2 Posts: 618
    I am sure someone will post the bulletin for this item. When you get the bulletin, take it to the Chevy dealership where you bought the car and see what they are willing to do for you even though you are just over the limit for mileage. 4 years ago my wifes Cavaliers airconditioning quit and we were 4 thousand miles over the warranty. I spoke to the service manager and Chevy paid half of the cost to repair. Because this steering shaft seems to be a culprit in the 2000 and early 2001's, with the bulletin in hand I am willing to believe they will help you out.
  • mediumfrymediumfry Posts: 239
    Doesn't anybody look at this forum on the weekends? Isn't there something else y'all should be doing at work?

    20 posts/day weekdays and 1/day weekends. Hmm.

    I love my '01 LS. Great car.
  • norbnancynorbnancy Posts: 118
    Thanks charts2....I plan to do that even though my selling dealer is not known for his service excellence, and the one closer to my home is worse. With a history of purchasing more than 30 Chevrolets. over the years, perhaps they will not recognize the 38000 miles. Enjoy the ride.
  • nosirrahgnosirrahg Posts: 870
    I had a chance to look over the "new car" issue of Consumer Reports this weekend (didn't notice when it came out, it might be a year old by now). Nice to see that not only do they recommend the Impala based on it's repair history and such, but that it is also one of the safest family sedans out at the moment (only trailing the VW Passat and Dodge Stratus/Chrysler Cirrus twins, but I don't remember if they recommended the Chrsyler product).

    Good handling, good fuel economy, safe, reliable, and comfortable - what's not to love!?!?!?
  • garypengarypen Posts: 1,482
    Did they say anything about the interior materials?
  • nosirrahgnosirrahg Posts: 870
    I think they said something about cheap plastics in the interior, and they also complained about the back seat being too low/short/something. But overall they were positive about the car; nice to see it compared more to a car like the Passat instead of the Taurus.
Sign In or Register to comment.