Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!





Toyota Tacoma: Problems & Solutions

1303133353667

Comments

  • 2k1trd2k1trd Posts: 301
    I run Redline MTL manual tranmission fluid in my 01 5spd and it shifts perfectley.I'm convinced that the factory gear lube is just to thick wich causes "hitching" as you call it.As far as this noise you guys are talking about,the enging should not be making any strange noises and is certainly not normal.I thinking maybe you are hearing the fan clutch wich makes a loud noise on start up (fan fully engaged)and goes away shortly (fan disengaged)wich is a normal condition...
  • spyd3rm4nspyd3rm4n Posts: 5
    UPDATE!

    I now have 4700 miles on my truck. I am averaging about 18MPG city and 22MPG highway. This is better than the combined 17MPG I was getting when the truck was new, however it is still way less than the window sticker rating (22/25). I think that with 4700 miles, I should be seeing better mileage but this is not the case. Is this normal for the mileage to be so bad? What could be causing it? My truck is only a few months old. I've checked the tire pressure, I tried using different brands of gasoline, and no matter what the mileage really sucks!
  • PF_FlyerPF_Flyer Pennsylvania Furnace, PAPosts: 5,871
    Be sure to check out our Town Hall chat lineup for Tuesdays... First up, talk the latest in new automotive technology during the Hybrid Vehicles Chat from 12-1-6pmPT/3-4pm ET
    NOTE: This is a NEW time slot for this week!

    Hybrid Vehicles Chat Room

    Immediately following at 6-7pm PT/9-10pm ET, we keep the chat party going with the Mazda Mania chat.

    Mazda Mania Chat Room

    The Town Hall chats are a great place to take these message board topics LIVE. Hope to see you there this week!

    PF Flyer
    Host
    Pickups & News & Views Message Boards

    MODERATOR
    Need help navigating? pf_flyer@edmunds.com - or send a private message by clicking on my name.
    Share your vehicle reviews

  • msibillemsibille Posts: 275
    You're getting much better mileage than I am, but then I have the larger 4 cyl, in the 4 door prerunner. I started w/ 15mpg, now at 3800 miles I'm getting a bit over 16mpg (mostly all city, the only highway driving was a recent trip towing my 1500Lb sailboat).
    With my '94 Suzuki Sidekick, I used to get 2 to 3 mpg OVER the EPA estimates, so I don't think it's my driving style. I'm hoping that the mileage climbs w/ break in and "learning" by the engine/trans control system, though the latter should be long completed by now.

    Anybody else got some good news?
  • msibillemsibille Posts: 275
    The switch on the dome light should have 3 positions- On/Off/Auto.
    Look carefully at it. Try one of the other positions.

    On will, obviously, turn it on, regardless of door or key.
    Off will disable it from lighting when a door opens.
    Auto will allow it to come on when the door opens.

    If it is in Auto, but still won't light when the door is opened, you may have a bad door switch (or broken conductor in that wire). Try one of the other doors. Does it come on? If so, then the problem is likely a switch. (I haven't looked into the circuit on the Taco, but in most vehicles, this switch merely grounds the conductor, completing the circuit, whereas the + supply is already directly connected to the lamp.) If opening any/all of the doors will not light the lamp with the switch in the auto position, you may have a broken conductor in the wire (or a loose connector). This will require tracing the line back until you reach the bad wire/connection or the lamp itself. Can be very frustrating, so check the earlier items I mentioned first, and several times.
  • rollyso2rollyso2 Posts: 7
    Thanks for replys to my post about the noise on the 98 5-spd. I had a mechanic drive it and he suggested a bad throw out bearing? Enough to scare me away. The search continues.
  • ata3001ata3001 Posts: 30
    I've got an '04 Tacoma reg cab 4wd, 2.7L w/auto, the factory supplied P265/70x16 tires and 4.56 gearing. I usually get 22-23 mpg combined hwy/city driving with a high of 27 mpg on the hwy. I'm getting better than I expected to get considering the EPA rating of 19/21. Got gas yesterday.. (268 miles, 11.5 gals) of 87 octane = 23.3 mpg.
  • frptpcfrptpc Posts: 1
    I have a '01 Xcab 5spd. Getting 25-27 city/highway and 30 highway. It does take awhile to break the engine in. You should get better MPG as miles go up.
  • bstoutbstout Posts: 38
    I want to replace my fan belts on my 2000 4WD 5VZ with five speed tranny. I see its obvious for the power steering belt but I don't see anything obvious about the alternator belt or the A/C belt. Do I have to take off the fan blade to replace the belts? Anybody know of any pictures on the web on "How to replace your fan belts"?
  • bstoutbstout Posts: 38
    I've never replaced this style belt before but I was able to find the locking bolts and the adjustment bolts by feeling around for them. The pictures and instructions in my Haynes manual are vague and unclear. You can see these bolts clearly on the power steering pump but they are not visible on the A/C unit or the alternator. You have to go by feel.

    I would have thought someone on this forum could have told me that. Maybe I'm in the wrong part of the forum. There should be a "Do it yourself maintenance" section clearly visible. This forum resembles my Haynes manual.

    Thanks anyway!
  • (this is a re-post from another list on Edmunds)

    Been a multiple Toyota owner for 20yrs and
    2003 Tacoma 2dr 2wd stnd cab is the First
    Real Complaint I've had with Toyota Quality.
    Bought it NEW Oct 2003, here's my complaints:
    1) Dash creaking sound
    2) leaf springs sqeek
    3) bed liner coming away from tail gate (glue?)
    4) windows loose/rattle 2 in. play (regulators?)
    5) paint bubbled up along both side doors along
     the whole length of the door about when the door
    curves with the rest of the body (6 in from btm)
    (noticed this is the first one I've bought that
    was built in TENN not in Japan and imported)
    SO, being under warranty, took back to dealer
    for issues 1-4 and didnt get resolved.
    issue #5 goes back to dealer mngr next week.
  • I believe all the Tacomas in the US are built in Northern California.

    Your truck sounds like it's still under warranty so your dealer should fix everything you listed. If they don't, a simple telephone call and written letter to Toyota should help.

    I wouldn't mind rattles and squeaks if my gas mileage was anything close to what's quoted on the window sticker! I was planning on keeping my tacoma for a long time, however I'm seriously considering a trade for a full size Ford (which gets 1 MPG less than my Tacoma is currently getting but has a whole lot more room and power).
  • SPYD3RM4n Thank you for your reply. For some
    reason I thought I saw in the paperwork Tennesee.
    Oh well, my point is I love and rave about Toyotas;
    I've always had 2 in my driveway. 4rnr, P/U, Camry,Corolla, Celica....
    currently a '94 4Rnr
    and the '03 Tacoma, just a little disappointed,
    and frustrated. Yes, the BIG GUY at my dealer is
    on vacation this week, so my appointment is next
    week to see him on my complaints.
    I also noticed others complained of the Dash
    and leaf springs "squeeks" -H.
    PS: I agree about the MPG, I have a 5-sp stick
    and nothing fancy, and still the Gas Mileage is "bad"
  • sc0rpi0sc0rpi0 Posts: 897
    Most of these aren't big problems.
    1. Dash creaking can be fixed manually by using some foam/ruber tape, just slide it between the dash and windshield. Dealer will NOT fix this problem. For more detailed solution, look here or on www.tacomaterritory.com forums, I know this has been discussed multiple times.
    2. I guess I did have this problem as well before I lifted (with an AAL) my truck. AAL came with plastic inserts on teh ends of the leaf, right where the squeak comes from. Since you don't want to lift to solve this, I suggest taking a crowbar, gently separating the leafs and spraying some WD40 there. It'll solve the squeak for a while. You could also try to put some plastic inserts between leafs, although I don't know how it'll hold up, I don't think there are any holes in the leafs for them.
    3. Ditch the plastic bedliner alltogether. If you don't want to scratch teh bed, get it spray-lined.
    4. I had a problem just like this, there was a bolt loose inside my door that was holding the window mechanism in place. Easily fixed by the dealer.
    5. Paint bubbleup is NOT a problem. The paint is not bubbling up and coming off of your truck. It's painted that way for a reason, to help prevent chipping.
  • Don't be so adamant that the dealer will NOT fix the dash rattle/squeak. The dealer fixed mine. One hour at the dealer and no more noise whatsoever and that was a year and a half ago. There is a Toyota TSB on this problem so I'm not sure why you may have had trouble with it.
  • sc0rpi0sc0rpi0 Posts: 897
    We've had plenty of people who were turned down by the dealer. I was lucky enough not to ever have the dash squeak, I do, however, have the infamous pilot bearing squeak.
  • lbow55lbow55 Posts: 3
    I bought a 2002 2WD 4 cyl auto Pre-Runner reason being that I thought I would be better gas mileage with the 4 cyl. Ever since I bought it in overdrive and out, I get 13/14 mpg. I could not believe it! I have taken it to two dealers and they check and said everything was normal and that on the open road I would get 26mpg! Computer checked out ok. I went to the Regional Toyota office and filed a complaint and they sent me to a regional tech support guy that was at one of the dealers I went to and basically he said he could do nothing. Very disgusted....
    Does any one else have a similar prolbem with the Tacoma? I also don't drive it in overdrive because there is a jerking motion like it is not getting enough gas. My recourse is to write a letter to Toyota higher ups and trade it in for something else. If someone has a better idea, I am really open to it. Thanks for the advice in advance.
  • lbow55lbow55 Posts: 3
    JUst a note.. I had a 1985 Toyota before and sold it with 185,000 miles on it.Was still getting 29 mpg, thats the reason I bought another Toyota, plus I liked the looks of the Tacoma. Really liked my other one but this one sure does give me mileage problems...
  • msibillemsibille Posts: 275
    You didn't mention if you had std cab, xtnded cab, or double cab. Big differences in weight, and therefore mileage. (You use a lot of energy to get the mass up to speed, then you throw it all away as heat when you apply the brakes.)

    FWIW, I've not been pleased w/ my mileage, but with my double cab 2.7l 4cyl, I've been getting around 16mpg in town (started at 15mpg until the 2.5k mile mark), and about 16mpg when towing my 1500 sailboat and trailer on the interstate at up to 65mph. If you're only getting 13 or 14 with a std cab, you're either driving in some real bad city driving, are an agressive driver, or there's something seriously wrong. The overdrive thing may be a hint. Mine works fine, though I usually turn it off when towing on the highway, because it'll cycle on and off on each overpass, and sometimes with windgusts, etc. while towing that big billboard of a sailboat.
  • Your truck may need to break in. I have a 4cyl, 4wd, 5speed std cab, and at 30k I get average of 25mpg. When I first got it I was getting only 16-17. The engine does take time to break in.
  • whatnow2whatnow2 Posts: 24
    I have a 2001 Taco w/ 6 cyl and 5M trans. I got 14-17 mph when new. Now get 20 - 21 highway. It pays to wait and to drive it as you want it to respond.
  • kayakkayak Posts: 3
    Recently purchased a 2004 4WD 6 cylinder- 5 speed extended cab Tacoma. There is a vibration in 2nd gear between 1750 and 2000 rpm. It gets worse as a load is on (trailer) or acceleration increases. Has anyone had similar problems and what was the remediation for it?
  • kayakkayak Posts: 3
    Is there a towing package for a V6-5speed Tacoma (2004). Dealer says there is, but can't find it in the options list (what else is new?) Thanks if you have any information!
  • saddaddysaddaddy Posts: 566
    Your poor mileage is b/c you don't drive in overdrive. Instead of having them check out why you burn so much gas, you should have them looking at that jerking motion.

    My mileage increased gradually until the truck was about 3.5 years old.
  • sorry for the length, this is a summary of my problem to date, i had to type it up for Toyota so i thought i'd share it here. i have omitted names of persons & dealerships. there are two toyota regional reps in the story line, rep "a" and rep "b", so follow closely

    June 21, 2002: Took delivery of vehicle.

    July 23, 2003: Took vehicle to service, strong mildew smell coming from the doors when window are rolled down. Service tech dispensed spray deodorizer in the doors. Mileage 12,106

     November 12, 2003: Took vehicle to service. Mildew smell coming from doors again and worsening. Informed the service dept. that simple deodorizer was used previous, the problem had returned and that I wanted the issue resolved. Mileage: 15,004

    Summer of 2004: Mildew smell in doors returned and is intolerable. Called dealer, spoke with Asst. Service Manager and explained the history of my problem. I expressed that I wished to bring the vehicle in to have the problem resolved, he set an appointment for later in the week.

    June 10, 2004: Took vehicle for said appointment. Once again I expressed that the problem be resolved permanently. When I arrived to pick up the vehicle I was informed there was no problem with the vehicle. After a brief (heated) discussion the asst. service manager admitted there was an odor emitting from the door but there was nothing that could be done to remedy the problem. I explained that this was not acceptable and was informed of my option to contact Toyota Consumer Relations. I was given a contact phone number. Mileage 21,858

    I promptly contacted Consumer Relations were I was assigned a reference number for my case.

    Several Toyota representatives contact me over the next several weeks regarding my case. To each of them I must explain my issue in detail. These include but are not limited to: Regional Toyota Representative (a), Dealership Warranty Manager and Dealership Service Manager).

    July, 2004: The dealership service manager contacts me and explains that the regional representative (b) would be coming to the dealership in early August. At that time he wishes to meet with me and to inspect the vehicle. The service manager agreed to call with the date and time of this appointment.

    July 30, 2004: Regional Toyota Representative (a) contacts me to explain that "Toyota Regional has taken the position that there is no problem with the (my) vehicle". I express to her that the regional representative (a or b) has yet to examine my vehicle. I am told "the service manager and the regional rep (b) have discussed my case and concluded that no problem exists". I explain that the service manager has not inspected the vehicle either as he was absent on June 10th (the last time the vehicle was serviced). The Regional Toyota Representative (a) again expresses that the Region has concluded there is no problem and that the "vehicle is functioning as it was designed". I express that this is not acceptable and am informed of my option to open a National Arbitration Case.

    I promptly call Toyota Consumer Relations and open national arbitration case number 2004007300076. Again I am asked to explain my issue in detail. I am informed that some papers and forms will be mailed to me.

    I also contact the dealership service manager and the dealership warranty manager to voice concern that the process has failed and that I still wish for the regional representative (b) to inspect my vehicle. The service manager informs me he will setup an appointment with regional rep (b) and contact me with date and time. The warranty dept. manager informs me that the service manager overrides him and he is unable to help.

    August 26, 2004: I have yet to receive the papers/ forms in the mail concerning my national arbitration case; furthermore, I have yet to hear from dealership service manager about my appointment with the regional rep (b), nor anyone from Toyota. Even worse, the regional rep has yet to inspect my vehicle.

    I called Consumer Relations to explain that I have not received the forms in the mail and am informed that they were mailed out July 02, 2004. I asked them to confirm my mailing address, the correct address was on file. The dept. forms are faxed to me.

    All four doors of the vehicle still emit a horrid smell of mildew anytime the windows are rolled down. This is not only disgusting and inconvenient, but is a health issue as well.
  • dealer fixed my dash rattle with no problem, mention TSB #NV006R-02 or tell them "it's a rattle in the center of dash above radio and air vents from 30mph and up". my rattle was from 0-30mph but oh well, it's fixed. all the TSB's and recalls are on alldata.com.

    the paint on the doors is textured from the factory

    i am looking for info on the following TSB's
    TC002R-03 engine/tranny controls, ECM reset
    Bo026R-00 body/ water leaks (is this my problem with smelly doors)
    EG025-02 A/T engine control- shift soleniod
    TC001-02 A/T fluid requirment
    i ask about the auto tranny cause mine doesn't feel right, it's hard to explain but something isn't right.
  • riposteriposte Posts: 160
    I have a '98 Tacoma SR5/V6/4WD/AT, and also have the "clunk" problem.

    It's annoying, but I have nearly 115,000 on it, and the drivetrain is still functioning perfectly.

    If I might make a suggestion, I'd say "get over it", and focus on the many other positives of this vehicle. For example, the paint is still PERFECT, despite being in the Florida sunshine since 2000. I have no rattles, no parts falling off, and the interior looks good as new.

    No vehicle is perfect, especially at this price point.
  • moparbadmoparbad Posts: 3,842
    The inner panels of my tailgate on my 2003 Tacoma are bent. (I new this was a problem on the Tacoma's before I purchased the truck)
    I discovered last weekend the bulkhead of the bed (front panel) was bowed in toward the cab. Removed the hard tonneau cover and pulled on the top of the bed and it bent back to very close to it's original shape.
    I'm disappointed in the durability of the bed and it's ability to handle common uses of a truck on the current generation of the Tacoma. My 84 Toyota truck bed was much more durable until it rusted out:(
    Overall this is a great truck, however, it is clear to me that the bed is one area that needs improvement.
    Wonder if the 05 will be sturdier?
  • 2k1trd2k1trd Posts: 301
    I posted a while back on the odor from the doors when window is down and said that my wifes white Solara had done the same thing.Im just started to notice that my 01 Tacoma pass side door is now getting that way also.While cleaning the vehicle the other day,i noticed black goo (mold?)coming from the door drains and figured that a cleaning is in order to get rid of the smell.I would check your door drains for the same thing and maybe point out to the dealer that they need to remove the door panels to get axcess to the inner bottom of the door to clean out the mold etc.It's to bad youm have to go through such a hassle with the dealer due to lazy or just plain ignorent people...
  • I just recently purchased a 4x4 2000 Toyota Tacoma TRD Xtra-Cab with 40,000 miles on it. Within the 2000 miles I've put on it, the check engine light came on. I plugged it into the code reader and it came out to be I think the oxygen sensor. From the dealer, the O2 sensor is $125 and anywhere else it's pushing $500. That's a lot of money to throw away if it turns out not to be an O2 sensor. I'd like to check the O2 sensor, but it's almost impossible to get to. Where my Haynes manual says to check it is mounted directly on top of the transmission. It's such a tight fit I can't get any electrodes up there, so I've been thinking about poking through the wires. Now my question is which wires do I test? The wiring diagram in Haynes doesn't match up with the colors that are coming out of the O2 sensor. Anyone know which wires are what???

    I've also had the ABS light coming on. Hasn't happened for a couple of weeks, so I haven't worried about it yet. But when I first noticed it, I was pulling up to a stop sign and I pushed in the clutch, disengaged the transmission and was braking when I heard what sounded like gears grinding. Don't quite understand that since my transmission was disengaged, but I could even feel something like a pulse coming through the brake pedal. And it was the brake pedal, not the clutch pedal. It happened a couple more times in the following days and I confirmed it was the brake pedal. But it hasn't happened since. Just a fluke or something worse???

    Thanks in advance for any help.
This discussion has been closed.