Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!





Toyota Tacoma: Problems & Solutions

16970727475101

Comments

  • wparker1wparker1 Posts: 13
    My Leer cap does have skirts that cover the bed rails. This is the QX100 cap which is brand new. Toyota has now opened an investigation into the leaks around the tailgate. Looks like they forgot to put in some weather stripping back there. Beautiful cap and runs very quietly. Also helps to hold the backend down some. :D
  • wparker1wparker1 Posts: 13
    I am asking again if anyone has installed cat back dual exhausts on one of these trucks and what was the outcome. I have 2005 double cab and want to put duals on it but want to hear from someone who has installed them first. :D
  • Hello all,

    I have up-hill ascent control (HAC) installed on my truck and the other day I was on a steep driveway waiting to pull into traffic... When I let off the brake, my 2005 tacoma rolled back a few feet when a very loud clicking noise sounded, slip indicator light lit up and brake warning light with buzzer screamed. My question is... is this working properly? My concern is I continued to roll backwards until I re-applied the brake and the loud clicking noise. When I read the manual... it implies that the HAC is to keep your truck from rolling backwards.

    Has anyone else experienced this or know if this is normal?

    Thanks in advance for your replies,

    Christy
  • jreimerjreimer Posts: 1
    Here is one better, or worse. I picked up (pickup - get it?) my brand new 2005 Access Cab Tacoma (2WD V6 Auto) on August 29 (last night). Five (5) miles on the odometer, and my very first highway drive in it, from the dealer to home, the steering wheel started shaking at 60-65 MPH! With a total of 40 miles on it now, it seems to come and go, and is not exactly dependent upon road surface nor speed. Sometimes it's there, sometimes not. I thought I would give it a week or so to scuff in the tires before taking it back. BRAND NEW!
  • Ok well I just got it back from the mechanic. I had drove the truck about 200 miles since the last stall out but since the check engine light was on and I already had an apointment I went ahead and took it anyway. The only code that came up was the cadaledic converter. Since it was in the shop I had them replace the fuel filter since the labor was free becuase of the scope job but I havent drove it over a mile since I picked it up. The real test will be tommorow night when I drive about 125 miles home from my current job sight. The mechanic at the dealership swears up and down that I fixed the stalling by replacing the igniter. But he said that my hard starting is due to the advanced auto fuel pump i recently put on. He said the will act up and they just are not as good as a toyota pump. He told me the best way to tell if it is a fuel pump is next time it doesn't start right up stop cranking and then have someone go back and smack the gas tank right when you start cranking again. He said that if it fires right up then its the pump if not then it might be something else. As for the current pressure he said it was good but he also said that after market pumps nearly always test good but usually only act up when starting. As for lossing pressure and insalating the lines I have had someone tell me that before. They told me that were the line runs over or beside the engine is usually the spot that makes them act up. What do you recommend using to insulate the lines I guess I will try that Friday and see if it helps regardless of how it runs on the way home. Thanks for the advise on the fuel issues everyone!
  • I got a 2x4 V6 Access Cab Tacoma and love it, but everytime I start up the car and crank the wheel it makes a wierd sound like it is injecting something into power steering, and it only happens when I start up. Anyone else hear this? Also, is the wind noise normal at high speeds? Sounds like whistling in the privacy window ( hope my truck doesn't leak much haha) Also, Where the gray dash meets the black top ( below Fog Lights button) it seems to have sagged a bit apart ( do they use glue here?) Going to take it in for the alarm and get them to fix this.

    So far so good though I guess. I've been using 91 Octane and it seems no different, the engine seems to vibrate a little bit on idle but that is usually normal

    Any one else experience this junk?
  • Reply to 1477. 2005 Access Cab v6 4x4 I have the same problem. It started when new. The truck now has 7000 miles on it. So far the dealer has balanced the tires replaced one rim, replaced all the the tires, Dunlop to Firesstone, re balanced the tires, Each time made a little better but it still comes and goes. The last time the tried to to tell me the problem was one tire pressure was to high. I hope you have better luck than I have.
  • njjessnjjess Posts: 1
    Hi, I need some help. The rotor underneath the distributor cap is rusted. My chilton's and TT97 manual simply says to change it. The problem is,...which screws? The tiny inside ones, or the whole dang thing. (the little ones say"Do not remove.") Any help would be appreciated. NJ Jessie
  • I remember seeing this mentioned in the Tacoma 2005+ forum. IIRC, some people got a replacement set of tires to solve this. Try doing a search on that forum...
  • I have a 2005 V6 Access Cab as well...I currently have all the door panels off to replace my sound system...behind the back panel where the jumper seats are, there is a vent that I presume vents the cab when parked...I have decided to cover mine up because this is the source of the "whistling" noise that others are hearing...it is a great deal quieter when i have it covered around town...just a little fyi...
  • Hello all, i have been observing this odd, not so much of a problem but more of an unusual (at least imo) behavior - when i am about to shift from 4th to 5th, the rpms stay where they were while i was in 4th, even tho i let go of gas pedal completely. They remail there for about 3-5 seconds then fall back to idle. All this while clutch is fully depressed. It doesnt happen between other gears. Feels almost like throttle cable is sticking, but why only between 4th and 5th going up? Anyone else had this problem? I wander maybe its something minor or insignificant before i spend a whole day at the dealers' waiting my turn to ask them. :confuse:

    Otherwise im lovin this truck :)
    05 tacoma reg cab 4x4 5spd man.
  • Hi,
    I have a 2005 4x4 Access Cab. The symptoms that you have described are very similar to what I have been experiencing. The wind noise is very irritating. I notice it at speeds of about 80 MPH but it also does it on very windy days when I am driving at about 60 MPH. That is a good way of describing the weird sound when you start up. I haven't taken my truck back to the dealer for these problems I was just wanting to see if anyone else was having similar problems.
  • badnessbadness Posts: 242
    yes that works well I think your onto something,but I must say alot of peeps will think twice before they let the horse's take off since gas cost so much too fill up truck now....
    but its still a good test for anyone.
  • Hi i have an 05 trd fully loaded taco the v6 4.0 litre engine. I love my truck but it has been far from perfect. I have had toyota pay to repaint the rear guards because of paint chiping. My current problem however is every time i get in or out of the truck it squeks really baddly i can even just put a little weight on it and it sqeaks. Just wondering if anyone else is having the same problem or if anyone knows a quick fix for it. I am calling toyota this weeken to see if they can take a look at it. Just wondering if anyone else has the same problem.
  • Will everyone that has a 2005 dbl cab automatic V6 TRD 4x4 with towing pkg please tell me your best highway miles per gallon? I have tried all octanes, installed a K&N filter, and even driven an entire tank on the highway without shifting into passing gear, but have only gotten at most 18.1 MPG. Dealer has checked it out twice and says nothing is wrong. What happened to the 22MPG the sticker promised or the 21MPG estimated by www.fueleconomy.gov????

    Am I alone, or is this mileage normal? Thanks!
  • If it started after you took it off road, you have dirt in the leaf springs. You can try to pressure wash it out, or can do a quick fix by spraying WD-40 over all sections of the leaf springs. It fixed mine within a couple of miles. After 3 months though, it is starting to come back. Time for another spray.
  • I have only had my truck for a few weeks, and Katrina has impacted gas availability in our area, so I find myself filling up when when I get down to 3/4 of a tank just to be safe.

    Let me get a few more miles and a few more days past Katrina, and I will give you my first numbers.

    Wayne
  • As for the mpg thats why its called estimated people i get 22 to 21 with 87 octane and i have trd v6 loaded double cab. Now the second post the sqeaking coming from my truck is bad springs i just got off with toyota and they told me there was a campaine for them so if you think spraying wd40 every three months is your fix i dont think so. Not trying to be an [non-permissible content removed] just telling you my problem that i have with my truck and there pretrty much the same with all toyos 2005. I f you have anymore ?? feel free to repost or email me.
  • KCRam@EdmundsKCRam@Edmunds Mt. Arlington NJPosts: 3,495
    Stop by the MPG: Toyota Tacoma Real World Numbers discussion.

    kcram - Pickups Host

    KCRam - Pickups/Wagons/Vans+Minivans Moderator

  • While I'm sure those vents do allow air to move out to equalize pressure as the interior heats in the sun, most likely (I have a DC, so I haven't seen the AccessCab) this is part of the basic cabin ventilation system. All motor vehicles for the last 20 or 30 years have had "flow thru ventilation" or some other moniker, that is essentially intended to provide ventilation of the cabin while you are driving.
    So, blocking that vent will certainly interupt the planned flow of air. Whether that's a problem for air quality in your vehicle or not, I can't say. Just thought I should mention why it's there.

    It does bring up some questions, though. Do you notice the whistling only at illegal (high) speeds? If so, do you notice any change in volume or pitch if you switch the A/C fan from off to high? Do you notice any difference if the recirculation is used or not? If you only notice it with the recirculation switch on when at high speeds, perhaps you might have better results by switching the recirc off during high speed driving. (Fresh air circulation is the preferred setting under normal conditions. The recirc is intended to assist in quickly cooling or drying the air in the cabin, or, as I most often use it, to avoid bringing in excessive amounts of noxious fumes or dust. I often switch to recirc when I drive thru a cloud of dust, diesel exhaust, or someone cutting tall grass since I have bad grass allergies.)

    Good luck.
This discussion has been closed.