Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!





Toyota Sienna Maintenance and Repair (2003 earlier)

1156157159161162179

Comments

  • jprocjproc Posts: 133
    We had the exact same problem. After several weeks of this occuring-it stopped-now the light never flashes whether the seat belt is on or not.
  • deepandeepan Posts: 342
    i read in another forum that if you fully extend the belt and jiggle it a bit the issue witll be resolved. A low tech solution to a high tech van :D
  • freebirdfreebird Posts: 77
    My dealer wanted $1425 to replace the compressor and clutch. Logically I could not see how the compressor could be bad since it worked properly when the light was not blinking.

    I took the van to an A/C specialist and they determined that it was just the compressor clutch that was bad. It was $300 to shim the clutch to get more life out of it or $600 to replace the clutch. I went with the replacement.

    The blinking light is telling you that the system thinks the compressor is not spinning at the speed that it thinks it should be spinning at (based on a RPM reading from the tach.) This is a fail-safe because if the compressor did lock up, the belt would break and therefore leave you stranded on the road. The A/C specialist was knowledgeable on the Toyota system and I am glad that I got a second opinion. While I am pro-dealer for the servicing of my Toyota and they would have fixed the van for $1425, I am glad that I didn't spend the extra $800+ that the dealer was suggesting I spend.
  • jprocjproc Posts: 133
    Thx for the info.I actually was doing that and for a while it did fix the problem.However now the seatbelt light never comes on.I'll try extending the belt and see if that gets the light working again..
    I don't really care about the light working or not-issue I am concerned about is if the light malfunctioning would somehow effect the airbags from deploying in the event of an accident.
  • akroegerakroeger Posts: 16
    I'm in a bind! I'm leaving in 2 days for a long family trip with wife and kids. For the past year, the rear and fwd lower power outlets have been inoperative on my 1998 Sienna. In testing the last remaining operating outlet (Upper fwd) with my digital voltmeter, I blew the fuse and now it doesn't work either. And now I can't find the fuses that control these 3 outlets. It sounded like a fuse blew under the dash, but I can't find anything that looks like a fuse. Does anyone know where the fuses are and what they look like? An email would be most appreciated.

    Many thanks for any help you can provide. A long trip without 12v power could be a very long trip with the teens!

    Akroeger@cwnet.com
  • deepandeepan Posts: 342
    i think the fuses are under the dash on the drivers side under a black cover. the main fuses are in the engine compartment behind the battery but i doubt they control the outlets. i have the manul at home and i will chk tonight, if i remember :D
  • akroegerakroeger Posts: 16
    Thanks. I'll look there for the one I blew. I checked that box before blowing the fuse when looking for the fuses for the other 2 inop outlets, but they were all good. Maybe when I blew the fuse on the last one, it was one located under the hood. I noticed when driving to work this AM that the power mirrors and clock were out, so they must be on the same fuse. Many thanks.
  • akroegerakroeger Posts: 16
    Eureka!! I found the fuses with the help of a coworker. They're located behind the coin drawer above the driver's left knee. One 15a fuse Power Outlets controls the fwd bottom and rear outlets. One 15a cig lighter controls the fwd top outlet (lighter), clock and electric side mirrors.
  • risaacsonrisaacson Posts: 1
    The power outlet fuses are located on the front panel left of the steering wheel down low. If I remember correctly it is not marked, you just have to pry it open to reveal the fuses for the power outlets. The same thing happened to me - had to call the service center who told me where they were. Enjoy your trip.
  • don105don105 Posts: 6
    My 2003 Sienna with 11000 miles has recently developed what sounded like a pre-ignition knock. I was using regular gas at the time so I switched to several tanks of preminum. The knock or what ever is still there. It only occurs as speeds below 30 MPH with very light throttle. It also doesn't occur all the time, and is too high a frequency to be a bearing knock. Can anyone shed any light on what this might be?
  • giraffe1giraffe1 Posts: 2
    I purchased a 2002 Sienna XLE with 35,000 miles right away noticed engine noise when first cranked and changing out of the first gear--mechanic said it was not a concern that all sienna vans of this year did this just let it warm up but this has not helped. Now at 42,000 it began not wanting to crank. I took to shop where I bought it and it did not fail the first few times they cranked it but on another try it did fail but they could not determine the problem so they sent it to the toyota dealer and he has not been able to diagnose the problem either. It will crank but RPM's drop to zero. It fails at different times of the day and the only thing that has been different was it has been raining all the week. Could it be a moisture problem? I purchased an extended warranty but they say the diagnosis is not covered by warranty so I will pay anywhere from 75 to 200 for this. They are keeping my van, but thank goodness the place I purchased it has given me a loaner vehicle.
  • zeebrazeebra Posts: 1
    Hi,
    I am new to this forum and looking for help on how to connect the wiring harness for my Jayco popup camper. I have a 2002 Sienna Symphony. I installed the hitch already and now I am trying to find the plug on the Sienna for brake lites.
    My Jayco is 1998. I has both 6 pins male and female connectors. The male side connects to the Jayco. And the female is for the van. Does anyone know where I can tap/plug the female to? According to most people, they said the van should have a wiring harness already. I just have to plug it in. I have not been able to find it. I opened and looked both rear left and right lites, and the rear passenger side compartment. No luck.
    I found a set of wiring run along back to both rear lites. Does anyone know where I can find the conduit? Or I have to cut the wire and tap the harness? Do you know where I can get the schematic for Sienna?
    The dealerships gave me a run around for quite sometime.
    Any help will be greatly appreciated.
    Dave
  • rlee2rlee2 Posts: 4
    My 2003 Sienna has the same knocking noise. It only last for about 3-5seconds. It only has 19000 Km. The noise only happened at the first time start in the morning. The dealer has kept my van for a week now. They don't have the clue about it. But they think it is an engine abnormal noise. I have already complained it to Toyota customer service office. I suggested you do the same. I will keep you informed when I got back from the dealer.
  • deepandeepan Posts: 342
    cold metal without lubrication tends to make noise. thats what is happening when you start the vehicle in the morning. nothing to worry.
  • marine2marine2 Posts: 1,155
    We just spent $3300 to have our transmission replaced on our '98 Sienna

    Wow, that's as much as many charge for an engine.
  • don105 is your engine cold or hot when this occurs?
  • freebirdfreebird Posts: 77
    That is about what I have heard for a dealer replacement cost.

    How many miles were on the van? What type of maintenance interval did you follow up to the failure? What type of failure did the transmission suffer?
  • deepandeepan Posts: 342
    i hope it was covered under the extetnded warranty.
  • giraffe1giraffe1 Posts: 2
    Discovered today the car was a manufacturers buy back in NY then resold to me. What options do I have in Georgia?
  • don105don105 Posts: 6
    Engine is fully warmed up. The noise doesn't occur when engine is cold.
Sign In or Register to comment.