Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!





Nissan Maxima Maintenance and Repair

1105106108110111204

Comments

  • 1982 nissan maxima 2.4 ran great one day now it wont start.Installed new coil , new cap and rotor . Getting spark at distributor wires and at coil post when ignition is on and when turning over.No surges,just solid light using a probe tester,but no spark thru coil wire to dist. or spark plugs .Please help.Don
  • konekone Posts: 19
    make sure the gas cap is tightened "till it clicks".
  • dirkworkdirkwork Posts: 210
    In winter driving, the parking brake cables and what not can be frozen and stick. A lot of folks in winter climates don't use the parking brake in the winter for that reason as it can stick on. Your problem might be the switch is broken or frozen from elements, or the brake is stuck even though the handle is released.

     

    Dirk
  • I had the same problem.I brought it in Nissan dealer and have them replace the front struts for me. I have more experience then just the struts itself....Good luck..
  • I have read that even if the mfr suggests using premium fuel it would be OK to run on regular. I have tried this on my 99 Maxima sedan and can't feel any difference. No engine pinging. I also own a 2001 Infiniti I30 and am considering switching to regular. Any information or experience would be appreciated
  • I have an 04 maxima se that has 34,000K miles on it and has been a constant visitor to the dealership for transmission/engine issues. This time I have been without my car for seven days and still no answer to what the problem is. When pulling off from a trtaffic light, then engine revs up like it should for a second then the rpm drops to zero, the car pulses through the rpms like this until I get into second gear. The dealership mentioned that they found an engine failure and transmission faliure result on the diagnostic and corp nissan engineers are now involved. I wonder if I will ever have a running product from nissan without numerous issues. My 04 350Z convertible has tire feathering at 10,000 miles and drives like a wagon on a bumpy trail. It went from sweet to sh_t in 10,000 miles and nissan will not fix the problem until enough people complain like in the 2003 Z model. I bought the 04Z because I was told the problem in the )3's was resolved.
  • I am having a similar issue on my 04 maxima se. I will have them look at that once the new transmission shifter comes in tomm and they fix the failing number 2 cylinder/coil. I have been without my car a total of 11 days on two fixes in three months and yes, I am still without it today and was told most likely the rest of this week. What a way to go into the christmas holiday, paying for a car you cannot drive.
  • When my car is running, which right now it isnot again. I average 20 mpg city and around 32mpg highway.
  • Just picked up my 05 SE on Saturday, while driving to New Orleans this morning I noticed a vibration that comes and goes, but starts at 60mph. When I got home I took it to the dealership and they indicated that they were aware that some cars where doing this, but was fixable. I wonder if this is the same problem? They didn't mention struts but did mention a TSB. I have less than 200 miles on the car, traded in my 03 SE. I hope I am not in for problems. My 03 was great.
  • Scanned past posts but didn't see anything on 05's. Anyone having vibration problems from a 05 Maxima? I have 225 miles on the car and have discovered issues with many 04's. Called Nissan Consumer Affairs and opened a file just in case. Car goes back to the dealer on Monday.
  • Curious if you have had any luck locating the vibration problem.
  • p100p100 Posts: 1,116
    Tire feathering on any car is almost always caused by improper toe alignment setting. Usually it is easy to resolve. I cannot comment on your other issues. I am surprised about your comment about the 04 Z convertible. Sounds like they put terrible tires on this car. It is sad that Nissan is not what they used to be. This is why I am hanging onto my 95 SE V6 4X4 Nissan pickup, 98 Maxima, and 99 Mazda ES V6. All these vehicles have about 100k miles each and aside from routine maintenance they are extremely reliable and troublefree (probably because they all have a manual 5 speed transmission). I can certainly afford new vehicles, but I really do not need the aggravation which seems to come with many new cars today.
  • Nothing out of the ordinary so far on my 2005 Max. How does the vibration manifest itself?
  • I always wanted a Maxima (a good friend had one in college and I loved the car). Anyway, finally got one in cold Buffalo NY. Car looks good, drives good, is a gas hog, but boy does it have quality problems:

     

    A. The rear piece of the driver seat is pulling away from the frame - you can see the inside elements of the seat

     

    B. At 20-25 degrees F - the windshield wiper fluid will not eject. Driving in snow with no ability to clean your windows is a pain - I now carry a bottle of fluid in a water bottle that I can squirt on the windows - I feel like I am in a Cheech & Chong Movie

     

    C. When it gets cold the door handle on the driver side will not close and lock the door. I drove off the other day from work and didn't realize this until the door swung open.

     

    I just picked up this car in September - I can't believe the quality issues. I will drop it off in Jan at the dealership. Anybody else having 2004 problems? I am really surprised about the issues with this car. Maybe it not made for the cold weather.

     

    Rindge
  • p100p100 Posts: 1,116
    "Maybe it is not made for the cold weather".

     

    No. It is a Japanese car formerly made in Japan, now completely redesigned for 2004 and manufactured in a newly built plan in the US for the first time. I do not buy first year newly redesigned models, ESPECIALLY if they start production in the US for the first time. Ford Escort, VW rabbit, and Mercedes ML320 are good examples of dismal quality produced out of US plants during the first year of production. There are quite a few problems with Nissan Armada and Titan traucks quality as well.

     

    When a vehicle undergoes major redesign, you are always taking risks, until all major bugs are worked out. Even Hondas and Toyotas suffer from the new redesign syndrome.
  • suydamsuydam Posts: 887
    Can't attest to the '04s or '05s, but our '01 is making it through our major ice storm like a champ. Right now it's the only functioning car and has been travelling ice-covered roads daily. It was buried under 8 inches of snow and ice, and one back door was frozen initially but thawed out after we ran it for awhile. I'd talk to your dealer ASAP because it should be performing better than you describe.
  • heart2heart2 Posts: 38
    Car only has 22K on it and sits in garage but driven every other day about 50 miles. Runs very well and it is maintained well. Recently would not start but sounded like it just wouln't catch. AAA came and he kept cranking it and it finally started. Told me nothing wrong, just the cold from the cement garage floor penetrated the fuel injectors and drained them of gas. Runs well. Keep tank full. He rec. using a fuel injector additive like STP occ. Anyone ever heard of such a thing? Can't argue success. Also there is what looks like a grounding wire hanging under the car that should be attched to the body...anyone ever notice same??
  • p100p100 Posts: 1,116
    "...just the cold from the cement garage floor penetrated the fuel injectors and drained them of gas".

     

    And the cold from the cement garage floor penetrated the tires and drained them of air...

     

     
    Seriously, your probable cause is just water condensation in the tank. Try some gas drier in your gas tank.
  • I had a similar problem when I first bought the car home from the dealership.Eventually, they found out that the fuel pump that caused the car to have a hard start up. Good-Luck
  • rafarafa Posts: 35
    We bought a 2001 nissan maxima with 72,000 miles a couple a months ago ran fine then one day dies out in the middle of traffic took it to the shop they first say its the air intake valve then they say its the ecm which basically is the brian of the engine its the computer of the car put 700.00 dollars into it now it needs 1300.00 more to fix the computer. can anyone help what should we do thank you
Sign In or Register to comment.