Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!





Nissan Maxima Maintenance and Repair

12829313334204

Comments

  • gtspecgtspec Posts: 55
    I also notice a "click" sound right after I had started my 2002 Mxima SE in the morning, and it last for about half a second (sounds like from the ignition). Now I know more 2002 Maxima owners are experinecing the same problem. Before I bought my 2002 SE, I really thought MAXIMAs were perfect cars! Guess no car is perfect!
  • 90max90max Posts: 15
    Henne, there's nothing wrong with your power windows. The owner's manual explains the functions at page 2-27. The only reason I know is that I was caught off guard by the same issue. The power sunroof has the same issue.
  • wainwain Posts: 479
    ------------------------------------------------------------------------
      Another filter cut up and measure by wain  Mar 09, 2002 (10:34 am)
    From the oil filter forum

    I cut up the Nissan OE I took off my Maxima and compared it to the resuts from the 4 cyl Camry filters.
    Anyone else cutting up filters?
    Its easy, cut the case off with a hacksaw, then use a knife to cut out a 1 inch band all around - then measure that length.

    The sizes I got were;
    Camry 4 cyl
    Purolater: 50.25 long x 1 7/8 high = 94.2 square inches
    SuperTech : 40.5 x 1 3/4 high = 70.8 square inches
    WIX 39.5 long x 1 5/8 high = 64.2 square inches

    Nissan OE 42.25 x 2 3/8 = 100.3 square inches ????
    This was a longer/taller filter but only had about the same area as the smaller Purolater
    (for Maxima V 6) the antidrain back valve in the Nissan filter was very thin and did not have a lot of "body". Made in USA but I have never seen a relief valve like this one had .

    Hey Maxima people who makes the Maxima filter?
    Anyone with valve clatter at startup after sitting overnight????
  • knapp3knapp3 Posts: 112
    I've used Wix and Mobil 1 filters without any start up noise on both a Maxima and Altima. Much improved over a very noisy Fram. Here is the web site upon which I based my other post about who makes Nissan oil filters:

    http://www.nissan-global.com/GCC/Japan/NEWS/20010410_0e.html


    Plus, here are a couple of other oil filters sites, Nissan friendly - but informative nonetheless:

    http://www.nissanecenter.com/customer.htm


    http://www.nissanecenter.com/customer.htm


    Chuck

  • Are you saying that the reason the car has a wierd start is due to the filter? If so, where can I go to get it replaced?
  • wainwain Posts: 479
    non Nissan filters solve the clatter at startup

    unless its a bad timing chain

    worked for me - on new Infiniti
  • I HAD A 93 MAXIMA "SE" W/THE 3.0 DOHC I THINK THIS WAS THE FIRST YEAR FOR THE DOHC 3.O IT BEGAN MAKING NOISE IN VALVE TRAIN AND THE NISSAN DEALER TOLD ME IT NEEDED NEW CAM SPROCKETS AND I HAVE HEARD THE SAME NOISE IN OTHER MAXIMAS UP TO 95' IT WAS MOSTLY ON START UP BUT WOULD SOMTIMES PERSIST FOR ABOUT 15 MIN AND EVEN WHEN CAR HAD BEEN RUNNING ENGINE ALWAYS SOUNDED UNHEALTHY AND ROUGH WHICH IS NOT A NISSAN TRAIT. THEY SAID THAT IT WAS A KNOWN PROB W/ THE DOHC MOTOR AND IF IT WAS NOT FIXED WOULD EVENTUALLY JUMP TIMING AND REPAIRS WOULD BE $1500.WELL I GEUSS THEY WERE NOT KIDDING ON MY WAY TO TRADE ON AN 02'SE IT DIED W/169000 MILES DOES ANYONE KNOW WHEN OR IF NISSAN FIXED THIS PROBLEM B/F I GET ANOTHER MAXIMA W/THE 3.5 DOHC 255 "NISSAN HP" MY 93' HAD 195HP AND SEEMED JUST AS FAST.I MAY GO W/ A GRAN PRIX GTP FOR ITS UNQUESTIONABLE 3800 V-6 ANY INFO APPRECIATED
  • dirkdaddydirkdaddy Posts: 313
    Well, with that many miles, things like timing chains and such will eventually wear out - they don't last forever. For super reliability the 3.8 is very good, although the supercharger might give trouble eventually. I don't know about the new ones, but the older 3.8's had terrible alternators, my pops has 3 bonnevilles and has gone through about 7 alternators.

    The 3.8 has a ton of torque and will jump off the line. We have a Max 2000 SE and it has minimal torque off idle but will rev up and romp once you get it going. The powerbands of two cars is nearly opposite, but I'd have to lean towards the fatter GTP torque all other things being equal. You can even put a smaller pully on the supercharger in about 20 minutes and get extra 40 horsepower or so.

    The GP body is not as well put together in my opinion, but if you're ok with the rest of the car, its a good choice. Other factors: Resale value is much less, and you can only get a automatic, pricy option groups, etc.

    Good luck -
  • dahrens1dahrens1 Posts: 1
    I PURCHASED A 99 MAXIMA TWO MONTHS AGO, THE AUTO TRANS NOES NOT DOWN SHIFT INTO FIRST ALL THE TIME(ON SLOW CORNERS ETC.)YOU HAVE TO MAKE AN EFFORT, IN ORDER FOR THE CAR TO DOWN SHIFT! ANY HELP?? DAVE
  • kagedudekagedude Posts: 407
    Hi. I have a 2K1 Maxima and in the process of replacing the front and rear speakers. Looking at the front door panel, I see the 2 tabs where the screws are hidden. Once I take that off, anyone know the next step? Any more hidden screws? Thanks.
  • hennehenne Posts: 407
    The problem is when you do the auto up it is only supposed to go back down if it hits something so you dont pinch a finger or or something. My window does it everytime and there is nothing in the track to hit. I worked great for a few months now it wont shut unless you do it manually.

    Will take it to the dealer when I get time off.

    Thanks for your help.

    Robert
  • fpasosfpasos Posts: 4
    I have a 99 maxima with 80000 miles. Recently when I start the car in the morning the engine revs up to 1500 rpm and stays there until it warms up. Is this normal? I had a tune-up done a couple months ago. Also, my transmision will not shift to fourth gear if I immediately start driving in the interstate. I reach 65 mph and will not go faster until the transmission has warm up some. Should I have to wait every morning for the engine to warm up? What is wrong? I want to know before I take it to a mechanic. Thank you
  • dbjorkdbjork Posts: 1
    Have a '98 SE with ~75k miles on 'er. The "Service Engine Soon" light recently came on. My first guess was a bad O2 sensor, but I figured checking out the codes first would be best. So, following the procedure in the Chilton's manual, the light blinked; 34, 39, and 345. 34 is the knock sensor, but 39 and 345 are not listed. Any ideas??? She's running fine and mileage seems normal. TIA
  • jaepiljaepil Posts: 5
    yeah I have been checking many different cars and it seems like they all vibrate. I checked 2002 CL and TL, they vibrate and I can feel the the entire car shaking. Lexus 300IS was very quiet but still I felt the vibe. It was a little lighter than our 2002 SE, though. I checked 2002 Toyota Camry, and it the steering wheel was shaking pretty hard. 2002 Accord was better than Camry but not like our SE. I think our SE is very very good. And I think other people who have been responding to you saying that their SE perfectly smooth and fine, I assuming that they are not as anal as we are. I think they are just casual drivers. So my verdict now is that SE is much better than a lot of cars, except Lexus. I won't be surprised if BMW or Mercedes vibrate harder than our SE. I live in Berkeley but my home is in SF. Thanks!
  • lance67lance67 Posts: 1
    I have a 2000 Maxima and have been experiencing a squeak in the front right wheel area. The squeak (sounds like a bird chirping) is only present at certain times, like when I have driven 20+ miles and is extremely loud both inside and outside the car. I have taken it to the dealer three times with no luck as the squeak is always there when I leave. They say they were unable to find anything. The wheel area does not have a place to grease so I know it cannot be that. I am extremely frustrated and was hoping someone else has experienced the same thing and can provide me with a solution. Thank you for your time!
  • wainwain Posts: 479
    Try the water hose
    wet areas to try to localize the squeek
  • I also noticed this problem, and was worried about this. However, I came across a site today that mentioned that this was normal. It was some kind of check done by ABS at startup. I will post the link as soon as I find it.
  • Go to http://www.nissanhawaii.com/Faq.asp, and click on the 'Anti-Lock Braking System' link
  • gtspecgtspec Posts: 55
    amitphilip - the click noise that your link talks about is when you actually drive (move) the car above 3~6 MPH, however I hear the click sound about 1 second after I start up my SE every morning (when the car is at stand still). I'm not sure if it's the same problem?

    jaepil - Like you've said, we are just too anal about our SE!

    ***** To all 2002 Maxima owners, by this time all of you should have receive a "RECALL" letter from Nissan. It's regarding to a gas pedal stopper. Check with your dealer and they should know about it. It's FREE of charge for the dealer to replace the stopper. I'm bring my 2002 SE to the dealer next week for the stopper replacement. *****
Sign In or Register to comment.