Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!





Saturn Vue Loss of Power/Check Engine Light

2»

Comments

  • bridget41bridget41 Posts: 4
    No not as of yet but I am trying eveything
  • shockwave203shockwave203 ConnecticutPosts: 1
    I have an 06 Vue and I noticed mine does the same thing when it rains. Could it be that the water or moisture is causing this to happen? Somehow it's seeping into the electrical supply and creating the problem. I can't figure it out. Any suggestions?
  • swinfrey1swinfrey1 Posts: 1
    edited November 2015
    Hello All,

    I am new the forum and registered in order to get an opinion regarding this subject. I've been doing a lot of reading/research especially in this particular thread in regards to the Reduced Power Light issue. My error codes are as follows:

    p1275
    p1271
    p1516

    Symptoms

    SES lamp is constantly illuminated. While driving, my vehicle will make a small hissing noise intermediately in cadence, "hiss......hiss, etc", while driving. Each time this "hiss" noise sounds, it feels as though my engine is being pulled back or that it loses acceleration. The Reduced power light will occasionally come on followed by the reduced power to the engine while driving. I've noticed that this will sometimes happen after going over a bump in the road. For instance, there are certain spots in my route to work where the Reduced Power light will illuminate which is usually after a particular bump in the road. When this happens, engine power is cut almost in half and acceleration is not possible past a certain RPM...which also causes problems with stalling. I understand this is "Limp mode" activated by something in regards to the drive by wire system or throttle body.

    I am trying to narrow down the root cause to the issue in order to explain to the mechanic exactly what I think may be the issue....or at least explain the correct symptoms that will lead to resolution. I've thought about using throttle body cleaner to clean in and around the throttle plate. However, i'm hesitant as it is an electrical matter connected with the ECM. Nonetheless, i feel i should ask this forum first before i start messing with my vehicle. I am no mechanic and would rather have a professional handle it. I suppose i am trying to narrow down an estimate the price of such a repair and to make sure it is the remedy to this situation.

    I realize this thread is rather old but I hope that this post reaches someone who can confirm the symptoms that I have in line with what has been posted already. I need a solid/simple explanation of the course of action i need to take in order to get this taken care of.

    thank you in advance to anyone reading this and willing to help me in this matter. I just bought this vehicle (at 56,000 miles) and i'd hate for it to continue to cause problems for me.

    If you'd like to contact me via email, it's [Email removed]. Otherwise, I will continue to check here for any responses.
  • dtnewton2dtnewton2 Posts: 1
    edited March 17
    I have had the same problem with my 2007 Saturn Ion. The problem is intermittent. The check engine light stays on and sometimes the power loss light will come on. When both lights are on, the car hesitates when accelerating from a complete stop. I have to push the accelerator pedal to the floor in order to get up to speed. At 40mph, the vehicle will start to pick up speed. I took the car to AutoZone, and their reader showed it was a problem with the throttle position sensor. I have not had it fixed yet. After diagnosis was done, the lights went away for several months. I went all winter without any issues. The temperature has been warm the last couple of days, and the problem has resurfaced. Not sure if the temperature change is just a coincidence. My guess is that it is. 

    Has as anyone had any luck with replacing the throttle body? 
  • Hi, I have a 2003 Saturn Vue that i purchased from an individual. I was driving my husband to work one day and my "reduced power light" came on and the car came to a stop. When I tried to start it again it wouldn't start. So I thought it was the alternator, I quickly changed that and my battery b/c it fried it to, not once not twice but 3 times. So new alternator, new battery and now when I put it in reverse or drive it moves like a SNAIL!!! It has no power what so ever. So now I have a $2400 piece of junk in my yard that i cant get rid of b/c it wont go. Does anyone know what it might possibly be? I am going to clean my throttle body even though that may not help any.
2»
Sign In or Register to comment.
Saturn Vue Loss of Power/Check Engine Light - Page 2 - Car Forums at Edmunds.com