Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!





2011 Chevy Equinox Problems

1161719212236

Comments

  • I know where you are coming from! I am so stressed about this! Mine is a 4 cylinder also. I have missed 3 days of work because of this. The day I had to call onstar I had just arrived at my clients house to pick her up....shut the car off for 15 minutes....it would not start up when we went to leave. My clients are MR and winter is coming and we can not be sitting in a car broken down for 15 minutes in the cold..... I worry every day if it is going to start when I go to take my kids to school. Or f I will have to call off to work or call in late to have a neighbor or onstar come to jump me. It is only 6 months old and I have a hefty payment (I was 6,000 under on my yukon denali I traded in...even though they said it was in excellent condition.) I do not blame the dealership.....they actually have been wonderful...except I feel like they do not beleive me. Anyways if this happens again I am going to go to my state representatives office and let them know the same problem keeps happening and I have clients and kids who are getting stuck in the car with me...winter is coming and this is getting scary!
  • We have an 2011 Equinox and we use Sprint with an Samsung phone.
  • I purchased my Chevy Equinox in July 2011. My bluetooth worked perfect. Then stopped. I just took it back to the dealer and had them reprogram my phone to it, it worked for two days and now has quit working again. Grrrrrrr. I have a Droid and my carrier is Verizon.
  • Bought my wife a 2011 Nox in June and had problems from day 1.

    Transmission down shifts so hard it will kick your head back on the headrest. At one point my wife screamed cause she thought someone had run into us. It happens when you are accelerating and let your foot off the accelerator. The harder you are accelerating the harder the “kick”. I took it to the dealer and they said it was “performing within spec”. No evidence they test drove it so not sure of their conclusion. Have talked to the service mgr. and he said he never heard of the problem but went on to tell me how the design of the 6 speed is not “optimal”. Since I see at least 1 other hard shift issue here, it appears as something that is out there. He said he would look into it with engineering but have not heard back from him yet. This has to be corrected as I am disabled and have medical issues. The downshift "kick" is hard enough to cause medical problems or increase them. I do not want to ride in the car!

    Second problem – mileage. Got 24 around town on the first tank and thought this was good. Haven’t been back there again. Highway as low as 18 and around town averaging 20 – 21. I really wanted a 6 cylinder but went with the 4 since it was rated so good and mileage was really touted by Chev. Big mistake! Again , service said it was "performing within spec". The salesperson, the service rep and the service manager all said “yeah – we hear that problem a lot”. So, if Chev. Knows it’s a widespread problem how can they still advertise 32 highway and 24 city? What happened to truth in advertising requirement?

    Anyone who asks how I like the Nox – I tell them to stay away and look at something more reliable.

    Wish I had read this forum before I bought! For now it looks like I’m stuck

    Any help/suggestions out there?
  • Two weeks ago I had the identical problem. The dealership kept my car for about a week trying to duplicate it or get a code and they could not. I know they did all that they were allowed to do without those two things. I went under the NHTSA board and filed my complaint. This organization will investigate posted, and called in complaints, and if necessary have the auto maker recall, after an investigation. It is the National Highway Traffic Safety Association. You can call or file the complaint online. I filed mine on line. You can also pull up your particular make, model, car and it will show you all complaints on that car. There were several already filed on this problem when I made my complaint. I, also bought my car in June, 2011. The manufacturing date is March 2011. I hope this helps.
  • Thanks. I went to the web site and saw you listed the problem as unknown or other. I also found exact item filed in June under power train/auto transmission. I will file under this category. You may want to refile under here so they can look at the same complaints
  • Thank you so much for that information. I just filed with them also. I will let the dealership know that when I take it in tomorrow. I would like to verify I am not upset with the dealership....they can not fix a problem they do not know how to fix. I just want a vehicle I do not have to worry about starting every day. My fiancee said he would get me something to carry so if it does happen I can jump it myself just encase it is cold and I have my little ones in the car with me. I told him I should not have to even worry about that with a new car! I just want it fixed. :sick:
  • I can't help with a solution, but I have the same problems with Bluetooth. It constantly quits. Honestly, at this point, I am not even sure quite *how* it is supposed to work, since every time I use it I seem to need to use a different sequence of commands and buttons to place a call. I usually end up having to call using the phone button on the dash these days.
  • This weekend I was driving thru town when the check tire monitoring system alarm came on. I checked the tire pressure page and no pressure readings. I then noticed my speedometer and other gauges were not working either. I got home and shut off the car. It would not let me turn the key far enough to take it out. The transmission was locked, and the car would not start. Had to get it towed to the dealer. This is a little over a year old with 12,000 miles. I am curious to see if this has happened to any one else.
  • I too purchased a new Chevy Equinox in April of this year and I'm truly disappointed! I have had it in the shop three separate times and the last time they had it for three weeks! They replaced the actuators and the solenoid sensor on it's last visit and it has ran rough ever since, sounds like a thrashing machine! And now, the same problems are starting all over again, almost stalling out, noise when starting, rough idle. I paid nearly $40,000 for this vehicle and I am not going to be crapped on this time. I have a call in to the dealership and if I don't get some satisfaction then I am going to be forced to contact an attorney and get a Lemon Law suit going. :cry:
  • gmcustsvcgmcustsvc Posts: 4,081
    napnord,
    Thank you for sharing your experience with us. Can you please keep me updated on your situation. Feel free to email me directly! :)
    Christina
    GM Customer Service
  • gmcustsvcgmcustsvc Posts: 4,081
    jan21816,
    Have you had your dealer look into this? If not, I would recommend doing so. Maybe they can help make some sense of it or diagnosis it if there is a problem. Please keep me updated on your situation.
    Christina
    GM Customer Service
  • gmcustsvcgmcustsvc Posts: 4,081
    car1969,
    I apologize for your frustrations. Can you please email me with your complete contact information, VIN, current mileage, and involved dealer? I would like to look into this further for you. I look forward to hearing from you.
    Christina
    GM Customer Service
  • neenyneeny Posts: 1
    I am having the same issue. I bought my equinox in February and i thought the downshift was just something I was doing wrong. I took my car in two weeks ago and they could not find anything wrong with it diagnostically .. They first blamed it on me having it in Eco mode... I took it back today , drove it with them , it jerks around second shift... They noticed it but then I get a call today telling me yet again nothing diagnostically is wrong and they need approval from ge to do anything else. The service mgr old me to come drive another that maybe they all drive like that!!! I mean i am not a moron!!! I am furious !
  • I have had this all happen also. I let them know via email, keep the paper trail that there is 5 more visits and it will fall under the lemon law and I will bring it to them and drop it off with Atty in tow. GM needs to make this right and if that mean they exchange it for the V6 that doesn't seem to have these problems then that is what they should be doing. I was told that it is most likly just updates that need to be downloaded on the computer, I highly don't believe that. It has severe hessitation, shifts all over the place, the RPMs jump all over, terrible gas mileage (which evedently they falsly advertised it to be good), stahling, rough running and stinks when it starts, hard shifting, gets stuck in the middle of shifting like it is in neutral and while cruising thru town, it just kicks down and throws me forward. How can this even be legal to be stuck with a brand new car that does this? I am still paying on it and full coverage insurance and for what? GM was supposed to be in contact with me, Christina has not contacted me so here I sit, car was in the shop Saturday and they will get it to the shop again tomorrow. I want a replacement!!!!
  • Be sure to file a complaint with the NHTSA. (NATIONAL HIGHWAY TRAFFIC ASSOCIATION). Do it online or call them..
  • I did just have my computer software"updated" since mine has not started 3 times....they said that would fix the problem....it would not start for me for work the other day again....it is going back in today.
  • I took my vehicle in today and let them know that a lot of people are having the same trouble I am...except it seems like most are having trouble with it stalling/not running WHILE they are driving it. Mine just won't start at all with out being jumped. It has happened 4 times now. Any ways they are going to check this site out to see what they can figure out. Like I said before, I can't blame them they are trying....if GM can not figure out how to fix it how can they? I hope we all can get our problems fixed...resolved soon!
  • gmcustsvcgmcustsvc Posts: 4,081
    heide1,
    I apologize for your frustrations. Has the dealer involved Technical Assistance? If not, I would recommend asking them to do so. Can you please email me with your information, and a description of your experience? I look forward to your response.

    Christina
    GM Customer Service
  • gmcustsvcgmcustsvc Posts: 4,081
    lizf2011,
    I apologize for not contacting you; did you email me? If so, and I didn't respond then I didn't receive it. I have responded on another post of yours. Please feel free to email me.
    Christina
    GM Customer Service
  • gmcustsvcgmcustsvc Posts: 4,081
    neeny,
    I apologize for your frustrations. Can you please email me with your information and experience? I look forward to your response.
    Christina
    GM Customer Service
  • Christine,
    What is your email address?
  • I just emailed you. I hope it was the correct address. I will let them know about contacting technical assistance. Thank you for your concern. Maybe this time it will be fixed. One of theses guys will come up with a solution soon I'm sure! I just don't want to be stuck on the side of the road in the dead of winter with my kids someday! I'm crossing my fingers.
  • Heide1,
    I'm sorry to hear that this concern has you so anxious. Have you worked with Customer Assistance already?

    Sarah
    GM Customer Service
  • Thanks for getting back with me!

    With the 2011 Equinox, there does seem to be a connectivity issue that GM is working on a solution towards. Updates are posted to the following website: www.gm.com/Bluetooth

    If I learn of a resolution, I will be sure to get in touch with you as soon as I know more.

    Best,
    Sarah
    GM Customer Service
  • sounds like more people are having this transmission "kick" problem which my dealer says they never heard of!!

    I hope others are having better luck in getting the problem fixed. I have not heard back from the service manager who said he was going to get with "engineering"

    It better come soon as I said - it exacerbates my medical conditions when it kicks like this. I am trying to work with GM but I am not going to wait too much longer. I will pursue a remedy to this through all available channels
  • I just got my vehicle back today. At first they called me and said they couldn't duplicate the problem....then I remembered what Christine from gm customer service said to tell them so I called them back and told them to involve technical assistance and they called back a little later and said they finally duplicated the non starting!! YaY!! They said the battery was a bad one. (My fiancee said that he told someone that the first time...not same guy.) It sounds a lot better even. I'm crossing my fingers that this was the fix. He said that there was one other one this month also. Soooo....maybe there was just a bad batch of batteries installed out there. I hope this works....and I hope everyone else gets their problem fixed also. Good luck. I hope I won't have to post again.
  • Have you heard back from your service manager on your transmission since your last post?

    Best,
    Sarah
    GM Customer Service
  • How did your visit to the dealership go earlier this week?

    Best,
    Sarah
    GM Customer Service
  • Sarah

    No I have not
Sign In or Register to comment.