Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!





2011 Chevy Equinox Problems

1353638404154

Comments

  • gmcustsvcsarahgmcustsvcsarah Posts: 1,964
    rmiles63,
    I am hopeful that your with upcoming visit to your dealership service department they will resolve the concern you're having with your transmission. Please keep us posted on how everything goes, and if we can be of further assistance don't hesitate to get in touch with us via email: socialmedia@gm.com

    Best,
    Sarah
    GM Customer Service
  • stilllooking4stilllooking4 Posts: 2
    edited May 2012
    We bought our Equinox in September of 2011. It has about 7200 miles on it and our mpg remains horrible. We traded our 2002 Lexus RX300 (with V6) for our Equinox because we wanted a comfortable, reliable, but most importantly a fuel efficient vehicle. We have been using "ECON" and are gentle on the gas and brakes and are getting between 16 and 18 mpg driving in-town/hwy. When we drove it from Portland, OR to Seattle, WA we got 21 mpg. We should be getting much better than that. I was getting 17+ with my Lexus and had the power to go with it. The dealership made an upgrade to the computer and we went from 15-16 mpg to slightly better...not even close to what Chevy says. Evidently the dealership doesn't think this is a problem since they were able to get 16 to 27 over 3 months of driving a comparable Equinox. We understand that driving habits play a part, that is not the problem, but seems to be how the dealership wants to look at it. Don't know what my dad saw in Chevy over the years, but they're about to lose another customer. Class action lawsuit anyone? :mad: :(
  • rmiles63rmiles63 Posts: 3
    I've been to the dealer and had the following service work done: "Reprogram TCM as per bulletin and reset transmission adaptive functions". Billed to WARRANTY. Also got an oil change while there and used my 10% off coupon from the dealer. Not a bad experience. 1.5 hours waiting so I walked the dogs in the area around the lot.

    We'll see if this solves the issue. The Equinox seemed to drive nicely on the return, both on city streets and freeway. Shifting was smooth, even and I did notice a difference in the rpms since the repgrogram. They seem to rev a little higher before shifting and the process is smoother.

    Crossing my fingers this is all that is/was needed. Since it refers to bulletin, I'm assuming GM is aware of this issue and has crafted a fix via software for the onboard systems? I'd prefer some more specific information on this if it's available. I'm a network technician so the concept of software/hardware integration is not foreign to me.
  • roykulproykulp Posts: 52
    I have my windows all tinted and live in florida and driving in 90 plus degree heat is very common in Florida; my a/c works great better make sure you have recirculate setting on or you will have temperture issues in extream conditions.
  • gmcustsvcsarahgmcustsvcsarah Posts: 1,964
    rmiles63,
    I hope that the reprogramming of the TCM continues to leave you satisfied! If something should come up, we're available to look into this situation further.
    Many happy miles,
    Sarah
    GM Customer Service
  • rmiles...Do you have a bulletin number? I have the 2011 4cyl LT with 12,063 miles. You are describing the same thing that my car is doing. I have had several other problems which seem to have been fixed but this problem remains.
  • Sarah, is there a bulletin # for TCM reprogramming that rmiles63 had done. I am having the same problem and would love to have a smooth ride again.
  • rmiles63rmiles63 Posts: 3
    No, I don't have a bulletin number. I think I'll call the dealership and ask them for it. I'll let you know what I discover.
  • bwendiebwendie Posts: 1
    I purchased this vehicle NEW for the gas milage and reliability. My car has been in the dealership more than in my driveway!!! The worst vehicle I have ever owned!!! The car would constantly just cut out as I was backing out of a parking space and I would call onstar and ask them to run a diagnostic. They would reply alls well with this chipper voice, I would reply with REALLY, then why is the car dead in Wal-mart parking lot. This happend 4 times. That was within the first 3 months. Then I recieved the recall notice, I thought once I took the car in for the recall all would be ok...NOPE! The car shifts so hard it scares my children. We have had to pull over in Target cause I thought the transmission fell out. The car has serious transmission issues much like all the others listed. I to have filled a claim with GM an done all that they ask and all they do is give me the run around, close out my file and I call and no one returns calls. My advice is do NOT purchase this vehicle. I am a military wife of 20 years with a husband who is gone and I need reliability. I wanted to buy AMERICAN....sad they can't/wont stand behind their product. My vehicle has been in the shope about 60 days total.. It is not a year old!!! :mad: :sick:
  • equinox2011equinox2011 Posts: 2
    edited May 2012
    Same problem with me. I bought Equinox 2011 LT FWD 4cyldr in December 2010. I was in impression that I will get at least 28mpg average since its expected 22/32mpg on sticker estimate. However I am getting way too off the estimation. It is averaging 22mpg. WTF?? I was told that in the beginning it will be like that but now I already drove 7800miles still I am getting same average 22mpg.

    I didn't purchase equinox for this low mpg. Also, I am having gear changing issue on low speed driving. It jerks like a hell when it shifts gear. Is this with you too? (Is this normal?) What should I do?? Horrible experience. First very low mpg and second gear shifting problem. I would had bought RAV4 or Highlander which gives way better mpg and very durable and reliable.

    Thanks!!
  • jpfjpf Posts: 496
    My Chevy Uplander with a 240 HP V6 and 4 speed automatic gets better mileage than that. Just came back from a 2k mile trip and averaged 23 MPG (combined highway and short distance travel). Van was fully loaded too. Hope your mileage improves. Good luck.
  • So far, we haven't had any problems other than the gas mileage. We finally had our call returned from the general manager at the dealership and will be going in again to discuss our concerns and have our Equinox looked at. All I can suggest is you check with your dealership before your warranty expires....good luck.
  • dianen1dianen1 Posts: 2
    edited May 2012
    I purchased my 2011 Chevrolet Equinox in December 2010. While I really like most things about my vehicle and the dealership has been extremely nice, I'm getting frustrated. I've had my car into the shop several times for the same thing. When I start my car it makes a grinding sound. It does not do it every time but about every 3-4 starts, it will happen again. The first time I took it in, I was told there was a recall on some kind of programming so they did that. The second time they replaced the cam actuators (I know this is probably not spelled right). The third time they replaced the timing chain. This past time they replaced the timing chain guide as it was cracked. I am so disappointed because everything else about the vehicle has been GREAT! I have no idea where to turn next as my car is back in the shop AGAIN today. Now they mentioned a bulletin that is out that says there is not a fix for the problem. Am I really supposed to drive a car and pay $500+ a month for a car that sounds like that? Seriously?????
  • jodi88jodi88 Posts: 1
    My equinox had been in and out of the shop dies when I drive it. I have been called a liar and told by Chevys own district manager Paul wasco which I videoed that it is normal for Chevy to die when driving. Then I was rear ended when my car stalled. I called Chevy their answer was that we already gave you out answer that we are not taking back your vehicle. So I have now had to drive this death trap while I go to dr appointments for injuries to my neck back and shoulders. Then I tried to register my lemon and they would not register it because of the recall for all the things I had been complaining about. So now I take it in and Chevy tells me you'd car couldn't have been dying not could the engine light go on because the computer doesn't register it. Arg! This company is so frustrating. I don't want to get a lawyer but its crazy.
  • CapeCodCapeCod Posts: 117
    Unbelievable...
    My wife's 2011 Equinox had gone months with no 'start-up" noise. I actually had stopped being concerned... Then we drive 300+ miles to cape Cod over the weekend. Once we were at the Cape the FIRST two restarts after the 300 mile trip... the startup noise was back! Absolutely the same noise! WHY??? There has to be a reason the noise goes away for months... then comes back on consecutive startups???? BTW The trip also reminded me of how disappointed I am with the AC vents... narrow, slits that give minimal airflow, almost none of it in the up direction!
  • toby65toby65 Posts: 1
    Dianen...

    I am having this same problem. I get the noise when I start it with the key or the remote start (one the key & through on star). I've also been told there is "nothing wrong" it's making me nuts because I'm at 29k miles. I asked the dealer today if it would be considered a lemon & he said "probably so". I'm not sure who to contact about the problems outside of the dealership though. I also have problems with the sunroof (makes this awful noise like it needs oil) but i'm told it doesn't use lubricant & My GPS is HELL, it's been serviced multiple times and replaced once. Very annoying because I traded in a very reliable Honda CRV for this car.
  • uncfanuncfan Posts: 3
    I, too, have a 2011 Chevy Equinox which is now in the shop for the 2nd time re the start-up noise. It currently has 31000 miles. I heard the noise a few times prior to taking it in but wasn't sure if it was something loose until recently when it got louder. The first time it went in (less than 1000 miles ago), they replaced the actuators. I'm very concerned about all that I'm reading here and other sites on the web concerning this issue. Is it, in fact, true that GM has a bulletin or now says that there is no fix for this problem?
  • kelsan1kelsan1 Posts: 34
    I had the acutator replacement and reflash done on my Terrain 4cyl, 2011, and to date @ 26000 miles, there has been no problems with noise or otherswise in the mechanical operation of the vehicle. This was done around 6300 miles.

    Hope this helps ease your concerns.
  • gmcustsvcsarahgmcustsvcsarah Posts: 1,964
    dianen1, CapeCod, toby65, and uncfan -

    Having looked over your posts, and rather than spamming the wall, I wanted to make sure to offer our assistance in your situations. We can set up a case in our department, contact your dealerships, and potentially get your case to a more appropriate department if you would please email the following information to socialmedia@gm.com: your name/Edmunds username, phone and address, the last 8 of your VIN and current mileage, and the name of your involved dealership.

    Kind regards,
    Sarah
    GM Customer Service
  • nucrxnucrx Posts: 1
    I have a 2011 Equinox LTZ. This morning I was backing out of my garage and was ready to put it into Drive when I heard a dinging sound as if my seat belt were not fastened. I checked my seatbelt and it was secure. The sound stopped. As I continued on, the dinging sound once again occurred after making a stop at a stop sign. I checked the Vehicle Menu display on all pages and nothing was noted as being wrong. I proceeded to drive to work and after stopping at a stoplight, the same noise occurred again. Has anyone else had this happen? If so, did you ever find out what was causing it?
Sign In or Register to comment.