Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!





Nissan Pathfinder Maintenance and Repair

1104105107109110136

Comments

  • I have an '03 Pathfinder LE and just bought a radar detector (Escort 8500). I don't care for the rubber suction cup mounts and want to know if anyone makes a mount that attaches to the rear-view mirror.
  • I have the same problem. I'm going to take it to the dealer sometime soon. I'll let you know if they find out what it is.
  • newmannewman Posts: 11
    :cry: i miss driveing my pathfinder i need help nobody around the southeast kansas area dont know what happen. it didnt give me a waring our anything. Drive and overdrive works fine. it is a 95 pathfinder 4wd 3.0liter engine. can anybody help me please. i want to go 4 wheeling, but with my baby being sick i dont need anything else go with it :sick:
  • I have a used 2000 Pathfinder LE which I bought with 77K miles on it. About 5 months into having it the speedometer, tachometer and temp gauge would just do dead then it would come back on it's own after about 15 minutes. When my wife drove it the other night the speedometer and tachometer starting going all the way to the right in (in a clockwise direction) even thou she was driving slow. I took it to Nissan and they wanted almost $900 for a whole new system :cry: . Of course I did not leave it with them. I recently found a good mechanic so within the next couple of days I am going to take it to him and see what he says. I will hit you back when I find out some information.

    Maximalou
  • Any luck with this?

    I recently purchased a 2002 QX4. I tried putting in a burned cdr into the 6-disc clarion cd changer. I received error Err 3. Luckily I flipped the way the cd was in the changer and I received some sound.

    Has anyone experienced issues with using burned cdrs in the clarion 6-disc changer?

    If so I know certain cdrs have certain colors on the underside, and if the laser is too sensitive you can only use certain kinds.

    Anyone have luck with this?

    Thx
  • Thanks it is much appreciated :confuse:
  • Well...I have never had any problems with the Bose Clarion 6 disc changer reading any CDs as you have mentioned above. My guess is the CDr disc you played may have some small surface scratches and made it unreadable in one position. Moving the CD to a separate position sometimes will allow the CD to play. I am unsure of why a CD will play in one slot and not the other...it may be due to the tolerance of the laser reader not allowing changer to read the CD in one slot. I take special care of the CDs that we leave in the car/truck. If a CD is scratched during handling, I have a acrylic polishing kit that I can use to sand the bottle side of disc and remove most scratches. I usually start with 4000grit and work my way up to 8000grit to make the CD shine like new. I always make sure the CD will play one of my home CD changers first before ever putting it back into the car or truck.
  • I have a 2005 pathy SE 4wd and had the same issue since the day I bought it. I have had it checked couple of times and turns out it is related to ABS self test and nothing to worry about.
  • How much should I expect to pay to have the Timing Belt replaced? The bushings?

    I have a 1996 PF SE with 118,000 miles on it. The dealer wants $1200 to replace it, the guide on edmunds.com says that it should only cost about $250 in the Denver area. I am so confused.
  • How much should I expect to pay to have the Timing Belt replaced? The bushings?

    I have a 1996 PF SE with 118,000 miles on it. The dealer wants $1200 to replace the timing belt and another $1200 to replace the bushings.
  • Hi, I need some help figuring out what two error codes mean. I am old school as far as computer cars go. I have a 98 LE 2wd with 70,000 on it and have two codes P0325 which I think is knock sensor 1, circuit bank one and
    P0420 which I think is catalyst sys. efficiency below threshold bank 1. The car is running fine as far as I can tell.
    Can any one tell me what to do with this info. What needs replacing or how I trouble shoot from here. I am in Mexico and few mechanics have the info. Thanks for the help in advance.
  • jtomjtom Posts: 26
    hi, same problem on my 1992 pathfinder xe, v6 manual. I read these posts and many said the headlight/combo switch on the steering column. I had the passenger side low beam not working but hi working. Replaced it w/ a new one, same problem. BUT, I took out the GOOD bulb on the driver's side, changed THAT bulb and all works fine now. Explain that one??
  • jtomjtom Posts: 26
    Hello, i have a 1992 pathfinder (manual v6) XE 4x4. wouldn't start and the ignition assy was replaced (twice so far) I see the previous owner also replaced the relay (which many people thought was the problem) but had the same won't start problem after that and his mechanic said it was the ignition assembly ($200 for part and installation) good luck. Keep posting if any REALLY finds the problem. Hope this doesn't creep up again in a few months.
  • jtomjtom Posts: 26
    I have the vg30e v6 on a 4x4 pathfinder 1992, XE model. What's my oil capacity? I can't seem to find this info. thx
  • Hi! I also have a 95 PF 4WD automatic with exactly the same problem! It driving me crazy! I have replaced the starter, cleaned all conections,ect. It will work for weeks at a time then "click" for anywhere between 1 minute to 2 hours. It seems to do this only when car has been running awhile and is hot. I have taken it to 2 mechanics and they can't find it unless it fails for them which it never seems to do! I was wondering if you discovered what it was. If so, please let me know. I am to the point of replacing any and all parts that could be bad regardless if they are bad or not.
    Thank You, Monty M
  • pathstar1pathstar1 Posts: 1,015
    I don't know if it applies to Nissan starters, but for the longest time GM starters would fail when hot. They had an intermittant connection inside. It you hear the click of the solonoid but get no cranking it's the starter or the solonoid -unless- all lights go very dim, in which case it's the battery or a connection from the battery (at the battery post). Put a meter or light on the output of the solonoid - if it lights or shows 12V when you are trying to start it's the starter. If the light stays off it's the solonoid.
  • Do not spend $1200 on a Timing Belt replacement. I live in the Littleton area and just spent $650 ($600 with an AAA discount) to get my belt and water pump replaced.
  • I'm seeing 3-5/8 qt in the Haynes manual...
  • jtomjtom Posts: 26
    thanks, finally got good info. This is correct 3 1/8 q w/o filter and 3 5/8 w/ filter. Of course I went to checkers and they said at least 4 qts (after looking on their computer) so I ended up putting too much oil in it for a few days. drained it today and put the correct amt. Thanks for your reply gregorio!
  • shark715shark715 Posts: 380
    I'm the original owner of an '01 PF, and twice the engine was running very rough and the MIL light was blinking.

    The engine seems to be running normally now, and the MIL light is on but no longer blinking.

    Both times it happened was after the engine was run for 2 or 3 minutes (not fully warmed up), and then shut off for 10-30 minutes. When the engine was re-started it was running very rough, and the MIL light started blinking, presumably because the engine was misfiring. After both incidents I let the engine completely cool off for several hours, and then it seemed to run normally (but the MIL light was on, but not blinking).

    I’ve noticed something like this before, even back to when the truck was new. If you run a cold engine for just a minute or two (such a moving the truck in the driveway), and then come back to use the truck later, the engine will run a bit rough when it’s re-started, but never as rough as it ran the other day, never a check engine light, and the engine will run rough for only a minute or so, and then will run normally.

    Anyone have any idea what might be causing this? Does the fuel injection system have something like a cold start valve (similar to a a choke on a vehicle with a carburator)that might be malfunctioning? Thanks in advance for your help.
Sign In or Register to comment.