Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!





Nissan Pathfinder Maintenance and Repair

1474850525391

Comments

  • imin2mximin2mx Posts: 27
    I have a 2001 Pathfinder LE with the Navigation system. The problem is, a bulb burned out in the Nav. screen which makes it is very hard to view. Also, a button that controls the air vents fell off. The dealer said you have to replace the whole unit ($4000!). Does anyone know about replacing these parts? I would hate to replace the whole unit, but it is virtually useless as it. Thanks!
  • mypathymypathy Posts: 7
    Car Experts! I need your input, please!!

    I have a 2005 Pathfinder SE 4x4 with premium package. It’s been a month and half since I bought this SUV. I absolutely love this SUV, being my first SUV I am totally impressed the way a SUV carries itself and especially my Pathy!

    But for in the past couple of day I have started to notice some weird noises –
    1. The passenger window when down ¼ or ½ way makes a rattling noise. This can be heard more often when the road is bumpy or windy outside.
    2. There is a rattling noise coming from under dash below the steering column, and it only comes at certain speeds and when the road is bumpy.
    3. So noise coming inside the cabin behind the passenger seat. Like a seat belt is loose or something, but I checked it and everything is intact. And this noise is more prominent when I first start the vehicle in the morning and on my way to work.
    4. Breaks make a squeaky noise when braking while the vehicle is moving slow.
    5. Last issue (or maybe not!), when I first start the vehicle the engine revs at high speed and the engine revving noise is high when compared to a sedan. I can hear this loud engine revving when standing couple of feet away from the pathfinder. My question is …is this normal operation?
    Even after the above issues/questions I have no complaints about this SUV and would 100% definitely recommend this SUV to anyone interested.

    I had seen some similar reviews in this forum. But can someone provide the solutions for these issues.
  • nolegirlnolegirl Posts: 1
    I bought a 2001 Pathfinder almost 2 yrs ago. A few weeks after I bought it the check engine light came on. I took it in and was informed that my engine was basically going to die soon. Apparently the previous owner had completely neglected the engine and it was hopelessly clogged. They could not give me an idea of when it would die. I know I was stupid to not have it checked out by my own mechanic and I have certainly learned my lesson the hard way. Since then I have taken good care of the engine and it lasted me almost 2 yrs. But yesterday it died. The mechanic says it is indeed a goner and I need a new engine. I have been burned once by my automotive ignorance and want to make sure it does not happen again. Should I get a rebuilt engine? He is quoting me $1900-$2300 for it. Is that good? Should I get a new one? He is saying it will be $7300 for that :surprise: Should I just say screw it and get a new car? Am I going to continue to have a problem with other systems even if I get a new engine? Please help!
  • rs4rs4 Posts: 25
    1. I have the same kind on the rear window on the driver side. After like 2 months, it has subsided by it self. I had brought this up to the Service Engineer, he was not able to reproduce this.
    2. Is this very faint squeaking noise. I can only here this when all the windows are closed. I'm getting this checked next Monday
    3. Try clicking all the seat belts. In the rear use bungee cords to hold seta belts This will definetely help
    4. Not sure. Happens in reverse known issue
    5. This is normal.
  • mypathymypathy Posts: 7
    Thanks RS4.

    1. I have got to wait. If not will take it to service.
    2. Yes it is faint. But sounds like something hitting a pipe/hollow tube.
    3. I need to try the seat belts. Thanks for the tip.

    Any other insights will definitely help.

    Thanks once again!
  • xplorx4xplorx4 Posts: 621
    5. Last issue (or maybe not!), when I first start the vehicle the engine revs at high speed and the engine revving noise is high when compared to a sedan. I can hear this loud engine revving when standing couple of feet away from the pathfinder. My question is …is this normal operation?


    This is normal. The Pathfinder has an engine that's mounted so its output faces the rear of the vehicle, and it has a mechanical belt-driven cooling fan that always runs with the engine, but at varying degrees of strength depending on the temperature. Most cars these days are front wheel drive, so the engine accessory belts are on the side of the car, not behind the radiator. Therefore, they have electric cooling fans that usually don't need to run unless the car is fully warmed up. So, at idle, especially at initial startup, the Pathfinder engine will sound louder.

    More detailed information about engine cooling is here if you're interested.
  • pathstar1pathstar1 Posts: 1,015
    If it's the illumination for the display, that's an EL lamp the size of the display (built into it). To change that the entire screen would have to be replaced. That is not a job any Nissan dealer could handle. It could be repaired by the manufacturer, if they have a repair depot. You will have to find out who actually built it and ask them if they can repair it for you. This means someone has to remove it from the vehicle and ship it to their repair depot (if they have one).
  • ece441ece441 Posts: 2
    I have the similar rattle sound under the steering column. It sounds like something hitting a hollow tube. I pushed some dry rags under the steering column which muffeled most of the noise, but I hear it now and again. Any progress on your noise?
  • brandon2brandon2 Posts: 1
    Hi I just purchased a 01 LE and I have problems with my cd player and steering controls. Everytime I get in the car and turn it on it starts going through all the cds. Is this normal? Once I select the cd and I turn the car off I have to reselect the cd. My steering wheel control only goes up and doesn't go down. Is that normal? Can you help me out?
  • samo77samo77 Posts: 2
    All,
    I am new to this forum, so please bear with me. I own a 1999.5 Pathy SE with almost 104k miles. I just had the tranny flushed, pan cleaned and both transfer case and tranny refilled with D3 oil. NO major problems there, but I had a question:

    1) I am moving from Arizona to Kansas and was curious of anything to watch for while towing, say a 5X10 trailer from U-Haul, other than shutting off the O/D. What is the tendency of Pathfinders while towing: do they overheat easily? If stay at around 60-65 mph, will the tranny act up at all? Just curious to hear from other owners.

    2) I live in Flagstaff, AZ (about 7600 ft ele.) and have dipped below this altitude several times in the past two years. When I do so, my "Service Engine Soon" light comes on and will stay on for several weeks before it simply shuts off. I have tried to have the codes read several times, but the codes do not stay in the system. I check my gas cap everytime I fill up and the only thing that I can think of is that the O2 sensor(s) are going crazy trying to keep up with the air/fuel mix and air pressure outside of the vehicle while climbing and descending.... ideas?

    Thanks all,
    SamO77
  • jrimmerjrimmer Posts: 2
    I too would like to know what you did to repair this issue. I searched but did not find the original post where the fix was described.

    Thanks
  • duzzerduzzer Posts: 1
    Well, that depends on how much you paid for your Pathy initially, or what you would figure it is worth now. I can't see it happening again, although I am very curious to see what the actual problem was with your first motor, cause Nissan motors are known for being bulletproof. Mine is a 1991 and I have 225k miles on it and up until a week ago it ran like a top. So yeah, I think the best thing for you is to do a little bit of a feasibility check. Figure out how much you have invested in it so far, figure out how much the depreciation is on that vehicle and figure out if you can get your money back out of it. If you need more help figuring out how to do that, write me an email and I will expand.

    Naithan :P
  • Greetings,

    About two weeks ago, i noticed that my highbeam would delay 1-2 seconds before coming on. Last night, the headlight failed completely. I purchased and installed a new bulb today (left side), and it still does not work. So two weeks ago, I had full lights. Today I have no left headlight, and only highbeam on the right. Has anyone experienced a problem like this? Having ruled out the bulb, am I looking at a major electrical problem? I had the entire engine replaced by a Nissan dealership two months ago, might there be a possible connection here?

    Any help would be appreciated. I love my Pathfinder, but at this point I am getting nervous about their reliability.

    Thank You
  • lbinhlbinh Posts: 190
    1) I had the same hauling need but it was only for less than 300 miles. My 01 LE Pathy performed marvelously with the loaded 6X12 trailer. Only thing of slight concern was the sagging rear end. I ended up shifting all cargo area items to trailer. So, nothing was in the cargo area to reduce pathy rear end sagging. It was as if there wasn't anything behind me, engine was superb. I actually used OD but not on hilly terrain. It was Texas so relatively flat but some hills. Tranny did not act up and I use Mobil 1 synthetic ATF fluid. No overheating whatsoever.

    2) I live in Houston, at sea level, and the SES light came on about 3 times in a year. All of them reseted automatically within a couple of weeks. It was the O2 sensor DTCs. I blame the fuel quality of gas stations (not the octane rating, I use 89). If there are no safety or performance(ie, gas milage) issues than I would not worry about it. I think it is due the sensitive O2 parameters Nissan set in the ECM.
  • xplorx4xplorx4 Posts: 621
    1) For towing, be mindful of extended braking distance. And of course, you'll probably not be able to maintain 65mph on any type of significant grade. It's better to drop down into 2nd gear at speeds below 55mph while ascending a grade.

    2) What octane gas do you use? Many gas stations in high-altitude areas sell 85 octane as "regular" fuel. I discovered that my truck prefers a minimum of 87 (no matter what the altitude). While vacationing in southwest Utah last month, I filled up with a tank of 85 octane, and the SES light came on after about 60 miles, even though there were no performance issues. My code reader would not indicate any codes, either. (Weird!) Later in the trip I noticed slight pinging, so the next tankful, I put in 88 and after a few dozen miles the SES light shut ifself off. It hasn't come back on since.
  • rs4rs4 Posts: 25
    I use to have the intake manifold problem, which was resolved with a new part. After 2 months I get some rattling noise very inconsistently. The dealer has told me the same thing as yours, engine knocking and asked me to use premium grade fuel. The difference being for the past 2 months I have not been using the premium grade fuel. They also did check again for the Intake manifold issue, which seems to be working fine. Did this get resolved for you, any information will be highly appreciated
  • samo77samo77 Posts: 2
    Thanks for the input!

    xplorx4: I think the lowest octane fuel in Flagstaff is 87 (not real sure), and I haven't noticed any knocking, pinging or other strange noises, so I am assuming that I have little to worry about.

    lbinh: So if a trailer were used, you would fully load that rather than partially load the trailer and partially load the truck itself?

    Again thanks for the input, it was a great help!
  • misha76misha76 Posts: 1
    I have a 94 PF SE, and today when I left work I noticed that my passenger headlight was on and the switch had not been turned on. No matter what I do the headlight will not shut off even with the engine completely off and all switches including the alarm completely off. I have had to completely unplug the switch from the headlamp to shut it off. Anyone had this kind of problem before? Any suggestions would help.
  • acbriskeracbrisker Posts: 4
    Hey All,

    Just purchased my dream car -- a 2001 Nissan Pathfiner LE. The car has 76,000 miles on it ... I have two questions:

    1) What should I do about the service engine light?? I purchased the vehicle out of state, and need to get it inspected ... not sure if this will affect it or not

    2) When is the next time I should get service on the vehicle (not talking about routine oil changes) ?

    Any help would be greatly appreciated.

    Thanks,
    Alex
  • lbinhlbinh Posts: 190
    1) SES light activation will prevent passing the inspection. Try filling up with quality name brand gas of at least 89 octane and give it about two weeks. Make sure gas cap is tight. Pull codes for free at Autozone. Let us know what code came back.

    2) IMHO, I recommend loading the trailer as much as possible. Make the trailer springs work and spare your pathy's. Your pathy is heavy enough. It can tow 5000lbs but can't carry much cargo and passengers without sagging rear end. I did keep light weight fragile things in cargo area though. It was a 19" TV. I carried one passenger in the rear seat with two up front.

    Pathy rear ends are soft due to the soft coil springs. Great for ride but not that good for towing. Next time I tow long distances I will install the air spring helper from the Air Lift company.

    The trip was better than I expected and the rear end never bottomed out. I had the dealer install larger bump stops in the rear coil springs, per Nissan TSB(while back). Although rear end sagged it was never dangerously low and the trailer and hitch never scraped the ground.

    With the 6x12, it has a little hard to see with OEM side mirrors. Adequate enough view. With the 5X10, I think you will be ok. Like the previous post stated, earlier and longer braking plus wider turns. Your 5X10 should have surge brakes so that should help you in braking. Make sure you plan your driving to avoid backing up if at all possible. Check your Pathy(increase PSI slightly, 30 PSI is good) and trailer tire (ask uhual PSI recomendation ) pressures! There are more tips, check out Uhaul's towing guide online at www.uhaul.com.

    Good Luck!
  • dirtboydirtboy Posts: 3
    Hi there!

    I bought a 2001 LE Pathfinder with all-mode 4WD in late November '04. I LOVE this truck, however it's developed an annoying problem. Everytime I put the truck in park, it gets stuck in P for a minute or two. When I press on the brake pedal, I can hear a clicking sound, like there's a switch or something trying to engage/disengage. Actually, when the handbrake is applied (always while parked), and I tap the brakes, I hear the same clicking sound coming from the handbrake area. After a minute or two of tapping the brake pedal and engaging & disengaging the handbrake, the car will shift out of park.

    Can anyone give me a heads-up as to what I can expect when I take it to the dealer? I have an extended warranty, but still I'd like to know I'm not getting soaked. Thanks!
  • pathstar1pathstar1 Posts: 1,015
    There is a solonoid that locks the transmission shift lever in park, and will release it when you press the brake pedal. That is what you are hearing. To shift out of park you MUST press the brake pedal. There is a manual release for this as well - look on the console beside the shift lever and you'll see a small square plastic plug. Pry that out and insert a screwdriver to release the lock (though I must admit I would have to re-read the owners manual to be sure of this procedure).

    When parking, stop and apply the e-brake while holding the foot brake. Then shift into park. That ensures there is no force on the "park lock pin" in the transmission. Don't confuse that pin with the solonoid on the shift lever - they are two separate systems.
  • dirtboydirtboy Posts: 3
    Thanks for the info!

    Actually, I AM stepping on the brake pedal while trying to shift, but it just won't move out of park. I guess the solonoid isn't working properly? It must not register that my foot is on the pedal at first. Any idea how expensive a fix this will be?
  • xplorx4xplorx4 Posts: 621
    Since you're hearing the solenoid actuate when you depress the brake pedal, and it eventually disengages, the mechanism may merely be gummed up and sticking. Before even touching the transmission selector, press the brake. Then, press the transmission selector button before attempting to move it out of Park.

    Have you ever spilled anything on or around that area?

    Cleaning out the mechanism (if that's what's needed) is relatively simple, and involves popping off some of the interior center console trim pieces. If you're not comfortable doing that type of work, you can probably expect to pay a minimum of one hour labor at the dealer.
  • dirtboydirtboy Posts: 3
    Cool, thanks for the info, I will definitely try to clean it out myself before taking it to a dealer. I'll let you all know what works!
  • jambo05jambo05 Posts: 7
    Have been having the same sound for about two months now. Had the technician actually hear it two weeks ago. It has been consistent. I thought it might be the rear license plate frame and license plate rattling. It wasn't that after taping it. Then I took it in for the repair on 6/22/05. Service said they could not replicate the problem at this time. I took it out right after picking it up and heard it loud and clear. Back to the service department tomorrow.

    I think it might be the clips of the disc brakes or the baffles in the muffler or catalytic converter. We shall see. :(
  • mypathymypathy Posts: 7
    I have the similar rattle sound under the steering column. It sounds like something hitting a hollow tube. I pushed some dry rags under the steering column which muffeled most of the noise, but I hear it now and again. Any progress on your noise?

    No. Took it to the dealer, they couldn't figure it out. But I hear it every now and then.
  • cindym3cindym3 Posts: 2
    Does anyone know how easy (or hard) it would be to disconnect the SES light? My SES light has been on for @ 4 months. I cannot get it inspected with it on, even though it will pass the inspection. All sensors have been checked (at a cost of $300) and everything is OK. I've been told that the computer might be bad!! I've gone the higher octane route - light still on.

    Also, is there anyone else having a problem with electric drivers seat? It doesn't seem comfortable - I keep adjusting (3yrs) and I haven't found a comfortable setting yet for commuting 45 min. one way. Can the brake and gas pedals be adjusted?

    This is my third nissan - and probably my last - too much of a hassle.
  • rs4rs4 Posts: 25
    If I'm not mistaken are you talking about the rattling sound coming from the rear end ? If yes it was diagnosed for me. It is the parking brakes. There is some part which has this defect. My dealer has ordered it. If you want I can let you know the part name after July 6th (date of repair).
  • be021be021 Posts: 2
    I took my '01 SE to an Autozone and they plugged the computer into it and turned the SES light off for me for free. They also told me the error causing it. P0420 catalyst system efficieny below threshold (Bank!), No clue what it means, but told me to run the fuel system cleaner through it.

    My driver seat also just stop going forward and backwards, luckily I can still adjust the recline.

    Overall this is still a solid vehicle.
Sign In or Register to comment.