Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!





Nissan Pathfinder Maintenance and Repair

1575860626391

Comments

  • shocks and struts replaced...problem still exists. on a windy day or in heavy traffic it rocks back and forth like a boat. seems to be located at the rear.

    suggestions would be appreciated. thanks.
  • Hi

    Did you ever get this fixed? Was it a matter of adjusting the regulators?

    N
  • xplorx4xplorx4 Posts: 621
    The bushings in the rear lower suspension links need to be replaced. When the rubber bushings wear out, it allows the rear axle to move front/rear differently on each side of the truck, which has the effect of "steering" the truck. (My '97 LE had this problem a couple of years ago, and there's now a Nissan TSB about this particular issue.)

    You can get the lower links for about $91 each (which includes the bushings), or you can replace only the bushings with higher-performance polyurethane. It's probably cheaper overall to just replace the lower links than to replace only the bushings, which need to be pressed out of the links, due to the extra labor of pressing the bushings.

    In this photo you can see the lower link (on the far right center of the photo) attached to the rear axle.

    In this photo, you can see what the lower link looks like removed from the truck, although what's pictured are: a lower link (that was bent from off-roading) and a new lower link that's been reinforced. (Both links have aftermarket polyurethane bushings installed.)">
  • Peabrain,
    Don't be hard on self.. You're a egghead..
    Encountering similar problem.. Saw your note
    prior to having struts and shocks installed..
    Will research further thanks to you.. Should
    a solution come available I will send along..
    Thanks for the heads up..
    Regards,
    Lenny
  • First time. My mech. is telling me that something like gasket oil is leaking. I know this has something to do with the shifting from 4x2 to 4x4. Am I suppose to replace the gasket? If so, any idea how much it will cost? Thanks.
  • xplorx4xplorx4 Posts: 621
    A gasket is something that fits between two parts and prevents oil from leaking. The phrase "gasket oil" makes no sense. It's not something that requires oil. Perhaps you mean "oil gasket" instead. :confuse: ;)

    Knowing which gasket requires replacing, and how much labor is required to do so depends on where the oil is leaking. There are lots of "oil gaskets" on your Pathfinder, so it's hard to give you a cost estimate without more information.

    Take a look under the truck and note where there seems to be oily residue, and also try to identify the color of the oil. It will be either reddish or brownish. Brownish oil (motor oil), coming from parts closer to the front of the truck, means there's a leaking gasket on the engine. Reddish oil (transmission and/or transfer-case fluid) means you have a leaky transmission or transfer case gasket.

    Why do you suspect that the oil is leaking from a gasket that involves shifting from 2WD to 4WD?
  • Please forgive my ignorant on this matter. I think it's a transfer case because it was something to do with 2WD to 4WD. So if this is the case I think have a leaky transfer case gasket. Is this mean it has to be replaced? It doesn't look oil is dropping from the gasket. Thanks.
  • xplorx4xplorx4 Posts: 621
    In the transfer case, the particular gasket that's leaking will influence the labor cost. If the gasket betweeen the various housings is leaking, then replacing the gasket will require separating the transfer case housings and/or removing the transfer case from the vehicle. This could cost over $500. If you're concerned about the actual problem and the repair cost, get some opinions from other reputable mechanics.

    Good luck! ;)
  • Has anyone experienced this problem? On Thanksgiving Day, my wife and I were driving on a back road in Pennsylvania when we encountered snow & ice. We turned the dial on our 2005 Pathfinder and it went into 4WD with no problem. Once we came to dry & safe road, we tried to go back to 2WD by turning the knob back.

    However, the liquid crystal display continued to flash (in the center and front wheels) indicating that the vehicle was not coming out of 4WD. We ultimately had to pull off the road and hit uneven terrain to get out of 4WD.

    We took the vehicle to the local dealer where we purchased it, and of course, they told us it's operating normally. Having now spoken to the Service Manager, he has spoken to Nissan Engineering in California and there may be a problem here. I'm bringing in back in next week for them to have a look at.

    I've had a 1999 and 2003 Pathfinder and those 4WD systems worked flawlessly for me. This dealership is trying to give me some explanation about "axles" this and "hubs" that ... coupled with "conditions" etc. ... I just know that with my last 2 Pathfinders, I could shift in & out of 4WD with no issues.

    Once this week, with my current Pathfinder, my wife had to put it in reverse and back up about 20 feet to get it out of 4WD. Please respond if you have any insight or are having any similar issues.

    Thanks,

    greatpgh in Pittsburgh
  • pathstar1pathstar1 Posts: 1,015
    "Reluctant" shifting out of 4WD is not uncommon. Make sure all four tires are running the same pressure (to make sure the wheels are the same diameter). When in 4WD the system always has some "bind" - that is, torque built up due to the front and rear axles having moved different distances. You will find if you drive slowly when trying to get it to shift out of 4WD and turning first left, then right, that it will eventually shift out. This releases the "bind" that is built up by making the two axles travel different distances. If your vehicle had a "manual" shift lever you would feel the bind - because it relies on a solenoid, you have to release the bind until it is decreased enough that the solenoid can overcome it and move the gear to disengage 4WD.

    The problem will be worse when the vehicle is new because the parts are not "worn in" yet and so tend to stick a little. In the future, when it's time to change the fluids in the transmission/transfer case, if you go to synthetics the problem will be reduced further, due to those lubricants being a little more slippery.
  • spot2spot2 Posts: 15
    HI there can anyone tell me where the resistor is for the heater blower motor on a '92 SE. I only have the fan able to work on high. Checked my switch but can't seem to locate the resistor itself?
    Thanks
  • xplorx4xplorx4 Posts: 621
    Yeah, what he said.

    Normal.
  • Did you get over to Autozone? Ask them to read your P code(s)...it is no charge here in Houston. The check engine light will reveal a P code.

    The code is read by a hand held electronic reader that plugs into a socket below the steering column...on the dash board.

    A "P code" is just an industry term that stands for something else. There are hundreds of P codes that exist for each vehicle. Not all vehicles use the same P codeterminology. For example in Nissan speak - P1142 stands for cam angle timimng sensor(LH). It's a part that senses cam shaft speed and adjusts the throttle according to a computer algorithm. There are 2 of these on your engine. Malfunction could mean that the sensor has failed...or that a voltage reading is simply wrong for the operating mode of the engine. A zero voltage reading for example could mean that a wire or harness is loose or damaged. Let me know if you have any problem getting your P code read.
  • Please see post #1813.
    Bob
  • I have a 1996 Pathfinder that needs replacement license plate bulbs. The license plate lights are in housings that are on the right and left of the plate. There appears to be no way to unscrew or open the housing.

    I have checked my 1996 owners manual and it tells me how to change a 95's plate light, not my model.

    Can someone advise me on how to change these bulbs?
  • ben19ben19 Posts: 1
    This is my first post to this forum. I purchased a 2005 Pathfinder in May. Besides being out of service for 30 days while Nissan located a part, it has been a fine vehicle -- let's say that I am not impressed with NNA. :( I have experienced acceleration issues when pulling out from a dead stop while on a moderate incline. I suspect it is the anti-slip kicking in which basically shuts down acceleration. It's very annoying as I put the gas to the floor and get no reponse. Has anyone experienced this problem and how was it resolved?
  • Hey Guys, I'm new to this site because I figured someone has to be able to help me..My 94 pathfinder has 125k on it and has been sputtering on left hand corners (but remains running, regardless of speed). On sharp left corners it stalls and has to sit for an hour before restarting.I gave it a top of the line tune-up (plugs, wires, cap&rotor, belts, fuel filter). But yet it still gives me troubles. Its getting worse to the point where very slight left corners make it spit and sputter (even with a full tank of gas)Never sputters on a right turn. HELP ME...PLEASE..
  • xplorx4xplorx4 Posts: 621
    To replace the license plate bulbs, you need to remove the plastic door panel on the inside of the rear hatch. Remove the two screws holding the hatch handle on, then gently pry the plastic away from the hatch along the edges. The panel is secured by pressure-clips, which pop off as you pull the panel away. (The clips easily pop back on, so you don't have to get new ones.)
  • The swing out spare tire unit on the back of my Pathfinder interferes with my Casita Trailer set up. I am looking for information on mounting the spare tire under the body. Parts are available for a 97 but will they easily install?

    Any one have any info on this. :confuse:
  • Hi- I saw the discussion regarding struts on pathfinders and had a question that was hoping to answer. I have a 96 pathfinder that I have been very happy with. It has 150K mile and the plastic boot around the shock is cracked and torn. The mechanic I took it to said it needed new struts, but it is not worth replacing because it will result in steering problems and eventual replacement to adjust to the new struts. he recommended driving the car, but expect bumpy ride. How long can someone drive on bad struts? Has anyone had this experience? Should I just throw in the towel and get another car.
  • xplorx4xplorx4 Posts: 621
    If the rubber boot around the strut (front suspension) is torn, it won't matter too much during normal driving. However, if the truck continues to bounce up and down after you've pushed down (hard) on the front bumper and let go, then you might need new struts anyway.

    Replacing the struts isn't too hard, and technically you don't even need an alignment, since the only adjustable alignment angle is toe. Camber and caster are not adjustable. On the other hand, during most suspension work, it might be a good idea to get an alignment also, especially if you notice uneven wear on the front tires.

    If you have a Pep Boys locally, you can get the struts replaced for $40 (labor) plus parts cost per strut.

    If you've never had the struts replaced before, I recommend getting the following parts:
    1) Two KYB GR2 Pathfinder struts (search google for it) ~$100 each
    2) Two strut mounts ~$25 each
    3) Two strut bearings ~$25 each
    4) Two strut dust boots/bump stops ($??)

    For items 2-4, I recommed checking out Pinnacle Nissan.

    If you'd like to see photos of what's involved in replacing the strut (do-it-yourself method) click here.

    Unless you're really unhappy with the Pathfinder or if it has several other items in need of repair, there's no reason to replace it just because the struts are bad.
  • I have a 94 Pathfinder that has run fine for a long time until now. It will not start. All the lights work in the car and i cleaned to battery thoroughly and had it checked for strength. The battery is fine. When I try to crank the car (its a 5 speed), all I hear is a click. When I tracked to see where the click was coming from, I found that is was coming from a little box directly to the left of the battery. (a relay box?) Can someone PLEASE help. Thanks in advance for any responses.
  • I had this problem a month ago. I hear clicking sound even though all the lights work.

    Take the battery to the shop and have it check. I took mine to Sears, and they check it for free.

    Most likely it is the battery. Once I replaced my battery, problem disappears.

    good luck.
  • I have 93 Pathfinder (250,000 miles) and can hear whining sounds when I change gear. This only happens when the engine is cold.

    Any ideas?

    Thanks.
    -mirabilis
  • nojetsnojets Posts: 31
    OK all you Pathfinder gurus, try this one on. My '01 2WD Pathfinder LE with 95K miles has developed a big transmission oil leak where the oil is dripping from the right frame rail, about midway back. But here's the mystery. The transmission casing and all parts containing transmission oil appear bone dry and clean. Neither the Nissan dealer nor another independent shop can see where the transmission is leaking - they have both said they have never seen anything like it in their careers. The oil runs for about a foot along the rail, but no stains follow over to the tranny casing. The Transmission case is losing oil - it needed a pint by the time I noticed it. But you could eat your lunch off the casing and the associated parts...any ideas??
  • I just bought a 2002 Nissan Pathfinder SE and I cant figure out how to use the a/c? There is no a/c button? Or I am just stupid?
  • Oh my god! I thought I was just stupid!! I just bought an 2002 Pathfinder SE. I have no clue how it works. Every other car I have had has always had a "A/C" button. Mine the temp goes down to 65%???

    Lets figure this out.
  • Xplor4. The last time we talked I was having an Evap Canister issue. Well I have finally ponied up the money for it and a couple of other parts as a result of my hesitation. First let me say that I went to the dealer that I originally purchased my Pathy (Dealer 1). They gave me an estimate of $1081.51 plus tax to do the following:

    Replace Purge Valve Vent Control Valve and Evap Canister.
    Purge line clean and recheck ECM function.

    I was told that my ECM board could be shot costing another $900 on top of the above amount. And of course they could not verify proper ECM function until the above issues were fixed.

    I went to Dealer2 and was charged $692 for the following:

    Replacement of vent control valve
    Replacement of Evap Canister
    Replacement of Purge Volume Control Valve

    In speaking with the service rep from Dealer2 his experience is that the ECM board rarely fails and would not expect it to be the case in ths event(prediagnosis)
    Apparently the lines were not clogged and the ECM board was fine. In fact I checked them as you told me to and they were not "crunchy" at all. I mentioned that Nissan
    has a TSB and reccomended that the lines be cleaned as well. And they were aware of it (as they should be) and
    said that is thier procedure as well (Dealer2).
    I'm happy to have saved $300. I think Dealer1 had me up to my eyes in labor costs. Now for the end. Of course it does me well to know that the SES is gone and the parts have been replaced and the ECM board is fine ...etc. But there are times when I go to start my truck it takes a little bit to turn over. Also I still get the smell of gas on the passenger side mostly either idleing or after parking the car. No leaks on the ground. Just the smell of gas. And I am still getting that coolant odor too.
    Should'nt the replacement of these parts taken care of the problem? I run 92+ octane and I've had carbon cleaned from the throttle body. What else could it be? I hope it's nothing more than say a tune up or maybe not using such a rich fuel mixture at its age. Oh BTW its a 97 Pathfinder 4x4 LE 3.3 V6. Help!!! :confuse:
  • xplorx4xplorx4 Posts: 621
    Hmmm. Funny you should mention this issue. My truck has been also giving a faint gas odor as well, but I can't really determine the source. The EVAP canister seems fine, I can hear the EVAP valves functioning, so I don't quite know what the problem is.

    BTW, your 3.3L V6 is designed to run on plain ol' 87 octane. There's no reason to run anything higher unless you notice pinging (typically only on very hot days under heavy loads). Higher octane fuel is actually harder to burn, and can result in poorer emissions and fuel economy in engines not tuned to run on it. That could contribute to your condition, but I can't be sure.

    As for the coolant odor, check the coolant level periodically. Also, check for coolant stains directly beneath the throttle body near the accelerator cable linkage. There's a thermostatic idle-speed valve there that I've noticed seepage before.
  • I just found the same problem with my 2001 Pathfinder. Both front springs broken in the same spot (first coil up from the bottom) Mine has 90K miles but is in excellent condition with only some dirt road driving. My local mechanic, who's worked on quite a few Pathfinders, says he's never seen anything like it. I'd still be interested in hearing from anyone else on this.
Sign In or Register to comment.