Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!





Starting Issues / Not Dead Battery

Hey I have a Subaru Outback 2005. I put the key into the ignition to start it but it turned over without any resistance (it's really loose) and did not start the motor. I put it out of gear then back into park and tried starting it. I tried starting it from every other gear and once again the key would turn over the display lights would all come on but the motor would not start. Any idea what could be the issue? I know it's not a dead battery, and have tried to disconnect the battery wait a few minutes reconnect and restart but once again the key just turns over freely. Please help. Thanks.

Comments

  • xwesxxwesx Fairbanks, AlaskaPosts: 8,455
    edited January 2012
    Turns freely.... how freely? If the starter is not connecting to the engine then, if you hear anything more than a single (or series of) "click," the sound you would get is a very fast "zing" sound as the tiny starter gear spins at breakneck speed. If it is engaging, but the motor is flooded (or no cylinder pressure for some other reason), it will have the typical... hmmm... how to write this sound... "row (pronouncing like "wow"), row, row" sound, but much faster than normal.

    Edit - haha, now that I read that, I think the sound I tried to relay applies more to an antique V8 than a Subaru H4, but hopefully you understand the intent. :blush:

    If the latter, it might be flooded. Just try holding the accelerator to the floor while you crank the engine. It will clear the fuel after a few cranks and then the engine should (might?) start. If it does, immediately let your foot off the pedal.

    If the former, that's an odd one... either bad starter engagement or a damaged flexplate. Pulling the starter should be a quick way to determine which it is. If the flexplate is damaged, you'll see broken or chewed teeth on the plate through the opening for the starter.
  • klf68klf68 Posts: 2
    I purchased a Subaru Outback 2003 LL Bean edition used in 2006 with 44,000 miles. This car was highly recommended as a best buy used car. When we did research online and spoke with friends and family. It has had nothing but problems and has been in and out of the shop since we owned it. I have a long list of things that have been replaced and repaired. I feel like we purchased a lemon.
    My current mechanic is not a Subaru specialist but has done a outstanding job trying to get it's issues resolved. In fact it was just in the shop before we went on vacation in July, and we spent over $1000 on various repairs and maintenance.
    One constant problem is a "dead battery." we have replaced the starter with a rebuilt, also have put in 2 new batteries that were under warranty.
    My mechanic did put a new battery in before we went on vacation in July.
    I went to start it after we returned and the battery was dead. You can hear a clicking sound but the engine will not turn over. We had to get a jump start and it started.
    My mechanic is at a loss, the only thing he can imagine is going on is a electrical problem that is draining the battery, therefore not allowing it to start.
    His suggestion was to take it to a local Subaru specialist and have diagnostics run, see if they can pull some old error codes. Then tell me what is needed to repair the issue.
    I could let him know what the results are and see if he can fix the problem. Or do we want the Subaru specialist to repair.
    We do own the car and we are tired of pouring money into it. If it's a serious issue we may just have to sell it "as is." and try purchasing something else.
    Any help or suggestions would be appreciated I am very frustrated at this point.
    Thanks. :sick:
  • ateixeiraateixeira Posts: 72,587
    2 things, first is to ask if the alternator is charging the battery properly.

    2nd would be to trace to see if there is a short somewhere that is slowly draining the battery.

    I don't think either would require a Subaru specialist, FWIW.
  • klf68klf68 Posts: 2
    I also wanted to add to my "dead battery issue my car now has 112,881 miles.
    Thanks! :sick: :sick:
  • xwesxxwesx Fairbanks, AlaskaPosts: 8,455
    edited August 2012
    Have you checked it with a multimeter just to see what is going on prior to starting (is the voltage low) and while the vehicle is running (is the voltage at ~14.5)? Those things could give you a clue as to where the problem might lie.

    Also, I used to have a grounding issue on my '96 Outback that would make it seem like the battery was low (clicking, but no engagement of starter). The problem turned out to be an ever-so-slightly loose ground connection near the starter that increased the resistance just enough that sometimes it wouldn't start. Interestingly, with a jump, it would generally start with no problem at all due to the added amps simply being able to overcome that resistance. In addition to the actual ground points, increased resistance can come through the negative cable itself if there is corrosion or some other agent in play.

    If your new battery is testing good and isn't being drained while the car sits, look for resistance/grounding issues.

    I agree that, at this point, you shouldn't need a Subaru specialist.
Sign In or Register to comment.