Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!





Lincoln LS Recalls & TSB

12346

Comments

  • You are going to get a wide variety of opinions on this question. I for one am on the positive side. I bought my 2000 V8 sport used in the fall of 2001 so I have owned it for 5 years now and put 65,000 miles on it during that time. The car has been extremely reliable, fun to drive and not bad on gas for a V8. I do mostly highway driving and average a combined 24.5 MPG. I have done to rotors once but I think that is to be expected. I live in the northeast and have used Michelin Pilot Sport A/S tires on it and have had no issues in the bad weather (this is a great tire for this car). I have had one window regulator replaced just recently. The trans. is not bad but I understand what have said about the hesitation. I do not see it as a huge problem. My suggestion is buy certified preowned. Get the extended warranty and anything does go wrong you get to drive another car from the dealer. I will give it a recommended buy.
  • lobsenzalobsenza Posts: 619
    Did you ever get your tranny problem fixed? I am having a similiar problem with my 2005.
  • aiutoaiuto Posts: 46
    Since it was only 41 in sunny Fla., I tried my heated seats. Neither one worked. ANy thoughts or suggestions?

    thx.

    78k and still running though expensively.
  • heyjewelheyjewel Posts: 1,046
    You dont need em in Florida.

    If u think u do, why not - get em fixed? The heated seats were a failure issue early on. When I ordered my 2001 new, the only option I left off were the heated seats because most ALL of them were failing on the 2000 LSes.
    If this is a Fla car since new, I'd bet it has the original seat heaters in it and they probably never worked. You *might* be able to get Ford to do something if that's the case, but I doubt it.
  • aiutoaiuto Posts: 46
    It was a NJ car when bought new. My seats worked last year in the winter. Any idea of cost to fix? I was hoping that they were on the same fuse or something. Some thinking on a Lincoln huh???
  • akirbyakirby Posts: 7,622
    Do the lights come on when you push the button? It could be a fuse since both seats went out. I'd check that first.

    I think it's about $300 for the dealer to fix it.
  • Back in July displacedtexan mentioned the TSB on the contintental 16" tires on the LS w/V6. For some reason I never checked back. A much belated thanks. Will go and talk to the service manager at the local Lincoln dealership tommorrow.

    Got a new problem. Happened only one (so far) but potentially serious. Pulled up to a toll both the other day, paid the toll and started to accelerate away. Went maybe 15 feet and then I had no throttle response. Tach was showing rpms but was going nowhere. Parked it on the shoulder and sat there for a moment. Changed gears, nothing.

    Finally turned the engine off, let it sit for a few seconds, then restarted the engine. Shifted into drive and drove away as nice as you please. No problems since then.

    Software glitch in the computer tranny? Does not appear to be mechanical as in a gear failure.

    Strangely enough had a similar problem about 3 years ago with a Cadillac Eldorado. Wife was driving home from work one dark, winter night and the same thing happened. Had it towed to my mechanic, left it overnight, next day it ran fine. Took it to an independent transmission specialist who had it for about 10 days. Ran all kinds of diagnostics, drove the hell out of it, changed fluid filters and could never reproduce the problem.

    Traded it in on the LS--I did tell the Lincoln dealer about the transmission problem.

    Any ideas?
  • My thanks also to displacedtexan. I began experiencing slight tire vibrations on my 2004 LS V6 about 15K. It became progressively worse and by 22K I concluded that flat spots had developed. I printed out Tech Service Bulletin #18133 and brought it into my dealer. They replaced my stock Continentals with four 225/55ZR16 Michelin Pilote Sport A/S. The invoice (which I did not have to pay) came to $907. I did, however, agree to pay $70 to have the alignment checked just to be sure that the tire problem was their's and not mine. The alignment on the left front wheel had to be tweaked a little but the mechanic indicated that this would not have caused the problem I was having. So far I am very pleased with the Michelins although it's been less than a week since the change was made.
  • akirbyakirby Posts: 7,622
    Do NOT run the Pilot Sport A/S tires at the recommended psi. The rear tires will wear down in the center. Run at least 34 psi. Some run as high as 40 but I wouldn't recommend less than 34.

    They're great tires. Expensive, but great.
  • Thanks akirby. I checked the pressure (cold) after I got home and saw the dealer had pumped them up to 34 psi. I thought they were just careless and backed them down to 30. Guess I'll crank them back up to 34.
  • Stopped by the dealer today to tell the service manager that I thought the Michelin Sport Pilot A/S tires they put on my 04 V6 to replace the flat-spotted Continentals were great (TSB 18133). Car drives better now than when it was new. Also told him that I was surprised that Ford would mount a far more expensive tire as a replacement (tirerack.com - Continentals $104, Michelins $189). He just smiled and said "There is a reason for that." But he did not elaborate. Any thoughts?
  • akirbyakirby Posts: 7,622
    Yeah - Continentals suck!
  • NO, But if you want one, I can have mine towed to your house, or if you live close you may make it there... 01, 60K miles...
  • stocklsstockls Posts: 4
    New to the forum and just got an 03 with the V6. Wondered if anyone could elaborate on the tire issue with the continentals. Want to head down to the dealer to see if I could get them replaced. Any help on where to find the TSB 18133 would be appreciated. Thanks.
  • Here is where I found the TSBs:

    http://www.ford-trucks.com/tsb/tsb.php/m-LINCOLN

    Choose the 2003 LINCOLN TSB Lookup, then the 2003 LINCOLN LS TSB Lookup, then scroll down to TIRES. You will see two of them, 17929 and 18133. They are related. It's interesting that these same two TSBs were carried forward into the 2004 model year which were the ones that I used. Print them out and take them to your dealer. It saves a lot of talking. I had absolutely no fuss from my dealer. But they had all my service records since new and saw that I had the original tires rotated at the prescribed intervals, etc. Good luck.
  • stocklsstockls Posts: 4
    Thanks for the reply. Anything to save some money. Everything was done at the dealer by the previous owner and I am thinking that Im going to take it to that dealer even though it is a little further from me.
  • :mad: I have an 02 LS with the same problem on the left side. Replaced the bulb which didn't work. Thought it may be the plug for the wiring harness. Cut it out and wired it direct, still nothing. Mine still says "check left brake light and left tail light". Any ides? The dealer can't tell me anything.
  • akirbyakirby Posts: 7,622
    Check all the bulbs in both taillights and then check the CHMSL (center high mounted stop light). IIRC I had to replace the CHMSL bulb for the warning to go out. It must be wired in with the left brake/tail light.
  • transmission problems in the LS are related to a faulty solenoid in the transmission. for 2 years it clunked in mine before i finally stomped up and down and lo and behold there is a service bulletin out on it!! replaced the solenoid and it now runs beautifully....i was told it will probably go again in a couple of years and to insist they replace it again.
  • My 02 LS V6 with 69,500 miles eats rubber. This is the third set all around and they are due for a change at my next oil change. Origional continentals P215/60R16 (94T)s.
    Is the michelin Pilot Sport 225/55ZR16 a good replacement?? I usually run 38-40 PSI and the tires just wear out. No high spots etc just loses rubber.. :(
Sign In or Register to comment.