Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!





2013 Subaru Outback

17891113

Comments

  • KCRam@EdmundsKCRam@Edmunds Mt. Arlington NJPosts: 3,497
    edited February 2013
    Hi Lisa :)
    Post that query here: Subaru Outback Lease Questions and my colleague Car_Man will be happy to help!

    kcram - Pickups/Wagons/Vans+Minivans Host

    KCRam - Pickups/Wagons/Vans+Minivans Moderator

  • My wife and I bought a fully loaded Subaru Outback 3.6 (2012) and I must say...it's a beautiful car! However, we have been having significant transmission problems ever since (pretty much since the first week). When coming to a rolling stop and re-accelerating (even mildly) there is a significant "clunk" in the transmission. Ouch! Our hearts sank immediately as we'd just parted with a significant amount of money for this purchase. We've taken the vehicle back to the dealership in an attempt to deal with the problem. They tried to reset the computer code somehow, but have failed to fix the problem. They are now telling us this is normal for the car and have left it at that...If you're going to spend about $40 grand on a new vehicle you hope the company would ensure that your concerns were addressed. We've owned new Honda's and Toyota's in the past and have never experienced a transmission clunk like this....ever! Until this issues is addressed...I wouldn't touch this car with a ten foot pole...even if it were a 2013.

    For those other owners of the 2012 outback 3.6....I hope you've come to a better resolution that we have!
  • winter2winter2 Posts: 1,796
    I would suggest trying another dealership. Not all of them are the same.
  • firstawdfirstawd Posts: 3
    I have had my 2013 2.5i Limited Outback since August and I want to comment on fuel economy. Up until October I was averaging 28.5 mpg. Sometime in late October mpg went down a solid 5.5 mpg. All cars suffer poorer mpg in winter. There is winter blend gas, the car is programed to burn more at startup when temps drop, and (for me anyway) I use the remote starter to warm the car up before I drive it. I think this car gets great gas milage for the size of it and also because it is AWD. Thats all I got to say about that :)
  • firstawdfirstawd Posts: 3
    I have had my 2013 since August and it does idle a little rough when cold (even during summer months). I don't think anything is wrong its just how that particular motor is. After its warmed up it purrs like a kitten.
  • xwesxxwesx Fairbanks, AlaskaPosts: 8,269
    edited March 2013
    The roughness at startup is, I am told, associated with PZEV programming (reduces emissions and helps the engine to obtain operating temp faster). My '10 Forester has a rough startup idle (nothing terrible, but not as smooth as after it warms) and it has PZEV. My previous two Outbacks (07 and 08) had the same engine but were not rough at start up (and were also not PZEV).
  • I'm very excited to pick up my new 2013 2.5 Premium this weekend and was wondering if there were any undocumented features or tips/tricks that you've discovered?

    Thanks for the input!
  • Hey newgreencar13,

    So what ever happened to your cruise control blinking light problem? Has it been fine since the they reset it in August?

    I have a 2013 Subaru Outback 3.6R Limited and my cruise control light started blinking today with less than 150 miles too. :( I just bought the car yesterday and around 120 miles I noticed the light blinking. My heart sunk and I suddenly lost that new car euphoria feeling. I called my salesman immediately after checking my manual to see if there was anything I could do to hard reset. He stated he never heard of the problem but recommended I come in to talk to the service guys. I am heading straight to the dealer tomorrow.

    The light will go off if I keep the car off for a while, but will start blinking again when I drive distance. The cruise control isn't working at all whether I get the blinking light or not. I'm hoping it's not anything big.

    Wish me luck!
  • cmunizcmuniz Posts: 604
    Make sure your brake lights are working. In past cars, whenever there was a problems with the brakes lights or the sensor on the brake pedal, the cruise control wouldn't work.
  • This makes me so sad. My 1997 Outback was a dream. If I was not worried about the head gasket issue I would have fixed it up and kept it. The 2013 is troublesome. There is a rattle sound from underneath that happens on slow acceleration. The dealership said it recalibrated something or other, but the noise is still there although much less. I will keep listening as I am still under warranty. The paint finish is soft. The slightest touch, like from a tree branch, causes a small scratch, The edges of the front door are showing nicks. The car is only 9 months old. Lastly it drives like a truck...so much different than the '97. If there are no major issues I will keep it for a couple of years and look for another brand. Too bad, because I like to keep cars a long, long time. Unless there are some major changes in the Subaru, I am GONE.
  • xwesxxwesx Fairbanks, AlaskaPosts: 8,269
    edited May 2013
    Oh, that paint! Paint and glass are my two major grumblings about modern cars. No, it isn't specific to Subaru. I think the brittleness of modern glass is the result of cost-cutting efforts, but paint the issue is, from what I've read, largely due to regulations that have essentially banned all the stuff that makes for durable paint!

    I swear that, color aside, the (original) paint on my 43-year-old vehicles looks better than that on my 2010 Forester. As you say, every little thing causes scratches and chips.

    I noticed a few weeks ago that there were muddy foot prints on the top of the car. It didn't take me long to deduce the guilty party (my 9yo son). I washed the car yesterday and buffed it to a lovely shine, which only serves to accentuate the fact that the car's roof now looks like a building janitor loaned his key ring to a preschool class whose playground was the roof of my car.

    And, this is all from one child walking across a slippery roof one time. Every time I wash my old van, I walk across the roof and scrub it on hands & knees... no scratches. Our over-enthusiastic dog once mistook the hood of our truck for the bed (my mistake for parking backwards that day!), jumped up on it in one deft leap, raced around up there trying to figure out what went wrong, and finally jumping back off it. Unbelievably, no scratches that didn't literally buff out the next time I washed it. Heck, the first time I washed that truck I used an SOS pad to take off the saucer-sized lichens growing all over it.

    "They don't make 'em like they used to" isn't just a phrase for the nostalgically inclined. ;)
  • bluesboybluesboy Posts: 2
    2013 Outback 2.5i Limited purchased Oct 2013. Currently have over 13,000 miles on it so we can consider it broken in. We have only achieved 22 MPG on highway for two recent long highway driving trips. Combined highway City mileage is 19 MPG. Our 2000 Subaru forester 2.5L with 3 speed transmission got better fuel economy. The dealer has told us nothing is wrong and other customers have reported this issue, so nothing they can do. We are very disappointed.
  • xwesxxwesx Fairbanks, AlaskaPosts: 8,269
    The 2000 Forester had a 4-speed auto, but that aside, your mileage is surprisingly low. While city mileage can vary dramatically by use, highway mileage would only be that low pulling long grades, carrying items on top of the car, or other activities that are not conducive to good fuel economy. If conditions are the same as for the Forester, the Outback should be noticeably better.

    Are you logging the information for this car? You might try pushing a complaint to Subaru customer service to see if you can get any further research on it... ?
  • Have 2K miles on my 2013 OB Premium 2.5i purchased new in April 2013. Just returned from 1,200 mile round trip from SoCal to NoCal and got 27.6 combined mpg for total trip. One tank of gas recorded 29.8 mpg (must have been flat to downhill on that stretch). Gives you something for comparison. Good luck.
  • At 8500 miles on the 2013 Outback, there was a distinct grating noise from underneath upon slow acceleration. I took it to the dealer who said they could find nothing wrong and that I should get used to the noise! You can hear it when the window is open making for a not pleasant ride. The dealer invited me back when the Subaru corporate person was there. When I pulled up the mechanic said a tech knew what it was and that another new Outback presented the same noise, Engine ping I was told and that I needed to use a higher ( read more expensive grade of fuel). After two tanks of the more expensive fuel the noise is still there, albeit it less. I was told by the Subaru authorized service center to bring it back in and put in a $38 can of something or other, So beware, your new Outback needs a higher grade fuel, making it 10% more expensive to run. I will let you know if the $38 can of whatever solves this issue.
  • Hi- I have a problem with very similar if not identical issue my 2012 Outback CVT. At 15-25 and 35 -45 MPH the torque converter adjusts and a rough or clunk sensation occurs. My transmission was replaced at 10k miles on my 2012 in Feb 2013. I brought mine to the local dealer and was told the same thing as you " this is a normal characteristic ". I contacted Subaru of America and they road tested and ran diags and told me the same thing " This is normal characteristic". I still kindly disagree because the thunk did not happen prior to the transmission being replaced. I may contact an attorney to discuss the next steps because i did pay a hefty amount of the vehicle like you and not happy with the vehicle ride anymore.
  • Check out my last post 217 about the clunk on the CVT transmission. It might be what your experiencing.
  • To voice dial, you have to go through multiple steps starting with saying "handsfree"..then it goes back and forth asking and confirming. Other cars have a way to do an abbreviated procedure without the confirmations (you just hit cancel if it dials the wrong number). My salesperson said there were something called voice tags to shorten things but I can find nothing about those in the directions.

    Does anyone have any suggestions?
  • brenda123brenda123 Posts: 4
    I have this same problem with my 2013 Legacy. I purchased in October, no problems until it started getting warmer outside. I had no idea what it was, sounded like a very loud rattle when windows are open. Mechanic at Subaru dealer said I needed to use higher octane gas. I had a whole tank when I took it in that they drained, put fluid cleaner in and another tank full of premium gas. $285 later, the noise is still there, loud as ever. I've gone through 2 more tanks of gas, Chevron mid-grade. I'm taking it back in tomorrow to the shop and I'm wondering if you've found out anything on why this is happening yet.
  • My engine still pings with mid-grade ( 87 octane) and the cleaning fluid. The mechanic says that eventually engine ping can be damaging to the engine. There is NOTHING ELSE THEY CAN DO!!!!!!

    However, my dealer is documenting the issue and the Subaru tech told my mechanic that they have had multiple issues with 2013 cars in Colorado.

    We need to push for a recall.

    Have your tech document and report. Call Subaru...in New Jersey,
Sign In or Register to comment.